Astronomie Logo
Diskussionsforen QHY Polemaster Problem | Montierung, Steuerung
Optionen
Thema bewerten
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1333583 - 14/04/2018 10:13 QHY Polemaster Problem


hi, ich bin immer noch bei der ursachensuche wegen meiner verzogenen sterne.
jetzt habe ich im grunde alles ausschliessen koennen ausser meinen qhy polemaster.
den wollte ich jetzt unter die lupe nehmen.
zum einen ist es so, dass die sterne nicht im fokus sind, wenn ich die schraubbare linse fest anziehe. aber auf der anderen seite - hab ich die sterne im fokus - ist die sache etwas wackelig und weiss jetzt nicht so recht, ob ich das ganze im "wackelzustand" lassen kann.
hat jemand erfahrung mit dem polemaster und koennte mir ein paar tipps geben?
kann man dieses teil irgendwie "eichen"?
des weiteren, wenn ich am schluss im monitor modus bin um das gruene und rote kaestechen deckungsgleich zu kriegen, flackert das nur und die beiden aufeinander zu bekommen ist unmoeglich.


Bearbeitet von sdr_herrmanns (14/04/2018 10:17)

[zum Seitenanfang]
nobby Offline
Mitglied

Registriert: 21/12/2008
Beiträge: 211
Ort: Bayern
#1333615 - 14/04/2018 12:42 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hallo,

an der Polmaster Hardware gibt es nichts zu eichen, das ist ja das schöne an der Methode. Allenfalls wäre die Software alle paar Jahre aufzufrischen, um die hinterlegten Plate Solving Daten zu korrigieren.

Aber der Reihe nach: Das Objektiv ist bei mir relativ schwergängig, dass ich es eigentlich nicht fixieren müsste. Die Schraube ziehe ich nur ganz leicht an, da hat sich noch nie was verstellt.
Die Abbildung ist natürlich nie perfekt scharf, weil das Objektiv ohnehin zu den Rändern stark verzeichnet. Wenn man die Schärfe eines Sterns in der Mitte beurteilt, und nach Anziehen der Schraube dann eher am Rand landet, sieht es vielleicht nur so aus, als hätte sich der Fokus verstellt.
Wackeln darf am Objektiv nichts, auch wenn die Schraube offen ist.
Vielleicht ist das Objektiv selbst nicht ganz fest eingeschraubt ?
Was bei mir Probleme bereitet hat, ist der Adapter zur Montierung .
Mit der einzelnen mitgelieferten Schraube läßt sich der Polmaster nämlich nicht wirklich fest anziehen. Ich habe dann eine zweite dazugenommen, muss aber auch immer kontrollieren, ob alles wirklich fest ist.
Ich kenne die Vorgeschichte nicht, führst Du denn nach ? Dann sollte man auch ohne die Monitor Funktion schon problemlos loslegen können, wenn der vorige Schritt sorgfältig ausgeführt wurde. Das Verstellen der Montierung begrenzt einen hier eigentlich mehr, als die Genauigkeit des Polmasters. Für etwa 2 Bogenminuten Genauigkeit kommt man eigentlich immer mit der Grobausrichtung hin.

Gruß
Norbert

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1333634 - 14/04/2018 13:36 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


ja ist irgendwie komisch. ich hab auch schon 20 minuten belichten koennen ohne das die sterne verzogen wurden. es ist auch nicht viel stört mich aber. im grunde kann ich maximal nur 5 - 8 minuten belichten und finde einfach den fehler nicht.
die Montierung selbst war beim vtsb und laeuft auch rund.

beim PM, ja ich meinte das objektiv. da ist ja aussen noch so ein metalltubus drum, den kann man abschrauben und dann das kleine objektiv. da kann ich wunderbar die schaerfe einstellen, aber wenn eben das ganze im fokus ist, dann wackelt das eben ein bisschen. ich werd vielleich mal eine unterlegscheibe zwischenrein machen.
es ist mir ein raetsel.
eine kleine "unwucht" ist noch mit im spiel wegen den kabeln die runterhaengen. die sind zwar reduziert worden, aber weiss eben nicht, ob sich das schon so auswirken kann, dass es die sterne verzieht.
ich werd noch wahnsinnig smile

[zum Seitenanfang]
Peter_O Offline
Mitglied

Registriert: 09/11/2004
Beiträge: 106
Ort: D, BW, Isny im Allgäu
#1333694 - 14/04/2018 18:52 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hallo "herrmans"

zu erst einmal, wie unscharf ist das Bild mit festgeschraubtem Objektiv?
Polemaster bestimmt ja nur die Position des Rotationszentrums der Rektaszensionsachse am Himmel und die bringt man mit dem Himmelspol zur Deckung.
Superscharf muss die Abbildung deshalb garnicht sein, aber die Verbindung zwischen Montierung und Polemaster sollte allerdings nicht wackeln, falls Du das mit "Unwucht" wegen herunterhängender Kabel meinst.
Und was sind verzogene Sterne? Meinst Du Bildfelddrehung wegen schlechter Einnordung, dann wäre Polemaster schuld. Oder klappt Guiding nicht, ist der periodische Fehler zu groß, hast Du ein optisches Problem?
Zeig doch mal ein Foto!

Gruß, Peter

[zum Seitenanfang]
RoudenLeiw Offline
Mitglied

Registriert: 01/10/2011
Beiträge: 2497
Ort: Orscholz
#1333695 - 14/04/2018 19:02 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hi,
habe 0 Probleme mit Polemaster. War am Anfang auch unscharf aber die Miniinbusschraube geloest und fokussiert alles super. Habe scharfe Sterne .
Genau so wie Peter schreibt!
Gruesse
Claude
_________________________
www.Gartensternwarte-Kirchen.de
www.astrobin.com/users/Kirchen
FB Gruppe:Astropraxis unser Nachthimmel in der Fotografie und Astrofotografie als Hobby

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1333716 - 14/04/2018 21:46 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


ok mini inbus. wie nett! der ist so mini, dass ich den gar nicht gesehen hab laugh
werd ich gleich mal loesen und fokussieren.
ja das mit dem fokus ist im grunde kein problem stimmt. nur sind die sterne so verwaschen schwach, dass ich das gain bis zum anschlag hochdrehen muss und dann ein riesen ei zu sehen kriege smile.
aber ich glaube das problem ist jetzt geloest. ich hab schlicht diesen mini-inbus total uebersehen! smile

wegen der verzogenen sterne, da schick ich spaeter ein bild. vllt liegts auch an dem motorfokus, wenn der den fokus des teleskops nachstellt. ev. schwingt das dann nach... keine ahnung, ob das ausreicht um die aufnahme zu versauen. aber das muss ich dann auch mal schauen. steter tropfen hoehlt den stein.

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1333731 - 14/04/2018 23:13 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


so jetzt. ich lade es aber mal mit puush hoch ohne ein vorschaubild.
ich hab natuerlich nur die eine aufnahme. sie wurde nicht bearbeitet und auch keine darks flats oder sowas verarbeitet.
als ich die "regentropfen" sah, hatte ich keine lust mehr.

hier der link.

das sind 900s
http://puu.sh/A3bGh/2847ca9c3e.jpg

alles was laenger als +- 7 minuten belichtet wurde, sieht in etwa so aus und das eigentlich in jeder nacht. also ein fehler der sich wiederholt beim aufbauen.
ich benutze hierzu auch einen mgen guider. wundere mich aber warum der sowas nicht ausgleichent kann.


Bearbeitet von sdr_herrmanns (14/04/2018 23:24)

[zum Seitenanfang]
Der_Peter Offline
Mitglied

Registriert: 16/06/2015
Beiträge: 973
#1333766 - 15/04/2018 07:50 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Najakönntenocheinekleinedriftzwischenguidingscopeundinstrumentsein. zwinker
_________________________
_____________________________
Immer ein gutes Seeing!

[zum Seitenanfang]
openfuture Offline
Mitglied

Registriert: 03/10/2014
Beiträge: 266
Ort: Schwäbisch Hall
#1333768 - 15/04/2018 07:53 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hi,
meiner Meinung nach werden die verzogenen Sterne nicht von einem ungenügenden Polar Alignment verursacht. In dem Fall hättest Du eine Feldrotation und nicht gleichmäßig verzogene Sterne.
Wie führst Du nach? OAG oder Guidingscope? Bei letzterem könnte es auch an irgendwelchen Verwindungen liegen. Ich vermute, das Logfile vom MGEN zeigt keine Auffälligkeiten, oder?
VG
Wolfgang
_________________________
www.sterne-jaeger.de

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1333781 - 15/04/2018 09:44 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


so! das mit dem leitrohr ist natuerlich ein knaller. das kann sehr gut sein. ich hab mir eine art ausleger gebaut, um die gewichtverteilung etwas besser zu machen.
ich hab sozusagen hinten links sehr viel gewicht am teleskop und habe vorne rechts nach einer loesung gesucht das etwas auszugleichen ohne unnoetig gewicht ans teleskop zu haengen.
ich hab jetzt mal meinen sucher und leitrohr vertauscht. dh der sucher sitzt jetzt am ausleger.
ich werde berichten.
danke vielmals vorerst!

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1334067 - 16/04/2018 22:27 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


ich werd noch wahnsinnig. ich hab das guiding scope auf das teleskop gesetzt. habe den polemaster anstaendig eingestellt (danke nochmal fuer den hinweis mit dem mini inbus!!). haballes super ausgerichtet und die sterne sind trotzdem verzogen!

http://puu.sh/A4zpb/f6b9f8adad.jpg

jetzt bin ich total gefrustet!


Bearbeitet von sdr_herrmanns (16/04/2018 22:29)

[zum Seitenanfang]
openfuture Offline
Mitglied

Registriert: 03/10/2014
Beiträge: 266
Ort: Schwäbisch Hall
#1334088 - 17/04/2018 07:30 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hm,
jetzt nochmal systematisch rangehen. Was könnte es alles sein:

1. Die Optik: es könnte sein, dass die Kamera verkippt ist. Wenn ja, dann tritt das Problem auch bei kurzen Belichtungszeiten auf.

2. Die Montierung : es könnte Flankenspiel sein. Dann müssten im Log des MGEN Abweichungen sichtbar sein. Könntest Du mal das Logfile posten?

3. Das Guiding-Fernrohr: es könnte sein, dass die optischen Achsen von Teleskop und Guidingfernrohr nicht starr sind. Wenn das MGEN-Log wirklich sauber ist, dann würde ich eher hier suchen. Ich selbst guide nur mit OAG. Vielleicht leihst Du Dir mal einen OAG aus, wenn Du nicht selbst einen hast.

Ja, Astrofotografie erfordert eine hohe Frusttoleranz Trost

Wolfgang
_________________________
www.sterne-jaeger.de

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1334105 - 17/04/2018 09:30 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


laugh danke fuer die warmen worte.
ich habe mich gestern ausschliesslich nun mit diesem problem befasst und bin systematisch vorgegangen.

muss aber irgendwann um 0100lt abbrechen, da mir die ausgen zugefallen sind.
hier ein vorlaeufiges resultat. muss aber noch ein paar aufnahmen machen, damit mir die statistik recht gibt.

https://puu.sh/A4AuU/c07d3c07c0.jpg

es ist aber noch eine kleine verkippung drin. die ist mir bekannt, muss ich mich heute nacht drum kuemmern.

[zum Seitenanfang]
openfuture Offline
Mitglied

Registriert: 03/10/2014
Beiträge: 266
Ort: Schwäbisch Hall
#1334211 - 17/04/2018 23:11 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Schon viel besser. Stimmt, oben in den Ecken sind die Sterne noch nicht ganz rund. Verrätst Du uns, welche Optik Du einsetzt?

VG
Wolfgang
_________________________
www.sterne-jaeger.de

[zum Seitenanfang]
sdr_herrmanns Offline
Mitglied

Registriert: 23/09/2015
Beiträge: 160
#1334321 - 18/04/2018 18:45 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


hallo wolfgang,
das ist ein takahashi fsq106.

ich hatte gestern nochmal die gelegenheit zu fotografieren. allerdings haben mich die zirren gewaltig geaergert.
nichts desto trotz, was man erkenne soll erkennt man (also auch den zirrusschleier zwinker ).

https://puu.sh/A5MDe/1b09eb6427.jpg

[zum Seitenanfang]
openfuture Offline
Mitglied

Registriert: 03/10/2014
Beiträge: 266
Ort: Schwäbisch Hall
#1334482 - Heute um 00:21 Re: QHY Polemaster Problem [Re: sdr_herrmanns]


Hui, sehr schönes Teleskop - aber mit seiner messerscharfen Optik auch ein kleines Sensibelchen.

Ja, das sieht nach einer Verkippung aus. Auf der rechten Seite sind die Sterne leicht länglich - und zwar radial angeordnet. Bei den Petzval-Instrumenten ist man dort noch leicht extrafokal. Auf der linken Seite sieht‘s rund aus, d.h. die Seite ist im Fokus.

Könnte sein, dass Du einen Tilt-Adapter brauchst.

VG
Wolfgang
_________________________
www.sterne-jaeger.de

[zum Seitenanfang]


Moderator:  Michael_Pagitz 
Aktuelle Fotos
Noch eine M51
M51 - mit Mini Teleskop Selbstbau
Wetterleuchten im Orion
Mal wieder ein Jupiter mit dem 5 Zöller
NGC 2655 in der Giraffe
Beifang: M5 mit ASI178MM und Bresser HD Cam
Leo's Triplet (und Teile davon) a GoGo
Wer ist Online
5 Mitglieder (sunspot, pulti, 3 unsichtbar), 108 Gäste und 3 Suchmaschinen online.
Status: Admin, GlobalModerator, Moderator
Forum Statistik
27573 Mitglieder
68 Foren
252973 Themen
1320428 Beiträge

Besucher Rekord: 1886 @ 17/10/2009 22:24