ASI2600MM Pro First Light | Astronomie.de - Der Treffpunkt für Astronomie

ASI2600MM Pro First Light

pmneo85

Mitglied
Auch ich habe mir eine ASI2600MM Pro bestellt, hier das First Light mit den SkyWatcher 150/750 PDS mit Curved Spider Vanes:

Gain 100 bei -15°, nur Bias und Flats und 8x300s Subs (40 Min!), Nur mit Masked Strecht gestreckt und Local Histogram Equalization:
NGC2238_Ha_PDS_web.jpg


Wirklich tolle Kamera ohne Amp Glow.

Hier noch ein 1:1 Crop:

NGC2238_Ha_PDS_1zu1_crop.jpg

CS
Philip
 
Zuletzt bearbeitet:

Saturntobi

Mitglied
Hallo Philipp,

Glückwunsch zu der interessanten Kamera. Da ist schon wirklich viel drauf bei der kurzen Belichtungszeit.
Eines fällt mir aber auf: wo kommen die vertikalen Streifen her? Sind die in einem Bias oder Dark auch zu sehen?
Kannst du das mal erforschen?

Grüße
Tobias
 

pmneo85

Mitglied
Hallo Tobias,
Ist mir auch erst später aufgefallen. Das bias ist sehr glatt, die darks sind quasi wie das bias mit deutlich mehr Hot Pixel ... Die wechseln aber ihr Position, daher habe ich das dark Weg gelassen. Evtl. Hilft auch ein Cosmetic Correction Prozess noch. Es könnte aber auch vom LHE Prozess ohne Maske kommen.

Ich werde mir die roh Daten nochmal genauer a ansehen.

CS
Philip
 

Saturntobi

Mitglied
vielen Dank Phillip für die Info.
ich warte auf die neue Atik Apx60 mit dem IMX455 Sensor und habe bisher nur mit CCD Erfahrung gesammelt, da sind noch ein paar Bauchschmerzen wegen Umstieg auf CMOS vorhanden. Solche Muster kenne ich halt gar nicht...

cs
Tobias
 

DietSky

Mitglied
Mal ganze dumme Frage: Welche vertikalen Streifen meint ihr?
Wenn ich das erste Bild stark stretche sehe ich im Hintergrund horizontale Streifen!?

CS Dietmar
 

pmneo85

Mitglied
Also in allen weiteren Aufnahmen bleiben die Streifen aus. Evtl. ist das Bild oben einfach etwas überstreckt.

CS
 

Jan-Fre

Mitglied
Hey!
Sehr schöne Aufnahme!
Habe neulich fast das gleiche Bild gepostet. First Light MEINER 2600MM aber mit Esprit 100 :)

Viele Grüße, Jan
 

Jan-Fre

Mitglied
Hallo Philip,

mich würden Deine Erfahrungen mit der Cam brennend interessieren. Saß bei Dir der Sensor da, wo er sitzen sollte? Ich hatte bei mir zuerst etwas unsaubere Sterne in den Bildecken. Habe in drei Nächten den Kamera/Korrektor-Abstand Schritt für Schritt vergrößert bis alles ok war. Ich habe knapp einen Millimeter dazu geben müssen (den genauen Abstand muss ich nochmal ausmessen... ich bin vergesslich, wenn ich nachts müde bin und herumjustiere...). So eine Diskrepanz zum nominellen Wert (17,5mm) habe ich bisher noch nicht gesehen.

Wenn Du ein Objekt mit dunklem Hintergrund aufnimmst, funktionieren Deine Flats, die mit verschiedenen Filtern aufgenommen worden sind? Ich habe das Problem, dass die verschiedenen Flats meine Lights ganz leicht unter / über korrigieren. Bin noch am tüfteln, aber würde das hier mal demnächst detailliert erläutern....

Viele Grüße
Jan
 

pmneo85

Mitglied
Hallo Jan,

den Abstand musste ich auch etwas verändern. Ich bin mir aber nicht ganz sicher in wie weit das so gedacht ist, wegen dem Til Adapter. Dieser sitzt aktuell "auf Anschlag" ... wenn man jetzt hier genau 17.5mm hätte, dann hätte man wiederum keine Luft den Tilt zu justieren.

Zu den Flats: Die funktionieren bei mir Wunderbar. Ich nehme sie mit einer Flat Field Box und Kstars / Ekos mit 29000 ADU auf.

Nur zur Sicherheit: Für jeden Filter nehme ich 30 Flats auf.

Beim Stacken verwende ich nur das Bias mit dem entsprechenden Gain / Offset Setting (0/50 LRGB, 100/50 SHO).

Keine Dark Flats, keine Darks etc.

Ich bin mit der Kamera extrem zufrieden.

CS
Philip
 

Jan-Fre

Mitglied
Hallo Philip,

das klingt interessant. Diesen Weg habe ich probiert, aber nicht LRGB mit Gain 0. Wie lange belichtest Du jedes die einzelnen Flats? Ich nehme meine Bilder mit einer Lacerta Flatfieldbox auf. Klappt mit ASI2600MC und auch mit der 183MC super, aber bei der 2600MM zickt es rum.... Kriege das aber auch irgendwie hin, bald... hoffe ich :)

Viele Grüße
Jan
 

pmneo85

Mitglied
Da bin ich noch am experimentieren. Zuletzt habe ich die Belichtungszeiten der Flats genommen und damit die Zeiten für die einzelnen Filter berechnet:

RefFilterLRGB
0,607​
Flat
0,136​
0,607​
0,4​
0,506​
180​
Light
40,3294893​
180​
118,616145​
150,049423​

Da die ASI2600 bei Rot am schwächsten ist, war dies die Referenz für max 180s. So ist der Orion Nebel entstanden (außer L ... da hab ich 120s gemacht, was zu ausgeblühteren Sternen geführt hat):


Ich denke so werde ich erst mal weiter machen.

Bei Schmalband würde sich dann ergeben:
HaOiiiSii
16,996​
10,802​
6,56​
16,996​
300​
190,668393​
115,791951​
300​

Aber ob das hier auch so matched weiß ich nicht. Da kommt mir Oiii zu schwach vor ...

CS
 

Jan-Fre

Mitglied
Hallo Philip,

alles klar, ok. Das sieht gut aus. Vielen Dank für die Mühe, das alles hier zu teilen. Du machst also auch Flats mit kurzen Belichtungszeiten. Ich habe Zeiten zwischen 0,05s und 5s ausprobiert - ohne nennenswerten Effekt.

Nochmal zwei andere Fragen. Ich sehe, Du hast ein Filterrad. Hast Du dieses voll bestückt? Ich nämlich nicht. Ich frage mich nämlich, ob dies dazu führen kann, dass z.B. "böses" sehr schwaches Streulicht bei der Aufnahme der Flats ebenfalls den Weg zum Kamera-Sensor findet und die Sache dadurch verhunzt...

Viele Grüße,
Jan
 
Oben