ASIAIR Pro ist am Zicken viel öfters als erwünscht? | Astronomie.de - Der Treffpunkt für Astronomie

ASIAIR Pro ist am Zicken viel öfters als erwünscht?

Pitufito

Mitglied
Hallo,

Wusste jetzt nicht genau wo ich das Thema reinmachen sollte, sehe die ASIAIR Pro als Steuerung auch für das ganze Setup.

So mein Problem ist das folgende, und es hat mir schon Stunden Zeit geraubt, letzte Nacht warens wieder gute zwei Stunden die mir Dank der ASIAIR Pro flöten gegangen sind.
Die ASIAIR Pro in Verbindung eines sehr gut laufendem iPad Mini6 sieht keine Bilder öfters von der Kamera.
Die Sach ist doch ganz einfach im Prinzip, die beiden Kameras kommen in Verbindung mit dem USB Kabel zur ASIAIR Pro, plus EAF plus USB Kabel von der Montierung, bei mir iOptron mit der HBX 8408.
Mit der HBX hatte ich bisher keine Probleme gehabt, einzigster Knatsch der gestern gewesen ist war mit der Uhrzeit. Auf der ASIAIR Pro in der App steht man solle die Sommerzeit auf aus stehn lassen. So habe ich das gemacht, und da hatte es gemängelt auch irgendwo, auch wenn ich über die APP der HBX gesagt habe: richtige Zeit synchronisieren. Dann kam der GPS noch dazu der ordentlich dauert bei meinem Balkon und hat da noch nachträglich einen Strich durch die Rechnung gemacht. Beim Parken hat sich dann die Montierung zum Zenith geschwenkt, wenn auch vorher die Zero Position korrekt eingegeben an der HBX 8408. Einmal ist das passiert mit dem GPS der Montierung mit Sateliten empfangen auf "Ok", und ein anderes mal auf "On"(am Suchen noch).
Pi mal po, wurscht gewesen ob der GPS da oder nicht ist.
Das ist nur das kleinere Problem.
Jetzt kommt das eigentliche:
Nachdem die Montierung eingeordnet ist oder nicht, Teleskop balanziert und zwei Sterne Alignment schon mit der HBX8408 gemacht worden ist oder nicht.
Die ASIAIR Pro schon alle USB Stecker dran hat,
Also Guiding Cam (Mini ZWO USB2) an USB2 Buchse(schwarze an der ASIAIR Pro).
Imaging Cam an USB3 » blaue Buchse an ASIAIR Pro (habe zwei verschiedene Cams gleicher Bauweise,MM-S wie MC-S, beide USB3)
EAF an USB2 an der ASIAIR Pro(schwarze Buchse der ASIAIR Pro, die EAF wird nicht erkannt an USB3 blauen Buchse?!)
Und die Montierung schließlich an USB3, das heißt das Kabel von der HBX8408 das USB2 ist angeschlossen. Das ist das einzigste das anscheinend nicht zickt mit USB3.
Mit USB3 kann die Mini ZWO Guiding Cam zicken, die wird oft nicht erkannt auf USB3 blauen Buchse der ASIAIR Pro.
Also alles wird an die ASIAIR Pro direkt angeschlossen, und habe alle Kabel dreifach, damit sind Knickstellen oder Fehler der Kabel ausgeschlossen.
Alle Buchsen ob das Cams, EAF, Montierungs Kabel oder die ASIAIR Pro sind sauber und haben Kontakt.
Das ganze Equipment ist relativ neu und funktioniert meistens, bis auf die Cams, und das sind drei verschiedene insgesammt!
Was passiert ist: wenn ich Anfange die Flats zu machen, oder die Darks, oder Bias, Reihenfolge ist wurscht, oder einfach eine Preview haben möchte vom "Stern", macht die ASIAIR Pro das Foto und kann es nicht in auf ihre Karte? vieleicht laden.
Von der Karten die in der ASIAIR Pro stecken habe ich zwei, die Orginale mitgelieferte wie eine schnellere mit funktionierender Kopie mit Win32DiskImager angefertigt.
Zu Test Zwecken wird immer die ASIAIR Pro runtergefahren vom iPad aus und nach 10sec zusätlich noch an der ASIAIR Pro ausgeschalten, bevor eine Karte gewechselt wird, oder eine Kamera umgestöpselt wird, wenn ich von MM-S zu MC-S zum Beispiel wechseln will.
Alles nochmal neu hochfahren und korrekt konfigurieren, so wie man das auch machen sollte.
Speziel wenn ich die Flats machen will zu Beginn der Session sagt mir die App das das Bild nicht geladen werden kann, auch wenn die Cam auf "grün" steht und verbunden ist!
Platesolve geht aber immer beim Anfang, da zickt die ASIAIR dann nicht!
Beiseiten mit dem PC ohne ASIAIR Pro funktioniert immer alles?
Wenn ich die Flats machen will zeigt das Teleskop hoch zur Decke des Balkons und ist nicht am Tracking selbstverständlich, im Durchschnitt brauch ich pro Flat 4.2sec.
Meistens macht die ASIAIR Pro das, auch im Auto berechnenden Modus, ausser wenn die Verbindung zur Cam was wrong intern mit der ASIAIR Pro ist.
Ich habe diese Problem speziell in Preview, Video, Autorun wie Live.
Beim Fokussieren mit EAF, oder Platesolve ist mir das nicht passiert.
Die ASIAIR Pro wird mit genau 12V gespeisst und hat sich niemls in der Richtung beschwert. Temperatur der ASIAIR Pro ist so zwischen 30-45ºC Nachts.
Die Montierung schluckt 0.7A bei 12V und hängt auch an diesem Netzteil 12V 8A stablisiert und kurzschluss geschützt dran.
Probleme sehe ich nirgends an der Spannungsversorgung, sollte da was falsch sein schaltet sich das Netzteil automatisch aus.
Die Kommunikation mit dem iPad erfolgt über 5G Wifi, und ist in Reichweite ohne zusätzlichen Router.
Kann leider keine Diagnostic machen und ZWO schicken, da mein iPad nur Wifi ist, und nicht Wifi-Celular. Verbindung der ASIAIR Pro über das Heimwerk Wifi geht auch nicht, weiss da auch nicht warum, ist auch wurscht, aber nicht in diesem Falle. Der Operador "NOS" in Portugal lässt das einfach nicht zu, das ist das einzigste was die mir sagen, auch besser so in Portugal...
So hat jemand auch so Probleme mit den ASI Cams von ZWO an der ASIAIR Pro, benutzte auch keinen Hub(mehr), um eine Fehlerquelle weniger zu haben, mein Hub weiss ich schon der die frische Luft nicht mag, gut wurscht der Hub.
Was halt immense nervt ist das die ASIAIR Pro am zicken ist mit meinem wie auch immer angeschlossenen(bevorzugt korrekt angeschlossenen USB2 an 2, USB3 an 3...) drei Cams von ZWO, und sehr oft mir ein Strich durchs Zeitplannig gemacht haben wenn man Flats in Auto, oder über Preview, oder Autorun, oder Live, oder simple ein Video von der Sonne machen will und sowieso nur eine Cam angeschlossen hat! Gilt auch für letze Nacht Bias und Darks!
Message, ("idle"? in gelb unten am Schirm) IMAGE NOT LOAD?!?
Nach ein par mal so mit "Image not load" kann dann kommt manchmal "ASI not connected, check connection".... Was auch immer eine da dran ist, und was auch immer ein Kabel ich da habe, habe jetzt schon eine ganze Sammlung an orginalen Kabeln die mit den ZWO Cams kommen.

Übrigens wenn man im ZWO Forum nachfrägt, oder die anschreibt. Kriegt man ne Chino Roboter Answer.

Hat da jemand eine Suggerencia, einen Tip, Erfahrungen in der Richtung?

CS, Martin
 

Easyrider

Mitglied
Hey Martin.

Wenn du die Montierung über USB mit dem ASIAIR Pro steuern willst, solltest du den Handcontroller von der Montierung entfernen.
Dieser ist dann obsolet.
 

Pitufito

Mitglied
Hi,
Wenn du die Montierung über USB mit dem ASIAIR Pro steuern willst, solltest du den Handcontroller von der Montierung entfernen.
Dieser ist dann obsolet.
Geht nicht, bei meiner iOptron geht nur die Verbindung über die Buchse der HBX8408. Das ist das wenigste Problem.
Screenshot 2021-04-04 124440.jpg
Screenshot 2021-04-04 124318.jpg
Screenshot 2021-04-04 124613.jpg
In meinem Falle kann man mit beiden bediehnen, HBX oder App ASIAIR, oder SkySafari6Pro.
Auf dem PC läuft ohne weiteres.

CS, Martin
 

Easyrider

Mitglied
Deine iOptron hat also keinen eigenen USB Anschluss? Gut, das hab ich dann wohl falsch verstanden.
Bei meiner CEM40 geht nämlich gar nix mehr richtig, wenn ich den ASIAIR per USB verbinde und die Handbox dran lasse. Deswegen dachte ich zuerst daran,
 

Pitufito

Mitglied
Deine iOptron hat also keinen eigenen USB Anschluss?
Nein, die CEM 25P lässt sich nur über die HBX der Nova 8408 anschliessen. War das erste mal auch das mit der Zeitumstellung Knatsch gegeben hat.
Pass immer wie Fuchs auf das die Uhrzeit die richtige ist, ansonsten fährt die 8408 zur anderen Uhrzeit Sterne an, was sich miserable ausschlägt beim Einordnen, speziell beim Star Alignment muss man da schwer aufpassen.
Die Sache habe ich schon gelernt.
Nur Kratze ich mich an der Birne warum ich ein par Sekunden bis Minuten Differenz habe zwischen GPS und Uhrzeit aus dem Netz/iPad?
Total RMS mit der Uhrzeit aus dem Netz(iPad mit ASIAIR Pro) krieg ich runter bis zu 0.28, bei GPS Uhrzeit niemals unter die 0.8Total RMS.
Habe schon verglichen die Koordenaten mit Google und meinem Garmin GPS, das stimmt aber alles überein. Nur halt die Uhrzeit die über dem GPS geladen wird von der CEM25P gibt es da gewisse Differenzen. Die Batterie der HBX Nova 8408 ist Ok. Habe Voltimeter.

CS, Martin
 

hj_net

Mitglied
Die Kommunikation mit dem iPad erfolgt über 5G Wifi, und ist in Reichweite ohne zusätzlichen Router.
Kann leider keine Diagnostic machen und ZWO schicken, da mein iPad nur Wifi ist, und nicht Wifi-Celular. Verbindung der ASIAIR Pro über das Heimwerk Wifi geht auch nicht, weiss da auch nicht warum, ist auch wurscht, aber nicht in diesem Falle.
Hallo Martin,

zwei Hinweise die du umsetzen solltest.

1. Du schreibst oben dass du deine Bilder auf die SDHC-Karte schreibst. Warum nutzt du nicht den beigefügten USB-Stik für USB-3? Die Kameras produzieren teilweise große Dateien und du schreibst diese auf das Betriebssystemmedium, dies bremst die ASIAIR aus. Wenn du keinen freien USB-3 mehr hast, dann wieder einen Hub zusätzlich.

2. Das 5 Ghz des ASIAIR ist durch das Alugehäuse zu schwach. Richte dir den Stationsmodus ein. Dann kannst du alle Geräte, iPad und ASIAIR im 2,4 GHz Band betreiben, welches für größere Reichweite ausgelegt ist.

Das nicht Bereitstellen der Bilder auf deinem iPad kann an diesen beiden Punkten liegen, da permanent zu hohe Auslastung auf der SDHC-Karte und schwacher WLAN-Verbindung besteht.
 

schmitzac

Mitglied
Hallo Martin, du darst niemals zwischen Handox und Smartphone wechseln, es tut nur scheinbar, beide Steuereinheiten vertragen sich nicht miteiandet und bei Gebrauch des Sm-ph werden die Daten in der Handbox bei Synchronisierung des Smartphones mlt dem Planetariumsprogramm gelöscht. Das kann zum Anschlag der Montierung führen . Die ra und dec Daten werden nicht synchron auf beide Programme übertragen. Das Aligment mit dem SPh braucht keine Nullpositionseikgabe wie bei der Handbox, du stellst die Nullposition ein und danach synchnisierst du mit zwei geeigneten Sternen im Planetariumsprogramm.

Gruss

Andreas
 

Pitufito

Mitglied
Hallo Harald

1. Du schreibst oben dass du deine Bilder auf die SDHC-Karte schreibst. Warum nutzt du nicht den beigefügten USB-Stik für USB-3? Die Kameras produzieren teilweise große Dateien und du schreibst diese auf das Betriebssystemmedium, dies bremst die ASIAIR aus. Wenn du keinen freien USB-3 mehr hast, dann wieder einen Hub zusätzlich.
Danke für deine Rückantwort. Ja das hört sich logisch an, da Betriebssystem und Speicherplatz auf einer sind und wenn da noch was zusätzlich intern am rattern ist bei der ASIAIR Pro. Die SD Karten haben ihre Limits, das ist wahr. Muss ich dann wieder den stromgefütterten USB3.0 Hub anschließen. Es wird ja so langsam wärmer, speziel bei mir unten in Portugal. Hatte den Hub weggelassen da er mir ausfiel bei frischem Wetter. Und erinnere mich das ich nicht mal die Guiding Mini Cam an den anschliessen konnte, auch nicht den EAF. Immer wurde dann von der ASIAIR Pro der "schwächere" nicht registriert, also die USB2 Guiding Mini Cam oder den USB2 EAF. Montierung komischerweise war da niemals ein Problem mit der Verbindung, ausser: wo ich mich letztens erwischt habe, den Stecker nicht in die HBX reingemacht habe...
Muss wieder von vorne anfangen wie sich das am besten verträgt.
Frage mich nur wie das gut gehen sollte am Ende mit nem zusätzlichen elektrischen FilterWheel von ZWO, das würde ich noch gerne integrieren bald.
Anscheinend nachträglich ist das System von der ASIAIR Pro nur so ausgelegt das man FilterWheels nur direkt an die gekühlten Cams anschliessen kann, wo ich nicht gerade so zustimme. Bin mehr interessiert an normale Cams, sprich noch oben drauf ne ASI183MM.
2. Das 5 Ghz des ASIAIR ist durch das Alugehäuse zu schwach. Richte dir den Stationsmodus ein. Dann kannst du alle Geräte, iPad und ASIAIR im 2,4 GHz Band betreiben, welches für größere Reichweite ausgelegt ist.
Muss ich nochmal probieren, letztes mal ging das nicht, hatte eine Fehlermeldung von NOS, da kam mir die Nachricht auf den Bildschirm: NICHT ERLAUBT, unterzeichnet: NOS(portugisisches Internet).
Bin immer noch auf der Suche eines MiniRouters..., ohne Steckdose auch für draussen, 5V oder 12V Basis. Für die Steckdose gibts die überall hier, aber nicht was ich gerne hätte. Und lass mich nicht ein auf Amazon und Co. Das geht hier im Ausland nicht sehr gut, ich bin schon mal 200er erleichtert worden.
Da lernt man schnell dabei.


Hallo Andreas,
Hallo Martin, du darst niemals zwischen Handox und Smartphone wechseln, es tut nur scheinbar, beide Steuereinheiten vertragen sich nicht miteiandet und bei Gebrauch des Sm-ph werden die Daten in der Handbox bei Synchronisierung des Smartphones mlt dem Planetariumsprogramm gelöscht. Das kann zum Anschlag der Montierung führen . Die ra und dec Daten werden nicht synchron auf beide Programme übertragen. Das Aligment mit dem SPh braucht keine Nullpositionseikgabe wie bei der Handbox, du stellst die Nullposition ein und danach synchnisierst du mit zwei geeigneten Sternen im Planetariumsprogramm.
Ich habe Null Idee gehabt! Danke vielmals für diese Info. Das erklärt dann warum mir die Montierung zum Zenith geschwenkt hat wo ich bei der ASIAIR Pro auf "Parken" den Knopf gedrückt habe.
Man lernt vieles hier dazu, what to do, and what not to do.
Dachte immer, syncronisiere die "bessere Uhrzeit" mit der ASIAIR Pro, mache die Einordnug mit der HBX, die rechnet dan nach wie sie "ergänzend" fahren soll. Und ASIAIR trifft direkt das Ziel via Platesolving, was halt auch jetzt mir erklärt warum das Ziel oft daneben ist direkt an der ASIAIR Pro, wenn ich mit der "danach" das Ziel auswähle. Und zusätzlich dummerweise danach noch mal syncronisiere. Autsch! Totaler Fehlschlag.
Das doofe bei mir ist das ich bis jetzt nicht einmal rausgekommen bin und Blick auf Polaris und Zenith mal endlich habe, Corona Ausgangssperre machts möglich. Also konnte ich das noch nicht ausfürlich testen mit der ASIAIR Pro.
Danke für deinen Tip!, bin da schon mal viel besser somit informiert.
Da die ASIAIR Pro kein StarAlignment hat, ausser die Pol Ausrichtung, oder habe ich da was verpasst, bin solangsam richtig konfus bei dem Thema. Sollte ich mal probieren zum Align mit SkySafari6Pro, auf dem Tablet? Oder macht das die ASIAIR Pro sowieso wenn sie das Platesolve macht?
Ich sehe schon wenn man keine Polaussicht bei ASIAIR Pro hat, kann man nur die Montierung mit den Höhen/Breiten Verstellschrauben manuell einrichten wie gewöhnt, und der Rest erledigt die ASIAIR Pro mit dem Platesolve?
Wahrscheinlich ist das so, das die ASIAIR Pro selber den Fehler berechnet, also ist es nicht besonders produktiv erst mit der HBX und dann das Platesolve der ASIAIR Pro rumzufahren, plus den letzten Kick zu geben dann nochmal an der HBX dort der Montierung nen korrektiven Schwenk zu geben.
Ja verstehe, das geht so nicht, Ok.
Das erklärt mir jetzt so einiges gestern Nacht.
So wie ich das jetzt mache......, meine Birne ist am kochen!


Also Schlachtplan muss ran.

1. (Vor-)Fokussiertes Teleskop auf nievelierter Base der Montierung beidseitig nivelieren und Gegengewichte wie Laufgewicht an der Schiene einstellen.
Bei mir ist das Vorteilhaft sanft wie Butter das zu haben.
2. Montierung an und warten bis der GPS Signal empfängt.
3. ASIAIR Pro danach anschalten und "korrektur" durch Standort und Uhrzeit an der ASIAIR Pro synchronisieren zur Montierung. Montierung immer noch auf Null Position. An der HBX einfach nichts machen, nur beachten das wie bei der ASIAIR Pro draufsteht keine Sommerzeit aktiviert ist bei der HBX.
Platesolve ausschalten und Stern anfahren.
Fokussieren mit dem EAF, OAG auch fokussieren, plus Okular über dem BFM2 auch noch nachstellen.
Jetzt manuell die Achsen nachstellen. Und am besten gleich mit der Imaging Cam. Auf der App gibt es ja auch ein Fadenkreuz.
Zwischen zwei Sternen hin und her fahren bis es gut ausieht, ausser dem Kegelerror vom Teleskop selber. Achsen bestmöglich einstellen.
Ich vermisse schon die Angaben vom drei Sterne Align der HBX, sind viel zu informativ.... Speziell bei Reflektoren die justiert werden.
4. Wieder auf Null/Parken fahren, nur von der ASIAIR Pro aus.
5. Platesolve anschalten, und Ziel eingeben.
6. Ja das werde ich noch heute Nacht sehen. Nur halt auf Balkonien. Weder Zenith noch Polaris.

Ideal wäre wenn ich das PolarAlign benutzen könnte an der ASIAIR Pro. Was halt nicht geht auf Balkonien. Null Polaris/Zenith
Frage die ich noch habe ist: kann die ASIAIR Pro eigentlich Polaralign wenn das Bildfeld kleiner ist als das Polaris überhaupt noch draufgeht auf dem Sensor wenn dann die ASIAIR Pro die Montierung dreht?
Persöhnlich denke schon, kann mich aber auch gut da irren! Im Prinzip kann die ASIAIR Pro auch anderen jeglichen Stern nehmen via Platesolve, aber wenn sie dann dreht... naja, ich glaube das gibt Knatsch. Mal sehen wenn ich endlich wieder rauskomm hier.

Ich schiess sowieso nur mit langen Brennweiten, so habe ich mir das mal simuliert, und sah gleich das ich den Polarstern nur mit dem langbrennweitigsten Okular erwische. Also stell ich mir das am Bildschirm mit dem Okular ein und justiere das danach mit Okular nach an der "richtigen" Position. So war das vorher, und lief klasse mit dem DreiStern Align über die HBX, am Schluss PHD am Labtop und die Sache lief, fehlt dann aber immer die Steckdose für den PC.
Das ist warum ich die ASIAIR Pro angeschafft habe. PC ist somit weg, Pluspunkt.

Na heute Abend gibts wieder was zum probieren und studieren.
Danke für eure Beiträge, die regen die Birne an. Oft braucht man da mal ein Stubser bei diesen Geräten.

Mit einem Gruss,

CS, Martin
 

Wintergatan

Mitglied
Habe nicht alles gelesen, aber bzgl. Router/Access-Point: ich hatte mal im jugendlichen Leichtsinn einen Adapter von USB(Power) auf Hohlstecker (5V). Und was soll ich sagen: der Router hat damit sehr sehr lange ein FreiFunk-Netz hier stabil betrieben.
 

Pitufito

Mitglied
Wenn der Router mit 5Volt arbeitet und nicht viel zieht, warum nicht, sollte gehen sobald Spannung und Amperage stimmen.
Fals schief geht, fährt nicht an oder brennt dann was durch und ist meistens hin.
Bei mir krieg ich halt nicht die ASIAIR Pro über Wifi aufs Heimnetzwerk eingeloggt, da ist da was faul mit dem Router zu Hause.
Gibts dann die Fehlermeldung am PC, keine Rechte einzugreifen, ihre NOS. Ist ein Witz!
Was solls, werde schon was passendes finden, mal warten wenn wieder alles aufmacht, ne Bestellung machen, so ein Teil das ich Suche kostet nicht die Welt, klein und auf 5V oder 12V Basis.
Im Moment kann ich mir die Zähne ausbeissen wie ich alles Sinnvoll Flott kriege.
Leider ist Internet ein bischen spährlich bei so Sachen, oder die Worte die ich im Browser eingebe passen einfach nicht, das ist sehr oft der Fall wenn ich Infos suche.
Bin immer sehr Dankbar für Tips, oft steht man doch auf seinem eigenen Schlauch und da kommt nix raus.
Wenn da einer einen Stubs dann gibt wacht man dann auf einmal auf, und hat das Gesicht nass.!
Ich füg da mal einfach nur den Link ein, das ist heutzutage viel zu kompliziert.

CS, Martin
 

schmitzac

Mitglied
Hallo Martin,

Ich habe die Software der Pro bisher nicht seh genau untersucht, das Aligment wir aber in der alten Version über das Planetariumsprogramm gemacht, in dem Du die Montierung zuvor anwählen musst.

Das hat den grossen Vorteil, dass du auch auf dem Südbalkon oder bei Sichtbehinderung ein gutes Aligment an jedem Stern durchführen kannst.

Was ich im Augeblick untersuche ist die Frage, ob das PHD der Pro alleine und ohne syn hronisation der Montierung quasi als Laptop gebrauchen kann, das hätte den Vorteil, dass i h das Handteil auch gebrauchen kann und auf dem Tablet nicht immer zwischen Plaetarumsprogramm und Asi-Programm we hseln muss.
 

Pitufito

Mitglied
Hallo schmitzac,
das Aligment wir aber in der alten Version über das Planetariumsprogramm gemacht, in dem Du die Montierung zuvor anwählen musst.
Ich steh auf dem Schlauch hier.
SkySafari6Pro kann ich nur über die Verbindung der ASIAIR Pro verbinden. Ich habe kein direktes Wifi an der Montierung, meine kleine Montierung ist die iOptron CEM25P. Es gibt dafür einen Wifi Adapter, der aber auch nur alleine sich verbinden lässt zum iPad»SkySafari6Pro.
Würde man versuchen die ASIAIR Pro zu verbinden über Wifi an die Montierung funktioniert das nicht. Die ASIAIR Pro meines Wissens muss mit einem Kabel auf einem USB Port verbunden werden mit der (jeglicher) Montierung. Nur so kann man sie dan mit dem iPad verbinden.
Das hat den grossen Vorteil, dass du auch auf dem Südbalkon oder bei Sichtbehinderung ein gutes Aligment an jedem Stern durchführen kannst.
Das ist genau was mich interessiert! Wie macht man das? Ich bin sehr Ohr bei diesem Thema, das wäre eine sehr gute Sache für mich!
Ich verstehe leider nicht wie ich das in SkySafari6Pro dann machen sollte. Ich habe schon gesehen das es bei SkySafari6Pro den Align Button gibt, neben dem Connect/Disconnect Button. Imprinzip sehe diese Funktion in SkSafari6Pro als syncronisation mit dem Objekt, also grob gesehen 1Star/Objekt Align. Das selbe hätte ich auf der HBX Nova8408 als Syncronise to Objekt/Star.
Muss noch das probieren auf SkySafari6Pro. Habe immer den Finger da weg gelassen um nicht die Einordnug zu verlieren und dann noch mal von vorne anfangen zu dürfen.


Heute Nacht habe ich probiert gerade die Sache mal mit dem USB 64GB der mit der ASIAIR Pro gekommen ist zu probieren, mal ohne Montierung angeschlossen. Zum Flats und Darks und Bias zu machen. Die Bias waren gleich da und gestackt. Darks genau so. Wo es zu den Flats ging war dann die Pfeife aus! Hat sie gezickt und nichts ging mehr, und gerade getestet auf 2.4G Wifi Verbindung zum iPad. Ich bin Sauer! Immer noch nicht da! Grrrrr!

Jetzt bin ich am zweiten Anlauf, 5G wieder dran, USB 64GB Stick raus, Montierung auch nicht dran. Und es macht mir die Flats im Live Modus. Ich weiß ich hab nur Glück gehabt.
Mal sehen ob ich irgendwas angepeilt krieg heute Abend.

So langsam bin ich am denken was ich mit der ASIAIR Pro ausgegeben habe mit neuem iPad oben drauf, hätte ich mir ne kloztige bewerte Lösung auch finden können für den Labtop im Thema Strom in der Pampa. Sackkarre habe ich sowieso.

Mit einem Gruss,

CS, Martin
 

Pitufito

Mitglied
Hi,
Habe gerade mal probiert. HBX Zeit correct syncronisiert mit dem PC. Montierung eingeordnet, Stern angefahren über HBX mit PC Zeit, Stern nachprüfen.
Kein Star Alignment gemacht über HBX. Sommerzeit wieder ausgeschalten danach, für den nächsten Schritt an der ASIAIR Pro.
ASIAIR Pro angemacht. Zeit und Standort Syncronisiert über ASIAIR Pro. War gleiche Uhrzeit, schon mal gut so. Platesolve an ASIAIR Pro Aus geschalten.
SkySafari6Pro Align mit Stern und Cam gemacht, alles Banane.
Nochmal Goto mit Platesolve auf die ASIAIR Pro, und hat sofort die das Align von SkySafari6Pro anulliert.
Ok, jetzt bin ich was schlauer geworden. Es kann kein StarAlign gemacht werden über anderes Programm, es gilt nur das der ASIAIR Pro wenn Platesolve angeschaltet ist.
Das ist genau was schmitzac in Beitrag#7 gesagt hat.
Mal sehen wie ich das ausklügeln kann das da was rauskommt, bin gespannt auf was die ASIAIR Pro macht.
Hab schon gemerkt bei der das sie intern Platesolve auch macht am OAG, das war interesant was die da durchrechnet nach ner halben Stunde, das sieht man dann an der Brennweite die anders dann ist als eingegeben?!?! Und Platesolve an der Imaging Cam hat?!?!
Ich muss das mal durchrattern lassen.

CS, Martin
 
Hallo Martin, @Pitufito

Bei mir krieg ich halt nicht die ASIAIR Pro über Wifi aufs Heimnetzwerk eingeloggt, da ist da was faul mit dem Router zu Hause.
Gibts dann die Fehlermeldung am PC, keine Rechte einzugreifen, ihre NOS.

ohne jetzt Deine Netzwerk-Ausstattung zu kennen, ist es schwer Dir einen Rat zu geben. Ich vermute aber, dass Dein Wifi-Problem ein Firewall Problem ist. Ich selbst habe eine FritzBox als Router und ASIAIR Pro hat erst im Station-Modus gearbeitet als ich im Router die Option ...

Selbstständige Portfreigaben für dieses Gerät erlauben.
Diese Option ermöglicht diesem Netzwerkgerät, Portfreigaben über PCP oder UPnP selbstständig anzulegen.
... aktiviert habe. Dann hat es aber auch im Station-Mode funktioniert. Allerdings hatte ich oft Im Station-Mode Schwierigkeiten mit der WLAN Anbindung und oft Abbrüche. Wesentlich stabiler hat die "Funkverbindung" zwischen meinem PAD (Samsung TAB A) und dem ASIAIR im direkten Modus in der Nähe ( = 5m ) funktioniert. Ab mehr als 10 m Entfernung war es bei mir auch im direkten Mode immer schwierig.

Viel Glück und Erfolg noch! MünchenBeiNacht - Ewald
 

hj_net

Mitglied
Brennweite die anders dann ist als eingegeben
Hallo Martin,
ASIAIR ermittelt mit Platsolve die tatsächliche Brennweite die sich aus deinem Teleskop und dem Abstand deiner angebrachten Kamera ergibt. Wenn du z.B. noch einen Reducer oder eine Barlow einsetzt, wird wieder eine Korrektur durchgeführt. Damit dies aber zügig geht, sollte man aber die theoretisch ermittelte Brennweite erst einmal eingeben. Wenn man auf 0 einstellt, wie es oft beschrieben wird, dauert es einfach zu lange.

Jetzt wo du weist wie du deine Montierung ansteuern kannst, stürze dich auf die Aufnahmetechniken die in der ASIAIR stecken. Man kann seinen Abend schon ordentlich vorbereiten und die Fotoserie vorbereiten wie im angehangenen Bild.
 

Anhänge

  • IMG_2116.png
    IMG_2116.png
    364,3 KB · Aufrufe: 17

Pitufito

Mitglied
Hallo Harald,

Habe bei meinem RC6" die Brennweite ermittelt bekommen mit der ASIAIR Pro, da stand 1366mm, mit dem dementsprechenden Daten die ich in AstroArt7 im Fits Header nochmal zusätzlich lesen kann soweit ich das verstehen kann was da drauf steht. Danach habe ich das Fits einfach mach hochgeladen auf Astrometry.net und verglichen, das passte auf Anhieb, das sah mir gut aus. Kann dann auch mit einem Plugin in AstroArt7 das auch noch vergleichen.
Gut kam raus auf der Imaging Cam 1366mm.
Alles selbstverständlich ohne Flattener oder Reducer, bei Tests desto weniger finde ich bei mir besser.
Also wenn ich die App auf dem iPad dann auf mache gebe ich bei bekannten Teleskop, das nicht mal von der Montierung runterkam und alles dran hatte wie die vorherige Nacht, dann die Daten für die Imaging Cam, Teleskop 1366mm.
Beim Guider da es ein OAG ist denke ich sollte die selbe Brennweite wie das Imaging Teleskop eingegeben werden, also auch 1366mm.
So lies das mal ne Weile laufen auf NGC 2537/NGC 2419 und habe keine Veränderung in diesen Nummern eingegeben. Aber da stand bei einem einfachen Blick danach auf der Brennweite des Guiders 1284mm drauf????
Auf der Brennweite des Imaging Cams stand da 1368mm drauf.
Das gab bei mir erstmal ein sehr grosses Fragezeichen!
Da die Sache gut lief beim Guiding habe ich das einfach gelassen. Trotzdem erkläre ich mir das nicht, wäre das Möglicherweise die Bildfeldwölbung des RC´s?
Kann doch nicht sein!, hab so schwer aufgepasst bei der Collimation des RC´s das auch das Äußerte Blickfeld des RC´s sauber ist dann auf dem Guider.
Weder Bananen noch Striche, kein drei Punkt Astigmatismus noch Schweif Coma Sterne, das war meine Idee bei der Collimation, und passt.
Vielleicht habe ich etwas verpasst?

CS, Martin
 

Pitufito

Mitglied
Hallo Ewald, @MünchenBeiNacht

Ich muss mir das mal durchkauen, aber da du schon beobachtet hast das die Sach ins Stottern kommt mach ich das einfach wie letzte Nacht, iPad bleibt beim Teleskop, bei einem Meter gibt es keine Verbindungs Probleme.
Muss mal auch sehen wie das mit dem Router geht, aber Vorsicht ist gebeten, das kann Zoff im Haus geben, oh je sollte ich da ins Fettnäpfchen treten.
Danke für deinen Hinweis!

CS, Martin
 

hj_net

Mitglied
Das ist richtig, deine OAZ hat einen anderen Abstand als der Sensor der Hauptkamera.

Muss mal auch sehen wie das mit dem Router geht
Ganz einfach:
1. Auf dem iPad mit dem eigenen WLAN des ASIAIR_xxxxx eine Verbindung aufbauen (so wie du es bisher gemacht hast)
2. WiFi-Stationsmode in der ASIAIR App aufrufen dein Home WLAN auswählen, Passwort eintragen und verbinden. Schalter auf WiFi Stationsmode stellen.
3. Dann startet ASIAIR Pro das WLAN neu um die Verbindung zu deinem Router aufzubauen. (Im Router kannst du der ASIAIR Pro noch eine feste IP verpassen, muss aber nicht sein)
4. Im iPad wieder als WLAN dein Home WLAN auswählen (das von ASIAIR Pro ASIAIR_xxxxx wird immer noch angezeigt, da es immer verfügbar ist).
5. ASIAIR App starten, jetzt sollte schon in der ersten Startseite oben die Verbindung mit deinem Home WLAN sichtbar sein. Wichtig ist jetzt noch einmal unter ASIAIR Pro Settings --> Hotspot Frequency Band die Auswahl auf 2,4 GHz auszuwählen. Dann bleibt diese Einstellung erhalten.
6. Ab jetzt kannst du dich auf dein Sofa mit Bierchen setzen und hast eine stabile Verbindung.
 

Anhänge

  • IMG_2118.png
    IMG_2118.png
    462,3 KB · Aufrufe: 8
  • IMG_2117.png
    IMG_2117.png
    339,9 KB · Aufrufe: 8

schmitzac

Mitglied
Hallo Martin, hatte gestern bei Dir gelesen, dass sky durch pl-solving ausgeschaltet wird, die Ge rauchsanweisung verweist darauf, da man das Pragramm danach wieder anstellen soll.

Gruss

Andreas
 

Pitufito

Mitglied
Hallo,
Das ist richtig, deine OAZ hat einen anderen Abstand als der Sensor der Hauptkamera.
Ich stehe da jetzt ganz gewaltig auf dem Schlauch, mein Wissenstand ermöglicht mir nicht auf Laiens Weise mir zu erklären wie sich die Brennweite verändert bei einem Off Axis Guider, also im äußeren Bereich der Optik durch diese kleine Prisma durch.
Ich kann mir nur vorstellen das es ein kleiner Fehler geben könnte bei solch kleinem Field Of View bei einem OAG bei 1366mm Brennweite, bei f9 ist die Sach sehr oft spährlich in Sternen mit einer ASI120MM Mini.
Ich war bis jetzt immer fest davon überzeugt das die Imaging Cam mit gleicher Pixelgrösse wie die GuideCam die selbe Brennweite haben sollten durch ein Teleskop ohne jeglichen Zusatz von Flattener oder Reducer. Ich bin da jetzt ein bisschen Baff, und frage mich wie so etwas eigentlich geht?
Bitte wirklich um Hilfe wie so etwas geht.
I got no Idea.

Hallo Martin, hatte gestern bei Dir gelesen, dass sky durch pl-solving ausgeschaltet wird, die Ge rauchsanweisung verweist darauf, da man das Pragramm danach wieder anstellen soll.
Das ist richtig, was ich in SkySafari6Pro als Align Objekt durchgebe wird wieder korrigiert vom Platesolve von ASIAIR Pro und somit zu nichte gemacht.
Auch funktioniert nicht ein StarAlign zu machen mkit der HBX, die ASIAIR Pro kalkuliert selber die Position und berücksichtigt nicht was von aufgestellt worden ist seitens der HBX oder SkySafari6Pro.
Ich habe somit gelernt das ich die Finger weg lassen muss von der StarAlign Funktion der HBX oder SkySafari6Pro, das funktioniert nicht ordentlich mit der ASIAIR Pro.
Die ASIAIR Pro kann nur was mit ihren eigenen erstellten Abweichdaten was anfangen. Wenn sie erstellt sind mit der HBX, wird das Guiden schlecht.
Das wolhl im Platesolve als nicht Platesolve Modus. Das sind zwei Sachen die nicht zusammen eingreifen.
Beste Guiden hatte ich bisher nur mit der ASIAIR Pro mit ihrem Platesolve. Keine Einstellungen an der HBX. Mit der HBX funkt das nicht bestens zusammen.
Also wird die Montierung nur mechanisch eingeordnet, die elektronik erfolgt dann nur über ASIAIR Pro.
Das ist das Beste was ich da rausholen kann.
Mit Skysafari6Pro fahre ich somit keine Objekte an, sie darf aber synchronisiert bleiben mit der ASIAIR Pro, mit connect. Align nicht machen, ausser man will mehr Wartezeit haben. Und die habe ich ja schon genug mit dem ganzen Setup.
Sicherlich werde ich mir jetzt mal die Gebrauchsanweisung von SkySafari6Pro dazu bezüglich durchschnuppern.

Ganz einfach:
1. Auf dem iPad mit dem eigenen WLAN des ASIAIR_xxxxx eine Verbindung aufbauen (so wie du es bisher gemacht hast)
2. WiFi-Stationsmode in der ASIAIR App aufrufen dein Home WLAN auswählen, Passwort eintragen und verbinden. Schalter auf WiFi Stationsmode stellen.
3. Dann startet ASIAIR Pro das WLAN neu um die Verbindung zu deinem Router aufzubauen. (Im Router kannst du der ASIAIR Pro noch eine feste IP verpassen, muss aber nicht sein)
4. Im iPad wieder als WLAN dein Home WLAN auswählen (das von ASIAIR Pro ASIAIR_xxxxx wird immer noch angezeigt, da es immer verfügbar ist).
5. ASIAIR App starten, jetzt sollte schon in der ersten Startseite oben die Verbindung mit deinem Home WLAN sichtbar sein. Wichtig ist jetzt noch einmal unter ASIAIR Pro Settings --> Hotspot Frequency Band die Auswahl auf 2,4 GHz auszuwählen. Dann bleibt diese Einstellung erhalten.
6. Ab jetzt kannst du dich auf dein Sofa mit Bierchen setzen und hast eine stabile Verbindung.
Ich werde es noch einmal probieren. Verbunden habe ich sie gekriegt, aber am PC unter dementsprechender Adresse war dann nix wie das an der ASIAIR dann angegeben wird.
Probieren nochmal geht über studieren, da brennt ja nix durch sowieso.

Mit einem Gruß,

CS, Martin
 
Zuletzt bearbeitet:

schmitzac

Mitglied
Hallo pitufito,

Asi air/pro it beiliegendem usb/ rs232 kabel an der hbx verbinden, dann läuft die Montierung mit samrtphon wifi/ asi air / wifi. In sky asi air anwählen, dann connect,dann Align. Während der gesameten zeit keine Taste an der Hbx anrühren, sobald mit der Hbx etwas gemacht wird, ist Sky durcheinander. ABSOLUTE DISZIPLIN ! ENTWEDER PROGRAMM UND SYNCHRONISATION VO ASI ODER PROGRAMM ON SKY MIT MOTORSTEUERUNG ÜBER Wifi. Pogramm des Hand teils und programm von Sky sind different und nicht synchronisierbar, leider wäre in vieler hinsicht bequemer, da das swappen auf Tablet oder phone läsrig ist und man schnell mist bauen kann.

Gruss


Andreas
 

Pitufito

Mitglied
Hi Andreas,

Danke für deine Rückantwort!
Asi air/pro it beiliegendem usb/ rs232 kabel an der hbx verbinden
Selbstverständlich wird das so gemacht, den Adapter habe ich auf dem dritten Foto oben bei Beitrag #3 aufgeführt. Ist nur ein simplifiziertes Stück, Platzsparend und funktionsgleich. Meiner Info die ich bezogen haben auf 100% Compatibel der Driver auf diesem Adpter.
Fals das nicht so ist, freue ich auf jegliche weitere Information.
Alles kann man da auch nicht wissen!
Bin ein einfacher Sternefreund und bin dankbar für weitere wichtige Infos zum Thema.
In sky asi air anwählen, dann connect,dann Align
Das genau habe ich gemacht.
dann connect,dann Align. Während der gesameten zeit keine Taste an der Hbx anrühren,
Und das genauso wie du das suggeriierst gemacht. Kein Problem, um das zu testen ausführlich muss man das so machen. Und dazu schrieb ich mein Resultat wie man oben sehen kann.
ABSOLUTE DISZIPLIN ! ENTWEDER PROGRAMM UND SYNCHRONISATION VO ASI ODER PROGRAMM ON SKY MIT MOTORSTEUERUNG ÜBER Wifi.
Absolut kein Zweifel, habe das durchgeführt und schlicht anmerken können dass das Platesolve einfach SkySafari6Pro übersteuert. Hat mich nicht überrascht. Hatte das genau schon erwartet.
Die beiden, ASIAIR Pro auf dem iPad mit zusammen SkySafari6Pro combinieren sich nicht ein mit dem anderen, deine Info wie ich klar sehen kann passt hier 100pro.
Bei einem winzigen FOV von 12arcsec konnte ich das feststellen. Die Bear Paw Galaxy NGC2537 war daneben nach dem Platesolve von ASIAIR Pro. 6.05 arcsec versetzt.
Ich gebe zu das ist nur ein Haar, aber kommt darauf an mit welchem Sensor da man jetzt draufpeilt.
Es Gibt so einige das da nur die Hälfte der Breite des Sensor schon mal darstellt in meiner obrigen Erfahrung gesammelt.
Die ich muss mal wichtig dazu sagen muss dass das ertsmal sich mindestens 10 mal wiederholen muss mit Variationen bei passenden Objekten um alles vollständig 95% bestätigen zu können.
Das ist meine Verfahrensweise bei so Sachen.
Das ist was ich lernen will, absolut keinen Mist bauen bei meinem kleinen Equipment.
Die Montierung nach ewiger Einstellung, plus kommt noch drauf die eine oder andere Sache bei so einem Winzigen Lehrling die sich zu leicht verstellen kann auf mechanischer Ebene, und ihm dann eine gute Dose Impfung zu geben, bevor ich dann am Jahresende zur EQ8 umsteige eventuell, zum Rock Stand. Felsenfest.
Das ist meine Intention bei der ganze Sache. Sachte und Diszipliniert bei der Sache mit einer klaren Analyse und Lösung zu allen kleinen Abweichungen zu kommen.
Verstehen warum die Banae krumm ist, wie man das zu meiner Zeit in Deutschland sagte.
Ich mag mir was zusammen wählen das dann läuft ohne wie ein Dummi hier zu stehen. Wobei ich sagen muss das die Sache noch sehr viel lernen erfordert.
Bin immer sehr Dankbar auf jegliche Infos was wo ist, bei der Sache.
Ich schmeiss die Flinte absolut nicht so leicht ins Heu.
Ich mag viel zu gern eine oder ander Erkenntnis vom Himmel zu sehen.
Danke vielmals für eure Inputs.

Mit einem freundlichen Gruss,
CS, Martin
 
Zuletzt bearbeitet:
Oben