EOS 450D - nerviger Balken bei manu. Auslösg.

animal

Mitglied
Hallo zusammen!

Ich bin gerade dabei, mit Guiding über PHD2 die ersten Schritte zu gehen. Dabei beschäftigt mich ein Fehler, den ich schon seit längerem habe: Wie im ersten Bild ersichtlich (bei M44), habe ich auf zufällig auf manchen Aufnahmen am unteren Bildrand einen farbverfälschten Balken und auf manchen wieder nicht (z.B. Bild 2, NGC 2903). Was kann das sein, und wie bekomme ich es weg?

Link zur Grafik: http://up.picr.de/24866616ni.jpg
Link zur Grafik: http://up.picr.de/24866619dc.jpg


Nun der Clou: Wenn ich die Kamera über den PC ansteuere, habe ich diese Balken NICHT. AJT meldet aber ständig Übertragungsfehler (die Bilder werden aber auf der HDD abgespeichert) und die Kamera möchte beim Ausschalten speichern (geht dann nur noch aus, indem man die Akku-Klappe aufmacht).

Hilfe....

Die Bilder wurden durch ein altes C11 f6.3 geschossen, daher die Dellen bei Sternen am Bildrand. Das zweite zusätzlich mit Baader Neodym&SkyGlow Filter. Belichtungsdauer jeweils 4 Minuten.

VG Stefan
 

HerrHonk

Mitglied
Moin Stefan,

diese Balken kenne ich von meiner 450d wenn ich mit Liveview oder über einen PC und dann mit Spiegelvorauslösung fotografiert habe.
Bezüglich deines Speicherproblems, hast du mal ein anderes USB Kabel ausprobiert? Ich weiß nicht ob die USB Buchse meiner Kamera schon etwas ausgeleiert ist. Verwende ich ein anderes als das original Kabel, langt eine kleine Bewegung und die Kamera verliert kurz die Verbindung zum PC und hängt sich dann auf.

Gruß,
Andreas
 

animal

Mitglied
Am LV könnte es natürlich liegen, an solch ein Problem dachte ich auch schon. Chip wird wärmer wegen des Monitors etc...

Dann habe ich einen Ansatz wo ich mal probieren kann. Danke dafür, Andreas!!
 
Oben