EQ5 Super Tuning | Astronomie.de - Der Treffpunkt für Astronomie

EQ5 Super Tuning

Marty_McFly

Mitglied
Hallo Kollegen,

ich super tune gerade meine NEQ5 nach dem Video von Martin Pyott. Alles ist schon zerlegt und gereinigt. Wie im Video empfohlen habe ich mir auch neue Lager bestellt. Und zwar für RA das Lager von SKF mit der Nummer 60072RS1. Neuware.
Jetzt wundert es mich aber dass das alte Lager sich leichter drehen lässt als das neue. Ist das normal? Soll ich das alte Lager weiterhin verwenden?
Viele Grüße
Marty

1612454443890.png
 

Thundersnook

Mitglied
So wie das Lager aussieht scheint es ein abgedichtetes, lebensdauergeschmiertes Lager zu sein (d.h. das Wälzlagerfett ist im Lager bereits enthalten und kann nicht raus. Dies behindert natürlich die Leichtgängigkeit, ist aber so gewollt. Besitzt das alte Lager auch beide Abdichtungen? Unter Umständen ist bei dem alten Lager auch das Fett bereits rausgelaufen/verschwunden, was dann natürlich dafür sorgt, dass das Lager einen geringeren inneren Drehwiderstand hat, allerdings zu Lasten der Lebensdauer (welche allerdings bei einer Montierung durchaus Überschaubar sein dürfte ... viele Betriebsstunden kommen da nicht zusammen :unsure:)

Möglicherweise sind am alten Lager aber auch die Dichtungen selbst eingelaufen, sodass hier ein geringer Widerstand im Vergleich zum neuen Lager vorhanden ist.
 

Marty_McFly

Mitglied
Ja, das alte Lager ist auch abgedichtet, Siehe folgendes Bild. D.h. Macht alles Sinn und das neue kann verwendet werden. Ich hab die NEQ vom Händler gebraucht gekauft. D.h. Ich kenne die Vorgeschichte nicht.

1612455045989.png
 

Bingoin

Mitglied
Hallo Marty,

ja, das ist völlig normal. Die alten Lager sind schon eingelaufen und daher leichtgängiger. Wenn Du das neue
Lager eine Weile im Betrieb hast, wird das auch etwa lockerer.
Fehlerhaft wäre das Teil, wenn Du irgendwo ganz schwergängige oder ruckelnde Stellen bei drehen hast oder
das Teil gar knirschende Geräusche dabei macht.


Gruß,
Jürgen
 

Marty_McFly

Mitglied
Ok alles klar, besten Dank.
Wenn die Montierung eh schon so zerlegt daliegt und man auf den Gedanken kommt sie doch schwarz anzumalen, womit genau sollte man das dann machen? Einfach acryllack sprayen oder muss man auf etwas achten?
 

Binisoft

Mitglied
Das Lager wird völlig überbewertet. Bei den wenigen und langsamen Rotationsgeschwindigkeiten ist ein Kugellager eher kontraproduktiv und es wird sich auch niemals "einlaufen".
 

maximilian

Mitglied
Hallo!
Das Lager wird völlig überbewertet. Bei den wenigen und langsamen Rotationsgeschwindigkeiten ist ein Kugellager eher kontraproduktiv und es wird sich auch niemals "einlaufen".
Sehe ich genauso. Wenn so ein Lager in einer Montierung über seine gesamte Lebenszeit 1000 Umdrehungen sieht, dann ist das viel. Das macht ein Auto im Leerlauf in einer Minute.

Grüße
Maximilian

PS: Und was die Lackierung angeht - die wird nur dann wirklich lange halten, wenn man vor dem Lack eine Grundierung für das jeweilige Material aufträgt. Meine EQ5 habe ich jetzt lange genug nicht mehr, um mich nicht mehr wirklich daran erinnern zu können woraus sie gemacht war. Nur an diesen Hammerschlag-Lack kann ich mich noch erinnern. Sowas bekommt man selber nicht richtig hin, Ich würde mich im Farbenladen (wenn der wieder offen hat) beraten lassen.
 
Ok alles klar, besten Dank.
Wenn die Montierung eh schon so zerlegt daliegt und man auf den Gedanken kommt sie doch schwarz anzumalen, womit genau sollte man das dann machen? Einfach acryllack sprayen oder muss man auf etwas achten?

Hi,

warum schwarz anmalen? Damit man das Ding im Dunklen gar nicht mehr sieht und dann ständig dagegenläuft?

Gruß, Gerd
 

SkyBob

Mitglied
Ist so ein Tuning schwer selbst zu machen ?

Mit normalen bis guten Handwerklichen Fähigkeiten aber ohne Werkstattausrüstung ?
Ist zwar schon 25 Jahre her, aber habe damals Industriemechaniker gelernt.

Ich glaube ich muss an meine N-EQ5 auch mal ran.
Selbst mit nem 90/500 Refraktor dreht sie sich kaum bei schlechter Tarrierung von allein.
Und in der RA Achse hab ich wohl ein zu großes Schneckenspiel.
Wenn ich beim Scheinern den Stern zentriere dann schliengert sie kurz beim Richtungswechsel von RA+ auf RA-
Nach dem kurzen Schlingern läuft sie dann wieder Schnurrgerade.

Habe sie mechanisch noch orginal wie vom Händler. Also noch mit Chinafett und den Orginallagern.
Motoren habe ich nur die einfache Variante mit den offenen Motorhalterungen.

Gruß
Markus

P.S. Und ja .... Lager müssen sich erst einlaufen, bzw. das Fett muss in die Gänge kommen^^
Evtl. nach dem (mechanischen) Zusammenbau, jede Achse mal ordentlich manuell Rotieren lassen bei offener Getriebeklemme.
Also bevor die ganze Kabel usw drann kommen.
 

Marty_McFly

Mitglied
Ist so ein Tuning schwer selbst zu machen ?

Tja gute Frage. Es gibt ja jede Menge Anleitungen und Videos im Netz. Ich habe gestern alles schön eingefettet, die RA Achse eingebaut und es hat sich schön leicht weiterhin gedreht. Dann den Konterring angebracht und plötzlich ging nichts mehr, kein drehen möglich. Konterring wieder ab, aber immernoch kein drehen möglich. Es lässt sich keinen Millimeter bewegen, eigentlich müsste es ganz leicht drehen und auch herausfallen.

Es geht um folgende 2 Bauteile:

1612515835943.png


:confused:
 

SkyBob

Mitglied
Wenn ich es recht im Kopf habe, sind innerer Ring und äußerer Ring eines Lagers gleich plan.
Heisst, wenn ich ein Lager auf eine Plane Fläche lege, kann man den inneren Teil nicht drehen,
da ja beide Lagerflächen aufliegen.

Evtl einen distanzring unterm oder überm Lager vergessen ?
Eine der beiden Laufflächen braucht halt in der Regel einen Distanzring.
Oder halt durch die Gehäusebauart bedingt einen Freiraum (Bohrungen usw.).

Ich meine in diversen Anleitungen gelesen zu haben, das da so Kunststoffscheiben mit Verbaut sind
und man die Einbaurichtung und Reihenfolge natürlich nach der Reinigung und Neufettung beibehalten muss.

Gruß
Markus
 

Marty_McFly

Mitglied
Hallo Markus, kann sein aber ich kann mir eigentlich nicht vorstellen etwas falsch zusammengesteckt zu haben. Die Frage ist gerade wie bekomme ich alles wieder auseinander?! Föhnen?!
Es muss sich so zusammengepresst haben, dass das Fett wie ein Kleber wirkt 😢
 

SkyBob

Mitglied
Täuscht das auf dem Bild, oder ist das Lager schief eingepresst?
Es sieht so aus, als wenn das Lager auf der einen Seite (oben) Bündig im Flansch sitzt
und auf der Anderen Seite (unten) das Lager ein wenig aus dem Flansch herrausschaut.

eigentlich müsste es ganz leicht drehen und auch herausfallen
leicht drehen sollte sich NUR der innere Teil (Ring) und der äußere in dem Fall tatsächlich fest sitzen
und ebend NICHT leicht herraus fallen.
Dafür sind ja Lager gedacht. Nennt sich Presspassung.

Lager entfernt man normalerweise mit Abziehvorrichtungen.
Evtl. kann man hier etwas aus nem Klappdübel (Hohlraumdübel) basteln.
Wird wohl aber nicht grad vorrätig zur Hand sein.

Die schlechtere Variante ist (falls das Lager schief sitzt)
es mit leichten Schlägen auf der höher stehenden Seite zu korrigieren bis es wieder gleichmäßig sitzt.
Ist aber nach Bildern schwer zu beurteilen.

Aber dennoch sollte sich der innere Ring drehen lassen,
das sich ein Lager so stark verspannt durch schiefen Sitz ist schon arg komisch.
 

Marty_McFly

Mitglied
Erst mal danke für Deine Hilfe. Aber ich habe mich unglücklich ausgedrückt. Das Bild ist von der Anleitung, die auch hier im Forum mal eingestellt wurde. Ich habe es nur gepostet, um die zwei Teile, um die es geht, zu zeigen. Im Moment sieht es wie folgt aus. Meine Vermutung ist dass die Welle in das Gehäuse bei Einsetzen des Rings reingepresst wurde und dabei hat sich das Fett unglücklich verteilt und hat dann Lager, Welle oder sonst was so zusammengepresst dass gerade nichts mehr geht. Aber ist schon alles sehr komisch. Schließlich ist es ja nur Fett. Nichts verschraubt. Keine Ahnung.

1612530351120.png
 

Saghon

Mitglied
Falls du Hilfe benötigst, kannst Du mich Montag gerne mal anrufen.
Ich habe die Vermutung du hast vergessen eine Führung zu schmieren Du wärst nicht der erste, dem das an der Stelle passiert,

CS
Chris
 

Marty_McFly

Mitglied
Hallo,

Nach Beratung und die heute angekommenen Ersatzteile von CG-5 mache ich nun gerade weiter aber stehe nun wieder vor einem Problem:


Ich konnte die RA Achse heute wieder zusammenbauen, es lag tatsächlich an dem fehlenden Fett an der Führung. Jetzt dreht es sich problemlos.
Jetzt bin ich gerade dabei, die DEC-Achse zusammenzubauen. Ich halte mich dabei an die Videos von Martin Pyott.
Gegen Ende von Video 3 fettet er das Schneckenrad von innen ein und setzt die DEV-Einheit zusammen, die zu Anfang von Video 4 in das DEC-Gehäuse geschoben wird. Im Video sehe ich, dass das Schneckenrad sich mit dreht, wenn die DEV-Einheit gedreht wird. Ich konnte aber im Video nicht sehen, dass er auch die Außenseite des Schneckenrades gefettet hätte. Auch in der Innenseite des DEC-Gehäuses wurde die Fläche, die mit dem Schneckenrad in Berührung kommt, nicht gefettet.
Ich habe ein Foto meines Gehäuses angehängt, die Stellen dieich im Inneren des Gehäuses nach dieser Anleitung gefettethabe, sind weiß. Jetzt habe ich es also auch so zusammengesteckt, aber bei mir dreht sich das Schneckenradnicht mit wie es im Video zu sehen ist. Die DEV-Einheit dreht sich problemlos, der Innenteil ist ja auch gefettet, aber mir ist nicht klar, warum sich im Video das Schneckenrad so problemlos dreht. Schneckenrad und Gehäuse müssten sich auch dort ja reiben, aber dort sieht es nicht schwergängig aus.

Hier noch eine Foto:

1614457827680.png


Kann mir jemand weiterhelfen? Chris? :)

Viele Grüße
Marty
 

Saghon

Mitglied
Die Innenseite des Dec-Gehäuses muss bei der EQ-5 nicht gefettet werden Das macht man nur bei einigen anderen modellen wie GP, SP und LXD bei denen das Gehäuse als Führung dient. Schadet aber auch nicht.
Das Schneckenrad hört sofort auch mit dem mitdrehen, sobald du den Wellenbock anschraubst ;) Hauptsache das Scheckenrad dreht sich auf der welle ;)

CS
Chris
 

Marty_McFly

Mitglied
Kleines Update: Die EQ5 habe ich CG-5 geschickt. Feedback: Totalschaden.

Glücklicherweise kann man bei TS nur den EQ5-Head bestellen. Also neu bestellt, direkt zu CG-5 liefern lassen. Feedback: Ebenfalls nicht verwendbar. Dazu hat CG-5 ein Video erstellt.

-> Pfusch ab Werk.

Also die nicht verwendbare geht wieder zurück an TS (die es ohne Probleme zu machen wieder angenommen haben) und CG-5 erhält wieder eine neue EQ5. Mal sehen, was CG-5 zu dem zweiten neuen sagen wird.

Und ich sage mal etwas selbstbewusst. Ja, ich habe meinen alten EQ5 geschrottet, aber auch nur da ich zum Beispiel die RA-Achse allein beim Reinschieben in das Gehäuse nicht mehr gedreht oder rausbekommen habe. Die bewegte sich einfach nichts mehr, aus meiner Sicht aufgrund Verspannung, weil innerhalb des Gehäuses eine Führung an der Welle anliegt. Aber das funktioniert alles nur, wenn alle Toleranzen stimmen. Längs- auf der einen Seite und Querrollenlager auf der anderen Seite plus mittig ein Gleitlager, das kann eigentlich nicht gut gehen. Also Gewalt angewendet, alles mögliche versucht und dabei geschrottet.

Mal sehen, ob die Geschichte noch ein gutes Ende nimmt. Besten Dank übrigens an CG-5!!!!
 

Marty_McFly

Mitglied
So... die zweite neue EQ5 war laut CG-5 weiterhin nicht so gut, aber immerhin verwendbar. Die Achsen laufen nun schön leichtgängig, das Ausbalancieren klappt besser, wahrscheinlich weiterhin nicht so gut wie eine Montierung sein sollte, aber für meine Zwecke soll es reichen.

Diese Geschichte lehrt mich:
1. Keine EQ5 von SW mehr erwerben
2. Jede Montierung direkt vom Händler an einen Montierungsservice, wie CG-5, zur Prüfung und Optimierung schicken!!!

Meine geschrottete NEQ5 hat mir CG-5 wieder zurückgeschickt. Ich werde mal versuchen, ob ich es irgendwie zusammenbauen kann oder irgendwie verwenden kann.

Dafür habe ich jetzt ein neues Problem, schreibe ich gleich in ein neues Thread.
 

Marcel74

Mitglied
Ohje....aber wenigstens Ende gut, fast alles gut. An sich ist die eq5 nicht verkehrt, habe selber eine, aber durfte auch einiges nachbessern (Schneckenspiel, anderes Fett, Feineinstellungsrädereinsatz, diese Hülse, extrem schnell rund genudelt, also nur Kleinigkeiten). Ich, für mich und meinen kleinen Teil, vergesse nie, dass es letztlich ein Chinaprodukt ist, auch wenn die Hauptfirma in Kanada oder so sitzt. Ein betriebswirtschaftlich denkendes Unternehmen, da wird hier gespart, da gespart. Man siehts bereits am Inbusschlüssel...den kann ich mit zwei Fingern verbiegen: Plastik mit etwas Eisen drin oder sowas ;-)

Jede Firma sollte eigentlich hellhörig werden, sobald es um das Wort Tuning geht (ausser Kfz Branche), denn es ist ein untrügliches Zeichen, dass ein Produkt in der Praxis Mängel aufweist und Verbesserungspotential aufweist. Dabei liessen sich viele Dinge doch nur mit einigen Euro Aufpreis gleich ab Werk besser anbieten. Das Problem ist aber da auch wie überall, der Kunde will es billig? Der Kunde bekommt es billig! Eben solange, bis es zu billig wird und Kunden sich abwenden. Dann stimmen irgendwann die Zahlen nicht und das Büro in Kanada wird auch hellhörig ;-) Ist aber ein langer Weg..... ;-)

Na wie auch immer, immer vorsichtig mit den Teilen sein....nix zu stark anziehen, nix zu hoch belasten, immer rohes Ei sehen.....und drücke Dir die Daumen, dass die eq5 nun hält ;-) (und Ersatzteile zu haben, kann nie schaden ;-))

Lg
Marcel
 

Saghon

Mitglied
E sist beängstigend wie schlecht die Fertigungsqualität der aktuellen Serie der EQ-5 geworden ist. Hab gerade eine gut 10 Jahre alte alte Advanced GT zu machen, hätte die kein Verschleißspiel wäre sie haushoch überlegen...
 

DocHighCo

Mitglied
Hallo,

dann will ich noch mal zum Besten geben, wie es in meiner NEQ-5 aussah:
1617270722799.png

Das sieht aus, als hätte da einer Gusslunker mit Autospachtel aufgefüllt. Das ist tief, also nicht nur so etwas wie Farbe auf dem Sitz. Ich habe da drüber geschliffen. Es ist aber noch "Füllmasse" da. Die NEQ-5 funktioniert auch wieder. Aber erstaunlich finde ich so etwas schon.

Gruß

Heiko
 

SkyBob

Mitglied
Ich trau mich nach so einem Fred gar nicht erst meine aufzumachen xD

Aber ich muss da wohl auch ran.

Wenn ich einscheiner und die Fadenkreuzlage durch Verfahren der RA Achse einstelle, sieht man beim Richtungswechsel von + nach - ein SEHR deutliches Schlingern des Sterns.

Auch sind meine gelöst Achsen nicht leichtgängig genug um selbst einen 150/900 Newton zu tarrieren.

Gruß Markus
 
Oben