EQ6r Pro seltsames Geräusch? | Astronomie.de - Der Treffpunkt für Astronomie

EQ6r Pro seltsames Geräusch?

Cyyrex

Mitglied
Hallo allerseits! seit ca. 2 Wochen habe ich eine EQ6r Pro, und dort ist mir aufgefallen das dort ein sehr komisches Geräusch ist, welches auch nur in der DEC Achse vorhanden ist.

hier ist mal ein Video:

Strom liegt bei 12v 6A, sollte ja reichen. Manchmal ist es schlimmer, manchmal weg beim Schwenken.
 

Saghon

Mitglied
Das kann von Riemen murks, bis zu unrunder Scheibe und zuviel / zuwenig Spiel alles sein. In letzter Zeit klingen einige EQ6r recht merkwürdig beim schwenken, Nachführung ist okee?

Die Spannung kanns auch sein. Soll zwar bei 12V laufen, aber einige laufen erst ab 13V runder.
 

Cyyrex

Mitglied
also die Nachführung ist sehr gut, hatte ja vorher nur eine EQ3 mit nachgerüstetem Goto, ist vielleicht nicht der beste Vergleich aber die jetzige Nachführung ist richtig gut, das Spiel hab ich erst gestern beseitigt, also größtenteils, das geräusch war aber schon davor da, daran kann es also nicht liegen.
 

Saghon

Mitglied
Indem du ein Netzteil mit entsprechendem Spannungsbereich benutzt. Kaputtgehen kann nichts. Skywatcher spezifiziert bis 14V.
 

Joachim Jürss

Mitglied
Dieses quitschknisternde Nebengeräusch habe ich auch - aber nur ganz schwach.

Und ob ich die Monti mit Netzteil betreibe oder mit Powerpack zwischen 12,6 und 10,7 V (ab 10,6 V fängt sie an, langsam zu blinken) - das Geräusch ist immer gleich...
 

Nobby123

Mitglied
Ich hatte das nach einem Update, sie fing an zu blinken, quitschen und zu schleifen....., so hörte es sich auf jeden Fall an......
 

Joachim Jürss

Mitglied
Ich meine mich sogar zu erinnern, dass mein Lieferant mich drauf hingewiesen hat, das Update nicht zu fahren. Warum auch immer - ich vertraue ihm da...
 

Nobby123

Mitglied
Meiner leider nicht......, wozu ist den dann ein Update da...., wenn man es nicht Installieren darf. Dann sollte man keins bereitstellen oder ???
 

Cyyrex

Mitglied
würde jetzt einfach mal sagen, das ich den update, SkyWatcher hat ja extra einen rausgebracht für die Montis EQ6r AzEQ6 die auch den USB port haben die hab ich ja sollte ich das machen=
 

Cyyrex

Mitglied
auf der Offiziellen seite von SW gibts nur eine 3.07 soll ich die mal draufhauen? schiefgehen kann ja nix, ist ja extra für die EQ6r Pro mit USB port gedacht
 

Joachim Jürss

Mitglied
Manchmal gibts halt auch mal 'n Bug im Update. Nach dem Motto "never touch a working System" warte ich da gern auch erstmal ab, ob sich das Update bewährt...

Klingt jedenfalls besser als: Ich bin zu faul zum Updaten 😁
 
Das Release-Management von SkyWatcher hinsichtlich der Bezeichnungen ihrer FW ist leider suboptimal. :mad:
Ist mir aufgefallen, als ich die Skywatcher USA Seiten besucht habe. Dort werden für die gleiche Montierung (EQ6-R) unterschiedliche FW Windows-Treiber mit gleichem Release-Identifier angeboten. Man kann nicht mal auslesen, welcher USB Chip-Satz eingebaut wurde und es gibt auch keine Seriennummer, anhand man seinen HW-Stand identifizieren kann.

Aufgrund eurer Posts hier habe ich mir eben auch mal den FW Loader (R1.74) sowie die MC FW 0307 runtergeladen.
Der FW-Loader liest als installierte Version 3.9.23 (!) aus. Das paßt ja irgendwie gar nicht zu der neu angebotenen. Also laß ich da lieber mal die Finger von.

Welche alte Version könnt ihr den auslesen? Habt ihr die Montierung mit USB-B Port oder mit RS232 SUB-D Anschluß?

CS
Hartmut
 

Nobby123

Mitglied
Habe beide...., USB-B Port, RS232 SUB-D meine Alte Version 3.4.23 war alles Super nach Update auf 3.7.23 furchtbar....., von 3.9.23 noch nie was von gehört
 
Danke euch! Hab meine Montierung Mitte Jan/2021 bekommen. Da ich nicht auf die verbaute 3.9.23 zurückfallen kann, da sie niergendwo downloadbar ist, lass ich das mal so.
Wenn ich über ASCOM EQ vom PC aus steuere und statt der maximalen Geschwindigkeit eine etwas geringere nutze, läuft sie viel leiser.
 
Als Ergänzung... beim durchstöbern der Skywatcher-Seite ist mir aufgefallen, dass die FW Reihe 3.9.x bei der EQ5, EQ3 und EQ35 genutzt wird.
Da meine EQ6R-PRO ja die 3.9.23 hat, kam mir der böse Verdacht, dass hier ggf. eine falsche FW eingespielt wurde.

Hab eben mal bei meinem Lieferanten angefragt; er spielt vor dem Versand keine andere FW ein, muß also werkseitig geschehen sei. Er wird das beim Skywatcher Support prüfen und mich informieren. Ich geb das dann hier mal weiter, wenns soweit ist...
 
Oben