Große Flecken auf dem Foto | Astronomie.de - Der Treffpunkt für Astronomie

Große Flecken auf dem Foto

Binisoft

Mitglied
Hallöchen,
ich habe das Histogramm mal absichtlich so zurechtgebogen, dass mein Problem sichtbar wird: Hat jemand eine Idee, woher die großen runden Flecken kommen? Sind das getrocknete Tropfen oder Staub auf dem Sensor? Oder vorne auf der Refraktorlinse? Augenscheinlich kann ich das nicht ausmachen und ich frage lieber mal, bevor ich zu schruppen anfange. (Das Setup: ASI 533 MC Pro und ein Apo-Refraktor, kein Filter oder Reducer im Strahlengang, die Kamera hat wohl ein Schutzglas über dem eigentlichen Sensor).

Gruß
Andreas

Flecken.jpg
 

TS-Wolfi

Mitglied
Hallo Andreas, das sieht nach kleinen Staubpartikeln am Schutzglas der Kamera aus. Tipp: nimm einen Blasebalg und blase einfach mal drüber. Ganz verhindern wird man es nicht können, denn etwas Staub kommt gerne mal drauf.
Deshalb gibt es die pragmatische Lösung von Flats, das ist eine kurzbelichtete Aufnahme gegen eine gleichförmig helle Fläche. Da werden dann auch die "Donuts", so nennt man diese runden Flecken auch, abgezogen und auch andere Effekte werden korrigiert, wie z.B. Randabschattung. Der Hintergrund wird da sehr gleichmäßig.

Ist also nichts dramatisches - viel Erfolg !
 

TigerClaw35

Mitglied
Anscheinend ist dein Sensor oder dioe Schaube über dem Sensor verunreinigt. Das ist völlig normal. Deshalb werden bei Fotografien auch Flats erzeugt, um die Flecken dann mittels Softwareberechnbung zu entfernen. Bei den ZWO Kameras lässt sich das 1,25" Teil gut abschrauben und reinigen. Ich würde zunächst einmal die Kamera vor einer Taschenlampe halten und über die Software dann genau schauen, wo die Flecken sind. Einiges lässt sich gut mit einem Tuch reinigen. Es gibt aber auch spezielle Reinigungstools für Kamerachips, wobei ich eher vermute, dass es nicht der Chip ist, wenn du das vorher nicht zerlegt hast und alles staubfrei vorher montiert wurde. Bei den ZWO passiert es aber oft, dass durch das USB Kabel und der Klemmung am OAZ die Kamera verdreht und so Staub ins innere des Chips gelangt.
 

casati

Mitglied
Hallo Andreas,

hatte ich auch schon. Kann man bereits bei Tageslicht sehen. Meine Vermutung:

1. Temperaturangleich
2. Kombi aus Gain und Belichtungszeit

Denn wesentliche Verunreinigungen konnte ich keine feststellen.

Trat bei mir erstmals an meiner SV305 auf als es kälter wurde (beobachte aus Fenster heraus) und Temperaturangleichung nun eine größere Rolle spielte UND bei kurzen Belichtungszeiten mit voll aufgdrehtem Gain (wollte dann ja DeepSky machen und damit S/N-Verhältnis optimieren).

Zeitnahe Flats dürften die einzigen Möglichkeiten sein.

Gruß,
Peter
 

Binisoft

Mitglied
Danke für Eure Tipps!
Ich habe mir eine gebrauchte Flatfield-Box hier über den Marktplatz gekauft. Habe die Flats direkt in die ASIAIR Pro eingebunden, sodass sie bei jeder Aufnahme automatisch verrechnet werden. Das Ergebnis: Astreine Aufnahmen ohne Flecken!
Bin begeistert!
 

Cyyrex

Mitglied
Glückwunsch! Das bei dir alles glatt läuft mit den Flats! haha :D, ich hab irgendwie probleme mit Flats, mach die eigentlich nur um Vignette zu verlieren, Sensor der DSLR ist sauber, also noch :D, äh,. auf 2 PCs nutz ich Sequence Generator Pro, und auf einen gehen nur die Flats, auf den anderen wird die Vignette nicht entfernt, irgendwas stimmt da noch nicht so ganz.. Komme derzeit eh nicht zum Testen, hab ja keine Montierung mehr :)
 

Pitufito

Mitglied
Flats sind sowieso bei mir Pflicht geworden, das kam mit der Sonne von alleine.
Blasebälge habe ich schon in meiner Fotozeit gebannt, habe bei denen rausgefunden das immer unglücklicherweise der Staub reingedrückt wird wo er am schwierigsten zu entfernen ist.
Also nahm ich mir zu Herzen mit größter Sorgfalt das Saugen, und das bringt mir am meisten. Bitte dabei schwer aufpassen, es ist noch gefährlicher als der Blasebalg mit dem Plastikröhrchen vorne dran.

CS, Martin
 

TigerClaw35

Mitglied
Ich habe mir eine von Teleskop-Austria besorgt, jedoch eine für 10" Newtons, auch wenn ich nur einen 8" für DeepSky verwende. Denn irgendwann möchte ich ja vielleicht aufrüsten, ohne die Flatfield-Box erneut zu kaufen ;) Für den 8" nutze ich die Flatfield-Box mit einem Adapterring aus dem 3D-Drucker, um die große Flatfield-Box exakt mittig auf die Öffnung zu zentrieren :D
 

svenmui

Mitglied
Hallo Andreas,
eine Frage: wie bindest du die Flats in der Asiair ein? Oder wie meinst du das mit Einbinden. Habe auch das Problem und mach am Ende der Session die Flats für die Verwendung in APP.
Eine Frage zu den Asiair-Flats selber: man soll je ca. 20 Flats für die weitere Verwendung in der EBV erstellen. Die 20 Stück kann man ja bei der Asiair so vorgeben, sie verrechnet die 20 erstellten Flat dann aber zu einem einzelnen Flat. Reicht das aus oder muss man mehrere 20er Asiair-Flats erstellen und verwenden?
Grüße und CS Sven
 

Pitufito

Mitglied
Hallo Sven,
verrechnet die 20 erstellten Flat dann aber zu einem einzelnen Flat
Im Moment habe ich keine Probleme gehabt in AstroArt7 das "nur" verrechnete Flat zum Stacken auf dem PC zu benutzen.
War überrascht, es funktionierte besser was ich auch immer kombiniert habe mit Darkflats zusätzlich früher.
Ich weiß nicht wie die Jungs von ZWO das machen, aber es läuft bei mir anstandslos am PC das von der ASIAIR Pro gestackte Flat.

CS, Martin
 

pete_xl

Mitglied
Hallo, ganz wunderbar funktioniert die runde Bürste des Sets Menalux Microdüsenset an einem normalen Staubsauger.

Mein neues Filterrad ist verschraubt und die Filter sind ohne Aufwand nur von einer Seite aus zugänglich. Ohne Saugen sind die Staubpartikel im Rad und auf dem Sensorglas nicht in den Griff zu bekommen, sondern werden nur anders verteilt.

CS Peter
 
Oben