Grund für grobes, diagonales Bildrauschen? | Astronomie.de - Der Treffpunkt für Astronomie

Grund für grobes, diagonales Bildrauschen?

Thundersnook

Mitglied
Halli Hallo!
Nachdem ich bereits seit längerer Zeit in der optischen Astronomie unterwegs bin und die Fotografie ebenfalls zu meinen Hobbys zählt, war es nur eine frage der Zeit, bis beide Hobbys auch einmal miteinander verschmelzen müssen.

Bei meinem ersten, kläglichen Versuch habe ich nun trotz Stacking und 20 Dark und 20 Bias Frames ein fieses rauschen im Bild was außerdem eine Art diagonale Struktur hat.

Es sei vorweg gesagt: Ich bin absolut nicht verwundert über die Qualität, da es zum einen mein erster Versuch war und da die Aufnahmeparameter alles andere als optimal waren. Ich würde nur gerne ergründen welcher Teil für das Rauschen (wenn es das überhaupt ist) verantwortlich ist.

Aufnahmedaten:
M31 mit 80 Lights zu je 20 Sekunden bei ISO 1600, 20 Darks (direkt nach den Lights, selbe ISO), 20 Bias (nach den Darks, selbe ISO), Flats waren durch meine eigene Blödheit leider nicht zu gebrauchen, aber das sollte auf das Rauschverhalten vermutlich eh keinen großen Einfluss haben?
Kamera: EOS 600d, 55-250mm Kitlinse
Mount: Skyguider pro mit iPolar
Himmel: Class 3 Bortle
Temperatur. um die 25°, zum Ende hin hohe Luftfeuchte und Taubildung

Meine Vermutungen zunächst:
  • Länger belichten mit mehr Lights. Vermutlich bin ich noch nicht Hintergrundbegrenzt und daher das seltsame Rausch-pattern?
  • Bei den nächsten Aufnahmen den Sucher der Kamera Abkleben, evtl. Streulicht bei Aufnahme der Darks und so Verfälschung des Ergebnis? Allerdings gibt es bei einem Stacking mit lediglich den Lights das selbe Rauschpattern
  • Generell größere Sorgfalt beim Einnorden und fokussieren (eher für die generelle Qualität gedacht)
  • Vllt. auch einfach Umgebungstemperatur zu hoch?
  • Ich habe in den Custom-Funktions noch gesehen, dass die High-Iso-Rauschunterdrückung auf "Standard" ist. Dies evtl. aus "aus" damit das Stacking Programm nicht negativ beeinflusst wird?
Edit:
Gestackt und Bearbeitet wurde mit Siril, DeepSkyStacker liefert jedoch die selben Resultate
 

Anhänge

Zuletzt bearbeitet:

pmneo85

Mitglied
Hi <Hier könnte dein Name stehen>,

Du kannst mal probieren die Darks weg zu lassen, dass hatte ich mal mit meiner 550Da.

Ansonsten wird vermutlich nur Dithering helfen. Das was du hier siehst ist ein Walking Pattern Noise.

CS
Philip
 

DocHighCo

Mitglied
Hallo,

das sieht mir nach dem berühmt-berüchtigten "walking pattern noise" aus. Wenn Du eine Bilddrift in einer Richtung hast, dann marschieren Bildfehler und Ungenauigkeiten des Sensors (z.B. "hot/cold pixel") in dieser Richtung durchs Bild. Das sieht dann aus wie Dein Bild und geht nicht durch Darks weg. Flats können ein paar von den Sensorungenaugkeiten ausgleichen (z.B. unterschiedliche Pixelempfindlichkeiten).
Aber am besten wendest Du "dithern" an. Entweder im Zusammenhang mit Guiding oder notfalls manuell - also die Bildposition nach Aufnahmen immer zufällig ein paar Pixel verschieben.

Gruß

Heiko
 

Thundersnook

Mitglied
hast Du zuerst gestretcht und die lights bearbeitet und dann gestackt? Ich belichte nur 10 Sekunden, weil dann bei Bortle 5 mein Bild zu hell wird.
Zuerst gestackt, dann in Siril gestretcht. Bin extra weit raus gefahren und es war auf jeden Fall nicht umsonst, hatte ja auch noch mein optischen 12" Dobson mit. ABer wenn man bei 10s auch schon ordentliche REsultate erziehel kann liegt es vielleicht an der Light-Anzahl? Oder etwas anderm ... :D
Hi <Hier könnte dein Name stehen>,

Du kannst mal probieren die Darks weg zu lassen, dass hatte ich mal mit meiner 550Da.

Ansonsten wird vermutlich nur Dithering helfen. Das was du hier siehst ist ein Walking Pattern Noise.

CS
Philip
Ui Stimmt! :LOL: Ich bin Felix, moin moin! :)
Wie gesagt die Darks hab ich in einem ersten Versuch schonmal weggelassen, was sich jedoch nicht Positiv auf das Rauschen ausgewirkt hat.
Dithering ... mhhh, davon hab ich zwar schon gehört, wollte es aber eigentlich umgehen, weil es vom Gefühl her eine neue, weitere Baustelle ist, bei der es sich u.U. nicht lohnt, diese anzugehen, wenn die Basics noch nicht einmal sitzen...
Aber mit Walking Pattern Noise hab ich zumindest auch schonmal ein weiteres Stichwort, zu dem ich etwas recherchieren kann. :y:

Hallo,

das sieht mir nach dem berühmt-berüchtigten "walking pattern noise" aus. Wenn Du eine Bilddrift in einer Richtung hast, dann marschieren Bildfehler und Ungenauigkeiten des Sensors (z.B. "hot/cold pixel") in dieser Richtung durchs Bild. Das sieht dann aus wie Dein Bild und geht nicht durch Darks weg. Flats können ein paar von den Sensorungenaugkeiten ausgleichen (z.B. unterschiedliche Pixelempfindlichkeiten).
Aber am besten wendest Du "dithern" an. Entweder im Zusammenhang mit Guiding oder notfalls manuell - also die Bildposition nach Aufnahmen immer zufällig ein paar Pixel verschieben.

Gruß

Heiko
Alles klar, also scheint das Grundproblem schonmal identifiziert zu sein.
Ich würde auf jeden Fall nochmal einen weiteren Versuch starten, bei dem ich größere Sorgfalt beim Einnorden mit dem iPolar walten lasse. Prinzipiell sollte damit ja ein sehr genaue Ausrichtung möglich sein. Autoguiding vllt. noch als letzte Maßnahme. Zuätzlich würde ich mich aber trotzdem in das Dithering einlesen und schauen was das an Aufwand für mich bedeuten würde.

Besten Dank schonmal an euch Alle! :)

Grüße, Felix
 

Jens_78

Mitglied
Sieht für mich wie Heiko schon geschrieben hat nach "Walking pattern Noise" aus. Dithering sollte dem Abhilfe schaffen.

Ich weiß nicht, ob sich dein iOptron Skyguider Pro mittels z.B. APT/ASCOM steuern lässt. Wenn ja, ist über APT selber ein dithern ohne Guiding möglich. Ansonsten wäre Guiding und Dithern über den ST-4 Port möglich.
 

Thundersnook

Mitglied
Sieht für mich wie Heiko schon geschrieben hat nach "Walking pattern Noise" aus. Dithering sollte dem Abhilfe schaffen.

Ich weiß nicht, ob sich dein iOptron Skyguider Pro mittels z.B. APT/ASCOM steuern lässt. Wenn ja, ist über APT selber ein dithern ohne Guiding möglich. Ansonsten wäre Guiding und Dithern über den ST-4 Port möglich.
Alles klar, da würde ich mal die Anleitung wälzen und recherchieren. Auf den ersten Blick gibt es zumindest einen HBX und Guiding-Port. Laptop müsste dann wohl die ganze Zeit dabei sein, aber das wäre verschmerzbar. Habe ihn durch den iPolar ja ohnehin dabei.
 

Jens_78

Mitglied
Wenn der Laptop eh daneben steht, wäre das zu überlegen. Ich hatte auch mal eine Aufnahme von M82, wo der Walking Pattern Noise übel zu sehen war.
Danach hatte ich noch eine Weile kein Guiding, habe aber trotzdem per APT gedithert (was 'n Wort ..) und das Problem war weg.
Viel Erfolg!
 

Böglewatcher

Mitglied
noch eine Anmerkung. Du musst nicht unbedingt mit einer so hohen ISO fotografieren. Die Anzahl der Photonen, die auf deinen Chip fallen hängt nicht von der ISO ab. Das ist nur eine interne Verstärkung zur Darstellung, die durchaus Dynamik kosten kann. Schau mal hier nach für deine Canon, welche ISO empfehlenswert ist: Photons to Photos
 

Thundersnook

Mitglied
Ha, witzig, genau darauf bin ich in den letzen Tagen auch gestoßen, als ich mir das Video von Astrophotocologne zum Thema "Was ist Gain und ISO, und welches ist die beste Einstellung für deine Kamera?" angeschaut habe :LOL:
Aber Danke fürs nochmal dran erinnern, ich wollte mir das eh ein weiteres mal anschauen um es zu vertiefen und würde ohnehin in den nächsten Wochen viel in dieser Richtung experimntieren.
 

Thundersnook

Mitglied
Ich möchte mich nun noch mal ganz herzlich bei euch allen bedanken!

Der Verweis auf das Walking Pattern Noise hat mich dazu veranlasst bei der Ausrichtung nochmal größte Sorgfalt walten zu lassen und vor allem bei der fertigen Ausrichtung auf Andromeda nochmals final die Einordung feinzujustieren.
Mit solch einem Qualitätssprung habe ich nicht gerechnet! Vermutlich hat auch der Umstand geholfen, dass ich vorher schlechte Lights aussortiert habe (was man vermutlich ohnehin standardmäßig machen sollte :LOL:).

Ich hätte nicht gedacht das man dadurch nochmal einen so viel intensiveren Bezug und Wahrnehmung zu unserem Universum bekommt, aber ich bin gerade etwas überwältigt... sorry falls ich Stuss schreibe :D

Zusatz: verwendet wurde jetzt das ZenithStar 61. Wie man sieht warte ich noch auf die Lieferung des Field Flatteners (Bild ist ein Crop), aber da ich einen Adapter gefunden habe, womit ich die 600D schonmal anschließen konnte, konnte ich zumindest das Glas testen

Bearbeitung ist jetzt erstmal nur "Quick&Dirty" gewesen, da das sowieso noch ein Bereich ist, in dem ich viele Baustellen habe (Sternverkleinerung bei Deep Sky Stuff etc.) aber ich wollte euch zumindest das Ergebnis eurer Tips nicht vorenthalten :)
 

Anhänge

Optikus

Mitglied
Hallo Felix,

dann ist doch schonmal erheblich was erreicht. Wenn Du den Flattener hast dürfte die Qualität über das Bildfeld nochmal deutlich besser werden. Ich gratuliere erstmal zum erreichten Fortschritt. Dranbleiben lohnt immer!

CS
Jörg
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben