Intelliscope Alignment | Astronomie.de - Der Treffpunkt für Astronomie

Intelliscope Alignment

Psi0Nic

Mitglied
Hallo Forum,
nach langer Zeit der Recherche und des Hin und Her's, bin ich nun stolzer Besitzer meines ersten richtigen Teleskops (ein 8" Intelliscope Dobson mit PushTo). Nach spärlichen Anfangsversuchen ohne die Steuerung, wollte ich gestern mal das Alignment der Steuerung austesten (mir wurde schon gesagt, dass dies etwas Übung braucht).
Der Anleitung folgend wählte ich mit einem Fadenkreuzokular (12,5mm Plössl) 2 Sterne aus (Arcturus und Spica) und kam bei den ersten Versuchen auf einen Warp-Faktor von >30 :D (<0,5 ist akzeptabel). Nachdem ich versch. andere Sterne zum Ausrichten probiert habe (Vega, Polaris etc.) kam ich letzlich tatsächlich auf einen Wert von 0,5.
Dennoch führte mich die Steuerung bei der Auswahl eines DS-Objektes (zb M51) auf die völlig falsche Fährte; nämlich irgendwo südlich unter dem Horizont.
Daher die Frage: Was stimmt mit meinem Ausrichtungsvorgang nicht? Mache ich etwas falsch? Übersehe ich etwas Entscheidendes? Dass ich versehentlich die falschen Alignment-Sterne ausgewählt haben könnte, schließe ich eigtl aus. Ansonsten verfuhr strikt nach Anleitung; ebene Bodenfläche, vertikale Ausrichtung etc.
Da ich mit dem Dobson (oder einem größeren Teleskop generell) noch absolut ungeübt bin - v.a. was die spiegelverkehrte Führung des Teleskops angeht, dauerte die exakte (mittige) Auswahl eines Sterns durchaus 2-3 Minuten. Die Auswahl des 2. Sterns dementsprechend auch. Wie kurz aufeinder folgend sollten die beiden Sterne denn ausgewählt werden? Spielt der Zeitabstand denn überhaupt eine Rolle?
Und ein Warp-Faktor von 0,5 ist zwar nicht optimal, sollte mich aber doch recht genau zu besagtem Objekt führen, dachte ich.

Und noch eine Frage zum Alignment: Wie gesagt verwende ich ein 12,5mm Fadenkreuzokular, d.h. der ausgewählte Stern wandert doch recht schnell durchs Blickfeld und bleibt faktisch nie im Fadenkreuzzentrum.
Ich hatte etwas experimentiert bei der Auswahl. Mal brachte ich den Stern in die Linie der Erddrehung, sodass ich nur noch ein paar Sekunden warten brauchte, bis der Stern durch die Fadenkreuzmitte läuft (evtl noch mit einem kleinen Schubser hoch oder runter) und mal habe ich versucht, den Stern genau in die Mitte zu bringen und so schnell wie möglich die 'Enter'-Taste zu drücken. Beides hat nur mäßig funktioniert.
Ich bin mir nicht sicher, welche Methode am sinnvollsten ist. Wie verfahrt ihr bei der möglichst genauen Auswahl eines Sterns bei der Ausrichtung?

Dies sind nur 2 von sicherlich vielen weiteren Fragen eines Einsteigers, die noch kommen werden. ;)

Vielen Dank schonmal für eure Hilfe!

Viele Grüße

Nico
 

Horst66

Mitglied
Das Teleskop vorher waagerecht ausgerichtet hast Du?
Ich habe dann als ersten Referenzstern den Polarstern ausgewählt, da spielt die Erdrotation die geringste Rolle....

Gruß Horst
 

Psi0Nic

Mitglied
Hallo Horst,
was genau meinst Du mit waagrechter Ausrichtung? Die Box steht ziemlich eben auf meinem Balkon - laut Wasserwaage. Auch der vertikale Anschlag passt ziemlich genau. In der Anleitung heisst es zB. "Die Basis muss nicht unbedingt genau waagrecht stehen, damit das Intelliscope einwandfrei funktioniert...."
Ich vermute weniger, dass es der vertikalen Ausrichtung liegt. Aber vielleicht irre ich mich.
Viele Grüße
Nico
 

Horst66

Mitglied
Dann ist ja vorab alles richtig.
Natürlich muss man einigermaßen zügig vorgehen, da die Erde sich ja dreht. Die geringste Rolle spielt die Erdrotation, wenn Du Polaris anpeilst. Den und einen recht weit entfernten 2.ten Stern habe ich genommen und lag damit eigentlich immer ganz passabel...
Wobei mir das selber Suchen ohne push-to immer mehr zusagte.

Gruß Horst
 

Psi0Nic

Mitglied
Hmm ok, doch wo mag dann der Fehler liegen? Ich werde es die nächsten Tage nochmal versuchen. Doch ich weiß nicht, was ich anders machen sollte.
Polaris soll laut Beschreibung nur als 2. Stern verwendet werden, da sonst die Ausrichtung mit der Zeit fehlerhaft würde.
 

marlo30

Mitglied
Hallo Nico,
ich habe zwar kein Intelli-Dobson aber benutze einen Argo-Navis-Computer (digit. TK) an meinem Dobson. Musst du grundsätzlich Orts-Koordinaten, Zeitzone u.ä. eingeben/abspeichern, bevor du ein Alignment machen kannst und muss das Teleskop senkrecht aufgerichtet werden, bevor du zwei Sterne aussuchen und alignen kannst? Bei mir ist das so (wird einmalig pro Standort abgespeichert). Wäre es bei dir auch so, könnte man eventuelle Fehler diskutieren.
Zur senkrechten Ausrichtung des Teleskops benutze ich die viel genauere App "Clinometer", ist kostenfrei, zur Sternauswahl mobil die App "Star Walk 2". Eine Wasserwaage hat nicht diese Genauigkeit.
Grüße
Martin
 

Psi0Nic

Mitglied
Hallo Martin,
danke für Deinen Hinweis. Laut Beschreibung ist eine derartige Eingabe von Koordinaten etc. bei dem Intelli nicht notwendig. Lediglich die Uhrzeit wird beim Auffinden von Planeten benötigt. Daran kann's also nicht liegen.
Und wie ich oben bereits geschrieben habe, sei eine "exakte waagrechte Ausrichtung der Basis für eine einwandfreie Funktion nicht notwendig". Daher sollte es eine Wasserwaage durchaus tun, denke ich. Oder?

Aber auch nochmal zum 2. Punkt meiner ursprünglichen Fragestellung: Wie geht ihr denn bei der Auswahl (bzw. Bestätigung) eines Alignment-Sterns mit Hilfe eines Fadenkreuzokulars vor? Erwähnt habe ich die beiden Methoden (s.o.):
- Objekt so gut es geht ins Zentrum bringen und dann so schnell es geht auf dem Gerät bestätigen.
- Objekt in die Linie der Erdrotation bringen und warten bis der Stern durch die Okularmitte läuft und dann bestätigen.
Beides hat Vor- und Nachteile und fiel mir beide nicht besonders leicht. Klar, es braucht auch einfach etwas Übung (v.a. um mich generell erstmal mit dem Pushen vertraut zu machen), aber mich würde eure bevorzugte Variante interessieren.
Viele Grüße
Nico
 

marlo30

Mitglied
Hallo Nico,
wundert mich, dass du keine Standort-Koordinaten und Zeitzone eingeben musst, wie soll denn der Computer den Sternstand ohne diese Daten berechnen können?

Die Aufstellung der Basis nuss immer möglichst genau in Wage sein, sonst wird es noch ungenauer, das ist beim Argo-Navis genau so.

Lies dir doch bitte nochmal die Gebrauchsanleitung durch wegen der Koordinaten und Zeitzone oder frag beim Händler deshalb nochmal nach. Es kann eigendlich ohne diese Eingaben nichts gefunden werden, hat jedes andere Goto-System am Markt auch.

Das Einstellen der Alignmen-Sterne mache ich auch mit 12,5mm Fadenkreuz Oku. Es erfordert etwas Übung. Du suchst dir beide Sterne vorher am Himmel raus, damit das Umschwenken zum zweiten schneller geht. Peil den Stern an, dann im Fadenkreuz in die Mitte pushen und gleichzeitig nachführen, bis du ihn mittig bestätigen kannst. Der Prozess dauert bei mir im 2-Sterne-Aligenment etwa 2 Minuten, diese Dauer ist unproblematisch, ergibt keine sichtbare Abweichung, wobei eine AZ-Montierung, wie an deinem Dobson nie so 100% genau ist, aber visuell mit den Teilkreisen gut zum Zielobjekt führt.

Grüße
Martin
 

Horst66

Mitglied
@marlo30 : an eine Eingabe der Ortskoordinaten kann ich mich jetzt auch nicht erinnern, ist aber schon einige Jahre he. Ich habe den Gebrauch des push-to schnell beendet, aufsuchen gehört für mich zum Spechtelspass dazu...

@Psi0Nic : Ich habe immer so schnell wie möglich die Sterne angepeilt und bestätigt. Das ist meiner Meinung nach für die Genauigkeit recht wichtig...

Gruß Horst
 

Frabo

Mitglied
Hallo Horst,
ich hatte das Intelliscope 10 Zoll vor einigen Jahren. Soweit ich mich erinnere muss man das Gerät zum Zenit ausrichten. Das muss man auf der Steuerung bestätigen, dann die beiden Sterne anpeilen. An Ende sagt die Steuerung einen Whorp-Wert, an den du erkennen kannst wie gut deine Ausrichtung war. Je niedriger, je besser. Dann kann man Objekte aussuchen. Die Nivellierung ist dabei weitgehend egal, die Basis konnte auch leicht schräg stehen.
LG Frank
 

marlo30

Mitglied
Hallo Nico,
besorg die einen Telrad-Finder mit Basis, damit kannst du viel schneller die Eich-Sterne aufsuchen und ins Okular bringen, wenn dieser akurat eingerichtet ist (auch an einem Stern).
Das man ohne Standort-Koordinaten, Datum, Jahreszeitangabe, Zeitzone und exakter Uhrzeit DS-Objekte, Sterne u.ä. auffinden kann, habe ich noch nie gehört bzw. verstehe ich nicht.....was berechnet denn der Objekt-Lokator dann?

Davon abgesehen sind m.M.n. digitale Teilkreise zum Auffinden der Objekte das Beste, was ich mir nach meinem Bino-Ansatz für mein Teleskop zugelegt habe. Damit lassen sich selbst in einer Stunde 20-30 Objekte mal eben beobachten, das ewige nervige Suchen am Himmel hat ein Ende, gerade, wenn die vor Ort-Bedingungen nicht so gut sind.

Grüße
Martin
 

Horst66

Mitglied
Das schweift jetzt etwas ab, aber bei 20-30 Objekten pro Stunde sind das pro Objekt keine 2-3 Minuten zum Anschauen. Zumindest für mich ist das noch kein detailliertes Beobachten, ich habe mir da noch lange nicht alles "erarbeitet" ...

Gruß Horst
 

marlo30

Mitglied
Hallo Horst,
das liegt an einem selbst, wie lange man die Objekte beobachten möchte. Bei manchen sieht man aus der Stadt bspw. eher wenig, aber kann das schnell abklären, da schnell aufgesucht. So bleibt mehr Zeit für die lohnenswerten Objekte des Abends.

Grüße
Martin
 

Quasaro

Mitglied
Hallo Nico,

ich nutze den 10"-Newton XTi Intelliscope des US-Anbieters "Orion" (eigentl. Skywatcher, diesen hier) zum gelegentlichen Spechteln von meinem Kleingarten aus während mein astrofotografisches Setup parallel selbstständig vor sich hin tuckert. Ich gehe für die Beobachtung wie folgt vor:

1. möglichst waagerechte Aufstellung der Rockerbox, kontrolliert mittels Wasserwaage,

2. Überprüfung, ob der Teleskoptubus exakt senkrecht steht, ebenfalls mit Wasserwaage. Zu diesem zweck befindet sich
innerhalb der Rockerbox eine variabel verlängerbare Distanzschraube, welche die senkrechte Tubusstellung gewährleistet,

3. Einstellen des ersten gut sichbaren Ausrichtungs(Alignement-)sternes, so dass dieser mittig im Okular erscheint,
anschließend sofortige Bestätigung im Handcomputer,

4. Einstellen des zweiten Sternes in möglichst großem Abstand zum ersten (erhöht die Genauigkeit des
Initialisierungsvorganges !) und ebenfalls sofortige Bestätigung. Die beiden Schritte 3. und 4. möglichst zügig
durchführen, da sich der Himmel während der Initialisierung ja weiter dreht,

5. Der sog. Warpfaktor, der ein Maß für die Genauigkeit der Schritte 1. bis 4. darstellt, sollte tunlichst gleich oder niedriger
sein als 0,5. Etwas höhere Werte (z. B. 0,6 oder 0,7) sind auch noch tolerierbar. Man sollte dann aber zunächst mit einem
guten langbrennweitigen Übersichtsokular mit möglichst großem scheinbaren Gesichtsfeld die eingestellten Objekte
"anfahren".

Tatsächlich ist es nicht erforderlich, vorher Uhrzeit und die geografischen Koordinaten einzugeben, soweit man keine Planeten aufsuchen will. Das ist aber zumindest bei den einschlägigen hellen Planeten auch nicht notwendig, da man sie auch ohne Computerhudelei problemlos auffinden kann. Im Großen und Ganzen funktioniert das Aufsuchen der Objekte mit dem Handcomputer recht gut, man wird nach der Objekteingabe mittels zweier Richtungspfeile in Azimut und Höhe mit guter Genauigkeit zum jeweiligen Objekt der Begierde geführt, sobald der Betrag beider Pfeilanzeigen "0,00" beträgt.
Allerdings gibt es aus meiner Sicht im Hinblick auf das ordnungsgemäße Funktionieren der Azimutanzeige einen konstruktionsbedingten Schwachpunkt: Die zentrale Schraube, welche die beiden Drehteller der Rockerbox zusammenhält (mit dem Azimutencoder dazwischen) darf weder zu fest noch zu locker angezogen sein, sonst funktioniert die Azimutanzeige in der Handbox nicht oder nur mangelhaft. Der Spielraum für das "richtige Festziehen" der Zentralschraube ist dabei sehr gering (lediglich eine Viertelumdrehung, nachdem ein erster Widerstand der Mutter der Zentralschraube beim Festdrehen aufgetreten ist).
Gutes Gelingen !

Gruß
Stefan
 
Zuletzt bearbeitet:

Psi0Nic

Mitglied
Hallo Stefan,
ich danke Dir wirklich vielmals für Deine genaue Ausführung! Genau diese Art der Erklärung hatte ich mir erhofft.
Der Hinweis mit der Stellschraube innerhalb der Rockerbox ist sehr hilfreich. Das wusste ich nicht!
Vor allem aber was Du ganz am Ende ansprichst ist für mich sehr von Bedeutung!
Die zentrale Schraube, welche die beiden Drehteller der Rockerbox zusammenhält (mit dem Azimutencoder dazwischen) darf weder zu fest noch zu locker angezogen sein, sonst funktioniert die Azimutanzeige in der Handbox nicht oder nur mangelhaft. Der Spielraum für das "richtige Festziehen" der Zentralschraube ist dabei sehr gering (lediglich eine Viertelumdrehung, nachdem ein erster Widerstand der Mutter der Zentralschraube beim Festdrehen aufgetreten ist).
Denn genau das bemerkte ich nach Stunden (!) in meiner ersten richtigen Beobachtungsnacht am Donnerstag. Allerdings nicht bei der von Dir erwähnten Stellschraube unten am Drehteller, sondern an jener der beiden großen Feststellschrauben zum Halten des Tubus auf der Box, an welcher der Sensor für die Höhe des Teleskops angebracht ist. Mit der Schraube machte ich eine Weile rum bis ich feststellte, dass die Höhenangabe nicht funktionert. Die richtige Stellung des Drehrads scheint bei mir jetzt zu sein, sie überdurchschnittlich fest zuzudrehen. Nur so läuft die Höhenangabe korrekt.
DAS war der Fehler, weshalb mich das Gerät trotz eines Warp-Faktors <1 in die völlig Falsche Richtung schickte.

Nachdem ich das herausgefunden hatte und es endlich funktionierte, habe ich es allerdings nach x Versuchen nicht mehr hinbekommen einen akzeptablen Warp-Faktor hinzubekommen. Das erwies sich wirklich als ein Problem!
Meist war der Faktor ~3, manchmal sogar 10 oder höher. Eigentlich habe ich das Gefühl schon eine recht ruhige Hand zu haben bei der Nachführung. Und das Umdenken durch das spiegelverkehrte Bild klappt auch immer besser. Und mit Hilfe des Fadenkreuzokulars gelang es mir auch immer besser, das Objekt im Zentrum kurz nachzuführen und zu bestätigen. Dennoch war der Wert nie gut genug. Es scheint daher echt einiges an Übung zu erforden bis das klappt. :geek:

Zum Festellen dieser besagten anderen Stellschraube seitlich am Tubus (bzw die gegenüberliegende, an welcher kein! Sensor sitzt - bei mir ist es die, die zum Körper zeigt) noch eine Frage:
Lasst ihr/Lässt Du beim Nachführen eines Objekts im Ausrichtungsvorgangs - aber auch generell - diese Arretierschraube weitesgehend offen?
Denn der Tubus hat ja in komplett arretiertem Zustand immer noch ein wenig 'Spiel' in alle Richtungen. Und das hätte ja beim Erreichen eines akzeptablen Warp-Faktors <0,5 durchaus Relevanz. Ich gehe nämlich davon aus, dass dieser 'Spielraum' nicht von den Sensoren detektiert wird, oder?

Nun ja, letzlich brauche ich wohl einfach noch ein wenig Übung bis das wohl klappt. Jetzt weiß ich immerhin wo der Fehler lag, dass er herstellungsbedingt ist (denn bei mir ist es ein 8" XTi Intelliscope auch von Orion) und dass nicht irgend etwas defekt ist bzw. ich etwas gänzlich falsch mache. Danke dafür @Quasaro !

Als Ausrichtungssterne wählte ich meist Arktur/Polaris und Arktur/Vega oder Arktur/Marfak. Ein größerer Abstand zwischen 2 Sternen ist leider aufgrund meines relativ eingeschränkten Sichtfeldes auf dem heimischen Balkon nicht möglich. Ich weiß nicht, ob diese Entfernungen weit genug sind oder ob das vielleicht auch ein Grund dafür sein könnte, das der Wert nicht besser wird.

Ich danke auf jeden Fall euch alle für eure Hilfe!

Viele Grüße
Nico
 

Demokrat

Aktives Mitglied
4. Einstellen des zweiten Sternes in möglichst großem Abstand zum ersten (erhöht die Genauigkeit des
Initialisierungsvorganges !) und ebenfalls sofortige Bestätigung. Die beiden Schritte 3. und 4. möglichst zügig
durchführen, da sich der Himmel während der Initialisierung ja weiter dreht,
Hallo Stefan,

ich weiß nicht, wie die Alignment-Routine im Controller gerechnet wird, aber die Zeit zwischen zwei Positionen bei der Bestätiging des zweiten Sterns sollte die Elektronik doch m.E. berücksichtigen - oder hast Du da andere Erfahrungen gemacht, wenn man sich zu viel Zeit lässt?

lg
Niki
 

Quasaro

Mitglied
Denn genau das bemerkte ich nach Stunden (!) in meiner ersten richtigen Beobachtungsnacht am Donnerstag. Allerdings nicht bei der von Dir erwähnten Stellschraube unten am Drehteller, sondern an jener der beiden großen Feststellschrauben zum Halten des Tubus auf der Box, an welcher der Sensor für die Höhe des Teleskops angebracht ist. Mit der Schraube machte ich eine Weile rum bis ich feststellte, dass die Höhenangabe nicht funktionert. Die richtige Stellung des Drehrads scheint bei mir jetzt zu sein, sie überdurchschnittlich fest zuzudrehen. Nur so läuft die Höhenangabe korrekt.
Hallo Nico,

die von dir erwähnte seitliche Fixierung des Tubus war in meinem Falle nie ein Problem. Hier funktionierte die Höhenanzeige im Display des Intelliscope-Handcomputers stets ordnungsgemäß. Du solltest allerdings darauf achten, die Fixierungsschraube an der Seite, an der der Handcomputer angeschlossen wird, nicht zu fest anzuziehen sondern gerade nur soweit, dass der Tubus sich nicht von alleine in der Höhe verstellen kann. Dabei ist natürlich auch das jeweilige Gewicht des eingesetzten Okulares zu beachten. Hier muss denn auch im Zuge der Beobachtungen immer mal nachgestellt werden, allerdings - wie gesagt - nie zu fest, da sonst ggf. auch die ordnungsgemäße Funktion des Höhenencoders beeinträchtigt werden könnte. Die Fixierschraube auf der anderen Seite der Rockerbox soll dagegen (hand-)fest angezogen werden. Diese Schraube wird während der Beobachtungen danach auch nicht mehr "angepackt".
Hier noch einmal ein Link zur deutschen Bedienungsanleitung: Instruktionen Intelliscope. Hier sind die Zusammenhänge noch einmal gut nachvollziehbar erläutert. Was die Auswahl der Ausrichtungssterne anbelangt: da würde ich immer darauf achten, sie so zu wählen, dass diese möglichst weit auseinander liegen. Aber hier solltest du ggf. mal experimentieren. Ich hatte da jedes mal schon von mir aus darauf geachtet, möglichst weit auseinander stehende Sterne für das Alignement zu wählen. Da ich sowieso nur gelegentlich dazu komme, neben meinem astrofotografischen Setup den Dobson visuell einzusetzen, habe ich bislang auf weitergehende Experimente verzichtet.
Good Luck !

Gruß
Stefan
 

Quasaro

Mitglied
Hallo Niki,

ich weiß natürlich auch nicht, wie die Alignement-Routine softwaretechnisch genau umgesetzt wird. Ich hatte mich stets an die Instruktionen der Bedienungsanleitung gehalten und bin damit immer gut gefahren. Mehr Theorie war für meine Zwecke nie erforderlich, um den Dobson sinnvoll nutzen zu können. Auf die Idee, im Rahmen eines iterativen Verfahrens herauszufinden, wie viel Zeit man während des Initialisierungsvorganges "verbraten kann" bin ich noch nicht gekommen, halte ich für mich persönlich auch nicht für zielführend.

Gruß
Stefan
 

RoRo

Mitglied
da hätte ich ne frage,

was passiert wenn die Rollen (zwei pro Seite) an der Seitenwand der Rockerbox in der position nicht genau stimmen und so das zentrum des Seitenlagers vom Teleskoprohr (also das Gewinde) nicht Zentrisch mit der Bohrung in der Seitenwand zusammenfällt?

Kenne die Konstruktion da nicht, (kannst Du ja vielleicht noch erklären) aber kann mir vorstellen das die Befestigungsschraube eventuell nicht mittig in der Bohrung der Seitenwand läuft und bei Drehung des Teleskoprohres ggf. Kraft auf die Platine ausübt.
Hat die Befestigungsschraube Spiel in der Bohrung der Seitenwand?

Sichtprüfung, schau mal ob das Gewinde im Seitenlager der Teleskoprohres zentrisch mit der Bohrung in der Seitenwand der Rockerbox ist.

Gruß
 

Wombat1964

Mitglied
Guten Abend,
ich habe das XT10i von Orion und bin nach 5 Monaten Einsatz sehr zufrieden.

Ich gehe wie folgt vor und erziele fast immer (in 8 von 10 Fällen) einen Warpfaktor von 0,3 und darunter:

Ich suche zuerst (!!) den ersten Alignmentstern auf. Den zentriere ich in einem 10mm Okular (mehr mm ist schlechter, weniger muss es nicht sein. Kein Fadenkreuz).

Dann schwenke ich das Teleskop auf senkrecht und initialsiere es. Ich rufe den ersten Stern auf. Das dauert vielleicht 10 Sekunden....

Jetzt brauche ich nur nach unten zu schwenken und habe den Stern nahezu sofort im Okular und bestätige ihn (bei mir reicht es, den Stern"ganz gut" in der Mitte zu haben" - es muss nicht 100% Präzision sein.

Jetzt rufe ich den zweiten Alignmentstern auf und schiebe /schubse das Telekop bis er im Okular ist. Wenn der Vorgang der Suche und der Zentrierung des 2. Sterns etwa 20 Sekunden dauert ist es gut, länger führt zu Abstrichen beim Warp-Faktor. Man tut gut daran, sich vorher schon mal am Himmel orientiert zu haben, wo der 2. Stern ist. Also nicht nach dem 1. Alignment an zu suchen anfangen! Verirrt man sich und sucht länger, fängt man besser von vorn an...

Jetzt muss ein Warp-Faktor von unter 0,5 sein. Sonst: Start again.

Sehr oft lasse ich dann das Teleskop als dritten Schritt einen 3. Stern suchen (STAR-Menue) und wenn dieser sauber zentriert ist, benutze ich ihn als drittes Alignment-Objekt Funktion FCN, siehe Seite 23 im deutschen Manual. Der Warpfaktor verbessert sich dann in den meisten Fällen nochmals um 0,1.

Bei meinem Teleskop ist eins ganz wichtig: Wenn man zu hart schubst oder bremst, "überspringen" die Encorder. Also sanft anschubsen und dann stetig bewegen und dann sanft bremsen. Eher langsam und konstant schwenken und keinesfalls ruckartig. So wie Du das Lenkrad bewegst, wenn Du bei 180 km/h die Spur auf der Autobahn wechselst. Also sanft und harmonisch ein- und aussteuern.
Ich muss da auch während der Beobachtungssession dran denken, denn wenn ich einmal zu heftig anschubse oder zu schnell und hektisch schwenke, ist mein Alignment futsch und ich kann wieder vorn anfangen.

Mein Intelliscope-System platziert mir die Objekte dann jedes Mal im Okular. Damit bin ich super zufrieden. Ich habe auch ein viel teureres Meade LX, dass hat Go-To und liegt da des Öfteren daneben.... Man darf nicht erwarten, dass ein push-to oder go-to-System fehlerlos funktioniert. Das wäre zuviel des Guten!

Wenn die Fehlkalibrierungen anhalten solltest Du mal checken, ob die Decoder gut funktionieren mit dem ALT-AZM-Test in den "versteckten Funktionen". Die Justageprobleme, die "RoRo" vermutet hat, kämen übrigens so ans Licht.

DEn Tip hier weiter oben, mit Alpha UMi (Polaris) anzufangen ist Quatsch: Als 1. Alignementstern akzeptiert Intelliscope Polaris nicht. Als 2. Stern kann er genommen werden, muss aber nicht sein...

Gruß

Guido
 
Zuletzt bearbeitet:

Wombat1964

Mitglied
Zu den Schrauben:
Ja, die Rändelschraube ohne Scheibe an der Seite des Decoders ist gut handfest angezogen, die auf der anderen Seite mit der U-Scheibe an der Stelle wo das Kabel für den Controller rauskommt ist nur ganz locker angedreht.

Ich habe an der Schraube für die Justage der senkrechten Position des Tubus justiert nichts verstellt. Mein Teleskop ist gebraucht gekauft und ich habe auch nichts mit der Wasserwaage geprüft...

Das ist ein Riesenplus des Intelliscope Dobsons, dass ihm die Lage und Position auf dem Untergrund völlig egal ist. Er kann auch auf einer abschüssigen Wiese ohne Justage sofort eingesetzt werden. Ich versetzte des Telekop in der Session ein paar Mal je nach Objekt und muss nur jedes Mal 2-Sterne-Kalibrieren. Sonst nix. Ganz easy! Habt Ihr schon mal eine parallaktische Montierung auf absolut horizontal justiert und dann auf Polaris kalibriert? Habt Ihr schon mal ein Meade LX200 mit der richtigen Zeit, den richtigen Koordinaten (Längengrad über West!!!!) und dann das 40 kg Trumm auf Nord justiert und das Stativ nivelliert... ich schon, ich habe auch solche Montierungen...

Das Intelliscope-System ist ein Riesenwurf bezüglich seiner Einfachheit, Anspruchslosigkeit und Schnelligkeit. Und die Präzision ist absolut ausreichend. Auch wenn man Koordinaten von Objekten eingibt. Ich habe so im Frühjahr die drei sichtbaren Kometen fast jeden Tag beobachten können und dank Intelliscope hat ich das kleine Flecken (fast) immer sofort im Übersichtsokular.

Ich verschweige auch nicht, was mich an Orion stört:

Die Halterung des Controllers mit einem Klecks Klettband ist schlecht. Da haben die XX-Reihe schöne Kunststoffcraddles. (Kann den keiner hier so ein Ding 3-D-drucken?? Im Dunkeln trifft man das Gegenstück fast nie und der Controller fällt runter. Und man hat den Controller ja fast minütlich in der Hand und muss ihn so pro Sesssion bestimmt 60x an- und abkletten.... doof! Ich habe mir eine passende Box aus Balsa-Holz gebaut.

Ich kann es auch nicht ab, dass an der Rockerbox die Kantenbänder schrumpfen (wie bei einem billigen Ikea-Regal) und dann die Spanplatte zum Vorschein kommt. Sieht super billig aus, ist aber dem Umstand geschuldet, dass ich auch gerne mit dem Orion Sonnenbeobachtung mache und das Scope dann 1-2 Stunden in der prallen Sonne steht. Dafür setzte ich jetzt den Orion nicht mehr ein sondern nehme meinen Vixen-Refraktor SP102M...

Und bei meinem Controller löst sich die Klar-Folie des Displays an den Ecken an (hebt sich etwas ab)...

Und die Sticker auf der Rockerbox und am Controller sind ja offenbar nur Papiersticker (keine Folie) und halten Tageslicht auch nur mittellang stand.... Man kann sie aber abziehen...

Ich habe auch nicht verstanden, warum die Okularauszüge der XT-Reihe ohne Microfokussierung sind. Das macht das Fokussieren zum Fingerspitzentest. Ich habe den Lacerta Microfokussierer für 80,- nachgerüstet. Er passt perfekt und der Umbau geht in 5 Minuten von statten und danach ist das saubere Fokussieren ein Genuß!

Aber ich habe für den 10-Zöller auch nur 500,- € bezahlt. Da muss man sicher an der Verarbeitung Abstriche hinnehmen.

Guido
 
Zuletzt bearbeitet:
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben