Intes MK-66: Hauptspiegel verschmutzt? | Astronomie.de - Der Treffpunkt für Astronomie

Intes MK-66: Hauptspiegel verschmutzt?

SebastianTS

Mitglied
Hallo zusammen,

da ich seit einiger Zeit mit der Abbildung meines Maks nicht mehr zufrieden bin, habe angefangen, das Gerät mal etwas genauer unter die Lupe zu nehmen. Dabei sind mir drei Stellen auf dem Hauptspiegel aufgefallen. Direkt dort, wo das Blendrohr aufgesetzt ist, sind Flecken, die irgendwie verästelt aussehen. Zwei davon konnten ich fotografieren (siehe Pfeile):
20210117_154743.jpg
20210117_154708.jpg


Weiß jemand von euch, was das sein könnte?

Grüße und CS,

Sebastian
 

SebastianTS

Mitglied
Hallo Andre,

danke für die Rückmeldung. Wo das genau ist, ist schwer zu erkennen auf dem Photo. Beim rein schauen sieht es so aus, als wären die Flecken auf dem Hauptspiegel. Ganz sicher kann man natürlich nicht sein. Ist ja ein bisschen wie in einem Spiegelkabinett :)

Grüße,

Sebastian
 

Neuge

Mitglied
Hallo Sebastian,

wenn die Verästelungen vom Rohr ausgehen, könnte das an falschem Fett liegen.
Dieses tritt aus und beschädigt dann den Spiegel. Eigentlich sind solche Beschädigungen nicht üblich bei den INTES Geräten. Manch Astronom hat aber das originale Fett, gegen Säurehaltiges ausgetauscht. Die Beschädigungen sehen aber noch nicht sehr groß aus. Das hat sicher keinen wirklichen Einfluss auf die Abbildung. Wenn du Pech hast, frisst sich das aber noch weiter in die Verspiegelung. Das wäre nicht so schön. Wenn du das Gerät weiter nutzen willst, hilft eigentlich nur öffnen und nachschauen. Vorher die Position aller Teile marieren. Ist kein Hexenwerk, aber nimm dir Zeit und mach das ruhig und sauber.

Tino
 

Mikoka

Mitglied
Hallo Sebastian,
wenn Du Dir genau markierst, wie das Rückteil in den Tubus eingesetzt werden muss und die Justierschrauben, die als Druckschrauben funktionieren, in Ruhe lässt,
dann kannst Du das Rückteil inclusive der gesamten Hauptspiegelmechanik herausnehmen. Dann lässt sich schnell klären, was das genau ist.
Sollte es wirklich auf/im HS sein, sieht es nach Fungus aus und muss entfernt werden. Die Stellen sind aber insgesamt so klein, dass ich nicht glaube, dass sie für eine
magelnde Abbildung verantwortlich sind. Vielleicht ist das Gerät dejustiert oder braucht jetzt im Herbst und Winter einfach sehr lange zum Auskühlen.

Gruß Michael
 

SebastianTS

Mitglied
Vielen Dank für die Hinweise, Michael und Tino. Dass das mit der schlechten Abbildung zu tun hat, glaube ich auch nicht. Ich möchte das nur abklären, bevor ich anfange zu justieren. Wenn ich das Gerät öffnen muss, will ich das natürlich vor dem justieren tun.
Manch Astronom hat aber das originale Fett, gegen Säurehaltiges ausgetauscht.
Ich habe das Gerät vor etwa 14 Jahren (gebraucht) bei TS gekauft. Seit dem habe ich es nicht geöffnet. Wenn es also Fett ist, bewegt es sich sehr langsam, bzw. hat in all der Zeit nicht mehr angerichtet.


Sollte es wirklich auf/im HS sein, sieht es nach Fungus aus und muss entfernt werden
Sowas habe ich befürchtet. Aber gut, dann muss ich aktiv werden.

Ich habe schon großen Respekt davor. Deine Aussage macht mir Mut, vielen Dank dafür ;).


oder braucht jetzt im Herbst und Winter einfach sehr lange zum Auskühlen.
Das ist gut möglich. Ich hatte es vor meiner letzten Session (sind ja leider selten gerade) mindestens drei Stunden vorher raus gestellt. Aber ich habe es in der Tasche gelassen, das reicht bei -3° vermutlich nicht...

Grüße,

Sebastian
 

SebastianTS

Mitglied
Hallo nochmal,

heute habe ich die Hauptspiegelzelle ausgebaut. Das Zeug ist definitiv auf dem Hsuptspiegel. Meine Reinigungsversuche haben aber absolut keinen Erfolg gezeigt. Dann habe ich nochmal genauer geschaut. Zufällig habe ich unter bestimmten Winkeln gesehen, dass die Flecken regelrecht leuchten. Mit Licht von unten hat sich dann deutlich gezeigt, dass es sich um Löcher in der Verspiegelung handeln muss.
20210207_141434.jpg


Was meint ihr, könnte das die Abbildung beeinträchtigen? Und wenn ja, was könnte man dagegen unternehmen?

Grüße,

Sebastian
 

Mikoka

Mitglied
Hallo Sebastian,

was Schärfe und Auflösung betrifft - definitiv nein - das hat keine Auswirkungen.
Wenn Du das mit Alkohol gereinigt hast oder mit "Optical Wonder" von Baader Planetrarium
(wirkt biozid gegn Glaspilz und Säure bildende Bakterien), dann würde ich das so lassen , wie es ist.
Die Fläche ist so klein, dass noch nicht mal der Kontrast darunter leidet.
Also: Alles schön sauber und möglichst staubfrei machen und dann wieder zusammenbauen,
justieren und Spaß beim Beobachten haben.
Wenn die Fleckchen aber größer werden, solltest Du den HS nach Markierung der richtigen Lage
auf dem Blendrohr ausbauen und neu verspiegeln lassen, da dann der Fungus aktiv geblieben ist.

Viele Grüße Michael
 

SebastianTS

Mitglied
Vielen Dank für deine Einschätzung, Michael. Du meinst also, ein Pilz hat das angerichtet? Also ich habe mit Optical Wonder gearbeitet. Aber nicht an allen Stellen. Als ich gemerkt habe, dass es nichts bringt, habe ich aufgehört. Aber das Aufmachen ist tatsächlich nicht so schwierig, das mache ich dann einfach nochmal.

Grüße und CS,

Sebastian
 

Mikoka

Mitglied
Hallo Sebastian,

ja, sieht nach Fungus aus und dass die Spiegelschichtwohl angehoben ist; daher das Aufleuchten.
Da die Flecken sehr dicht am Blendrohr zu sein scheinen, könnte es im Übrigen auch sein, dass der Fangspiegel
und sein kurzes Blendrohr sie abdecken.
Falls Du dem Mak etwas Gutes tun willst, könntest Du mal in Erwägung ziehen, ihm eine aktive Belüftung zu
spendieren. Es wurde gerade ein Intes 150/1800 Mak/Deluxe hier im Forum angeboten, dem hatte der Be-
sitzer sowas angebaut. Kann man aber auch machen lassen. APM hat solche früher mal verkauft. Vielleicht
können die sowas vermitteln.

Vile Grüße Michael
 

Neuge

Mitglied
Hallo,

ich hatte das vor Jahren schon gemacht. Allerdings hat mir die Konstruktion nicht mehr gefallen.
Deshalb habe ich die Belüftung noch einmal umgebaut.
DSCF0014.JPG


Ja die Buchstaben sind etwas schief ;-)

Tino
 

SebastianTS

Mitglied
Das sieht schick aus, Tino! Wenn es nochmal ein paar Wochen bewölkt ist, gehe ich das vielleicht auch mal an :D.
Hast du hinter die Rilllen vorne noch ein Filter oder sowas gemacht oder ist das einfach offen?
Der Lüfter scheint etwa auf Höhe des Hauptspiegels zu sein. Ich hätte ihn so spontan an die Rückplatte gemacht, um einen einigermaßen geraden Luftstrom zu haben :unsure: . Oder spielt das gar keine Rolle?

Grüße,

Sebastian
 

Neuge

Mitglied
Hinter den Schlitzen sitzt je noch ein dünner Fülter aus Mosschaum.
Den Lüfter hinten anzubringen war auch erst meine Idee. Leider scheitert das an dem riesigen Zahnrad, für die Fokuseinstellung. Das ist fast so groß wie die ganze Rückseite. Habe aber leider kein Bild davon. Wenn man die Möglichkeit hat, könnte man dies ausbauen und dann mir Löschern versehen. Dabei darf es sich natürlich nicht verziehen. Dass der Lüfter am Spiegel sitzt ist Absicht. So strömt die Fuft schön am Spiegel vorbei und kühlt ihn herunter. Ob das gleichmäßig passiert oder nicht spielt keinen Leierkasten. Am Ende ist der Tubus samt Innenleben meist in 15 Min gleichmäßig ausgekühlt im kein Tubus Seeing zu produzieren. Einen Nachteil hat die Sache aber. Wenn man Starke Lichtquellen von der Seite hat, muss man etwas aufpassen, oder eine kleine Blende draufpappen.

Tino
 

SebastianTS

Mitglied
Vielen Dank für die Ausführung. Das große Zahnrad ist mir noch gar nicht aufgefallen, da muss ich das nächste Mal genauer schauen, wenn ich ihn offen habe. 15 Minuten hört sich sehr verlockend an. Im Winter habe ich oft nach zwei Stunden immer noch kein ruhiges Bild.

Grüße, Sebastian
 

Mikoka

Mitglied
Was manchmal hilft ist ein saugender Lüfter, den man in den Okularauszug steckt.
Und mit dem Meniscus nach oben auskühlen lassen. Man kann so auch zwischendurch,
wenn eine Beobachtungspause eintritt, mal kurz die warme Luft nach oben steigen lassen
und dann durch das Blendrohr absaugen.

Viele Grüße Michael
 

Anhänge

  • Lüfter_9_25k.jpg
    Lüfter_9_25k.jpg
    50,5 KB · Aufrufe: 14

Ralf

Mitglied
Hallo,
was noch wirklich viel bringt zusätzlich zum Lüfter, ist eine passgenaue Verkleidung mit Heizkörpertapete, die Alukaschierte mit Styropor. Das hatte ich bei meinem ersten MK-66 gemacht und ohne Lüfter, das ging ganz gut. Das in Verbindung mit Lüfter funzt wahrscheinlich sehr gut. Mit 15min war es bei mir trotz Lüfter (ich bin der, der den deluxe verkauft hat), nicht getan. Bedingt durch den dicken Alutubus dauerte es bei mir immer noch ne Stunde, trotz Lagerung im Gartenhaus.
Das Gerät von Toni ist ein Intes Micro der hat einen größeren Tubus im Durchmesser und auch Innenblenden wenn mich nicht alles täuscht.

Gruß
Ralf
 
Zuletzt bearbeitet:

Neuge

Mitglied
Blenden hat mein INTES keine. Ich hatte beim ersten Umbau einfach 4 Löcher a 40mm in den Tubus gebohrt und mit dem 3D Drucker Abdeckungen gedruckt.
Diese Lösung war nicht so ganz optimal, da man immer an den Blenden hängen blieb, wenn man das Teleskop verpacken wollte.
Ich habe 3 der Löcher jetzt wieder verschlossen und schlitze hinein gefräst. Das sieht nicht nur eleganter aus, es ist auch praktischer, weil nichts mehr absteht.
Die erste Lösung war auch komplizierter mit Display und Temperaturmessung innen und außen. Da dies aber eigentlich nicht nötig ist, habe ich das jetzt wieder abgebaut. Man sieht ja am defokussierten Stern, ob noch Tubusseeing auftaucht. Aber deshalb wusste ich dass Innen- und Außen- Temperatur nach 15 min gleich waren. Jetzt wird es allerdings etwas länger dauern, da nur noch ein Lüfter statt früher 2 den Tubus belüften.

Tino
 
Oben