iOptron GEM28 - Erste Erfahrungen | Seite 6 | Astronomie.de - Der Treffpunkt für Astronomie

iOptron GEM28 - Erste Erfahrungen

Also das hat gut geklappt. Justieren muss ich morgen, bei Tageslicht noch. Die Aufteilung zwischen RA- und Azimutschrauben hatte ich tatsächlich in einem Video vom astroshop gesehen. Es ist mir aber aufgefallen, dass die RA-Achse nicht exakt senkrecht steht. Das scheint mir auch gerade nicht lösbar.

Also ich hab zuerst das Polarscope um seine Achse drehen müssen, damit das Fadenkreuz wieder parallel zur RA Achse stand bzw. damit die senkrechte Linie im Polarscope wieder parallel zur RA Achse war (dazu muss die Abdeckung weg, damit man an die Schrauben kommt). Vorher hab ich mit dem Handcontroller die RA Achse so gut wie es nur geht senkrecht gestellt (schade gibt's keine Markierungen!). Nach etwas Lösen der inneren Schrauben (rote Abdeckung) lässt sich dann das ganze Polarscope um seine Achse drehen (siehe Einbauanleitung für das AccuAlign Polarscope von iOptron: https://www.ioptron.com/v/Support/CGEM2x_iPolar_Replacement.pdf) um die senkrechte Fadenkreuzlinie zB an einer Gebäudekante auszurichten .
Aber nach dieser Aktion wird die Polarscope-Achse garantiert nicht mehr parallel zur RA Achse ausgerichtet sein... sichtbar am nicht mehr auf einem Punkt stehenden Fadenkreuzzentrum beim Drehen der RA Achse.
Jetzt erst kamen die Schrauben ausserhalb der roten Abdeckung zum Zug, um die Polarscope-Achse wieder parallel zur RA Achse zu justieren, was mich eine Menge Zeit gekostet hat...
Ich wollte das nur sagen, damit Du die Achse VOR dem Justieren gerade machst. Ansonsten justierst Du 2x, denke ich...
 
Zuletzt bearbeitet:

AstroBagger

Mitglied
Guten Abend, zusammen!
Ich habe leider erneut eine Frage und vielleicht auch ein Problem, das mir entweder bisher nicht aufgefallen ist oder neu aufgetreten ist:
Die vertikale Linie im Polsucher ist nicht parallel zur RA-Achse. Ist die Achse im Wasser, ist das Kreuz nicht im Wasser und umgekehrt. Wenn ich nicht irgendwo einen Denkfehler mache, kann das Einnorden doch so nicht funktionieren oder? Die nächste Frage wäre, wie ich das ggf. korrigieren kann. Wenn ich das richtig sehe, kann ich doch den Polsucher doch nicht im Gehäuse drehen oder? Mache ich da Denkfehler oder stimmt da irgendwas nicht? Ich wäre dankbar für Tipps! Vielen Dank !
Hallo RalCla,
ich selber habe keine GEM, aber interessiere mich dafür und bin daher in diesem Thread unterwegs.
Bei meinem Star Adventurer ist es ebenso. Ist die RA Achse im Wasser, dann ist die 0-6 Linie des Polsuchers außer mittig. Das ist völlig normal.
Relevant für die Einnordung ist, dass die Polsucher Zielscheiben Achse 0-6 senkrecht steht. Die RA Achse kann dann ruhig etwas schief sein.
Um die Polsucher Achse im Star Adventurer wirklich senkrecht zu stellen gibt es für den SA eine Einstellung am Datums- und Zeitteilkreis der RA Achse.
Auf den Bildern im Netz konnte ich jedoch keine Teilkreise an der GEM28 entdecken, hat die gar keine?
 

AstroBagger

Mitglied
Ok, dann wird sich das vom SA nicht auf die GEM28 übertragen lassen.
Aber:
Bevor ich das am SA mit der Teilkreiseinstellung für eine senkrechte 0-6 Achse im Polsucher herausfand wollte ich trotzdem immer dafür sorgen, dass meine 0-6 Linie wenigstens jedes mal gleich "senkrecht" ist. Je nach dem wie schief man durch das Polsucherfernrohr schaut ist es halt immer jedes mal etwas anders "senkrecht".

Dazu bin ich am Tage hergegangen und habe meine Polhöhenwiege nahezu horizontal eingestellt und durch das Polsucherfernrohr eine vermeintlich senkrechte Fläche anvisiert. Bspw. Fahnenmast, Hauswand vom Nachbarn etc. Dann habe ich eine Markierung an der Montierung gemacht mit Farbe und et voila. Jetzt war die Polsucher Zielkreisachse jedes Mal im Feld so senkrecht wie Nachbars' Hauskante :)
 

RalCla

Mitglied
Danke für die Hinweise. Grundsätzlich hab ich das auch so gemacht. Ausgehend von einem Video, hab ich das drinnen am Türrahmen orientiert, gemacht. Aber nach draußen ist auf jeden Fall sinnvoller, weil man dann Objekt und die Achsen im Polsucher beides scharf bekommt.
 

RalCla

Mitglied
So, ich muss leider nochmal nerven, tut mir echt leid aber es wird langsam echt frustrierend.

Also,

- der Polsucher ist im Wasser, die Montierung ebenso

- der Polsucher ist justiert (mehrmals überprüft)

- die Montierung ist eingenordet (polar clock, ich hab das mit einem telrad nochmal überprüft)
- alignment data reset!

- Alle Einstellungen (Koordinaten, Datum, Zeit, Nordhalbkugel!) stimmen

- Update der Handbox ist erfolgt

Und trotzdem fährt die Montierung völlig falsch an (also nicht in die falsche Himmelsrichtung aber deutlich am Ziel vorbei).

Habt ihr noch eine Idee was ich noch tun könnte? Könnt ihr einen Fehler im Einstellungen finden?

Vielen Dank im voraus und CS!
 

Anhänge

  • IMG_20211202_180918.jpg
    IMG_20211202_180918.jpg
    178,7 KB · Aufrufe: 126
Das sieht auf den ersten Blick alles gut aus. Hab's gerade mit meinem HC verglichen.

Es gab kürzlich ein FW update für die GEM28. Hast Du die schon installiert? (Nachtrag: sorry, hast Du ja erwähnt in Deinem Post)

Aus der Firmware Upgrade History zum neusten Upgrade:
Bug Fixed: Star alignment results not recorded in hand controller

Vielleicht hilft's. Ich kann mir das Ganze sonst gerade auch nicht erklären...

CS
 

Ziegler_H

Mitglied
Ich habe an meiner GEM28 zwar auch einen optischen Polsucher sogar mit Winkeleinblick, aber seit ich mit ASIAIR Pro arbeite, verwende ich ihn nicht mehr. Auch die Handsteuerung nicht mehr. Statt dessen der gesamte Prozess mit ASIAIR am iPhone:
- Polaralignment mit der Hauptkamera
- Danach GoTo Objekt. Montierung fährt hin, macht ein Platesolve und ist nach max. 1 Korrektur exakt an der Position
- Fokussierung vom Teleskop mit Bahtinov Maske an hellem Stern
- Fokussierung vom Guidescope (nur beim ersten mal), Kalibrierung und Start Guiding (geht automatisch)
- Start Aufnahmesession und dither nach jeder Aufnahme
- Steuerung der Heizbänder

Der ganze Prozess dauert nur ein paar Minuten, perfekter geht es kaum und ist absolut reproduzierbar für Serien über mehrere Nächte.

PS. Das Problem mit der Sattelschraube habe ich nicht. Da ich eine Doppelbefestigung verwende, um den kompletten Imaging Train nach oben/unten und links/rechts austarieren zu können, habe ich den Sattel um 90 Grad verdreht aufgeschraubt. Die Schraube zeigt nun nach unten (siehe Bild)
 

Anhänge

  • 778DB92D-AC3E-4AD1-A6DF-6F2888C141DA.jpeg
    778DB92D-AC3E-4AD1-A6DF-6F2888C141DA.jpeg
    188,3 KB · Aufrufe: 139
Zuletzt bearbeitet:

RalCla

Mitglied
Vielen Dank für die Rückmeldungen!
Ich liebäugele sowieso mit der asiair, hätte aber natürlich gerne sichergestellt, dass das auch manuell funktioniert. Ich guck nochmal...
 

Ziegler_H

Mitglied
Für mich gab es für die Entscheidung für mein jetziges Setup folgende Schwerpunkte:
- Mobil, leicht aber stabil. Deshalb ein Profi-Fotostativ mit speziell von mir entwickeltem Adapter
- Maximale Ergonomie. Deshalb Asiair Pro und spezielle Adaption des Image Trains auf dem Kopf
- Leise, schnell und präzise. Das erfüllt diese Kombination für mich perfekt wie ich am Workflow und an meinen Bildergebnissen sehen kann.
 
Hallo Zusammen,

das Abstandsproblem mit der Schraube kann auch mir der PrimaLuceLab Prismenklemme PLUS Vixen/Losmandy gelöst werden, welche auch auf die GEM28 passt. So kann ich jetzt auch meinen APO mit Losmandy Schiene auf die GEM28 klemmen.
Ich benutze genau so wie Horst die ASIAIR was bestens funktioniert, könnte mir Astrofotografie ohne gar nicht mehr vorstellen, habe schon zwei davon, einmal für die GEM28 und die andere für die CEM70G.

Gruß Alex

IMG_20211015_202407.jpg
 

Ziegler_H

Mitglied
8B0AEC62-35C1-4126-A510-14ACB9EDE684.jpeg
Hallo Alex,
wie bringst Du eigentlich Deinen APO ins Gleichgewicht? Wenn ich nicht die Quermontage für eine Verschiebung machen würde, hätte ich immer das Problem, dass der Kopf nach links oder rechts ausbrechen würde, je nach Beladung z.B. mit dem Sucher oder Guidescope.

Gruß Horst
 
Zuletzt bearbeitet:
Hallo Horst,

habe alles wie EAF, ASIAIR usw. so montiert das es im Gleichgewicht ist, zur not könnte ich noch das Filterrad drehen was aber bisher nicht nötig war.
Video ist ohne allen Kabeln und Sucher, funktioniert aber dann genau so.

Gruß Alex

 

RalCla

Mitglied
Die geografische Breiten von Dublin und Ahrensburg sind auch fast exakt auf einer Höhe. Die Längengrade unterscheidet sich entsprechend deutlich voneinander.
 

RalCla

Mitglied
Also, nach ewiger Bewölkung ist ja gerade endlich mal wieder CS. Das alignment hat endlich mal (gut) geklappt. Vielen Dank nochmal an Karol dessen Blog neben den hier gegebenen Tipps sehr hilfreich war. Das gut ist aus folgendem Grund eingeklammert: Bsp. 3-Sterne: Vega-Deneb-Alioth. Alle sind im Sichtfeld aber nicht zentriert. Dann zentriere ich manuell, die Montierung verzeichnet ja dann den Fehler. Wenn ich dann bspw Vega nochmal anpeile, ist dieser wieder nur im Blickfeld aber nicht zentriert. Habt ihr da eine Idee? Viel Spaß! Ihr seid bestimmt alle draußen oder am Rechner.
 

RalCla

Mitglied
Also, nach ewiger Bewölkung ist ja gerade endlich mal wieder CS. Das alignment hat endlich mal (gut) geklappt. Vielen Dank nochmal an Karol dessen Blog neben den hier gegebenen Tipps sehr hilfreich war. Das gut ist aus folgendem Grund eingeklammert: Bsp. 3-Sterne: Vega-Deneb-Alioth. Alle sind im Sichtfeld aber nicht zentriert. Dann zentriere ich manuell, die Montierung verzeichnet ja dann den Fehler. Wenn ich dann bspw Vega nochmal anpeile, ist dieser wieder nur im Blickfeld aber nicht zentriert. Habt ihr da eine Idee? Viel Spaß! Ihr seid bestimmt alle draußen oder am Rechner.
... Und bei der abschließenden zero position ist Polaris auch nicht mehr. Beim Festlegen der zero position war das noch.
 

RalCla

Mitglied
Den Anhang 227865 betrachtenHallo Alex,
wie bringst Du eigentlich Deinen APO ins Gleichgewicht? Wenn ich nicht die Quermontage für eine Verschiebung machen würde, hätte ich immer das Problem, dass der Kopf nach links oder rechts ausbrechen würde, je nach Beladung z.B. mit dem Sucher oder Guidescope.

Gruß Horst
Hallo Horst!
Ich habe heute die asiair plus in Betrieb genommen und hätte ein paar Fragen (natürlich gerne an alle): Wie verbinde ich die AAP am besten mit der gem 28? Ich habe woanders gelesen, dass das auch über das wlan der Montierung gehen soll. Ist das richtig? Die AAP kann ja auch dslr steuern. Das soll sie bei mir an der nikon d600 tun. Welches Kabel kommt dafür in Frage? Ich will nicht das falsche kaufen. Ich suche noch die richtige Befestigung für das ganze Gerödel insbesondere für AAP und das guide scope
. Das ist entsprechend die gem 28 mit einem ts photoline 80/560 mit der nikon d600 sowie einer zwo asi 120 mm mini an einem SV106 60mm Achromatic Guide Scope. Ich habe noch nicht komplett aufgebaut, sobald alles steht, schicke ich noch ein Foto. Vielen Dank im voraus und CS!
 

swissastroart

Mitglied
Ich habe letzte Woche ebenfalls die Asiair Plus bestellt für mein Setup und habe ein wenig recherchiert bezüglich der Verbindung über Wifi.

Ich habe die Asiair zwar noch nicht, du solltest aber die GEM28 eigentlich problemlos über Wifi verbinden können:

Die Asiair Plus muss in den "Station" Mode, dann musst du auf die Schaltfläche "Telescope" in der App. Dort drückst du auf die Schaltfläche "Serial" (das müsste dann die Schaltfläche auf "Ethernet" umstellen.

Dort musst du die IP-Adresse der Montierung eingeben (die findest du im Menu der GEM28 mit Hilfe der Handbox).

Den Port musst du dann in der App auf "8899" stellen und das Ganze nur noch verbinden.

Wie bereits erwähnt kann ich das Ganze selbst noch nicht testen, da meine Asiair Plus noch nicht angekommem ist. Das waren aber die Infos die ich im Netz dazu gefunden habe.

Liebe Grüsse
Steve
 

RalCla

Mitglied
Ich habe letzte Woche ebenfalls die Asiair Plus bestellt für mein Setup und habe ein wenig recherchiert bezüglich der Verbindung über Wifi.

Ich habe die Asiair zwar noch nicht, du solltest aber die GEM28 eigentlich problemlos über Wifi verbinden können:

Die Asiair Plus muss in den "Station" Mode, dann musst du auf die Schaltfläche "Telescope" in der App. Dort drückst du auf die Schaltfläche "Serial" (das müsste dann die Schaltfläche auf "Ethernet" umstellen.

Dort musst du die IP-Adresse der Montierung eingeben (die findest du im Menu der GEM28 mit Hilfe der Handbox).

Den Port musst du dann in der App auf "8899" stellen und das Ganze nur noch verbinden.

Wie bereits erwähnt kann ich das Ganze selbst noch nicht testen, da meine Asiair Plus noch nicht angekommem ist. Das waren aber die Infos die ich im Netz dazu gefunden habe.

Liebe Grüsse
Steve
Uns nochmal vielen Dank! Das hat gut geklappt. Nach einer anderen Anleitung hat das nicht funktioniert.
 

flipster

Mitglied
Liebes Forum,

entschuldigt bitte, dass ich diesen Faden für ein Popelproblem kapere, falls das nicht hierher gehört.
Gerade hat ein Paketservice geklingelt und meine neue GEM28 gebracht. Yay!
Das Yay ist leider schon beim Zusammenbau schon wieder ein wenig abgeflacht. Wenn ich die GEM28 auf das zugehörige Stativ setze (1.5"), liegt es nicht plan auf – irgendwie scheint sie auf den Stiften aufzuliegen, gefühlt eher in der Mitte als beim AZ-Verstellzapfendings. Bin ich zu blöd? Hatte noch jemand anderes das Problem?
Wenn wir schon dabei sind...in der Bedienungsanleitung steht irgendwas davon, dass der Inbusschlüssel als Sicherung der RA-Achse in der Montierung steckt...das war bei mir beim Auspacken nicht der Fall...und nachträglich rein geht er auch nicht – auch nicht bei vorsichtiger Rotation der Achse.

Vielen lieben Dank im Voraus

Philipp
 

markusd112

Mitglied
Hallo Philipp,
bei mir liegt die Montierung Plan auf und wird von zwei Schrauben festgehalten:
signal-2022-02-22-170317_001.jpeg


Der Schraubenschlüssel hat hier eine Aufbewahrungsposition:
signal-2022-02-22-170317_002.jpeg


...und in dieses Loch kann man ihn stecken, damit die Achse sich nicht drehen kann. In meinen Augen ist das in erster Linie gedacht, um beim Herausnehmen etwaige Verletzungen durch das "Herunterschnellen" des Montierungskopfes zu verhindern:
signal-2022-02-22-170317_003.jpeg


Ansonsten kann ich nur sagen: Du hast einen guten Kauf gemacht. Ich bin mit der GEM28 sehr zufrieden. Sie ist leicht, so dass sie sich komplett zusammengebaut inkl. Teleskop und Gegengewicht noch tragen lässt, aber dennoch sehr stabil und genau.

Viele Grüße

Markus
 

flipster

Mitglied
Hallo Markus,

danke für deine schnelle Antwort und die Bilder.
Die Montierung sollte ja schon vor dem Anziehen der Fixierungsschrauben plan aufliegen, oder nicht? Bei mir kippelt sie herum weil vermutlich der mittlere Stift zu weit heraussteht bzw im Fuß der Montierung nicht ausreichend Platz hat. Auch der Stift für die Azimuth-Verstellung stößt an die Montierung an...diese Länge ist ja gar nicht nötig, es reicht ja wenn es bis zwischen die Verstellschrauben reicht 🤔. Jedenfalls liegt die Montierung nicht plan auf, und wenn ich die Schrauben anziehe ist sie fest, aber auf einer Seite gibt es einen kleinen Spalt, die GEM28 ist also nicht horizontal. Die Stifte sind einfach zu lang!

Die Verwahr-Position des Inbusschlüssels habe ich gesehen, da war er beim Auspacken drin. Aber er geht nicht in das Loch zu Sicherung der RA-Achse. Es ist vermutlich unwichtig, aber ich finde es trotzdem seltsam.

Schöne Grüße
Philipp
 

flipster

Mitglied
Hi Markus,

Teil 1 hat sich wohl geklärt. Ein bisschen rohe Gewalt hat geholfen 😃...nein...aber anscheinend muss man da schon ein wenig nachhelfen. Ich wollte wohl nicht fest genug drücken...bin noch zu sehr im "GEM28=rohesEi-Modus". Jetzt liegt sie plan auf.

SG Philipp
 

markusd112

Mitglied
Bei mir muss ich keinen Druck ausüben, um sie auf das Stativ zu stellen... Die Azimuth-Verstellung ist hoffentlich weit genug auseinander?

Bei der Arretierung ist das bei mir auch so: der Schraubenschlüssel guckt ein Stück raus und fällt auch raus, wenn man die Öffnung nach unten hält. Also ganz durchdacht ist das nicht.
 

flipster

Mitglied
Hehe, ja die Azimuth-Schrauben hatte ich ganz rausgedreht. Es lag wohl eher an dem Mittelpin...ich habe einfach die Montierung hin und her gedreht...dann hat sich der Pin langsam reingearbeitet. Vielen Dank für dein Hilfe.

Auf den Bilder der Bedienungsanleitung ist der Inbus ganz versenkt (siehe Bild), ich kann ihn nur ein Stück weit hineinstecken, so dass es gerade ein wenig blockiert. Ich glaueb das ist egal 🤔

Bildschirmfoto 2022-02-22 um 17.36.22.png
 
Oben