Koma trotz Koma-Korrektor? | Astronomie.de - Der Treffpunkt für Astronomie

Koma trotz Koma-Korrektor?

den1982

Mitglied
Hallo zusammen,

ich bin vor ein paar Woche von meiner Canon 550d auf eine ASI1600 MM Pro umgestiegen. Vor 2 Tagen hatte sich nach Wochen endlich mal eine Wolkenlücke ergeben und ich konnte paar Testaufnahmen machen. Die Bedingungen waren nicht perfekt und ich denke ich hab den Fokus auch noch nicht zu 100% auf die schnelle getroffen. Ich musste mich leider beeilen da Wolken angekündigt waren für die spätere Nacht.

Was mir nun aufgefallen ist bei meinen Testbildern, dass ich trotz Koma-Korrektor den ist bisher am Teleskop immer ohne Probleme verwendet habe, an den Ecken verzogene Sterne habe. Das war früher mit der Canon nicht so.

Vom Setup habe ich den 2" TS Koma-Korrektor in den Okularauszug des Newton 200/1000 gesteckt, daran das Filterrad und dann die Kamera.
Autoguilding mache ich wie sonst auch über einen Mgen2 am Sucherfernrohr. Bis auf die Kamera habe ich das Setup nicht verändert und hatte dieses Problem sonst nicht.

Ich hab mal 2 autogestretchte Screenshots angehangen.
Hat jemand ne Idee was ich falsch gemacht habe.

Danke Im Voraus.

Gruß Dennis
 

Anhänge

Gerd_Duering

Mitglied
Hallo Dennis,

was auf deinen Bildern zu sehen ist ist keine Koma sondern die Kombination aus Astigmatismus und Defokus wegen Bildfeldwölbung.
Klassische Ovale bei Asti außerhalb des Fokus.
Dazu kommt es wenn der Abstand des Korrektors zum Sensor nicht stimmt.
Also einfach wieder den passenden Abstand einstellen und dann sollte alles wieder gut sein.

Grüße Gerd
 

den1982

Mitglied
Hallo zusammen,

Danke für den Hinweis, ich hab die 55mm tatsächlich nicht richtig eingehalten. Ich probiere es mal bei der nächsten Möglichkeit.

Gruß Dennis
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben