Mal was galaktisches: NGC7023 | Astronomie.de - Der Treffpunkt für Astronomie

Mal was galaktisches: NGC7023

pem.bn

Mitglied
Gestern Abend habe ich mich an eine ausgedehnets, formatfüllendes, galaktisches Objekt "herangetraut". Mein ASI1600MC Pro hat das Problem mit farbigen Schleiern. Besonders ein grüner Bogen fällt immer unangenehm auf der linken Seite der Bilder auf. Deshalb hatte ich mir ein (bis auf Sterne) leeres Bild in den letzten Nachten erzeugt, mit dem ich das korregieren kann. Das werde ich an diesem Beispiel testen.

Doch zunächst habe ich den Hintergrund mit DBE aus PixInsight versucht zu eliminieren:

NGC7023_Dark_Flat_RGB_Align_RunMean_DBE_pLRGB_gray_usm.png

Die Aufnahmen wurde mit 80x300s belichtet. Wieder mit der ASI1600MC Pro bei Gain 0 und Offset 50. Natürlich auch wieder mit dem C925EHD und f/10. Der helle Stern in der Mitte des Nebels ist wohl schon "ausgebrannt" bei 300s Einzelbelichtungszeit. Ist aber egal. Zusätzlich habe ich noch mit Unsharp Masking leicht geschärft.

Ich werde das Bild aber nochmal mit meinem erzeugten Hintergrund dividieren. Das muß ich aber erst erzeugen. Mal sehen, ob es eine Verbesserung bringt...

Gruß,
Peter
 

Triodex

Mitglied
Hi Peter

Sieht doch sehr gut aus der Iris habe den Nebel auch vor kurzem belichtet mit 90x240 Sec und ner Zwo Asi294 mit Meade SN8 F/4 glaube nicht das der Stern schon ausgebrannt ist.
Kann dir da den Tip mit Photoshop geben bei Tiefen/Lichter die Lichter etwa5-10% anheben oder wenns bei Pixinsight soetwas beim Saturieren den Kontrast etwas zu verschieben.
Ich mache das mit Astropixelprocessor jetzt fast bei jedem Bild den Hue Regler bei der Saturierung etwas anzuheben dadurch blähen die überbelichteten Sterne nicht mehr so stark auf.
Falls du die Astrotools für Photoshop hast als zweiter Tip Color Blotch removal ist der Hammer um die seltsamen Farbpixel zu entfernen die bei dir rund um den Kern sichtbar sind.

PS: Diese fiesen Farbschleier kenn ich nur zu gut ist eine Qual die vernünftig aus dem Bild zu bekommen ohne was vom Nebel zu killen. :)
Habe es bis heute nicht rausgefunden warum die extremen Farbgradienten in einigen Bildern extrem sind und bei anderen kaum zu sehen.
Hatte zuerst gedacht das die durch leichte Schleierwolken kommen aber dann währen sie ja nicht immer an der gleichen Stelle im Bild.
Hier mal ein Beispiel wies ausieht Bild ist sehr Hell und Saturierung komplett hochgedreht
M101 25x300Sec 0 Gain.jpg



Gruss und CS
Karsten
 

pem.bn

Mitglied
Hallo Karsten,

bei genauerem Hinsehen auf meinem Bürobildschirm habe ich festgestellt, dass rechts vom Zentralstern einige graue Bereiche "metallisch" erscheinen. Das ist auch neues Verhalten. Muß mal sehen, woran das liegt. Weil ich aber den Hintergrund nicht richtig abziehen konnte, weil eigentlich kein nichtastronomischer Hintergrund da ist, habe ich mir nicht viel Mühe gemacht mit dem Bild.

Background.png

So sieht mein Chip-Farb-Bias aus, wenn ich die Sterne mit starnet abziehe. Das ist das Testbild, das nur Sterne enthielt. Allerdings geht das nur mit den gestreckten Bildern, nicht mit den linaren. Kann ich also nicht gebrauchen. Das muß ich dann wieder selber schreiben. Gaussprofile fitten und baziehen. Sollte nicht so schwer sein.
 

Triodex

Mitglied
Hi
So siehts bei mir auch fast immer aus hab da mal in den Foren geschnuppert und einige meinen wohl es liegt an der Bauart der Kühlung bei den Zwo Kameras.
Der Kühler soll wohl den Chip nicht überall exact gleich runterkühlen wodurch dann die unterschiedlichen Färbungen auftreten.
Heisst für mich nun die Bilder nicht alzu stark zu strecken bis 15% geht meisst ohne das die Gradienten zu heftig werden

Gruss Karsten
 

pem.bn

Mitglied
Wenn es an der Kühlung läge, sollte das doch nicht farbspezifisch sein, so wie bei mir. Dann betrifft es doch nur geometrische Bereiche, die aber für alle drei Farben gleich sind.
 

pem.bn

Mitglied
Jetzt habe ich mit den Hintergrund über das DBE-Tool in PixInsight erzeugt. Das geht noch viel einfacher, als mein erster Plan:

Background_fitted.png

Das ist schonmal ein Anfang. Ich muß noch ein bißchen herumprobieren, ob es vielleicht noch optimiert werden kann.

Damit habe ich dann ein neues Bild vom Irisnebel NGC7023 erzeugt:

NGC7023_Dark_Flat_RGB_Align_RunMean_BG1_pLRGB_usm.png

Das sieht nun schon besser aus, als der erste ganz oben im Thread. Wie gesagt, optimieren muß ich schon noch was am Hintergrundbild....
 

conehead

Mitglied
Moin,

wie sieht ein sehr kurz unter-belichtetes Flat gestreckt aus?
Ich habe schön öfters von den Farbwolken der 1600er gehört, aber dass das von der Kühlung kommen soll ist nicht nachvollziehbar. Noch dazu ist das Gehäusematerial des Sensors Siliciumcarbid oder ähnlich gut leitendes Material. Da ist es dann nicht so schlimm dass das Peltier nicht richtig aufliegt. Das Problem muß der Sensor an sich sein.

Gruß Markus
 

Triodex

Mitglied
Hi

Das Kühlungsproblem scheint wohl nur bei den 294 MC Pro Kameras zu sein
Hier mal ein Flat von mir maximal gestreckt und saturiert
Masterflat.jpg

und das gestackte Ergebnis nichts bearbeitet mit max streckung und saturierung
Ngc7129.jpg


Fertiges Bild dann noch :)
Ngc7129 Fertig.jpg

Gruss Karsten
 
Zuletzt bearbeitet:

pem.bn

Mitglied
wie sieht ein sehr kurz unter-belichtetes Flat gestreckt aus?
Ich habe schön öfters von den Farbwolken der 1600er gehört, aber dass das von der Kühlung kommen soll ist nicht nachvollziehbar. Noch dazu ist das Gehäusematerial des Sensors Siliciumcarbid oder ähnlich gut leitendes Material. Da ist es dann nicht so schlimm dass das Peltier nicht richtig aufliegt. Das Problem muß der Sensor an sich sein.
Hallo Markus,
das hatte ich im letzten jahr schon mal probiert. Ich habe es gerade aber nochmal wiederholt:

LFlat.png

Das Flat ist mit einem Blatt Pappe vor der FlatFiledBox und ca 7200 ADUs bei 5s Belichtungszeit aufgenommen. Man sieht schon den Einfluß des Darks, das nicht abgezogen wurde. Wenn ich das mit dem Flat von vorgestern korregieren, ist das Bild flach.
 

pem.bn

Mitglied
Hi

Das Kühlungsproblem scheint wohl nur bei den 294 MC Pro Kameras zu sein
Hier mal ein Flat von mir maximal gestreckt und saturiert und das gestackte Ergebnis nichts bearbeitet mit max streckung und saturierung

Gruss Karsten
Hallo Krasten,

ja, sieht bearbeitet gut aus. Eigentlich sollten doch die Farbschleier vom Flat korregiert werden. Bei meinen Bildern läßt sich der Farbbias nicht durch eine Divison mit dem über das DBE-Tool erzeigte Bild entfernen. Das geht nur mit Subtraktion. So ganz habe ich das noch nicht verstanden....

Gruß,
Peter
 

Triodex

Mitglied
Hi Peter

Meist klappt es ja auch mit dem Flat solange das Objekt recht Hell ist z.B. der Iris Nebel hab ich kaum einen Schleier nur bei den Lichtschwachen Objekten tritt der Schleier dann stärker auf hab das aber nicht so recht verstanden warum dem so ist.
Was mir dadurch meist passiert ist das ich schwache H Alpha Gebiete aus dem Bild entferne sieht man am offenen Cluster NGC7142 unten links da läuft ein schwaches H Alpha Band lang das aber nun weggerechnet wurde . :)

Hier habe ich mal versucht die Bereiche wo H Alpha Nebel sind nicht zu bearbeiten
NGC7129.jpg

Ist das nun wirklich alles Nebel oder doch nur Gradienten ? :)

Gruss Karsten
 
Zuletzt bearbeitet:

pem.bn

Mitglied
Das kannst Du am besten testen, indem Du die Kamera um 180° drehst, wenn der rote Schleier mitwandert, ist es die Kamera. Sonst ist es Astronomie.
 

Stefan_Lilge

Mitglied
Hallo Karsten,

Hi
So siehts bei mir auch fast immer aus hab da mal in den Foren geschnuppert und einige meinen wohl es liegt an der Bauart der Kühlung bei den Zwo Kameras.
Der Kühler soll wohl den Chip nicht überall exact gleich runterkühlen wodurch dann die unterschiedlichen Färbungen auftreten.
Heisst für mich nun die Bilder nicht alzu stark zu strecken bis 15% geht meisst ohne das die Gradienten zu heftig werden

Gruss Karsten
das habe ich nur zur ASI 294MC gelesen, das liegt an der Fassung des dort verbauten CMOS-Chips. Bei anderen Chips gibt es diese ungleichmäßige Kühlung nicht. Bei meiner ASI 1600MC ist mir nichts dergleichen aufgefallen (auch nicht, wenn ich ausnahmsweise mal dunklen Himmel hatte).
 

Triodex

Mitglied
Hi

So fertig es ist also doch alles Nebel und nicht die Kamera :)

Hier mal vor Flip 15x240Sec
NGC7129_vor_Flip_15x240.jpg


und nach Flip 15x240Sec
NGC7129_nach_Flip_15x240.jpg


Gruss Karsten
 

pem.bn

Mitglied
Hallo Karsten,



das habe ich nur zur ASI 294MC gelesen, das liegt an der Fassung des dort verbauten CMOS-Chips. Bei anderen Chips gibt es diese ungleichmäßige Kühlung nicht. Bei meiner ASI 1600MC ist mir nichts dergleichen aufgefallen (auch nicht, wenn ich ausnahmsweise mal dunklen Himmel hatte).
Hallo Stefan,

hast Du denn bei Deiner ASI1600MC auch solche Farbschleier?
Ich galube nicht, dass das was mit der Kühlung zu tun hat, das betrifft doch geometrische Strukturen auff dem Chip und nicht die Bayermatrix in unterschiedlichen Fraben, wie hier der Grünschleier.

Gruß,
Peter
 

Stefan_Lilge

Mitglied
Hallo Stefan,

hast Du denn bei Deiner ASI1600MC auch solche Farbschleier?
Ich galube nicht, dass das was mit der Kühlung zu tun hat, das betrifft doch geometrische Strukturen auff dem Chip und nicht die Bayermatrix in unterschiedlichen Fraben, wie hier der Grünschleier.

Gruß,
Peter
Hallo Peter,

ich habe bei meiner ASI1600MC keine Farbschleier bemerkt. Wenn ich in Berlin fotografiere habe ich sowieso immer die wildesten Gradienten (das gilt aber für alle Kameras, nicht nur für diese), da gehen eventuelle Chip-Gradienten unter. Ich hatte die Kamera aber auch mal als einzige Kamera bei einem La Palma-Urlaub eingesetzt, da kann ich mich trotz des dunklen Himmels auch nicht an Farbgradienten erinnern. Nach einem Flat und Dark war da höchstens noch ein linearer Gradient übrig, der leicht zu beseitigen ist.
 

pem.bn

Mitglied
Hallo Stefan,

dann bin ich wohl der Einzige, der sich damit herumplagen muß. Die Kamera war bei Bestellung nicht mehr lieferbar. Doch der Händler hat noch ein Exemplar aufgetrieben. Vermutlich B-Ware, wie es aussieht.

Gruß,
Peter
 

TriffiD

Mitglied
Hallo Peter,
ich habe das noch nicht so richtig verstanden, glaube ich. Diese Farbschleier sind auch nach der Kalibrierung mit den Korrekturframes vorhanden?
Wenn ja, dann spräche das doch für einen Effekt durch den aufgehellten Himmel (zum Beispiel). Kann das nicht sein? Bei mir sieht das ganz ähnlich aus. Ich schimpfe dann immer ein bisschen und mache mich an die Korrektur.
Du hast früher schon mit einer anderen Kamera an der gleichen Stelle fotografiert? Da war das gar nicht zu sehen?
Gruß
Sebastian
 

pem.bn

Mitglied
Hallo Sebastian,

was meinst Du denn mit "Korrekturframes"? Dark und Flat? Ja, nach der Standardkalibrierung werden diese Farbschleier sichtbar. Ich habe mir dann, wie oben beschrieben, einen Farbbias in geglätteten Form erstellt. Das kann ich skaliert für jedes Bild anwenden, um den Farbbias zu eliminieren.

Die Schleier sind aber fest mit dem Chip verbunden. Das kann kein Lichteinfall sein. Ansonsten, würde sich das Pattern um 180° drehen, wenn ist westlich und östlich nachführe. Das tut es aber nicht.

Ich habe die ASI1600MM Pro, also die Mono-Ausgabe der kamera. Da ist der Hintergrund flach.

Gruß,
Peter
 

TriffiD

Mitglied
Hallo Peter,
genau, ich meinte Darks und Flats.
Ok, dass das Muster sich mit der Kamera mitbewegt, hatte ich so nicht direkt herausgelesen. War aber eigentlich auch klar - sonst wäre es ja keine Frage, woher die Muster kommen.:rolleyes:
Wenn du mit der monochromen Kamera (und LRGB) ein glattes Feld hast, dann sollte das aber ein Gewährleistungsfall sein.
Gruß
Sebastian
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben