Mein Leben mit Seben, Teil 1: EQ EM10 | Astronomie.de - Der Treffpunkt für Astronomie

Mein Leben mit Seben, Teil 1: EQ EM10

anddill

Mitglied
Vor ziemlich genau einem Jahr habe ich über Ebay einen Seben Navigator II (203/1000 Newton) erworben. Schon direkt nach dem Aufbau war klar, daß die mitgelieferte Montierung nur eine Minimallösung ist.
Eine komfortablere Lösung mußte her. Zum Glück konnte ich mit etwas Geduld eine Seben EQ EM10 für glatte 200€ direkt von Seben über Ebay erwerben. Zu dem Preis fand ich das Angebot akzeptabel. Den Test von Sven Wienstein hatte ich schon gelesen und wusste, was mich erwartet.

Ich will auch nicht alles, was da geschrieben wurde nochmal durchkauen. Ich möchte aber noch einiges ergänzen, da ich ja meine Montierung nun ein Jahr in Benutzung hatte, und nicht nur einige Tage zur Ansicht.
Erst mal gab es eine interessante Übereinstimung. Auch meine Montierung hatte ein erhebliches Spiel in der RA-Achse, während die Dec-Achse sehr satt lief. Dieses Problem ist aber recht einfach lösbar. Wie Sven schon richtig vermutet hat, kann man die Schneckenlager und den Abstand der Schnecke zur Hülse der Achse justieren. Ich bin darauf gestoßen, weil ich den Dec-Antrieb zerlegen musste. In den klaren Nächten Anfang Oktober versagte der Antrieb nämlich. Laut lief er schon von Anfang an, aber nun begann er auszusetzen.
Der Fehler scheint seine Ursache in der Montage des Getriebemotors zu haben. Der Motor selbst wird von drei Senkkopfschrauben zusammengehalten. Eine davon war lose, bei der anderen war der Kopf abgedreht. Ich vermute, dadurch laufen die Wellen im Getriebe nicht fluchtig und die Zahnräder verklemmen jetzt. Ohne Ersatzmotor ist das kaum zu reparieren. Ich habe Seben mal angeschrieben, auf Ebay werben sie ja mit Service und sicherer Ersatzteilversorgung.
Nun zur Justage:
Zunächst sollte man das Spiel der Schneckenwelle einstellen. Am besten geht das, wenn die Welle frei drehen kann. Löst man die vier schwarzen Schrauben, die den Antrieb am Gehäuse halten (vorher die Halterung der Buchsen lösen), kann man den Antrieb von der Achshülse abrücken. Die Schraube unter den Zahnrädern ist problemlos mit einem schlanken Schraubendreher zwischen den Zahnradachsen hindurch erreichbar. Löst man nun noch die Kupplung, kann die Schneckenwelle frei drehen.
Nun löst man die Sicherungsmutter gegenüber dem Antrieb um zwei Umdrehungen und kann jetzt mit einem oder besser zwei Schraubendrehern die Hülse (mit Gefühl!) so anziehen, daß die Schnecke fest sitzt, aber noch leicht dreht. Kontermutter wieder anziehen und fertig. Dann rückt man den Antrieb wieder fest an die Hülse (Ist im Bild zwischen Antriebsschlitten und Gehäuse erkennbar) und zieht die beiden vorderen Schrauben an. Jetzt sollte die Schnecke an der Hülse noch minimal Spiel haben, denn wenn man jetzt die hinteren Schrauben anzieht, wird die Schnecke fest an die Hülse gedrückt. Es kann sein, daß man das ein wenig üben muss, den je nach "Lockerheit" der hülsenseitigen Schrauben kann es dazu kommen, daß die Schnecke zu fest sitzt und dann klemmt.
Nach dieser Aktion war meine Montierung in sich absolut spielfrei. Nur die Plasteenden der Stativbeine geben noch nach, und so kann man das ganze Stativ incl. Teleskop in leichte Drehschwingungen versetzen. Leider habe ich keinen direkten Vergleich zu anderen Produkten, aber den Meinungen hier im Forum entnehme ich, daß leichte Schwingungen auch bei anderen nicht ganz so preiswerten Produkten nicht auszuschließen sind.
Die anderen Fehler im Schnelldurchlauf:
Der Dec-Motor war ab Werk funktionslos. Ursache war ein abgefallenes Kabel am Motor, das ich wieder angelötet habe.
Beide Zahnräder an den Motorwellen lösten sich nach einigen Betriebsstunden. Ra-Motor konnte ich problemlos nachziehen, am Dec-Antrieb waren die Madenschrauben an den Schlitzen halbiert. Ich hab sie rausgepolkt und einfach neue Schrauben eingesetzt.
Der Seitendeckel mit der Polhöhenscala fiel ab. Er war bloß leicht angeklebt. Hab ihn wegen Funktionslosigkeit gleich abgelassen. So konnte ich auch die Verschraubung darunter richtig anziehen.
Die Buchse am Dec-Motor kam beim Stecker Abziehen mit aus dem Gehäuse. Mit Heißkleber fixiert.
Die Schienenaufnahme am Kopf ist etwas zu schmal gefräst. So kann man zwar eine Prismenschiene längs einschieben, aber nicht schnell seitlich aushaken. Falls ich das ganze Ding nochmal zerlege (Um auch den Chinahonig zu entfernen), werde ich mal bei einer Fräse vorbeischauen und das korrigieren.
Wie Sven schon bemerkte, die Scalen sind komplett funktions. Sie drehen völlig willkürlich mal mit und mal nicht, je nachdem, wie der Honig gerade klebt.
Die Strichplatte im Polsucher ist nachts komplett unsichtbar. Da die Einstellung sowieso funktionslos ist (siehe Scalen) orientiert man sich besser am großen Wagen um zu wissen, wo man am Polarstern vorbeizielen muss. Visuell reicht es auch, einfach direkt draufzustellen. Und fotografieren geht mit dem Ding sowieso nicht. Dazu ist nämlich der Gleichlauffehler zu groß. Das Objekt wandert je nach Vergrößerung über mehrere Minuten im Blickfeld in Ra-Richtung hin- und her, oder halt übers Blickfeld hinaus. Ich muss hier allerdings sagen, daß ich nach der Spieleinstellung das noch nicht wieder gründlich getestet hab.

Wer sich fragt, wie Seben ohne Schrittmotoren oder Servo die Drehzahl regelt: In der Steuerung ist ein IC aus Kassetenrecordern verbaut, der aus den Stromschwankungen, die der Motor durch seinen Kommutator dem Betriebsstrom aufprägt die Drehzahl ableiten kann und sie so konstant regeln kann. Pfiffig gelöst.
Und noch etwas zur Steuerung. Die LEDs haben sicher in einer chinesischen Werkhalle die richtige Helligkeit, aber in einer Brandenburger Nacht sind sie extrem störend. Vor allem betrifft das die grüne LED, die im normalen Nachführbetrieb leuchtet. Ich habe das Problem gelöst, indem ich einfach einen anderen Vorwiederstand eingelötet habe.

Die Tragfähigkeit würde ich mal auf 7kG schätzen. Mein Newton wiegt aktuell 7,1kg ohne Schellen, und den bekomme ich nur noch austariert, indem ich die Sicherungsschraube unten an der Gegengewichtsstange etwa 5mm rausdrehe und die Gewichte bis an diesen Anschlag schiebe.

Das wars erst mal, wer noch Fragen hat, bitte, immer her damit. Aber ich muss darauf hinweisen, daß ich noch nie was besseres als die Seben besessen habe, habe also keinen Vergleich zu anderen Produkten.

Andreas
 

Anhänge

  • Gesamt.jpg
    Gesamt.jpg
    86,3 KB · Aufrufe: 1.960
  • Zahnradseite.jpg
    Zahnradseite.jpg
    95,9 KB · Aufrufe: 1.942
  • Motorseite.jpg
    Motorseite.jpg
    92,3 KB · Aufrufe: 1.874
Zuletzt von einem Moderator bearbeitet:

anddill

Mitglied
Wie angekündigt hier die Fortsetzung

Wie im ersten Teil angedeutet hatte ich auch die Ehre, den Support von Seben zu testen.

Ich packte also die 1 Jahr alte Rechnung auf den Scanner und schrieb eine Mail mit Fehlerbeschreibung an Seben – und rannte prompt in die Garantie <-> Gewährleistung Falle. Seben argumentierte, daß die Montierung bei Auslieferung ja offensichtlich in Ordnung gewesen sein müsste, da ich mich ja nicht eher gemeldet hatte. Mein Argument, der Dec-Motor sei ja insgesamt im ganzen Jahr nur wenige Sekunden oder Minuten (man nutzt ihn ja nur zum zentrieren oder um mal den Mond abzufahren) gelaufen wurde mehr oder weniger ignoriert.

Zähneknirschend willigte ich ein, die geforderten 40€ für den Ersatzmotor zu überweisen. Dann kam sehr schnell die Bestätigung des Zahlungseingangs. Am nächsten Tag die Versandbestätigung. Als dann wiederum am nächsten Tag die Post klingelte, erwartete ich ein handliches Päckchen von 200g. Ich machte die Tür auf – und blickte auf eine arg angestrengt blickende Postfrau, die fast hinter der gelieferten Kiste verschwand.
Seben hatte das Ersatzteilproblem einfach durch den Versand einer kompletten neuen Montierung erschlagen.
Nun habe ich zwei. Eine mit defektem Dec-Antrieb und eine mit funktionierendem. Was mich nebenbei in die Lage versetzte, die Produkte von heute und vor einem Jahr zu vergleichen.

Mechanisch konnte ich keine Differenzen finden. Gut, bei der Neuen war die Dec-Achse die schlabbrigere. Was nichts weiter aussagt, als das die Schnecken wohl je nach Tagesform und relativ lässig justiert werden.
Mit meiner Erfahrung von der ersten Montierung war es eine Sache von gut einer Stunde, die Schnecken zu justieren, noch etwas MoS2 ins Getriebe zu rieseln und alles wieder schön stramm zusammenzubauen.

Eine Änderung gibt es aber am Controller. Die roten LEDs, die eine aktive DEC-Verstellung signalisieren waren deutlich heller als beim Vorgänger. Gut für Einsteiger, die noch keine rote Astrolampe haben. Einmal kurz die Montierung hoch- oder runterfahren leuchtet die ganze Sternwarte aus..
Im Einsatz ist das aber eher hinderlich. Genauso wie die helle permanent leuchtende Power-LED und besonders die grüne LED, die bei eingeschalteter RA- Nachführung leuchtet. Bevor die Montierung nutzbar war, musste also erst mal der Lötkolben ran.

Alles wichtige erkennt man in den Bildern.
Man dreht also erst mal die 4 Schrauben im Batteriefach raus. Dann kann man am besten von oben her die Gehäuseschalen auseinanderclipsen.
Die Platine kann für den Umbau eingebaut bleiben. Ich hab sie ausgebaut, um die Leitungsführung nachvollziehen zu können, was ja nur 1x notwendig ist und hiermit erledigt.

Alle LEDs haben Vorwiderstände von 2,7kOhm. Die DEC-Dioden sind bei neueren Controllern anscheinend besonders effiziente Low-Current Modelle, denen unter 1mA schon für reichlich Helligkeit reicht. Also habe ich die Widerstände für die DEC-LEDs, die Nachführung für Nord und die Power-LED durch 15kOhm Widerstände ersetzt. Die roten Chips in den Zweifarb-LEDs für den RA-Antrieb sind zwar auch recht hell, aber noch nicht störend.

Hier eine Auflistung der Widerstände:

Power: R31
RA-Nord: R26
Ra-Süd: R23 (für die Australier und Südafrikaner unter uns)
DEC + und - : R27 und R28

Ich hatte keine SMD-Widerstände zur Hand (Das passende Teil wäre ein Widerstand 15kOhm/ Bauform 1206: http://www.conrad.de/ce/de/product/402680/ ) und hab einfach aus etwas Elektronikschrott Widerstände der Bauform 207 ( http://www.conrad.de/ce/de/product/408301/ ) ausgelötet und auf die Pads aufgesetzt. Die alten Widerstände bekommt man übrigens am besten raus, wenn man sie einfach beidseitig schön heiß macht und dann von der Platine schnippst. Wichtig ist, daß dabei nicht eine Seite noch fest sitzt, und man so die Leiterbahn abpellt.

Mein Fazit nach einem Jahr mit der Seben EQ-EM10:
Im Auslieferungszustand eine Zumutung. Man darf nicht mal das Okular berühren beim Beobachten, wenn man nicht mehrere Sekunden Gewackel ertragen will. Nach dem Umbau kann man auch bei über 100-facher Vergrößerung problemlos das Auge in die Augenmuschel drücken. Schwachstelle ist nur noch das Stativ. Nach einem Schubs schwingt es etwa 1s etwas um die senkrechte Achse nach, was aber visuell kein Problem ist. Auch die neue Montierung hat einen leichten Gleichlauffehler, der bei über 150-fach lästig wird. Man muss dann halt hin- und wieder manuell kurz korrigieren, wenn das Objekt in der Bildmitte bleiben soll.

Der Wechseln der Widerstände im Controller ist ein absolutes Muss, es sei denn, man will das halbe Ding mit dunklem Klebeband umwickeln o.ä., was nicht sehr elegant ist.

Und noch eine Überraschung gibt es:
Unten auf der Platine ist eine vollständig funktionale Buchse für eine Fremdspannungs - Einspeisung. Sollten 9V und 500mA sein. Aber die Originalen Batterien halten ziemlich lange. Meine hab ich nach einem Jahr gewechselt, allerdings eher wegen dem Ärger mit dem defekten Motor als weil sie tatsächlich erschöpft waren. Die Motoren ziehen im Normalbetrieb wenig Strom, weshalb man auch bei der Spieleinstellung aufpassen muss, daß man nicht übertreibt. Denn wenig Strom = wenig Kraft.

Gruß
Andreas
 

Anhänge

  • Zerlegen.jpg
    Zerlegen.jpg
    97 KB · Aufrufe: 1.545
  • Original.jpg
    Original.jpg
    99,1 KB · Aufrufe: 1.621
  • umgebaut.jpg
    umgebaut.jpg
    97,2 KB · Aufrufe: 1.564
Zuletzt von einem Moderator bearbeitet:

Dunmer

Mitglied
Hallo,
ich habe den Artikel mit Interesse gelesen. Eine schöne Beschreibung und Anleitung, danke.
Welche Erfahrungen haben sie denn mit dem Seben Navigator II 203/1000 Newton Teleskop gemacht ?
Seben Teleskope sind ja nicht gerade für ihre optischen Qualitäten bekannt, aber es soll ja Ausnahmen geben ...
Der Auszug ist natürlich nur 1.25" und die überdimensionierte Fangspinne ist sicherlich auch nicht das Maß der Dinge, aber wie ist eigentlich die Optik von dem Teil ?
Gruß Dirk
 

anddill

Mitglied
Ups, gar nicht mitbekommen daß hier geantwortet wurde.

Zu dem Telskop könnte ich auch einen 2-seitigen Umbau- und Tuning-Bericht schreiben.
Der OAZ war Müll, den hab ich gegen einen 2" mit 1:10 Feintrieb hier aus dem Gebrauchtmarkt getauscht. Die Justageschrauben des Hauptspiegels lösten sich nach dem ersten Justageversuch in Gries auf. Ich hab das alles mit M6 neu gebohrt und mit Imbussschrauben ausgestattet.
Wie man den Sucher nutzen soll, ohne sich über das Teleskop zu legen erschließt sich mir nicht, auch hier musste ein gebrauchtes Teil her, ein Winkelsucher.
Was gut ist:
Ist der einmal justiert, dann bleibt er das auch. Der Tubus ist stabil, die Fangspiegel-"Spinne" mit 6mm-Druckgussstreben und die Druckgussspiegelzelle rühren sich um keinen Millimeter.
Der Spiegel fängt ordentlich Licht ein. Deep-Sky geht ganz gut.
Leider machen Vergrößerungen über ca. 120x kaum Sinn. Kontrast und Schärfe sind ab da so schlecht, daß man weniger erkennt als mit einer niedrigeren Vergrößerung. Absolute Kotzgrenze ist mein 6mm Planetary Okular, mit dem ich auf 166x komme.
Da steht wahrscheinlich einfach zu viel Blech im Strahlenweg. Was der Hauptspiegel taugt weiß ich nicht, da ich keinen Vergleich habe, außer einem (natürlich gebraucht gekauften) 102mm/f10 Refraktor. Der hat auch keine bessere Auflösung.
Liegt vielleicht auch an meinem Standort 50m über NN in einem Siedlungsgebiet.

Und bei der Gelegenheit mal noch ein Nachtrag zur Montierung:
Bei der neueren, die den Newton trägt, ist mir letztens eine der Schellen weggebrochen, die mit der klappbaren Blechspinne die Beine fixieren, so daß das Bein nach außen weggerutscht ist. Zum Glück waren da Fugen zwischen den Pflastersteinen, die das Bein gefangen haben, sonst wär die ganze 25kg-Fuhre hingeklatscht.
Erst wollte ich mir gleich was Ordentliches kaufen, hab dann aber doch erst mal nut 15€ in ein Paar Rohrschellen investiert und mich mit Schmiedearbeiten beschäftigt. Jetzt hält das Ding wieder zusammen, besser als vorher.
Mist ;)
Da kommt dann einfach der Frickler und Bastler in mir durch.
 
Oben