Newton-Justage: Chromatischer Fehler | Astronomie.de - Der Treffpunkt für Astronomie

Newton-Justage: Chromatischer Fehler

Hoschie

Mitglied
Hallo zusammen,
ich bin beim Thema Newton-Justage eigentlich neu.
Ich habe seit ein paar Wochen einen ASA 8N f/3.8 (mit dem 0.95x Wynne Korrektor). Den hatte ich vermeintlich auch schonmal fast perfekt justiert, was aber erstens Zufall war und zweitens garnicht stimmt. Ich hatte eine ATIK Mono-Kamera drauf mit 5.4 µm-Pixeln, mit den verwendeten Filtern waren die Chromatischen Fehler u.U. einfach kaum zu sehen.
Ich habe das Teleskop mit dem Laser inzwischen vermeintlich perfekt justiert, also den Fang- und den Hauptspiegel. Ein Vergleich der Justage heute früh zeigte auch dieselben Positionen wie gestern abend, also verstellt sich da nix und ich bekomme den Justierlaser auch reproduzierbar angebracht. Trotzdem die chromatischen Fehler, die so ganz klein ja nicht sind.
Jetzt habe ich eine QHY183mc drauf. Ich kann die Schelte fast schon hören, kleine Pixel ich weiss. Aber die Abbildungsfehler sind ja ebenfalls reproduzierbar, also sollte man den Fehler auch zentrieren können. Und wenn ich DIE Fehler durch größere Pixel verstecken will, dann muss ich schon zu ziemlich großen Pixeln greifen...

Ich zeige mal einen Screenshot einiger debayerten Rohbilder:
1586902350176.png

vlnr: Leicht intrafocal - irgendwas dazwischen - leicht extrafocal.
Das "irgendwas dazwischen" ist nicht der Punkt mit der minimalen HFR, sondern der Punkt, an dem mir die Sterne beim Scharfstellen am rundesten vorkommen. Ich glaube, blau ist noch intrafocal, rot bereits extrafocal. Im Livebild häufig zu sehen, dass es mehrere Helligkeitsmaxima gibt (durch die Obstruktion des Fangspiegels).

Ich will nicht ausschließen, dass diese Kamera einen Tilt mitbringt, aber das ist es nicht. Ich glaube, dass der Korrektor off-axis liegt, und dass ich deshalb diese asti-artigen Fehler habe. Bzw die T2-Halterung, in der ich den Laser aufsetze, ist verkippt, und ich justiere deswegen den Strahlengang falsch. Denn eigentlich stellt man ja den Fangspiegel nach dem Korrektor ein. Aus der Richtung der Farbsäume müsste man auch ungefähr abschätzen können, in welcher Richtung der Fehler liegt- also entweder nach links unten oder nach rechts oben, würd ich sagen.

Morgen drehe ich mal den Korrektor, dazu muss ich halt den OAG herausnehmen, dann könnte ich ja sehen ob sich der chromatische Fehler mitdreht. Ansonsten - Cheshire? Künstlicher Breitband-Stern? Wie groß mag der Kipp wohl sein?

CS Hoschie.
 

wynnie

Mitglied
Hallo Hoschie,

ich bin jetzt wirklich kein Optikexperte, aber mir scheint Du hast da einen Asti. Die Sterne sind intrafokal in die eine, extrafokal um 90° gedreht verzerrt. Bei dem Farbfehler könnte es sich um atmosphärische Dispersion handeln. So zumindest meiner Vermutung. Zumindest habe ich das auch schon in meinen Bildern gesehen, wenn die Kamera hoch genug auflöst.

Ich würde mir mal die Halteklammern des Hauptspiegels und ggf. die Halterung des Fangspiegels anschauen, ob da nicht etwas klemmt. Mag aber auch sein, dass ich vollkommen daneben liege :unsure:

Viele Grüße
Michael
 

Hoschie

Mitglied
Moin,
ich habe also den Einschub mit dem Prisma aus dem OAG rausgenommen und den Korrektor gedreht. Dabei habe ich so lange am Justierlaser herumgefrickelt, bis der Laserpunkt sich beim Drehen nicht mehr bewegt hat. Anschließend klassisch die Spiegel justiert. Das Ergebnis ist diesmal deutlich besser! Ich habe zwar immernoch einen kleinen chromatischen Ast drauf, aber inzwischen bewegt sich das im Rahmen des Kameratilts! Also bin ich auf dem richtigen Weg. Als nächstes würde ich sicherstellen, dass der Laser auch wirklich mittig steht, damit ich ihn auch genau achsparallel hinfrickeln kann und mir dabei nicht wieder einen Tilt hole.

Das ist ein HDR-Stack aus drei Einzelaufnahmen in M44 (1s/60s/300s), debayert, DBE, Farbsättigung erhöht. Ich lass die Serie jetzt mal laufen, die Bewölkung wartet vielleicht noch ein Stündchen hoffe ich!

CS Hoschie

1586986577036.png
 

wynnie

Mitglied
Hallo Hoschie,

ja, das sieht besser aus. Aber gut finde ich es noch nicht. Die Sterne sehen ja Quadratisch aus. Da ist auf jeden Fall noch ein Fehler im System, finde ich. Auch die Ecken sind noch nicht ganz so dolle. Da gibt es sicherlich einige mögliche Fehlerquellen :rolleyes:. Hoffentlich meldet sich hier noch jemand der sich mit so schnellen Newtons besser auskennt als ich. Meine haben 'nur' f5.

Ich hatte das Glück jemanden mit einer Drehbank zu kennen. Dort haben wir den Laser eingespannt und so lange justiert, bis der Punkt keinen Kreis mehr beschrieben hat. Dazu haben wir mittels Spiegeln den Weg des Strahls so weit wie möglich verlängert. War 'ne ganz schöne Aktion hat sich aber gelohnt.

Ich würde mir dennoch mal die Klammern der Spiegel anschauen. Wenn da etwas klemmt, kann man justieren bis zum jüngsten Tag ohne etwas zu verbessern.

Viele Grüße
Michael
 

Hoschie

Mitglied
Moin Michael,
ja, da ist definitiv immernoch ein Fehler drauf! Es ist ein Ast, aber er ist chromatischer Natur. D.h. irgendwie läuft das Licht nicht achsparallel durch den Korrektor. Woanders kann ein chromatischer Fehler ja nicht herkommen. In den letzten Aufnahmen war insbesondere blau merkwürdig!
Der HS ist übrignes geklebt, nicht geklemmt, d.h. ich kann an der HS-Fassung und an den Justageschrauben nicht viel verkehrt machen.

Ich habe heute den Korrektor mal rausgenommen, und die Kollimation jetzt mal ohne Korrektor durchgeführt. Dabei habe ich die FS-Position etwas weiter vom HS weg gestellt (das lässt sich durch die FS-Justageschrauben ja verstellen, habe überall 5U rausgedreht und die Klammschraube in der Mitte jedesmal entsprechend angezogen). Sollte ja eigentlich keinen Unterschied für den okularseitigen Strahlengang machen, aber...Habe alles mit Korrektor nochmal überprüft. Heute Abend probiere ich's aus!

CS Hoschie
 

Hoschie

Mitglied
HFR ist kleiner geworden. Aber viel besser ist es nicht. Die Referenz war ja auch immer der Laser am OAZ, und der geht doch genauso gerade oder schief durch den Korrektor wie vorher. Oder? Hmm... :beobachten:

1587328010639.png

Rohbild, debayert, unkalibriert, 120s (comet tracking)
Der rote Rand ist immernoch rechts oben.

CS Hoschie
 

Hoschie

Mitglied
da muss ich wohl auf den Adapter warten, damit die CTU reinpasst. Is halt wieder on Hold wegen Covid19...
 

wynnie

Mitglied
Hallo Hoschie,

das sieht doch schon besser aus. Aber ich muss noch mal nachfragen, Dein Hauptspiegel ist geklebt ?!? Das wäre ziemlich problematisch. Zk indes wenn er flächig verklebt ist.

Da die Bildfehler nicht im ganzen Bild gleich sind, denke ich nicht, dass Du mit reiner Justage der Spiegel weiter kommen wirst. Es sieht ein wenig so aus, als sei die Kamera, oder auch nur der Sensor, vertippt.

Für mich sieht es so aus, als sei es unten links am besten, oben rechts am schlechtesten. Aber so recht erklären kann ich es auch nicht. Da bräuchte es mal einen Experten.

Viele Grüße
Michael
 

Hoschie

Mitglied
Hallo Michael,
anscheinend habe ich ausversehen die Benachrichtigungen für diesen Thread ausgeschaltet...

Ja, der Hauptspiegel ist geklebt, an drei Punkten.

Und ja, die Kamera und/oder der Sensor hat einen Tilt, aber bei der QHY183 oder ASI183 sieht man sowas auch sehr schnell wegen der kleinen Pixel. Könnte wieder an den Gewinden liegen die ich verwende, zum Teil sind dort Chinagewinde dabei. Könnte mir gut vorstellen, dass die einfach erstmal gedreht werden, und anschließend gemessen und in unterschiedliche Schachteln sortiert wie M48 oder M50. Das würde erklären warum sie so lottern. Zuletzt werden sie dann an einen großen Versandhändler in Deuschland geschickt, der sie dann für 50 Cent billiger als Baader vertickt.

Aber das mit dem Kipp ist bekannt, und das muss man getrennt betrachten. Auch könnte der Kamera-Abstand noch nicht ganz stimmen.

Ich habe gestern das Teleskop nochmal neu justiert. Hab den Fangspiegel rausgenommen, und mal gemessen wie gerade der OAZ ist. Nicht so gerade, er schaut ein Wenig in Richtung vom HS weg, etwas mehr als 1°. Aber eigentlich ist das ja egal, man stellt den FS entsprechend um die Hälfte in dieselbe Richtung.
Nach der Kollimation sah es nochmal etwas besser aus, die chromatischen Fehler sind besser. Ganz rund sind die Sterne trotzdem nicht, es ist noch immer ein Ast drauf der eigentlich so aussieht wie davor. Intrafokal vs Extrafokal so wie im Eingangsthread, nur mit weniger Regenbogen. Wenn kein Farbfehler drauf ist, kann es an einem Spiegel liegen. Ich habe hier nochmal zwei Aufnahmen von Cor Carioli, etwas erhöhte Farbsättigung damit man die Farbränder besser sieht.
Was mich bei diesen Bildern stört ist der nichtzentrierte Fangspiegel und seine Airyscheibchen. Vielleicht bastle ich da mal eine Blende vor, um einen zentrierten Fangspiegel zu simulieren. Weiss auch nicht so genau was man darauf sieht. Was chromatisches, aber im Wesentlichen sind die Scheibchen doch rund und zentriert.

Dann wäre es vllt ein astigmatischer Fangspiegel?

CS Hoschie
200424.jpg
 
Zuletzt bearbeitet:

wynnie

Mitglied
Hallo Hoschie,

wenn der Hauptspiegel nur an drei Punkten geklebt ist, sollte das ok sein. Optimal ist es aber sicher nicht.
Ein wenig Verkippung am OAZ ist sicherlich nicht optimal, sollte sich aber, meiner Meinung nach, nicht so stark auswirken. Von daher würde ich jetzt nichts dran machen. Wie Du schon geschrieben hast, kann man das durch einen leicht 'schrägen' Strahlengang kompensieren.
Das Bild von Cor Caroli sieht doch schon gut aus, finde ich. Man erkennt den Offset des Fangspiegels und es mag an meiner leichten Farbfehlsichtigkeit liegen, aber ich kann da keinen ausgeprägten Farbsaum erkennen. Sicherlich kann auch der Fangspiegel einen Asti haben. Z.B. wenn er in einer zu engen Fassung sitzt oder flächig verklebt ist. Alles in allen finde ich die Justage gar nicht schlecht. Zumindest nach dem Bild von Cor Caroli.

Viele Grüße
Michael
 

Hoschie

Mitglied
...
nach der Kollimation vom letzten Thread habe ich erstmal Aufnahmen gemacht.
Das hier ist der aktuelle Stand, EInzelframe mit asinh gestreckt, da kommen die Farbfehler gnadenlos raus. Dachte gerade, der Regenbogen wäre jetzt andersherum als zu Beginn, ist aber anscheinend doch nicht so.

CS Hoschie

1588406890674.png
 

Hoschie

Mitglied
Moin Daniel,

Tommy's Primer kenne ich natürlich. Ich habe auch irgendwo von Tommy in einem Nebensatz einen Kommentar aufgeschnappt, wonach der Korrektor sehr empfindlich reagiert auf Positions-/Zentrierfehler. Das scheint generell eine Eigenschaft des Wynne-Designs zu sein.
Nun, solange ich solche chromatischen Artefakte erhalte, muss ich von einem sochen Fehler ausgehen - der Wynne-Korrektor ist schließlich das einzige refraktive Element in dem Setup. Man sieht diese Artefakte aber mittlerweile kaum mehr im Livebild, deswegen war ich vorübergehend auch auf dem astigmatischen-HS-Trichter (als es noch schlimmer war, konnte man beim Fokussieren die unterschiedlichen Farben anhand des Bayer-Musters unterscheiden). Wie gesagt, im Moment kümmere ich mich um dieses chromatische Problem. Vielleicht kommt noch ein falscher Backfokusabstand hinzu, der diese Artefakte deutlicher hervorhebt.
Die Image Train ist noch ein Provisorium. Wegen Corona wohl noch länger. Wahrscheinlich ist in der Image Train halt irgendwo ein Tilt enthalten, so dass bereits mit Positions-/Zentrierfehler justiert wird. Wie oben beschrieben, da sind minderwertige China-Gewinde verbaut, die ich im lockeren Zustand sicher einen Millimeter hin- und herkippeln kann. Ich probier's vielleicht mal mit Lochblenden, wenn ich die genau genug ausgeschnippelt bekomme (dachte da an eine Schere und einen leeren Pizzakarton). Wenn ich damit nichts erreiche, bin ich mit meinem Latein erstmal am Ende.

Sollte am Ende ein Ast auf dem Hauptspiegel übrigbleiben, dann muss ich mir eben überlegen, ob ich das korrigiere. Im Prinzip kann ich das selber, sowas mache ich regelmäßig. Die Technik ist zugänglich, es fehlt nur das passende Tooling für die Messung und Bearbeitung. Ich muss dafür halt die HR-Schicht vorher noch irgendwie runterbekommen, und hinterher wieder drauf. Vor Kurzem habe ich auf einer Messe mit Befort darüber gesprochen, die sind mittlerweile recht teuer. Aber im Moment sehe ich das noch nicht.

CS Hoschie
 

Hoschie

Mitglied
Hallo zusammen,
ich bin der Lösung glaube ich ein wenig näher gekommen, zumindest erkenntnismäßig.

Ich habe mich ein Wenig mit dem Ausschnippeln von runden Lochblenden beschäftigt, wie man sie zentriert von innerhalb des Tubus auf dem Korrektor befestigen kann (oder auch nicht), wie man einen Plastikdeckel mit kochendem Wasser und einer geeigneten Fläche aufdehnt, und auch mit dem Lasercolli und wie der Strahlengang aussehen muss, wenn der Punkt beim Rotieren von (Laser & Wynne) nicht oder kaum auf dem HS wandert, der Laser aber außeraxial verläuft.
Irgendwann habe ich auch mal den Korrektor mitsamt Laser aus dem OAZ genommen, bin damit ins Badezimmer und habe das Licht ausgemacht.

Unten abgebildet ist der Korrektor mit dem aufgesetzten OAG, darauf die TS Filterschublade, und auf dieser anstelle der Kamera eine 1.25"-Hülse, in der ich den Laser zum Kollimieren befestige. Den Laser habe ich so fixiert, dass beim Drehen des Korrektors im OAZ der Punkt in der HS-Markierung möglichst stationär bleibt (< 0.5 mm Amplitude).
Man sieht auf dem Target die Reflexionen des Lasers auf den Linsen des Korrektors. Drei Reflexionen müssten es sein, plus einer von dem L-Filter. Nehme ich den L-Filter noch raus, verschwindet der helle kleine Fleck auf 7 Uhr, der große diffuse Fleck auf 9 Uhr bleibt.

Daraus schließe ich, dass der Laser nicht mittig auf dem Korrektor sitzt. Grund wird die China-Filterschublade sein, die lässt konstruktionsbedingt einen solchen Freiheitsgrad zu. Man merkt schon beim Zusammenschrauben selbiger, dass es da große Toleranzen gibt, ich glaube die Bohrungen und Gewinde für die M2-Schräubchen werden von Hand gefertigt.
D.h. ich muss zum Kollimieren diese Filterschublade rausnehmen! Da muss ich mal grabbeln, spontan wird das wahrscheinlich schwierig mangels Hülse passend auf M48x0.75 :cautious:

1588503896504.png
 
Zuletzt bearbeitet:

Hoschie

Mitglied
... hm, also nach einigem Rumgefrickel, und Aufsetzen des Lasers so, dass die Reflexionen zentriert UND der Punkt auf dem HS nicht mitdreht, stellte sich heraus: Der Laser ist perfekt kollimiert. :unsure: :unsure: :unsure:

Also werde ich bei nächster Gelegenheit wieder an den Stern gehen, vielleicht hat die Abstandsreduzierung ja schon was gebracht. Mal den HS um 120° versetzen, die Mittenmarkierung überprüfen, und vllt mal ohne Korrektor probieren.

Hmpf,
Hoschie
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben