OAG Fokus

#1
Hallo Zusammen,

ich versuche gerade mit diesem OAG in den Fokus zu kommen. Bei meinem ersten Versuch vorgestern habe ich aber nie einen Stern im Feld gehabt. Mit einem Leitrohr war die Sternfindung nie ein Problem.

Ich versuche gerade eine weit entfernte Lichtquelle erst per DSLR zu fokussieren, und dann die CCD am OAG zu fokussieren. Ich müsste aber eigentlich noch ein bisschen weiter die CCD einstecken, damit es besser fokussiert ist. Aber der Steg (im Bild unten rechts vom Link) gibt das garnicht her. Ich kann die CCD also nicht weiter reinstecken.

Jetzt die Frage: Es ist egal ob ich ein Objekt z.B. im Zimmer fokussiert habe oder einen Stern auf quasi unendlich; die CCD bleibt in beiden Fällen immer im Fokus, oder? D.h. wenn ich so nicht in den Fokus, dann werde ich auch keinen Stern in den Fokus bekommen. Richtig?
 
#2
etzt die Frage: Es ist egal ob ich ein Objekt z.B. im Zimmer fokussiert habe oder einen Stern auf quasi unendlich; die CCD bleibt in beiden Fällen immer im Fokus, oder? D.h. wenn ich so nicht in den Fokus, dann werde ich auch keinen Stern in den Fokus bekommen. Richtig?
Moin,

jau richtig. Du kannst ja mal vorsichtig mit einem Zahnstocher (Holz verkratzt nix) oder so als Längenmaß den Abstand vom OAG-Prisma zum Eos-Chip erfassen, auf dem ZS markieren und dasselbe dann vom OAG-Cam-Ausgang aus zum Prisma vergleichen. Die Markierung aufm ZS muß nun dem Backfocus der OAG-Cam entsprechen/angepaßt werden. Für eine erste grobe Anfangsposition reicht das. So siehst du schonmal, ob du noch einen Zwischenring brauchst oder sogar noch kürzen müßtest.

WENN du tatsächlich kürzen müßtest, sähe ich bei dem verlinkten OAG 2 Möglichkeiten.
1. den Schaft auf einer Drehmaschine weiter abdrehen (die elegantere von beiden)
2. die Bohrung im M42-Adapter von der Schaft-einsteck-Seite her so tief aufbohren, bis das benötigte Maß erreicht bzw geringfügig überschritten wird, damit noch etwas Einstell-Luft bleibt. Der Aufbohrdurchmesser entspricht dann dem großen Durchmesser des Schaftes, sodaß dieser eintauchen kann in den Adapter. Braucht nur eine Standbohrmaschine, einen Schraubstock und etwas "Metall-Gefühl" ;)

Dann schnappst du dir bei Tageslicht ein entferntes Objekt/Gebäude, stellst die eos scharf mit OAZ und dann darauf die OAG-Cam.
Als nächstes - klarer Himmel vorausgesetzt - irgendwo in der Milchstrasse (viele Sterne, da findet man immer was) ein Objekt anpeilen und daran testen, ggfs fein justieren. Hat bei mir geklappt.
Außerhalb der MS gelang es mir nicht wirklich, was mich dann bald zum Rückbau bewog. Ich guide wieder mit Leitrohr.

Es treibt mich aber um, denn der RC hat ein riesiges Feld und einen 3" OAZ und das würde ich gerne nutzen. Bis es soweit ist, wird klassisch "leitgerohrt". Ab und an sitz ich am CAD und tüftle vor mich hin, hab da so ne Idee... makuckn, übern Weihnachtsurlaub ist ein bißchen Zeit... ;)

Good luck!
Okke
 
#3
Hallo Eichi,
wie ist die Guidingcam am OAG befestigt?Welchen Adapter nutzt du dafür?
Ich habe jahrelang mit der Kombi Canon und QHY5LII und dem Lacerta OAG geknipst.Die Gudingcam war über ein 1 1/4" Adapter am OAG fest.Da musste ich die Cam etwas aus der 1 1/4" Hülse rausschieben - also nicht komplett am Anschlag zum Guidefinger.

Grüße Rainer
 
#4
Hallo Okke,

dann ist ja meine Herangehensweise schon mal richtig gewesen. Die elegantere Methode wird es eher nicht werden, ich denke ich werde bisschen reinbohren. Es handelt sich wahrscheinlich nur um 1-2mm. Aber schon komisch, dass es nicht passt. Das Ding ist ja ein EOS Adapter mit den 55mm Auflagenmaß. Da sollte der einstellbare Bereich für die Guiding CAM auch entsprechend berechnet worden sein. Bevor ich bohre oder säge, werde ich bei Gelegenheit nochmal ausprobieren, um sicher zu sein.

Hallo Rainer,

ein 1.25"-Adapter war nicht im Lieferumfang des OAG-Sets. Es ist also über die T2-Plattform angeschlossen. Ich muss mal schauen ob ich einen M48 zu 1.25" Adapter irgendwo rumliegen habe. Aber dann stellt sich mir die Frage, wie ich die auf den Flansch aufbringe?
 
Zuletzt bearbeitet:
#5
Hallo Eichi,

das kann ja nur am Auflagemaß der Guidecam liegen, daher die Frage...
Wenn du über T2 gehst, wie weit kannst du das T2 Aussengewinde in die Aufnahme der Cam schrauben?
Ich hatte aber auch noch nie von derartigen Problemen mit dem Lacerta OAG gehört und selbst habe ich mit 2 verschiedenen Cams zusammen mit einer EOS auch nie solche Probleme gehabt... :unsure:

Grüße Rainer
 
#7
Hallo Eichi,

da liegt das Problem...so hat die Cam ein Auflagemass von 16(?) mm das ist zuviel.Vielleicht gibt es T2 Adapter ohne Auflagering?Dann könntest du das komplette Gewinde der Aufnahme versenken...

Grüße Rainer
 
#8
Moin,

könnte es auch sein, daß das eine M42 und das andere T2 Gewinde ist?
"M42" = M42 x 1mm Steigung
"T2" = M42 x 0,75mm Steigung

Habe auch gerade so einen Fall aufm Tisch...

Gruß
Okke
 
#9
Ich hab jetzt nochmal alles auseinander gebaut und alles ausprobiert. Ich komme definitiv nicht in den Fokus weil ich es nicht weit genug reinstecken kann.

Auf dem letzten Bild ist einfach nur der Anschlag vom Adapter zu sehen, bis zu dem ich es locker reinschrauben kann. Mit der Steigung hat es also auch nichts zu tun.

Vielleicht ist der optische Weg bei meinem Alccd6 einfach etwas länger als normal?! Naja ich habe erst mal wieder auf Leitrohr-Guiding umgestellt bis ich weiß, wie ich das mache.

Danke auf jeden Fall für Eure Antworten!!
 
#11
eigentlich nicht...hatte einen h-alpha Clipfilter,grundsätzlich schiebt ein Filter den Fokus weiter raus.
Also sogar in die Richtung, die hilfreich für dich ist...wenn auchh nicht ausreichend weit ;)
 

Diese Seite empfehlen

Oben