Omegon Crayford komm nicht in den Fokus

Foxi

Mitglied
Hallo an alle

Hab ein Problem, hab den Omegon Crayford Hybrid,leider komm ich mit dem Zenitspiegel nicht in den Fokus
der Crayford ist deutlich zu lang, denk um gut 50mm oder mehr!
ich kann ihn nur mit der Kamera (Canon 60 D+Adapter) verwenden da ist er Optimal !

Kann man nichts machen oder? find ich schade ,wenn es keine möglichkeit gibt den auch Visuell einzusetzen....
Teleskop ist Celestron C9

Das ist er....

Gruß Franz
 

VisuSCor

Mitglied
Hallo Franz,

Okular direkt in den OAZ geht - oder? Das wäre ja auch visuell. Ist halt bei entsprechend hohen Objekten extrem unbequem.

Was für einen Zenitspiegel benutzt Du denn? 2" oder 1,25"? Falls 2" dann versuch mal 1,25" mit weniger Lichtweg.

SC Teleskope haben eigentlich einen recht großen Fokussierbereich. Aber ich hab nur ein C8 ohne OAZ und kann das Problem nicht nachstellen.

Hoffentlich hat jemand ne Lösung, denn ich wollte evtl auch mal einen OAZ nachrüsten.

Gruß Oli
 

Okke_Dillen

Mitglied
Moin,

hast du nicht auch einen langen Backfocus-Tubus, der aus mehreren Segmenten zusammengeschraubt wird? Einfach ein Segment rausnehmen, oder? Bei meinen Ritcheys muß ich auch "schrauben", um zwischen visuell mit Z-Spiegel oder fotografisch zu wechseln. Das ist da ganz ähnlich wie bei SC's.

Gruß und GF (good focus) ;)
Okke

edit: Oli war schneller
 

Foxi

Mitglied
Hi Okke keine Ahnung ob das ein Backfocus Tubus ist, ich glaub aber nicht !
sieht man nicht der Vorbesitzer hat so eine Thermofolie rumgeklebt.

@Oli
Nein wie gesagt Crayford und Okular geht nicht, da müßte ich min. 5cm nach innen kommen
um an den Focus zu kommen.
ich hatte vorher ein C8 ich hatte nie ähnliche Probleme, weil SC's wie du sagst einen sehr großen
Focusierbereich haben, blos ist der Hauptspiegel schon am Anschlag (rechts Drehung) nach links
wird es immer Unschärfer...... also müßte ich mit dem Crayford näher ran, das wird aber nicht gehn.

Hab 2 Zoll Zenitspiegel APM, und 2 Zoll Okulare 35-25mm
 

VisuSCor

Mitglied
Hallo Franz,

Nein wie gesagt Crayford und Okular geht nicht, da müßte ich min. 5cm nach innen kommen
um an den Focus zu kommen.
Das verstehe ich jetzt nicht. Ich geh mal davon aus, daß Du ohne den OAZ mit Zenitspiegel und Okular visuell ein scharfes Bild bekommst. Wenn Du jetzt STATT Zenitspiegel den OAZ nimmst und direkt ein Okular einsetzt geht es nicht mehr scharf zu stellen. Dann müsste der Lichtweg von OAZ und Zenitspiegel ja extrem unterschiedlich sein!

Vielleicht machst Du mal ein paar Fotos und hängst sie hier rein.

ich hatte vorher ein C8 ich hatte nie ähnliche Probleme, weil SC's wie du sagst einen sehr großen
Focusierbereich haben
Das beruhigt mich - danke!

Vielleicht brauchen wir jemanden, der ein C9 hat und das Problem nachvollziehen kann...

Schönen Abend.

Oli
 

Foxi

Mitglied
auch mit dem Normalen Adapter und Zenitspiegel ,komm ich grade eben an den Focus, der Hauptspiegel steht an!, ich behelf mich damit, das ich den Zenitspiegel 2cm rausziehe und festklemme!
hab mir jetzt einen 35mm Adapter dazu gekauft,der Originale hat 48mm und jetzt kommen 35mm dazu,komm dann auf ca.85mm!
Hab diese Steckhülse mit SC Gewinde und da kommt er Zenitspiegel APM rein, und bin zu nah am Focus, kann nicht mehr nach rechts drehn, wird aber scharf aber hab blos 2mm Luft !

und den hab ich mir bestellt ,brauch den zusätzlich um weiter raus zu kommen!

und beim Crayford muß ich weiter rein, wenn ich den Zenitspiegel verwenden will, blos das ist nicht machbar,kann den
Crayford ja nicht absägen..
 

Andre78

Mitglied
Hallo,

Ich habe ein c11 ein c9 und hatte ein c8, kann ich eigentlich kaum glauben. Mess mal bitte den gesamten Lichtweg ab Oaz bis Oberkannte 1.25er Reduzierung, dann messe ich morgen mal nach wieviel mm ich maximal ab Kannte Tubus bis zum Okular raus kurbeln kann .
Im übrigen musst du linksherum drehen also gegen den Uhrzeigersinn , dadurch wird Haupt-und Fangspiegel zusammen geschoben und der Backfocus kommt raus (wird länger) .

MfG André
 

Foxi

Mitglied
Andre
werd ich messen, und Bilder machen
1.Zenitspiegel APM mit Adapter SC Gewinde 48mm lang

Nein scharf wird es ohne "Crayford" also mit der Normalen am Tubus befindlichen Schraube ,wenn ich rechts drehe
blos dann steht der Hauptspiegel an,merkt man auch gleich weil dann der Hauptspiegel shiftet durch das anstehn!
dann zieh ich den Zenitspiegel so ca.2cm aus dem 48mm Adapter ,dann hab ich mehr Luft zum scharf stellen!
ohne rausziehn des Zenitspiegels muß ich soweit ach rechts drehn , bis es nicht mehr weiter geht,und ist scharf, es bleibt vieleicht noch eine Umdrehung nach rechts übrig!
dreh ich nach links, dann wird alles ganz Unscharf umso weiter nach links umso schlimmer.......

2. Mit Crayford
Crayford und Zenitspiegel (APM) komm ich gar nicht in den Focus min.50mm zu lang!
Crayford mit Canon 60D geht einwandfrei !bin genau in der Mitte vom Auszug, also rein -raus gleicher
Weg!
 

Foxi

Mitglied
Hier die Bilder

Hab es heute scheinbar hingebracht das der Crayford funktioniert, ich glaub der Hauptspiegel hatte sich irgendwie
verkanntet, komm jetzt mühelos in den Focus, auch mein kurzer Focal Adapter geht jetzt mühelos!
hab an der Teleskopschraube gedreht, dann macht es Plötzlich so nen Sprung, und Bingo es geht Plötzlich
alles! Kam mir merkwürdig vor, weil bei meinem alten C8 da konnte ich anschließen was ich wollte, und nie
ein Focusproblem..........

hab gestern Abend noch ein Problem festgestellt, der Sekundärspiegel in der Schmidtplatte lässt sich drehn
er wackelt zwar nicht, aber man kann ihn leicht drehn, die Sterne sind auch leicht Komaförmig, und wenn man Unscharf stellt
ist der Spiegelschatten leicht außer mitte !

werd heute Abend mal versuchen zu kollimieren, blos wenn der Fangspiegel verdreht ist?? hmmm
 

Anhänge

mettling

Mitglied
Hallo Franz,

Ich sehe da einiges an Zubehör, das an der Spiegelzelle festgeschraubt ist. Kann es sein, dass da eine Schraube zu lang ist und so weit in den Tubus ragt, dass der HS daran hängen bleibt? Du erwähnst, dass Du nicht der Erstbesitzer ist. Vielleicht hat der daran rumgeschraubt?

Eine zu lange Schraube kann zur Blockade und schlimmstenfalls zu einer Beschädigung des Spiegels führen! Das solltest Du unbedingt überprüfen.

Bis dann:
Marcus
 

Foxi

Mitglied
Hi Marcus

Nein das hab ich gestern erst hingeschraubt,Telrad und Sucher und die Schrauben sind kurz genug,das hab ich überprüft!
daran liegt es nicht.
ob der Vorbesitzer da was gemacht hat hmmmmmm.......

jedenfalls solch schöne Beugungscheiben hat das C9 nicht wie es das C8 hatte!
mein altes Orangenes C8 war Rattenscharf,und Beugungsringe nach Schulbuch!
aber man merkt das , das C9 mit etwas mehr Öffnung auch mehr zeigt z.b an M13-M3-M4
gestern Abend .

vieleicht kann ich das korrigieren.....
kennt jemand einen mit einer Optischen Bank, der auch den Fangspiegel gegen verdrehung reparieren kann?
und eben 1A Kolminiert , TS vieleicht?
 

Foxi

Mitglied
Bin auf der Suche nach einem gscheiten Sucher! und auch einen den man als Leitrohr benutzen kann!"

der event?

gibt es auch geradsichtig ,aber die Verrenkungen möcht ich mir sparen..........
 

Omegon_Tassilo

Sponsor Astronomie.de
Hallo Franz,
ich würde das nicht ignorieren mit dem Sprung, den der Hauptspiegel gemacht hat. Dreh mal den Spiegel ganz nach hinten (also Fokus maximal weit zum Tubus rein), und leuchte mit der Lampe von vorne in den Tubus. Ganz genau prüfen, ob nicht eine Schraube in den Tubus steht, da habe ich schon böse Überraschungen gesehen - lieber prüfen. Markus hat da schon recht - unbedingt angucken.
 

Foxi

Mitglied
hab schon geguckt da ist nichts drin, bzw. steht keine Schraube rein
und hab keine Probleme mehr zur Zeit
 
Oben