OT: der Sun & Earth & Moon Orbiter | Seite 21 | Astronomie.de - Der Treffpunkt für Astronomie

OT: der Sun & Earth & Moon Orbiter

derfreddy

Mitglied
Hallo

Was heisst Dauerbetrieb??

Läuft es eine Woche durch, sind das genausoviel Betriebsstunden wie bei sieben Wochen jeden Tag eine Stunde.

Oder willst du das nur zu Weihnachten für ne Stunde aus'm Schrank holen??

Ein bisschen was muss es schon aushalten. Zumindest aushalten KÖNNEN !!

Heisst ja nicht, das ich es jeden Tag durchlaufen lasse.

Wenn es sich allerdings nach knapp 300 Umdrehungen schon beginnt aufzulösen, dann mal Prost.

Bei mir fängt es so langsam an.....die Rutschkupplung schlägt an und die Zahnräder bekommen Spiel- übereinander.

Morgen mal schauen, was da jetzt schon wieder los ist.

 

MarcusFecht

Mitglied
Hi,

na, bis es sich bei mir 300 mal gedreht hat dauert es schon eine Weile ;))

Verstehe nicht, die Zahnräder bekommen Spiel übereinander? Das heisst sie sind nicht in einer Ebene?

Also ich weiss nicht aber ich bin glaube ich der einzige der sich noch nicht schwarz geärgert hat.
 

astrosiedler

Mitglied
Ich bin bezüglich der beleuchteten Sonne etwas entsetzt. Entgegen dem Verkaufsvideo, wo so elegant auf die Sonne gedrückt wird und das Teil geht an und aus, soll man hier auf einmal das Sonnenoberteil abheben und den Schalter darunter betätigen. Was ist denn das für ein Schrott. Insgesamt muss ich auch sagen, das dieses Tellurium sich zu einer einzigen, großen Enttäuschung gemausert hat in den letzten paar Monaten. Bei mir schlägt auch alle paar Sekunden die Rutschkupplung an, da passt also was nicht. Das hat mich nun so lange genervt, bis ich diesen [zensiert] Motor nun erst einmal blind gelegt habe, bis ich vielleicht irgendwann in den nächsten 40 Jahren Bock habe, danach zu schauen, was los ist. Ich hab die langen Schrauben rein gedreht und die beiden Teller verbunden, ab ins Regal und erst eimal aus dem Kopf verbannen, sonst zermardert mich das Drecksteil noch. Ich hätte mir für die 600 Euronen besser was vernünftiges zugelegt!
Ach ja, ganz vergessen. 2 Gewinde der Spindel für die Sonne sind so verwatzt, dass die Schrauben nicht greifen und eine davon hab ich schon aus Frust "rundgedreht". Ich pack jetzt wirklich alles mal in die Ecke und "komm wieder runter"

LG Frank
 
Zuletzt von einem Moderator bearbeitet:

derfreddy

Mitglied
Hallo

@ astrosiedler

Ich kann dich sowas von verstehen. Geht mir genauso.

Bei mir lief eigentlich alles ganz gut. Naja und dann hat's ab und zu gehakt, so das die Kupplung rutschte.

Ausserdem hat sich beim Laufen so langsam aber sicher das erste Zahnrad auf dem Erdarm immer weiter nach oben geschoben und sämtliche darüberliegenden Zahnräder auch, so dass zwischen Zahnrad und Erdarm ein Spalt entstanden ist.

Jetzt kommt mir nicht mit " Schrauben nicht fest genug angezogen" , weil da bin ich echt ans Limit gegangen und nach "Fest" kommt ja bekanntlich "Ab"!!

Der Hammer kommt aber erst noch:

Nach einer gewissen Zeit hat die Kupplung nur noch gerattert, und ich konnte einfach nicht erkennen, woran es lag. Eigentlich lief alles....eigentlich!

Als ich nämlich das Sonnenzahnrad nach oben Abziehen wollte um der Ursache auf den Grund zu kommen hab ich nicht schlecht gestaunt. Das ging nämlich nicht.

Und warum ging das nicht??? Richtig!! Es hatte sich auf der Achse FESTGEFRESSEN!!!

Ich konnte es mit der Hand mit etwas Kraft zwar minimal hin und her drehen, aber ich bekam es nicht ohne Gewalt von der Achse runter.

Das klappte dann erst mit Kriechöl und Geduld, nachdem ich die Zahnräder von der Mittelsektion gelöst hatte, damit ich das grosse überhaupt drehen konnte.

Ursache:

Zahnrad und Achse sind gegenläufig. Die Spindel läuft nur lose auf der Achse und der dadurch entstehende Abrieb war der Auslöser für dieses "Fressen".

Ausserdem ist die Achse auf der die Spindel sitzt bei mir minimal zu lang gewesen. Da das Bohrloch in der Spindel natürlich leicht konisch ist, wie alle Bohrlöcher, hat sich die Achse in diesen Konus fein " Reingeschmirgelt" und ist oben jetzt auch konisch.

Warum ist hier kein Kugellager vorgesehen??

Ich empfehle auf jeden Fall die Achse wenigstens an dieser Stelle zu Fetten.

Was für ein Pfusch.
 

MarcusFecht

Mitglied
Hi,

oje was ne Geschichte...

Danke für die Tipps.

Leider hat mich Hermes in Sicherheit gewogen und 2 mal am Donnerstag geliefert...ich freue mich auf Donnerstag...und was kommt heute nicht... ;)

Das man die Sonne nicht wie im Video aktivieren kann stört mich auch etwas.

Grüße

Marcus
 

GERD64

Mitglied
Bei mir klebt die Äquatorlackirung der Sonne im Blister. Natürlich habe ich mich gleich beschwert. Von schlechten Gewinden zu kuzen Schrauben und sonstigen Qerelen nicht zu reden. Der Erdarm läuft nicht wirklich. Also mit einem Wort auf die letzten Lieferungen warten und dann das Mistding überarbeiten. Also nach Bauanleitung gehts nicht wirklich. Zusammenschrauben und Ärgern. Ich hatte das Glück das ich die Werkzeuge wie Gewindebohrer m2,5 m3 und eine Reibahle zum Zeiger aufreiben sowiso hatte.
Grüße Gerd
 

astrosiedler

Mitglied
Gerd64 meinte damit wohl , dass auf Höhe des Sonnenäquators der Lack ab ist. Hab ich gestern auch vergessen zu erwähnen. Bei mir ist da auch an 3 Stellen das Orange fast komplett weg. Egal, diese billige Sonne wer ich eh nicht verwenden. Die war im Blister wie in Beton gegossen, hab das Teil auf 3 Seiten mit der Schere auftrennen müssen um die Sonne herauszubekommen.
 
Zuletzt von einem Moderator bearbeitet:

MarcusFecht

Mitglied
Hi,

habe am Freitag was vor der Türe gefunden... ;)

Auf die Gefahr hin geschlagen zu werden, alle Teile sind ok, die Bohrung in der Spindel gerade und tief genug.

Die schwarze unterlegscheibe unter der Sonnenspindel passt auch perfekt, es ist also nicht zu klein, nur will ich mir eine dünnere Unterlegscheibe besorgen damit das Sonnenzahnrad richtig greift, das steht zu einem Drittel nämlich über.

Die Sonne leuchtet mir definitiv zu wenig, es findet sich hier bestimmt jemand der da was dran verbessern kann, mit Elektrik kenne ich mich leider nicht gut aus.

Grüße

Marcus
 

derfreddy

Mitglied
Hallo Marcus

Ganz ehrlich, was willst du an dem Ding verbessern?
Das ist für'n A....!

Sieh es doch als kuschlige Beleuchtung für romantische Abende.

Nee, im Ernst. Eine vernünftige Finsternis wirst du mit dem Ding nie darstellen können. Dafür ist sie aber auch wohl nicht gedacht.

Dafür brauchtes du eher ein gerichtetes Licht, mit Linse und passender Brennweite, oder halt Reflektor. Alles andere wird zu diffus sein.
Vor allem die Lackierung der Sonne tut hierbei ihren Teil. Sie sorgt dafür, dass die Sonne gleichmässig leuchtet, wie ein Glutball, und so soll es eben sein.

Heller kriegen kannst du das Teil, aber es wird dir nichts nützen.

Einfachste Möglichkeit: Entferne die Beschichtung. Das wirst du aber wohl nicht wollen.

Zweite Möglichkeit: Stärkere LED's.

Superhelle LED's gibt es für wenig Geld im Elektronikshop, kosten unter einem Euro. Die sind in der Bauform alledings etwas länger.

Von denen müsstest du die elektrischen Werte haben, um den Vorwiederstand zu ermitteln. Vielleicht passt ja der, der schon auf der minniplatine mitten mitten drauf sitzt. (müsste gemessen werden) Ansonsten müsstest du den auch wechseln.
Die Dioden müsstest du dann auslöten und die neuen einlöten.
Anode und Kathode nicht verwechseln.

Vorwiderstand berechnen ist kein Problem.

AAAber da du ja nicht löten kannst hat sich das für dich ja wahrscheinlich sowiso erledigt.

Lass es dir gesagt sein, mit 3 Volt aus zwei Knopfzellen ist nicht viel mehr rauszuholen. Der Aufwand lohnt sich auch gar nicht.
Da müsste dann als Sonne schon was ganz anderes her.


 
Zuletzt von einem Moderator bearbeitet:

Drachenrose

Mitglied
Hallo Freddy,

Was allerdings fehlt ist die passende Schraube für den Mondfinsterniszeiger. Da haben die Kioskkäufer tatsächlich das Nachsehen.

Also ich kaufe meine Hefte am Kiosk. Aber nachdem ich hier gelesen haben, dass die Abonnenten eine Tüte mit Schrauben bekommen haben, habe ich eine Mail an den Vertreiber geschickt, mit dem Hinweis, das in einem einschlägigen Bastlerforum darauf hingewiesen wurde, dass es ein Schraubentütchen gab und das ich das auch haben wolle, schließlich hätte ich dieselbe Kohle investiert. Ein paar Tage später hatte ich das Tütchen zugeschickt bekommen.

Du musst nur renitent genug schreiben, dann klappt es bestimmt.

Gruß
Drachenrose
 

derfreddy

Mitglied
Hallo Drachenrose

Danke für dem Hinweis. Das sollte man eigentlich wirklich tun, aber ich habe schon eine passende Schraube in meiner Sammlung gefunden.

Grundsätzlich sollte man denen sowiso mal die Meinung geigen, aber was nutzt es.

Als Abbonent bist du hier wirklich besser dran, wenn ich von etlichen 2-3 fachen Ersatzlieferungen höre.

Is ja bald vorbei.....

Läuft denn bei dir jetzt alles??
 

derfreddy

Mitglied
Nachtrag zu oben:

Ich habe den Verlag jetzt doch per e-mail angeschrieben.

Drachenrose hat Recht. Für das Geld kann man wirklich verlangen, dass die einem passende Schrauben liefern.

Das ist aber nicht der einzige Grund.

Ja, ich hab's schon wieder getan. Ich hab das Ding nochmals komplett in seine Baugruppen zerlegt.

Nachdem ich das Tellurium wieder auf 2011 habe zurückdrehen lassen, passten meine Einstellungen in Bezug auf Sonnenwende und Mondzyklus nicht mehr.

Das zeigt mir, das sich da irgendetwas lose auf den Achsen mitdreht- jedenfalls Stellenweise. Das dürfte die Stelle sein, an der es bei mir noch hakte.

Beim auseinanderbauen konnte ich an den Achsen sehen, wo sich die Schrauben aus den Stellringen der Zahnräder Rillen gefräst haben, als sie sich mitdrehten.
Und die Schrauben waren wirklich fest angezogen.

So fest, das sie jetzt teilweise total ausgenudelt sind.
Deswegen meine e-mail an den Verlag.

Motor und Getriebe haben verdammt viel Kraft. Die ziehen klemmende Zahnräder einfach mit, wenn die Kupplung nicht anspricht.
Da ist immer noch was im Argen und ich bin sicher es liegt an den zu engen Bohrungen für die Achsen auf dem Erdarm.

Es wird mir wohl tatsächlich nichts anderes übrig bleiben, als wenigstens am mittleren grossen Zahnrad auf dem Erdarm was abzufeilen , so wie Marcus vorgeschlagen hat, obwohl mir das total widerstrebt.

Ich möchte wirklich gerne wissen, bei wem das alles anstandslos funktioniert.
 

MarcusFecht

Mitglied
Hallo,

bei mir funktioniert es anstandslos.

Wenn ich den Stellring im letzten Heft bekomme öffne ich die Verkleidung nochmal und überprüfe alles, anschließend wird mit Loctite sicher gestellt das sich nichts mehr lösen kann.

Das einzige was mich im Moment so ein bisschen stört ist der Abstand zwischen dem kleinen und großen Zahnrad das den Erdarm selbst gewegt (das große Zahnrad ist das, welches falsch herum sitzt, also die unpolierte Seite oben), der ist recht groß und ich überlege gerade wie ich den Abstand verringern kann.

Grüße

Marcus
 

derfreddy

Mitglied
Hallo Marcus

Den Abstand kannst du verringern. Musste ich auch machen.

Dreh die Manschette in der Grundplatte (von unten mit 3 Schrauben befestigt) so, dass die Schraube zum Festziehen der kompletten Hauptachse zum Zähler zeigt. Dadurch wird die komplette Einheit Richtung kleines Zahnrad gedrückt.

Bei mir hat das absolut gereicht.
Allerdings ungünstig, wenn deswegen andere Einstellungen oder Abstände nicht mehr passen.
Das muss man halt ausprobieren.

Es sei denn, die Schraube steht bei dir schon an dieser Stelle....?
 

patrickm3849

Mitglied
Schon irgendjemand heute beim Kiosk für das letzte Heft 104 gewesen? Lasst es, hab heute keins bekommen, angeblich gibts das erst am 31.8. ...
 

derfreddy

Mitglied
Bei mir das Gleiche.

Wird um eine Woche verschoben. Vielleicht tut sich ja doch noch was wegen der Schrauben.
Oder spezielle Tipps zur Fehlerbehebung???????

Nötig wäre das. Und ein anderer Grund fällt mir nicht ein.
 

Frank_Bosch

Mitglied
Hallo,

bei mir das gleiche. Hatte heute mit Interabo Telefonkontakt.

Hab noch zwei Sammelordner bestellt. Aber die werden irgend wann geliefert - keine Aussage wann.

Das selbe bezüglich der letzten Lieferung - auf unbestimmte Zeit vertagt. Es gibt nicht genügend Hefte.

Danke... Klasse Sache.

Eigentlich sollte man das auch noch nicht korrekt funktionierende Tellurium bei denen durchs Fenster werfen.

Ich bin zwar Handwerklich begabt - hab aber mittlerweile keine Lust mehr dauernd an dem Teil irgenwas korrigieren zu müssen damit es funktioniert.

Mal schauen ob ich im Winter das Teil mal aus dem Regal nehme und es gangbar mache.

Gruß - Frank
 

hobbyastronom2

Mitglied
OK. So lösen die das jetzt.
Denn was wird passieren, wenn diejenigen, die streng nach der Anleitung bauen, das Netzteil aus Heft 104 einstecken?
Genau! Nichts. Außer dem Klacken der Überlastsicherung des Motors wird nichts zu hören bzw. zu sehen sein. Das weiß Interabo natürlich auch, da die ja parallel das Modell mitbauen. Da kommt sehr viel Ärger auf die Hotline von Interabo zu.
Wahrscheinlich werden jetzt gerade einige Leute ganz schön schwitzen! Und nicht nur wegen der tropischen Temperaturen.
 

MarcusFecht

Mitglied
Hi,

komisch, es muss doch bekannt sein wieviele Abonnenten es gibt und mindestens so viele Hefte Müssten existieren, zumindest die Abonnenten müssten das letzte Heft dann doch bekommen.

Bin nicht auf das letzte Heft angewiesen, ist ja soweit alles fertig und ein Netzteil ist auch da.

Grüße

Marcus
 

derfreddy

Mitglied
Hallo

@ hobbyastronom 2

Nein, so lösen die das nicht. Was würde es denen bringen?

Die Probleme mit dem Gerät sind doch aus England bekannt. Da brauchen die hier gar nicht mitbauen.

Sicher wird hier das Eine oder Andere anders sein, aber sicher nicht schlechter als in der englischen Serie, weil normalerweise lernt man ja aus Fehlern.

Das einzige, was wirklich gravierend war, ist die Sache mit der nicht passenden Schraube in Ausgabe 88.
Das ist wohl so in England nicht passiert.

Interabo ist von vielen drauf aufmerksam geworden.

Da das ein Packfehler ist , sind die in der Pflicht nachzubessern.
Und anstatt jedem reklamierenden Kunden mit teurem Porto so ein Tütchen zu schicken, bestücken die jetzt die letzte Ausgabe mit der passenden Schraube. Und das dauert natürlich.

Wäre doch schön, oder?? :))

Eins ist jedenfalls gewiss. Irgendjemand von diesem Verein wird hier mitlesen.
Schon das Orrery wurde von astronomie.de empfohlen.

Da ist es bis zu diesem Forum "nicht weit".

Naja, vielleicht gibt es sogar den ein oder anderen Tipp zur Fehlerbehebung aus diesem Forum auf einem nachgepackten
Beipackzettel zu lesen, oder sogar einen Verweis auf selbiges.....

Alles Spekulation! Aber die werden sicher nicht den Kopf in den Sand stecken und die letzte Ausgabe zurückhalten.

Die wollen schliesslich noch weitere Sachen verkaufen.
 

hobbyastronom2

Mitglied
Hallo derfreddy,

bei einem Problem mit dem Orrery wurde mir von Interabo telefonisch mitgeteilt, dass sie das Modell mitbauen, um eben bei Problemen besser helfen zu können.

Was die Vergleichbarkeit mit England anbelangt, kann ich nicht viel dazu sagen, nur wurde hier im Forum immer wieder erwähnt, dass es Unterschiede gibt.

Ich habe damals das Problem mit der Schraube reklamiert. Der Beutel mit den Ersatzschrauben war dann innerhalb einer Woche in meinem Briefkasten. Also so lange kann das nicht dauern. Vor allem ist das Problem ja schon seit Wochen bekannt.

Also ich persönlich glaube die Aussage mit den fehlenden Heften nicht. Interabo wartet einfach noch auf die "Universalschraube" aus England, die dann alles richten soll. Natürlich wird die letzte Lieferung noch kommen, aber erst wenn es einige Lösungsansätze gibt.

Aber der Vollständigkeit halber muss man auch sagen, dass Interabo ja nichts für die Qualität des Bausatzes kann. Und bisher war Interabo, zumindest was mein Abo anbelangt, schon bemüht die Probleme zu lösen.

Viele Grüße

hobbyastronom2
 

derfreddy

Mitglied
Hallo

Keine Ahnung, ehrlich.

Mein Zeitschriftenhändler (ein Freund von mir) hat da angerufen und gesagt bekommen, das diese "Pause" im Ablauf eingeplant wäre.

Die letzte Ausgabe käme also planmässig am 31.8. Was stimmt jetzt???

Also abwarten. Jedenfalls hat das nichts mit Verzögerungstaktik zu tun.

Der einzige Grund für diese Verzögerung den ich mir vorstellen "könnte" ist halt, das die sämtliche Ausgaben nachbessern. Auch die, die im Laden über die Theke gehen.

Und das dauert eben mal ein bissi länger als dir ein Tütchen zu schicken.

Ist die letzte Ausgabe erstmal raus dann haben die allein wegen dieser popeligen Schraube ein ziemliches "Portoproblem" beim Nachbessern, wenn die geballten Reklamationen kommen.
Und wenigstens was die Schraube betrifft sind die zum Nachbessern verpflichtet.

Und was das Mitbauen betrifft, die warten damit doch nicht bis zur letzten Ausgabe.
Das Ding steht schon fix und foxy bei denen rum und die Macken dürften denen bekannt sein.

Wie gesagt, alles Spekulation,aber für alle die das Ding bauen wünsch ich mir, das ich Recht habe.
Wäre doch schön, oder?

Ich geh mal davon aus, das dein Modell auch mal so gar nicht läuft, oder?
Hörst dich ein bisschen bissig an. (Verständlicherweise)

Nur zur Info. Bei mir klemmt jetzt der Zähler. Mal springt er nach 1 Jahr um , mal nach 13 Monaten, mal nach 15 Monaten..... noch Fragen??







 
Zuletzt von einem Moderator bearbeitet:

hobbyastronom2

Mitglied
Hallo derfreddy,

genau, lassen wir die Spekulationen.

Mein Modell funktioniert dank der guten Ratschläge in diesem Forum und mit viel Silikonfett mittlerweile brauchbar.
Jedoch für einen Dauerbetrieb dürfte das Teil nicht geeignet sein, da der Verschleiß sehr hoch sein dürfte. Ob es wirklich "astronomisch Präzise" ist, kann ich auch noch nicht sagen.

Bissig? Sorry, war nicht meine Absicht. Ich finde die "Pause" nur etwas merkwürdig.

Viele Grüße

hobbyastronom2
 

derfreddy

Mitglied
:)

Bissig ist mir egal. Bin selbst angefressen wegen dem Ding. Und merkwürdig ist die Pause allemal.

Du hast Recht, der Verschleiss ist enorm. Auch, wenn alles relativ leichtgängig ist gibt es da ganz schön viel Abrieb. Das zeigt sich nach "ein paar hundert Jahren" recht deutlich.

Wenn ich den Zähler wieder in gang gebracht hab, poste ich hier noch das ein oder andere zu diesem Problem.

Also ganz ehrlich, ich will nicht behaupten, das ich das Ding im Schlaf zerlegen kann, aber eine gewisse Routine ist schon vorhanden......

Auf ein neues...

 

Drachenrose

Mitglied
Also ich hab mein Modell mal wieder ruhen lassen, weil ich ja auf den Stellring in der letzten Ausgabe warte, denn es klappert und hakt und weiß der Schinder, was noch alles zickt - im gesamten unteren Teil. Das einzige was derzeit problemlos läuft ist der gesamte Teil über dem Erdarm. Der untere Teil ist eine einzige Katastrophe (zumindest wenn man ihn über den Motor laufen lässt. Dreht man von Hand geht's). Der Zähler selbst scheint auch ein schlechter Witz zu sein.
Auch die Konstruktion, dass man das halbe Modell zerlegen muss, um am unteren Teil schrauben zu können, ist eine Zumutung (zumal man dort ja offensichtlich ständig herumschrauben darf).

Soll heißen, wenn ich die letzte Ausgabe habe (wobei ein zusätzlicher Stellring eigentlich ein Witz ist), werde ich noch einmal den unteren Teil komplett zerlegen und neu zusammen bauen.

Hätte ich nicht in der Zwischenzeit das Gerät mit dem Orrery-Netzteil in Betrieb genommen, sondern würde dies zum ersten mal mit dem Heft 104 machen - ganz ehrlich, ich würde zu dem Laden Namens Interabo persönlich hinfahren und ihn komplett und vollständig zerlegen.
 

MarcusFecht

Mitglied
Hallo,

also ich habe lange nichts gesagt, aber ein bisschen Talent und handwerkliches Geschick gehören natürlich auch dazu ;)

Soooo viel ist da unten ja nicht drin das man lange suchen müsste (im Betrieb) das man überhaupt nicht erkennt woran es liegt.

Nach dem Motor sind es im Prinzip nur 2 Zahnräder, danach kommt der Jahreszähler usw, von mir aus sind es dann 4 oder 5 Zahnräder.
Der obere Teil ist viel komplexer und da kann viel mehr sein als unten drin, die wenigsten haben auch mit dem unteren Teil Probleme...

Ich bin ja auch kein Meisterschrauber aber mit ein bisschen Geschick erkennt man den Fehler. Es werden ja auch trotz mehrfachem nachfragen prinzipiell keine Bilder reingesetzt sodass quasi aus Prinzip auch nicht geholfen werden kann.

Grüße

Marcus
 
Zuletzt von einem Moderator bearbeitet:

didi_info

Mitglied
hi hi drachenrose ,,
habe mal kritik geübt an diesen blechteilen ---> dann sofort feind hier ...
warum weiss ich nicht ...

das faszinierend präzise >>ORRERY<< ist heute nur noch schrott... loool

alles abgenutzt ...

wer für diesen mist geld ausgibt hi hi ...
aber viele wissen es ja besser die wollen ihr leben lang schrauben und kleben

gruss didi und sorry ---> böser saurer didi
 
Zitat von didi_info:
habe mal kritik geübt an diesen blechteilen ---> dann sofort feind hier ...
warum weiss ich nicht ...
Schon mal überlegt, ob es vielleicht an deinem Tonfall liegt?
Zitat von didi_info:
wer für diesen mist geld ausgibt hi hi ...
aber viele wissen es ja besser
Nachdem du nicht nur das Modell, sondern auch die Käufer kritisierst... Denk mal drüber nach.

Gruß,
Alex
 
Oben