Probleme beim Alignment | Astronomie.de - Der Treffpunkt für Astronomie

Probleme beim Alignment

Aron 99

Mitglied
Hallo Zusammen!

Ich bräcuhte mal eure Hilfe bezüglich des Alignments. Ich habe gestern Versucht über GoTo M27 anzusteuern.
Dazu habe ich zunächst ein 1 Star alignment gemacht. Bei einer 30s Aufnahme konnte ich jedoch nichts dergleichen im Bild erkennen. Ich habe also danach noch ein 2 und 3 star alignment gemacht. Das Problem konnte ich damit allerdings nicht beheben - weit und breit kein Hantelnebel :(.
Was mir zudem bei dem 3 star alignment aufgefallen ist: Der erste Stern wurde relativ genau angefahren. Der zweite war nur noch knapp auf dem liveview der Kamera zu erkennen. Der dritte Stern war nicht ansatzweise im Bild. Ich konnte ihn nur durch einen Blick durch das Suchfernrohr finden. Außerdem war die Abweichung bei dem 3 star alignment zu dem Objekt am größten (das Teleskop hat nichtmal zum richtigen Sternbild gezeigt). Sogar die verwendeten Sterne für das Alignment konnten danach nicht ansatzweise richtig zentriert werden.
Ich bin mir nicht sicher warum das so daneben gegangen ist :(.
Hier mal der ungefähre Ablauf wie ich vorgehe: (vielleicht mache ich ja etwas grundlegend falsch :rolleyes:)

1. Dreifuß gerade ausrichten (mit einer Dosenlibelle, nicht mit der von der Montierung)
2. Montierung draufsetzten
3. Teleskop draufsetzten und ausbalancieren
4. Polaralignment
5. Teleskop in Home Position drehen
6. Alignment starten: Beim ersten Stern öffne ich beide Achsen nochmal um den Stern leichter in die Mitte zu bekommen. Bei den anderen zentriere ich nur über den Hand Controller

Vielleicht kennt ihr ja noch Fehlerquellen...

LG
Aron

EDIT: Ich habe eine NEQ5 mit GoTo Upgrade Kit
 
Zuletzt bearbeitet:

mbba18

Mitglied
Hallo Aron,

wenn der erste Stern von Deiner Montierung (welche hast Du?) nicht automatisch (grob) angefahren wird, musst Du mit den Steuertasten des Handcontrollers anfahren. Dann im Okular zentrieren, bestätigen, dann wird er zweite Stern automatisch angefahren, dann wieder mit dem Handcontroller zentrieren usw. usw..
Einmal elektronisch angefangen, weiter elektronisch arbeiten.
 

DieterRei

Mitglied
Hallo Aron,
5.) Teleskop mit Controller auf Home fahren, nur bei Abweichungen Achsen öffnen und auf Home korrigieren.
6.) Nur mit Controller korrigieren, Du hast vermutlich keine Encoder.
Wenn die Achsen zwischendurch geöffnet werden ist jede Orientiereung dahin.
CS
Dieter
 

MeisterDee

Mitglied
Hallo Aron,
Alignment empfehle ich mit einem Okular zu machen.
Am besten mit einem Fadenkreuzokular.
Hast Du kein Fadenkreuzokular, dann kannst Du Dir beim Zentrieren des Referenzsterns helfen, indem Du stark unscharf stellst. Der Stern wird dadurch riesengroß im Okular, und einfacher in der Bildmitte zu positionieren.

Verfügt Deine Montierung über Encoder, kannst Du die Achsen zwischendurch öffnen, ohne Encoder ist nach jedem Öffnen der Achsklemmung ein Alignment nötig.
Und zwar von ganz vorn.....

CS

Dietmar
 

mbba18

Mitglied

MeisterDee

Mitglied
Hallo Aron,
lese gerade, Du hast eine EQ5.
Da müssen die Achsklemmungen in jedem Fall zu bleiben. Fest zu.
Die Steuerung kennt die tatsächliche Position Deines Teleskops nicht.
Sie zählt lediglich die Schritte der Motoren und errechnet damit die Position.
Das funktioniert natürlich nur dann, wenn die Bewegung ausschließlich motorisch passiert.
Sowie Du öffnest, und von Hand bewegst, ist Dein Alignment dahin.
Dann geht die Steuerung von der letzten motorisch angefahrenen Position aus, obwohl diese schon gar nicht mehr aktuell ist. Auch ein leichtes Rutschen wegen nicht ausreichend fest angezogener Kupplung macht ein neues Alignment nötig.

CS

Dietmar
 

Aron 99

Mitglied
Danke für eure Antworten :)
Nur nochmal zum Verständnis: Wenn ich die Polausrichtung mache muss ich ja dann beide Achsen um 90° drehen. Das soll ich ja dann auch nicht durch Öffnen der Achsen machen - Richtig? :D
Und wenn ich dann das Teleskop in die Home Position fahre: Mache ich das Über die Pfeiltasten des Controllers oder gibt es da eine extra Funktion?
 

mbba18

Mitglied
Hallo,

solange die Montierung aus ist, kannst Du alles soviel bewegen wie Du willst.
Da wird die Elektronik ja nicht durcheinander gebracht.
So balancierst Du ja auch Dein Teleskop aus.

Also:
- Stativ nach Norden ausrichten
- Achsenkreuz drauf, somit auch schon durch Stativ nach Norden ausgerichtet.
- Teleskop drauf und ausbalancieren
- Teleskop manuell In Grundstellung bringen
Fürs visuelle reicht das dann schon.
- Montierung einschalten
- Dateneingabe, Uhrzeit etc.
- Alignment durchführen, mit, wie schon erwähnt, Okular
 

SkyBob

Mitglied
Wenn kein Fadenkreuzokular vorhanden ist, funktionieren auch Gitternetzlinien im Liveview falls vorhanden.

Habe ich beim Manuellem einscheinern auch genutzt als ich noch kein kreuzokular hatte.
 

SkyBob

Mitglied
Hallo Aron,
soweit ich weiß, wird zuerst das Alignment gemacht und danach das Polaralignment.
Ich würde von der Logik her sagen, das es anders herum ist.

Das Polar-Alignment wird an den Stellschrauben der Montierung vollzogen.
Dadurch ändert sich ja die Lage des Teleskops. Dies wiederum bekommt die Elektronik nicht mit, da es mechanisch korrigiert wird.

Daher würde ich sagen, erst Polar-Alignment dann das Star Alignment.

Wenn fotografiert wird noch einscheinern oder sharp-cappen oder dergleichen.

SyncScan dient nur zum finden, NICHT zum ausgleichen von nachführfehlern mangels schlechter Polausrichtung.

Gruß
Markus
 

Mafir

Mitglied
Hallo,
bevor ein Polar-Alignment gemacht werden kann, muss die SyncScan-Steuerung ein grobes Modell des Himmels erstellen, einschließlich der Position, wo das Teleskop gerade hinzeigt. Dazu muss mindestens ein 2-Star-Alignment gemacht werden. (Ein 1-Star-Alignment reicht hierfür nicht aus.) Vorher wird gar kein Polar-Alignment im SyncScan-Menü angeboten. Nach erfolgreichem 2-Star-Alignment wird ein Polar-Alignment durchgeführt. Dieses "dejustiert" natürlich das vorherige 2-Star-Alignment, weshalb es nach dem Polar-Alignment wiederholt werden sollte. Das ganze ist ein iterativer Prozess, also 2-Star-Alignment und Polar-Alignment abwechselnd. Dadurch wird der Restfehler sukzessive kleiner. Nach 2 oder 3 Runden sollte der Fehler bereits ausreichend klein sein.

Ein 3-Star-Alignment macht erst ganz zum Schluss Sinn. Damit wird dann u. a. der Cone-Error bestimmt. Das ist der Fehler wenn das Teleskop nicht ganz parallel zur Klemmung der Montierung befestigt ist.
 
Zuletzt bearbeitet:

MeisterDee

Mitglied
Daher würde ich sagen, erst Polar-Alignment dann das Star Alignment.
Das geht gar nicht, den die Funktion „Polaralignment“ steht überhaupt erst zur Verfügung, nachdem ein 2- oder 3-Sternalignment erfolgreich durchgeführt wurde.
Nach Verstellen an Schrauben für Polhöhe oder Azimut ist dann in jedem Fall ein weiteres 2-, besser 3-Sternalignment nötig.

Alignment - Polaralignment - Alignment. Das funktioniert.

CS

Dietmar
 

Aron 99

Mitglied
Danke für eure Antworten :)
Ich werde dann das nächste mal die Achsen nicht mehr anrühren sobald ich die Polausrichtung gemacht habe ;D.
Das Probelm mit der Reihenfolge erübrigt sich für mich da ich momentan eh nicht das Polaralignment mit SynScan mache ;)

LG
 

DieterRei

Mitglied
Hallo,
es handelt sich wohl um ein sprachliches Missverständnis, PolarAligment mit der Synscan ist etwas anderes als das klassische Einorden mit dem Polsucher. Daher die Verwirrung mit der Reihenfolge.
CS
Dieter
 

mbba18

Mitglied
Hallo,

PolarAligment mit der Synscan ist etwas anderes als das klassische Einorden mit dem Polsucher.
so sieht es aus!

Grundsätzlich stelle ich die Montierung, also Stativ mit Achsenkreuz, erstmal grob nach Norden auf. Kompass etc..
Dann Tubus drauf, ausbalancieren, in die Grundstellung. Öffnung weist nach Norden, Gegegngewichtsstange zum Boden.
Reicht für rein visuelle Beobachtung und ohne Polsucher und ohne GoTo, mehr geht dann halt nicht.

Habe ich eine Montierung mit Polsucher, kann ich das Einnorden noch genauer durchführen, eben mit Polblock-Höhe (Breitengrad) und den AZ-Schrauben. Vorher muss natürlich der Polsucher justiert werden, wenn es nicht vom Händler oder vom Werk aus gemacht wurde. Auf jedenfall justieren, wenn der Polsucher nachgekauft wurde. Gibt es Anleitungen für RTFM ;).

Mit manueller Montierung bin ich jetzt fertig.
Oder hab ich was vergessen?

Mit GoTo schalte ich jetzt die Montierung ein.
Dateneingabe... blablabla...

Dann werde ich zum Alignment aufgefordert. 1-, 2- oder 3-Sterne eben, bei manchen Montierungen werden auch Objekte aus dem Sonnensystem angeboten.
Dann erst taucht, z.B. bei der EQ-6 R, erst das Polalignment in irgendeinem Menu auf.
Meines Wissens nach, muss es nicht zwingend an Polaris durchgeführt werden, ich bekomme auch andere Sterne angeboten.
Die Montierung, ist ja ein Mini-Computer mit wenigen Aufgaben, berechnet dann die Position genauer und gleicht genauer das Einprogrammierte mit dem Realen ab.
Somit kann ich das Polalignment auch ohne freie Sicht auf Polaris durchführen, praktisch halt.
So habe ich es zumindest verstanden.

Wie oft ich die Prozedur mit den beiden Alignments durchführe, denke mal Geschmackssache. Fotografisch sicherlich überlegenswert.

Auf jedenfall beachten:
Einmal elektronisch angefangen keine manuelle Verstellung der Montierung mehr!!
Sonst war alles für die Katz und ich fang von vorne an.
Auch bei einem Anstoßen des Statives, grobmotorisches ;) wechseln der Okulare usw. etc. ist der Keks dann auch gegessen.
Wieder alles auf Null.

Man möge mich korrigieren.
 

DieterRei

Mitglied
Hallo Mathias,
völlig korrekt, hier gehen aber 2 Methoden etwas durcheinander: Synscan kann auch ohne PolarScope einnorden, Methode 11.3 im Handbuch, dazu muß zuerst ein 2- oder 3-Star Alignment duchgeführt werden, anschließend wird die Polausrichtung korrigiert. Mir wäre das auch zu umständlich, zumal mit einem vorhandenen PoleMaster.
CS
Dieter
 

mbba18

Mitglied
Synscan kann auch ohne PolarScope einnorden
Jau, allemal einfacher die Elektronik zu nutzen, wofür habe ich sonst das ganze Geld ausgegeben ;), als sich mit irgendwelchen akrobatischen Verrenkungen unter das Polarscope zu quetschen (selbst mit Winkeleinblick).

Man muss sich halt mit der Montierung und dem Handcontroller auseinander setzen.
Deshalb wiederhole ich auch des öfteren das GoTo eine feine Sache ist, aber es ist eben kein Vollautomatismus.
Also nix mit hinstellen, einschalten und der Beobachtungsspaß beginnt.
Gibt es auch, aber man schaue sich die dazugehörigen Preise an ;).

Meine iOptron kommt dem "Vollautomatismus" recht nahe.
WiFi, GPS, ein paar Sensoren... ...
da kann ich hinstellen, einschalten, 2, 3 Minuten warten und ein Alignment-Objekt wird automatisch angefahren.
Dieses im Okular gut zentrieren und dann kann es losgehen.
Für visuelle Beobachtung reicht es m.E. vollkommen. Bis jetzt lag noch kein Zielobjekt außerhalb des Suchers.
Fotografisch ist da natürlich nichts zu wollen, da es auch eine Alt/AZ Montierung ist.
Das Teil ist leicht, schnell aufgebaut und trägt sogar fast wackelfrei meinen 120/1200 Refraktor FH.
Alle anderen Teleskope, 127/1500 MC, C8, 120/1000 Refraktor FH sind grundsolide montiert.

Praktisch, quadratisch, gut ;).
Hat aber, mit ein paar Zubehörteilen, ihren (ordentlichen) Preis.
 

Aron 99

Mitglied
Kurzes Feedback: Ich habe gestern nochmal das Alignment probiert und die Achsen in Ruhe gelassen...
Beim ersten Versuch war das Teleskop schon meilenweit vom ersten Stern entfernt. Ich habe daraufhin die Steuerung einmal zurückgesetzt und es nochmal Probiert. Beide Sterne waren relativ nah zum Sichtfeld. (Ich habe sie erst über das Finderscope gesucht und dann mit 10x Zoom in der Bildmitte des liveviews zentriert - ich habe leider kein Fadenkreuzokular :)).

Das Ergebnis: Der Hantelbenel war direkt in der Bildmitte!
Danke euch :)
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben