QHY268c Gain und Offset? | Seite 2 | Astronomie.de - Der Treffpunkt für Astronomie

QHY268c Gain und Offset?

zuiop94

Mitglied
Hallo,
bei mir scheint sich die Kühlleistung recht gut mit den Angaben zu decken. Habe bei Raumtemperatur meine Darks und Bias aufgenommen. Beim ständigen Auslesen der Biasframes kommt die Kamera so gerade von 20° auf -10°.
Bei längeren Belichtungen sind auch 35° Differenz drin.
Das Handbuch finde ich auch eher mäßig.
Abgeschnittener Text und außerdem sind einige Abschnitte unverändert aus dem der 600M kopiert.

Gruß
Thomas
 

Hoschie

Mitglied
:D :y:geiler Tip! Kein Spaß!
Lesemodus habe ich bisher ja für überflüssige Spielerei gehalten. Noch nie benutzt. Aber da sich QHY beim Thema "lesbares Manual" seit Wochen taub stellt, die einzige gangbare Möglichkeit wenn man sich nicht den Quelltext durchlesen will.
Werde später mal probieren, ob ich es aus dem Lesemodus als PDF drucken kann.

CS Hoschie
 

Hoschie

Mitglied
hm, also ohne Lesemodus hatte ich alle meine Browser mit unterschiedlichen Vergrößerungen durchprobiert. Ohne Erfolg. Das pdf was Astrolumina geschickt hat, war offenbar auch nur ein Print davon, mit den selben Features. Auf der QHY-Heimseite gibt's sowas ja nicht mehr.
Das ist halt die Krux mit der Digitalisierung und dem ständig-alles-anders-machen. Irgendwann blickt keiner mehr durch. Bei QHY ist das schon lange so, bei den Treibern haben sie's aber in den Griff gekriegt.
 

TigerClaw35

Mitglied
Meine QHY 268c ist endlich eingetroffen. 55mm passende Adapterringe sind glücklicherweise dabei. Aber mein Baader MPCC Mark 3 Korrektor hat leider ein T2 Außengewinde und die Adapterringe der QHY ein M48 Innengewinde. Jetzt heißt es einen passenden Adapter zu finden, der entweder eines der Ringe ersetzt oder so konstruiert ist, dass der Abstand zwischen Kamerachip und Korrektor nicht verändert wird :(

Ich habe z.B. den Adapter hier gefunden: TST2-M48L. Es hat eine optisch wirksame Baulänge von 2,5mm. Dann könnte ich eine. Der qhy Adapter mit 2,5mm könnte dann weggelassen werden. Von Baader gibt es auch einen Adapter, jedoch mit 3,5mm. Würde daher nicht auf die 55mm kommen.

Hat noch jemand diese Kombi? Ich hab das Gefühl der einzige mit einem Baader MPCC zu sein :D
 
Zuletzt bearbeitet:

TigerClaw35

Mitglied
Hi,

besten Dank für deine Rückmeldung. Der hier: TST2-M48L würde sich gehen, wie ich sehe. Dann muss ich eben nur die 2,5mm Distanzplatte von QHY weglassen. Mittlerweile habe ich mehr Geld für Adapter ausgegeben als für das Teleskop :)
 

JürgenN

Mitglied
Ja den hab ich auch ;-) Der ist etwas einfacher zu handeln, bis auf die 2.5mm zusätzlichen Weg.

Stimmt, Adapter machen einen Grossteil des Equipments aus :ROFLMAO: Geht mir auch so
 

TigerClaw35

Mitglied
Übrigens lässt sich bei mir der gain in sharpcap bis 339 einstellen, weil laut Handbuch nur bis 100 angegeben. Möglicherweise nutzt sharpcap eine andere Skalierung ...
 

JürgenN

Mitglied
Ich kenn das auch nur bis 100, wobei ich bisher immer Gain 60 Offset 30 bei ReadMode#1 verwendet habe, da man da den vollen Dynamikumfang hat. Ich wollte eigentlich noch den ReadMode#3 bei Gain 0 und Offset 15 testen, da kam meine Bandscheibe dazwischen... Die Darks hab ich schon im Kasten :)

Ich hab übrigens die Ringe von QHY rausgeschmissen und dafür die Filterschublade von TS reingehängt und davor dann den OAG TS9mm. Falls es dich interessiert kann ich mal ein Foto davon machen. Ich dachte mir, den IR Block Filter benötige ich eh und ich hab mir noch den L-eXtreme gekauft, da schien mir die Filterschublade sinnvoll. Insgesamt hab ich jetzt 54mm vom OAG zum Sensor, der OAG hat 48mm Gewinde, da passt dann der GPU-Komakorrektor dran, und mit 1.5mm Zwischenstück passt dann das Gewinde von der Länge her in den OAG und ich hab 55,5mm Abstand (0.5mm für den Filter).
Wenn ich mit dem APO fotografiere brauch ich nen T2-Anschluss für den Flattener. Da mach ich das so, dass ich ein 1.5mm T2-Zwischenstück mit dem kurzen TS-Adapter auf den Flattener schraube (und damit dan quasi auf M48 erweitere) und kann dann alles wieder an den restlichen Train schrauben. Klappt ganz gut und ist flexibel.
 

Hoschie

Mitglied
Die TS-Filterschublade hab ich auch drin. Aber ich habe bei denen kein gutes Gefühl, wegen der teilweise extrem kurzen M2-Schräubchen, die manchmal nur 1mm tief greifen. Da hängt ein gutes Monatsgehalt dran... China-Ware halt, hatte TS auch schon drauf hingewiesen. Die Gewinde scheinen handgeschnitten zu sein (merkt man, wenn man mal so eine Frontplatte tauscht, passt nicht immer mit den Bohrungen).
Die sind übrigens auch nicht 100% lichtdicht. Ich spanne mir da eine übriggebliebene schwarze Socke drum, wenn ich auf der Terrasse aufnehme.

CS Hoschie
 

TigerClaw35

Mitglied
Oder ich lege mir folgenden Korrektor zu der sich anscheinend direkt mit den Kamera Adaptern, sie mitgeliefert worden, Dank M48 Gewinde verschrieben lässt: Komakorrektor für f/4 Newtons (4-linsig, Arbeitsabstand 55mm ab M48, teleskopseitig 2" Filtergewinde) opt. Design GPU Optics, Ungarn
 

JürgenN

Mitglied
Also ich finde die Schubladen+Halter nicht schlecht, die Schubladen selbst gehen relativ stramm rein, Lichteinfall hatte ich noch keinen bemerkt (obohl das auch ein wenig meine Sorge war), muss ich mal genauer testen und mal richtig draufstrahlen. Ich hab diesen quadratischen: Teleskop-Express: TS-Optics M48 Filterschublade - verstärkte Bauweise und 50mm-Filter mit Schraubgewinde, wobei man wenig Platz zum reinschrauben der Filter hat und auf die opt. Fläche aufpassen muss wegen Fingerabdrücken ;-)

TigerClaw: ich bin kein Profi, aber der GPU soll mit der beste Komakorrektor sein, dens gibt... Zumindest vom lesen her und F4-Newtons hat. Ich hab mir den auch gekauft, der wartet aber noch auf seinen ersten Einsatz. Kennst Du die Youtube-Videos von Daniel Nimmervoll? Ich glaube, er hat ein Video, wie er seinen GPU an die 268 bringt (oder wars damals noch seine ASI?)
 

TigerClaw35

Mitglied
Ja, Daniels Videos kenne ich. Den Lacerta hat er aber mit der ASI 1600 verwendet, soweit ich mich noch erinnern kann. Ich glaube, ich werde mir den Korrektor einfach bestellen und den Baader mit den bereits gekauften Adaptern dann mit meiner kleineren ASO 178MC nutzen.

Zeit, um das ganze Zubehör Mal vernünftig zu testen, fehlt aber. :) Und das Wetter spielt auch immer weniger mit, natürlich regionbedingt.
 

TigerClaw35

Mitglied
Jetzt fällt mir gerade noch ein: ruckelt bei euch das Bild bzw. die Videos bei voller Auflösung auch? Am Rechner, USB oder ähnlichea kann es jedenfalls nicht liegen.
 

JürgenN

Mitglied
Ich glaube, da kann ich Dir wenig weiterhelfen. Ich arbeite mit Raspi4 und Kstars/INDI. Damit funktioniert das "Liveview" erst seit ein paar Wochen, es gab wohl ein paar Probleme mit dem QHY SDK und dem INIDI-Treiber. Ich hab es mal getestet. In voller Auflösung bekomme ich so 2-4fps hin, mit 1280x760 sinds dann so 20fps. Dabei läuft der interne Speicher der Kamera voll (bei allen Auflösungen), dass ich nach dem Klicken auf "Stop Liveview" bis zum nächste Reagieren der Kamera warten muss, bis der Speicher leer ist. Ich denke, das liegt bei mir an dem langsamen Raspi, er kommt einfach mit dem Darstellen nicht hinterher. Allerdings muss ich sagen, dass die Darstellung als solche bei 1280 und bei voller Auflösung nicht ruckelt, sondern halt nur langsam ist. Geruckelt hats bei anderen Auflösungen (ich meine ca. 2500x1280 oder so), da schwankte die Wiedergaberate stark von unter 10 bis fast 20Hz.

Videos hab ich noch nicht probiert, hab bislang noch keine Planeten aufgenommen.

Nur sicherheitshalber: du bist am USB3 Port, oder? Und du hast wahrscheinlich auch schon andere Ports durchprobiert? Und was mir grad noch einfällt: Du kannst auch am USB-Traffic in den Einstellungen der Kamera spielen (da gibts Einstellungen zur Schnelligkeit und zum USB-Puffer), evtl hilft das was?
 

TigerClaw35

Mitglied
Ich habe mir dafür extra ein gaming Notebook mit viel Leistung zugelegt. USB 3 ist gegeben. Ich spiele auch mit dem Gedanken den Raspberry Pi fit zu machen, zumal die 8GB Fassung des Raspi4 deutlich schneller ist. Nur ist es auf dem Balkon manchmal mit dem Laptop bequemer und vor allem schneller.

Ich habe jetzt Mal alle Treiber und Tools aktualisiert. Scheint besser zu laufen. Mehr wir 6 fps sind bei voller Auflösung ja so oder so nicht drin. Ich werde heute Mal eine kleine Aufnahme starten, auch wenn das Wetter nicht so toll ist. Vor allen interessiert es mich zu sehen, ob Kurzbelichtungszeiten bei Gain300 überhaupt möglich sind.
 

JürgenN

Mitglied
Dann wünsche ich Dir schon mal viel Spass und Erfolg.

Ich hab den Raspi mit 4GB, das funktioniert soweit ganz gut, ich hab ihn übers LAN an mein Heimnetz angeschlossen, Teleskop steht auf dem Balkon, ich schieb die Bilder dann einfach auf meinen Rechner... Ich hab mir als nächstes Projekt den Odroid N2+ bestellt, der ist etwa 3-4mal schneller als der Raspi, man muss halt alles selber einrichten (hab bisher Stellarmate und Astroberry drauf). Ich denke, das wird mal ein Projekt für schlechtes Wetter, sobald der Odroid endlich mal geliefert wird ;-) ...
 

TigerClaw35

Mitglied
Danke.

Oh ja, der Ordroid ist eine alternative. Ich hoffen, dass das bezüglich Rechnerarchitektur dann auch mit der Tools passt und diese alle laufen.

Ich teste aktuell die Kühlung der QHY268c. Na das wird ein Spass das Teil im Sommer bei Temperaturen von 25 Grad und mehr auf -10°C zu halten. Die Differenz darf ja maximal 35 Grad betragen. Eigentlich kontraproduktiv, dass bei höheren Temperaturen weniger heruntergekühlt werden kann, da die Hitzeentwicklung dann ja eigentlich auch viel höher ist.
In Sharpcap könne ich nicht einmal unter -3 Grad, dann fährt der Regler zurück. Mit der Herstellersoftware klappt das einwandfrei.
 
Zuletzt bearbeitet:

TigerClaw35

Mitglied
Hallo nochmal,

anscheinend kann die Kamera tiefe Temperaturen bei kürzeren Belichtungszeiten unter 1s nicht halten. Klar, weniger Belichtungszeit bedeutet gleich weniger Rauschen. Daher ist eine Kühlung bei z.B: 1/60 auch nicht mehr notwendig. Aber das sollte der Hersteller für Anwender, die noch keine Erfahrungen mit gekühlten Kameras haben, auch angeben. Denn wenn ich z.B: 50.000 Aufnahmen je 1s mit der Kurzzeitbelichtungsmethode habe und dann meine 10-15% Bias mache, dann wähle ich ja die kürzeste Belichtungszeit und die Temperatur springt mir dann von -10°C plötzlich auf -2 oder -3 Grad. Das sollte ja dann nicht so sein.
 

JürgenN

Mitglied
Ja, wenn Du kürzer belcihtest bringst du durch das Auslesen anscheinend mehr Wärme ein, das sich dann natürlich negativ auf die Kühlung auswirkt. Ich bin mir eh nicht ganz sicher, inwieweit nun -10 oder 0° sinnvoll sind, wenn man die ganzen anderen Einflüsse betrachtet. Und die 268 ist ja denke ich eh schon ziemlich gut, was das "Kühlrauschen" anbelangt. Aber Du bist ja eher in der Kurzzeit unterwegs, da muss man das evtl anders betrachten

Kennst Du das hier? Deep Sky Astrophotography With CMOS Cameras by Dr Robin Glover

Da wird das mal ein bisschen aufgedröselt, fand ich ziemlich interessant
 

zuiop94

Mitglied
anscheinend kann die Kamera tiefe Temperaturen bei kürzeren Belichtungszeiten unter 1s nicht halten. Klar, weniger Belichtungszeit bedeutet gleich weniger Rauschen. Daher ist eine Kühlung bei z.B: 1/60 auch nicht mehr notwendig. Aber das sollte der Hersteller für Anwender, die noch keine Erfahrungen mit gekühlten Kameras haben, auch angeben.
Die Übersetzung ist etwas holprig, aber genau diese Angabe macht QHY.
Auszug aus den Spezifikationen:
Two-stage TEC cooler
Less than 1S lower than ambient temperature -30C in continuous mode
More than 1S continuous mode or lower than ambient temperature -35C in single frame mode

Ich habe gerade mal ein kleines Experiment durchlaufen lassen mit meiner 268M.
Zu sehen ist die Standardabweichung bei verschiedenen Belichtungszeiten und Temperaturen, jeweils als Dark.
Die Aufnahmen wurden bei Gain 56, Offset 12 und High Gain Mode gemacht, also bei möglichst geringem Ausleserauschen.
Standardabweichung.PNG
Diese Werte zeigen natürlich hauptsächlich die konstanten Unterschiede der Pixel, die man ja problemlos abziehen kann.
Die Aussagekraft der Daten bezüglich Rauschen ist also sehr begrenzt, aber bei Belichtungszeiten im Bereich einiger Sekunden muss man sich wohl um die erreichbare Temperatur keine Sorgen machen.

Gruß
Thomas
 

TigerClaw35

Mitglied
Stimmt, auf der Übersichtswebseite ist das angegeben.

Du gibst an, dass du bei Gain 56 und offset 12 fotografiert hast. Wie sieht es bei Aufnahmen bei Gain 0 aus? Schliesslich ist bei Gain 0 die fullwell am höchsten und dynamic range ähnlich wie bei Gain60.

Die Tabelle ist hilfreich. Schade, dass sich die Hersteller da wenig Mühe machen
 

TigerClaw35

Mitglied
Was übrigens auch sehr schlecht gelöst ist, ist der Fixierring der QHY 268C, der dann verwendet wird, wenn kein Kommakorrektor zum Einsatz kommt. Dieser lässt sich zwar über die drei Fixierschrauben festziehen, aber sitzt dann nicht exakt mittig zum Sensor. Denn je nach dem welche der drei Schrauben fester angezogen wird, verschiebt sich der Rring leicht in die entgegengesetze Richtung. Möglicherweise macht das ohne Korrektor dem großen Sensor nichts, aber wenn man schon alles sauber justiert, sollte auch der Sensor exakt mittig sitzen.
 

JürgenN

Mitglied
Ich hatte ja beim Readmode#3 schon mal die Darks aufgenommen. Ich hab mal kurz die Standardabweichungen rausgeschrieben (für Einzeldarks):
1617384047191.png


Zum Fixierring: den hatte ich als Zentrierring angesehen ;-) Ich richte das so aus, dass das ganze mittig sitzt, zumindest wenn man die Aussenkonturen betrachtet.
 

JürgenN

Mitglied
Ein Gedanke noch zum Zentrierring: Ich denke es wäre wichtiger, dass der Sensor ohne Korrektor mittig sitzt, da ja nach aussen hin die Abbildungsfehler zunehmen. Mit Korrektor sehe ich das eher unkritisch, da ja dann das gesamte Bildfeld gut (je nach Korrektor) korrigiert ist.
Man könnte mit dem Zentrierring ja auch Abweichungen z.B. Beim Okularauszug etwas ausgleichen. Aber du hast schon recht, einfach dranzuschrauben fänd ich auch besser, damit man weiss, dass zumindest von der Seite her alles zentriert ist. Was QHY sich dabei gedacht hat weiss ich nicht. Der Vorteil, dass man die Kamera leicht drehen kann, wenn man z.B. irgendwelche Objekte in einem bestimmten WInkel im Bild haben will, ist zumindest bei mir nicht gegeben, weil der OAG vorne dran sitz und dann der kleine Spiegel ins Bildfeld kommen kann...
 

TigerClaw35

Mitglied
Hallo Zusammen,

trotz Wolken konnte ich die Kamera heute testen. Ich habe das Ganze natürlich mit voller Auflösung getestet. Dabei viel mir auf, dass bei Belichtungszeiten von 30s es teilweise bis zu 3 Minuten dauert, bis das Bild pberhaupt gespeichert oder geschweige den in Preview Fenster angezeigt wird. Ist das bei euch auch so? Das zweite Bild der Serie ging dann etwas schneller. Es ist aber auch im Preview Mode unvorteilhaft, wenn ich ein Objekt anfahre und testweise 10s belichte, dann aber innerhalb von 20s mehrere Bilder folgen, die noch vom Anfahren stammen. Das Live Bild aktualisiert sich auch bei Belichtungszeiten von 1/60 alle 2-3s. Ich vermute mal, dass sobald ich die Belichtung hochdrehe auf z.B. 30s, ich dann sozusagen 3x30s warten muss, bis dann letztendlich das finale Bild im LiveViewer angezeigt wird. Sogar bei Auflösungen von 1024x768 dauert es etwas länger, bis die Bilder dann gespeichert werden. Sogar meine ZWo ist da schneller.
 

JürgenN

Mitglied
Bei meinem Raspi4 Setup dauert es zwischen 3s und 7s, bis das Bild von der Kamera auf die Festplatte runtergeladen ist (volle Auflösung, also ca. 50MB pro Bild), es wird dann auch auf dem FITS-Viewer von Kstars angezeigt
 

TigerClaw35

Mitglied
Eventuell liegt es dann an Sharpcap. Dort wird je nach gewählter Belichtungszeit das Bild bereits ohne festsetzen von Serienaufnahmen geladen. Möglicherweise stockt das dort irgendwo.
Ich teste morgen Mal das QHY Tool.
 
Oben