Sharpcap plötzlich mit unbekanntem Problem - Startet sehr langsam oder gar nicht

Andimaterie

Mitglied
Hi Sportsfreunde

Ich habe ein (mir) unbekanntes Problem mit Sharpcap:

Seit gestern Abend benötigt Sharpcap EEEEEWWWWWIIIIIIIIIIIIIIIIIIIGG zum starten (3min) , hat dann oft etwas nicht erkannt, Filterwheel zB., muss also geschlossen werden (dauert auch 2 min ). Häufig wird es gar nicht richtig gestartet.
Das Ganze begann schlagartig. Ich vermute einen dieser heimlichen Windowsupdates im Hintergrund als Ursache, weiß es aber natürlich nicht. Vorgestern zwei STunden gefrickelt und dann genervt den Laden zugemacht.:mad:

DAS NERVT.

Lösungsversuche bislang
  1. Sharpcap Update
  2. Computerupdate
  3. ASCOM Treiber Update
  4. Defragmentierung, Allg. Entrümpeln u Co
Keine Besserung.

Kennt jemand das Thema und auch die Lösung/Ursache?
CS

Andreas
 

Joschi

Mitglied
Hallo Andreas,

ist das Problem nach einem Update von Sharpcap aufgetreten?
Bei mir war es so , das nach einem Update von Mitte August, beim Polar Alignment das Programm abstürzte.
Deshalb lasse ich, zum Glück, immer noch die Vorgänger Version auf dem Rechner.
Probiere es doch mal mit einer vorherigen Version.

VG Cl.-D.
 

Andimaterie

Mitglied
Hi Joschi
Um Gottes Willen! :cool::eek: Never change a running system....
Irgendwas ist im Hintergrund passiert.
Gestern war ich wieder in der Gartensternwarte, das Problem 'persistiert'. Es läuft irgendwann, aber nach eeeewigem Starten, und das Filterwheel wird auch neuerdings erst durch nachhaltigsten Druck und Wiederholung erkannt. GRRR.
Ich tippe wirklich auf PC Systemupdate im HIntergrund. Aber mehr als die Freeware upzudaten fällt mir ehrlich gesagt jetzt auch nicht ein.
Danke trotzdem für Deine Meldung
Gruß
Andreas
PS Aber ehrlich gesagt ist das GARNIX gegen die EBENFALLS PERSISTIERENDEN (leicht aber sichtbar) verzogenen Sterne, obwohl im Quattro 200-800 jetzt ein GPU-KK thront und HS/FS sauberst justiert und HS Rand brav geschwärzt. Ach es lebe die Fehlersuche. o_O:mad:
 
Moin,

Wenn es ein Windows Pächter war, kannst Du unter Windows Update checken, ob es einer war und welcher?! Danach kannst Du den auch wieder deinstallieren, sollte man aber grundsätzlich nicht.

Auch kann der Virenschtz Probleme bereiten, da kann man SharpCap als Prozess und das Ablageverzeichnis der Bilder vom Virenschtz exklusiveren

Cs
Peter

www.pixlimit.com
 

Andimaterie

Mitglied
So, kleines Feedback, falls jemand mal ein ähnliches Problem hat:
Hier kamen ein paar Dinge zusammen:
- Tatsächlich wurde wohl im Hintergrund ein Windowsupdate 'vorbereitet' und hat Resourcen gefressen
- Einige Anwendungen liefen ohne mein Wissen im Dauerbetrieb (Dropbox, Keepass, etc) mit z.T. ERHEBLICHEN Arbeitsspeicherdurst.
- Insgesamt wohl (4 GB) zu geringer Arbeitsspeicher, Abhilfe ist hier in die Wege geleitet.
Was bleibt, ist das Sharpcap häufig das Filterwheel nicht erkennt. Hier habe ich noch keine Systematik erkennen können.
CS
Andreas
 
Oben