Sharpcap polar alignment | Astronomie.de - Der Treffpunkt für Astronomie

Sharpcap polar alignment

joerg21

Mitglied
Hi zusammen,

Ich bin zuletzt auf ein Problem mit der Einordnung gestoßen.

Ich benutze hierzu sharpcap mit meiner asi 071 und ein Leitrohr mit 400mm Brennweite. Auch wenn sharpcap 200mm empfiehlt, funktioniert das platesolving aufgrund des Bildfeldes.

Nun zum Problem... nachdem ich mit sharpcap eingenordet habe, kontrolliere ich den Fehler erneut, indem ich wieder auf die home Position gehe und erneut das platesolving drüber laufen lasse. Jetzt zeigt mir sharpcap einem größeren Fehler als zuvor und der ist deutlich im Bereich von Minuten zu sehen. Was vorher "excellent" war, ist auf einmal "poor".

Natürlich ist das Leitrohr mit ordentlichen Schellen von TS fest mit dem Teleskop verbunden, so dass ich eine Verkippung ausschließen kann. Die Polhöhenschrauben sind ebenfalls entsprechend fest angezogen...

Hattet ihr auch schon solche Probleme? Woran kann das liegen?

Viele Grüße


Jörg
 

DocHighCo

Mitglied
Hallo Jörg,

fängst Du wirklich ganz von vorne an oder schaust Du Dir nur die Abweichung nach dem Rückstellen in die Home-Position an? Da Du wahrscheinlich die Achse zwischendurch verstellt hast, hast Du in der Homeposition jetzt ja auch eine andere Achsrichtung. Für die korrekte Einnordung gehören die 90°-Position, bei der man verstellt und die "alte" Homeposition zusammen und nicht die dann "neue" Homeposition. Du müßtest den ganzen Prozess wirklich ganz neu anfangen.

Gruß

Heiko
 

joerg21

Mitglied
Hi Heiko.

Danke für deine Antwort.

Ich starte mit der Homepage Position, drehe dann 90 Grad und stelle ein. Danach gehe ich wieder auf die Home Position und starte erneut das platesolving zur Kontrolle.

Beide Home Positionen sind identisch.

Gruß

Jörg
 

DocHighCo

Mitglied
Ok,

aber ich finde es gibt da übertriebene Vorstellungen, was man beim Einnorden für Genauigkeiten erreichen kann.
Beispiel: Wenn Deine Montierung auf einer Grundlinie von 0,5m Radius steht, also das Dreibein auf einem Kreis von einem Meter Durchmesser, dann entspräche eine Abweichung von 1 Bogenminute 0,5m*sin(1°/60) = 0.15 mm (15 Hundertstel!).
Wenn z.B. Dein Stativ beim Rumhantierungen fürs Einnorden sich nur um ein paar hundertstel Millimeter hier oder da setzt oder verstellt (z.B. weicher Boden, Backlash), dann bist Du schon wieder bei Abweichungen im Minutenbereich. Am besten gar nicht wieder überprüfen, sonst nimmt man sich nur Illusionen. :)

Gruß

Heiko
 

joerg21

Mitglied
Hey Heiko,

Das stimmt. Sehr gute Erläuterung :y:

Ich werde das nächste Mal einfach mal zwei Fotos machen. Ich habe den genauen Fehler nicht mehr im Kopf.

Jedenfalls wird es so oder so um einiges genauer sein, als mit dem Polsucher.


Vielen Dank

CS

Jörg
 

DocHighCo

Mitglied
Stimmt, aber mach Dir nichts drauß. Ich mache beim Einnorden mit Sharpcap auch solange weiter, bis ich ein "Excellent" habe, obwohl ich genau weiß, daß das keinen Bestand hat. :rolleyes:

Gruß

Heiko
 

AstroBHO

Mitglied
Stimmt, aber mach Dir nichts drauß. Ich mache beim Einnorden mit Sharpcap auch solange weiter, bis ich ein "Excellent" habe, obwohl ich genau weiß, daß das keinen Bestand hat.
Hallo,
also bei mir hat das Bestand. Wie Heiko schon sagte:
Wenn z.B. Dein Stativ beim Rumhantierungen fürs Einnorden sich nur um ein paar hundertstel Millimeter hier oder da setzt oder verstellt (z.B. weicher Boden, Backlash), dann bist Du schon wieder bei Abweichungen im Minutenbereich.
Darum ist das "Einscheinern" mit einem einfachen Dreibein einfach vergebene Liebesmüh. Was bei mir funktioniert: Ich habe 3 Stative von Losmandy, damit funkts. Die Stative sind absolut steif und haben keinen Freiheitsgrad.
Womit ich allerdings immer Schwierigkeiten habe ist das Fixieren nach dem Ausrichten. Wenn ich die Konterschrauben (fest) anziehe kann ich sehen, wie die Ausrichtung wieder schlechter wird. Mit viel Erfahrung weiß ich aber nun, wo mein "Vorhaltepunkt" ist, bevor ich die Konterschrauben anziehe. Und wenn dann einmal die Ausrichtung stimmt kontrolliere ich zwar ab und zu, muss aber nur alle paar Wochen wieder neu justieren.
Der Fehler kommt bei mir durch die Ungenauigkeiten im Montierungskopf. Da die Flächen nicht absolut gerade und im Winkel sind wird beim Kontern die Ausrichtung minimal verstellt. Muss dazu noch sagen, daß ich mich nur unter 20" Missweisung zufrieden gebe.

Gruß Bernd
 

DocHighCo

Mitglied
Hallo Bernd,

mit einer guten Qualitätsmontierung und einer Säule mag das anders aussehen - ok.
Aber im Prinzip ist das aber meist egal. Eine Fehleinnordung von 1' bedeutet, daß die Achse in 24 Stunden sich in einem Kreis von eine Bogensekunde Radius um den Himmelspol herumdreht. Das heißt die maximale Poldriftgeschwindigkeit wäre 1'/24 Std = 0,04"/Minute.
Selbst wenn man 10 Minuten belichtet, hätte man nur etwa 0,4" Poldrift. In welcher Aufnahme sieht man das, im Vergleich zu anderen Fehlerquellen? Man muß hier nicht päpstlicher als der Papst sein. Eigentlich reichen ein paar Bogenminuten Genauigkeit für die meisten Anwendungen. Je kürzer die Brennweite, umso ungenauer kann man sein.

Gruß

Heiko
 

astro_alex80

Mitglied
maximale Poldriftgeschwindigkeit wäre 1'/24 Std = 0,04"/Minute.
Selbst wenn man 10 Minuten belichtet, hätte man nur etwa 0,4" Poldrift
Kann mich Heiko nur anschließen.
Von gutem Sampling der Teleskop-Kamera Kombi, worauf viele hier ihr Equipment abgestimmt haben dürften, redet man landläufig im Bereich +/- 1,5“/Pixel.
Das ist schon fast das 4-fache des über 10 Minuten kumulierten Drifts bei einer Bogenminute Polabweichung.
 

AstroBHO

Mitglied
Aber im Prinzip ist das aber meist egal. Eine Fehleinnordung von 1' bedeutet, daß die Achse in 24 Stunden sich in einem Kreis von eine Bogensekunde Radius um den Himmelspol herumdreht.
Hallo Heiko,
ich weiß jetzt auf die Schnelle nicht, wie du darauf kommst... ich kann Dir nur aus der Praxis aus sagen: Wenn ich eine Fehleinnordung von 1' oder mehr habe, laufen mir meine Objekte aus dem Blickfeld. Da summieren sich auch noch andere Fehler hinzu. Ich kann nicht sagen, daß ich meine Montierung immer auf ein hunderstel Milimeter genau wieder aufstellen kann, es reicht aber immer aus.

Gruß Bernd
 

DocHighCo

Mitglied
Hallo Bernd,

sorry, das sollte heißen eine Bogenminute und nicht Bogensekunde. Da war ich in Gedanken wohl schon einen Schritt weiter. Aber die Rechnung gilt für eine Bogenminute. Das ist halt so - Geometrie. Das gibt nur eine Drift von weniger als einer Bogensekunde selbst über 10 Minuten.
Aus dem Blickfeld laufen hört sich dagegen schon dramatisch an. Bist Du sicher, daß das nicht an einem kräftigen Schneckenfehler liegt? Der kann ja auch bei guten Montierungen oft im Bereich von mehreren Bogenminuten liegen, wenn der nicht oder gar falsch korrigiert ist.
Nur mal zum Vergleich was eine Bogenminute ist. Polaris, welcher für viele visuelle Beobachter schon zum Ausrichten ausreicht, ist immerhin fast 40 Bogenminuten vom Himmelspol entfernt, also mehr als einen Monddurchmesser.

Gruß

Heiko
 

AstroBHO

Mitglied
Ich lasse immer die Sonne durlaufen, das sind 4800mm Brennweite und habe als Auschnitt meistens nur eine Protuberanz. Da müsste ich ja alle paar Minuten wieder nachführen... Wenn mal absolut nichts los ist auf der Sonne schaue ich mir auch mal die Planeten und helle Fixsterne an. Dann ist es natürlich hilfreich, wenn die Montierung absolut genau ausgerichtet ist.

Gruß Bernd
 
Oben