Stellarium und GoTo | Astronomie.de - Der Treffpunkt für Astronomie

Stellarium und GoTo

Mondkaninchen

Mitglied
Hallo Teleskopprofis,
ich hoffe, das war nicht schon 100x Thema, hab dazu aber nichts gefunden. Hat es schon mal jemand geschafft, daß Stellarium und GoTo syncron laufen? Also wenn ich z.B. Jupiter mit GoTo anfahren lasse und ihn auch opitmal im Blickfeld habe, liegt das Teleskop nach Stellarium absolut daneben und umgekehrt. Es würde mir auch reichen, wenn ich das Teleskop nach Stellarium ausrichten könnte, aber wie macht man das? Das LNT richtet das Teleskop ja perfekt aus, die Himmelsrichtungen stimmen 100 prozentig mit denen von Stellarium überein, Waage geht auch automatisch, jedoch wenn ich das Teleskop mit Stellarium zu einem Objekt steuern will, liegt es wieder daneben. Es ist irgendwie zum Mäuse melken. :) Habe vorhin wieder ewig rumgedoktert, ohne Erfolg, irgendwas mache ich falsch, nur was? Hat das vielleicht mit Sommerzeit/Winterzeit zu tun? Sorry, falls das eine dumme Frage ist...
Gruß Stefan
 

RaKo01

Mitglied
Hallo Stefan,

der Puzzlestein, der Dir fehlt, ist die Synchronisation in Stellarium. Wenn Du ein Objekt per Goto angefahren hast und es befindet sich mittig im Okular, Stellarium zeigt Dir aber etwas anderes an, dann musst Du in Stellarium Dein Teleskop synchronisieren, indem Du das Objekt markierst und dann den Synch-Befehl ausführst. Bei mir wird dieser immer dann angezeigt, wenn ich "Control 1" (mein Teleskop) aufrufe. Dann habe ich die Auswahl zwischen Goto zum Objekt oder Synch.

Ich hoffe, das hilft Dir weiter.

CS
Ralf
 

Mondkaninchen

Mitglied
Hallo Ralf,
na das hört sich ja absolut logisch und schlüssig an, ganz herzlichen Dank! Das muß man erstmal wissen! Werde das beim nächsten Mal versuchen, sowie wieder gute Sicht ist. Nochmal Danke! :) Werde dann hier schreiben, ob es geklappt hat.
Gruß Stefan
 

EichelOber

Mitglied
Hallo Stefan,
ist ja echt interessant, dass sowas in einer freeware drinsteckt und scheinbar auch gut klappt. Welches GoTo-System verwendesr DU - Hersteller ? Ist das GoTo dann mit einer RS232-Schnittstelle mit dem Rechner verbunden ? Man braucht also ein Kabel mit einer USB-seite und einer RS232 - oder hast Du das am Druckerport angeschlossen ?

Falls das noch jemand liest - git es Tipps zu RedShift ggf. sogar Redshift auf dem iPhone in Verbindung mit einer Skywatcher GoTo ?

Danke und bis dann
 

thohem27

Mitglied
Hallo Jürgen,

ich kenne Redshift nicht aber ein Iphone/Ipad mit der Montierung verbinden ist kein Problem (SkySafari + SkyFi oder SkyWire).

Man braucht ja die ASCOM Treiber für die Steuerung, aber ob das über den Umweg mit Skysafari + Redshift geht, kann ich dir leider nicht sagen.

CS
Thomas
 

EichelOber

Mitglied
:) ... ahh, vielen Dank. Werd mich mal danach umsehen !
Gruß und nochmals Danke für die schnelle Antwort.
Funktioniert ja echt gut das Forum.
 

thohem27

Mitglied
Kein Problem, gerne.

Brauche eh noch Beiträge für den Markt/PMs und bevor ich irgendein sinnloses Thema starte helf ich lieber

CS
Thomas
 

starmarky

Mitglied
Hallo Ralf,

ich habe dasselbe Problem, dass beim Anfahren eines Objektes Stellarium die Teleskopposition immer leicht versetzt auf seiner Karte anzeigt.

Die Lösung mit "Synchronisieren" hört sich zwar schön an, allein: Ich finde im "Mein Teleskop"-Fenster diesen Punkt nicht. Keine Auswahl zwischen "Goto" oder "Synch". :(

Hast du mal 'nen Screenshot?

Gruß
Mark
 

woody_ee

Mitglied
Hallo Smeick(?),
ist das noch ungelöst?

In Stellarium kann man Tastaturkürzel festlegen, mit denen GoTo, Sync und Stop belegt sein sollen, mit der neuen Stellarium-Version für bis zu 9 verschiedene Montierungen gleichzeitig; in der Stellarium-Hilfe (Hilfe-Fenster\ Tasten) versteckt aufgelistet.
Früher (über externes Tool StellariumScope) gab es nur eine Montierung, deshalb habe ich das bei mir wieder auf Strg+1 für GoTo, Strg+3 für Sync eingerichtet. Wie man möchte, in Stellarium (Hilfe\ Tastenkombinationen bearbeiten ... ) einstellen.

Btw:
Wenn immer eine kleine Abweichung zwischen Montierung und Tubus beim Anfahren besteht, in der Stellarium-Teleskopsteuerung (Einstellungen\ Erweiterungen\ Teleskopsteuerung\Konfigurieren\ Einrichten, Teleskop kontrolliert von: ASCOM) von JNow auf J2000 umschalten.

CS, Woody
 

Sternpuffel

Mitglied
Hallo ,

ich hatte auch immer das Problem das eine Abweichung zwischen dem anvisieren Motiv ( Stern ) und der
Anzeige in Stellarium hatte . Schien also auch nicht synchron zu laufen .
Hatte mich des Problems auch mal angenommen bis ich fest gestellt habe das eine kleine Ungenauigkeit
in der Standortangabe ( GPS - Daten ) das Problem war .

Dazu habe ich mir die kostenlose App SynscanInit 2.1 aufs Handy geladen und die GPS-Daten von dort
ins Stellarium als auch in meine SynScan Handsteuerung übertragen und schon passte es.

Das Motiv war genau in der Displaymitte meiner Kamera und auch in Stellarium genau mittig .
Bei Anwahl eines anderen Sterns in Stellarium fuhr die Montierung exakt an den gewählten Punkt .
Hoffe das war auch ein kleiner Tip :giggle:
 

dkracht

Mitglied
Ja, mit Stellarium geht das - im Prinzip.
Aber ich mache es mit Cartes du Ciel, weil das schlicht und einfach mit ASCOM geht.
Meine Schritte: Goto mit Cartes du Ciel, SYNC (align) mit APT und PointCraft.
CS Dietrich
P.S. Die Handsteuerung liegt in der Kiste, die brauche ich nicht
 

woody_ee

Mitglied
Stellarium unterstützt inzwischen auch direkt die ASCOM-Schnittstelle zur Montierung, StellariumScope wie früher ist nicht mehr nötig.

Nur zur Klarstellung,
CS, Woody
 

DocHighCo

Mitglied
Hallo,

in den neueren Stellarium Versionen gibt es das Teleskop-Plugin. Man kann dort den ASCOM-Treiber zur Teleskopsteuerung auswählen. Man muß die ASCOM-Steuerung natürlich vorher mit dem Himmel synchronisieren, dann zeigt das Stellarium auch korrekt an. Ich nutze EQMOD für Skywatcher-Mounts oder CWPI für Celestron.

Gruß

Heiko

PS: Ha, Woody war schneller.
 

RoudenLeiw

Mitglied
Hallo,

in den neueren Stellarium Versionen gibt es das Teleskop-Plugin. Man kann dort den ASCOM-Treiber zur Teleskopsteuerung auswählen. Man muß die ASCOM-Steuerung natürlich vorher mit dem Himmel synchronisieren, dann zeigt das Stellarium auch korrekt an. Ich nutze EQMOD für Skywatcher-Mounts oder CWPI für Celestron.

Gruß

Heiko

PS: Ha, Woody war schneller.
Hi, muss du denn jedesmal die Syncronisation in Stellarium machen , oder behaelt er die?
Gruesse
Claude
 

RoudenLeiw

Mitglied
Hallo ,

ich hatte auch immer das Problem das eine Abweichung zwischen dem anvisieren Motiv ( Stern ) und der
Anzeige in Stellarium hatte . Schien also auch nicht synchron zu laufen .
Hatte mich des Problems auch mal angenommen bis ich fest gestellt habe das eine kleine Ungenauigkeit
in der Standortangabe ( GPS - Daten ) das Problem war .

Dazu habe ich mir die kostenlose App SynscanInit 2.1 aufs Handy geladen und die GPS-Daten von dort
ins Stellarium als auch in meine SynScan Handsteuerung übertragen und schon passte es.

Das Motiv war genau in der Displaymitte meiner Kamera und auch in Stellarium genau mittig .
Bei Anwahl eines anderen Sterns in Stellarium fuhr die Montierung exakt an den gewählten Punkt .
Hoffe das war auch ein kleiner Tip :giggle:
Hi, wie heißt die App? Glaube hast den App Name falsch geschrieben. Gruesse
 

DocHighCo

Mitglied
Hallo Claude,

die Synchronisierung läuft über die jeweilige ASCOM-Schnittstelle zur Montierung. Die Position wird dann über ASCOM an das jeweilige Programm übertragen was darauf zugreift. Stellarium ist hier also nur die Anzeige. Synchronisieren im Stellarium bedeutet dann nur, daß man der ASCOM-Schnittstelle sagt, daß sie synchronisieren soll. Das wird dann auch in allen anderen Programmen, die die Montierung über ASCOM ansteuern, synchronisiert.

Gruß

Heiko
 

RoudenLeiw

Mitglied
Hallo Claude,

die Synchronisierung läuft über die jeweilige ASCOM-Schnittstelle zur Montierung. Die Position wird dann über ASCOM an das jeweilige Programm übertragen was darauf zugreift. Stellarium ist hier also nur die Anzeige. Synchronisieren im Stellarium bedeutet dann nur, daß man der ASCOM-Schnittstelle sagt, daß sie synchronisieren soll. Das wird dann auch in allen anderen Programmen, die die Montierung über ASCOM ansteuern, synchronisiert.

Gruß

Heiko
Hi Heiko,
Danke Dir ! Aber wenn ich mein Sternwarte neu hochfahre , muss ich immer dann vom neuen Synchronisieren denn habe schon sebst bemerkt sobald ich den Rechner runter fahre, ist du Snchronisation am A...:))
Gruss
Claude
 

DocHighCo

Mitglied
Hallo Claude,

Du könntest die Montierung in einer definierten Position "parken". Dann weiß ASCOM, wenn es wieder startet, wo die Montierung steht. Man darf sie zwischendurch halt nicht mechanisch verstellen, sonst gibt es Probleme.

Gruß

Heiko
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben