Suche alte Synscan Firmware Version (3.28)

aexeler

Mitglied
Hallo zusammen,
da ich ein paar "Komische" Probleme mit meiner EQ-6 in den neuen Firmware-Version (3.39.xx) habe, suche ich ein paar alte Firmware-Versionen.
Die 3.28 war glaube ich die letzte die nur für die EQ-6 war. ( V2-V3 Handcontroller)
Wer die noch als "Datei" rumliegen hat, bitte eine PN.
Gruß und CS
Andreas
 

aexeler

Mitglied
Hallo Tom,
ich habe auf einem Hand-Controller mit der 3.28 drauf, damit ist alles OK.
Eine anderer Hand-Controller hat die aktuelle 3.39.05, damit bekomme ich, wenn ich beim Alignment bin und den Stern "zentrieren" soll und dann noch die slew Geschwindigkeit ändere (auf z.B. 5) keine Anzeige mehr im Display (ist nur noch Schwarz).
Nach dem zentrieren und "Enter" drücken kommt das Display wieder.
Bevor ich jetzt die 3.28 update und den "Fehler" da auch habe, wollte ich den neuen Controller mal auf die 3.28 zurück flashen.
Nicht das der neue ein Hardware Fehler hat.
Wenn Du also die 3.28 noch hast, sende mir eine PN.
Von Jörg habe ich schon die 3.27 bekommen, die flashe ich dann, wenn ich keine 3.28 bekommen sollte.
Sonst wird der vergleich schwer zwischen den Handboxen...

Gruß
Andreas
 

aexeler

Mitglied
Hallo Tom,
Danke Dir!
Nur noch nen alten Firmware-Loader (V2.x) finden, bekomme eine Fehlermeldung beim 3.3: Version passt nicht.
Gruß
Andreas
 

aexeler

Mitglied
Hallo Tom,
danke Dir.
Den Loader gab es mal in 2.6 und 2.8.
Habe aber den alten XP- Rechner nicht mehr und finde im Netz auch nichts.
Werde mal Skywatcher anschreiben.
Gruß
Andreas
 

aexeler

Mitglied
Noch einen alten 2.8 Loader (im Backup) gefunden.
Bootloader 1.7 erneut drauf und dann deine 3.28.
Nur noch Japanisch auf dem Display, dann die 3.27 genommen, halb Japanisch und der Rest Englisch.
Dann die neue 3.39.10 und das Display hat noch den gleichen Fehler.
Keine Ahnung was jetzt noch möglich ist.
Danke für die Unterstützung
Gruß
Andreas
 

Tom886

Mitglied
Kann es sein das der Handcontroller nicht für das EQ-Model ist.
Ich erinnere mich, als ich vor Jahren meine HEQ-5 hatte, das ich auch ein Problem mit dem Handcontroller hatte. Bin dann damals zum Skywatcher Händler gegangen, und er hatte mehrere veschiedene Handcontroller.
Es hat eine Ewigkeit gedauert den richtigen Handcontroller zu finden, mehrere hatten ein Label für "AZ Mounts only".

Gruß
Tom
 
Oben