Weltblick Teleskop Restauration | Astronomie.de - Der Treffpunkt für Astronomie

Weltblick Teleskop Restauration

Falter2016

Mitglied
Hallo in die Runde,
konnte kürzlich ein altes Weltblick Teleskop erwerben mit Montierung und ZB. Natürlich gibt es altersbedingt Lackschäden am Tubus aber auch an der Montierung. Sicher muss auch die Optik gereinigt werden. Ich möchte aber alles möglichst originalgetreu lassen, überlege aber zum Beispiel die Montierung (ist schwarz) neu zu lakieren. Kann jemand Tips geben was man an solchen Klassikern ausbessert und was man eher nicht macht.
Grüße Stefan
 

Holger_42

Mitglied
Hey, Prima, Gratulation. Hab auch ein Weltblick, und da ich vor kurzem eine NEQ6 gekauft habe, restauriere ich meines auch gerade. Die Lackschaeden an der Monti hab ich mit dem ([zensiert]-teuren, aber guten) Hammerite-Lack ausgebessert. Allerdings nur partiell, eine komplette neu-Lackierung war (noch) nicht noetig). Dazu komleptt zerlegt, gereinigt, Fett gewechselt. Das Gute ist, die Dinger sind robust, und man kann eigentlich nicht viel falsch machen beim Zusammenbau. Da das Getriebe offen liegt, und mein Teleskop bislang in der Garage stand, muss ich leider einmal im Jahr eine Grundreinigung durchfuehren. Allerdings hab ich es auch extrem oft benutzt.

Wenn Du die Optik zerlegst, markier Dir, wierum die Konvex-Linse eingebaut war, Die sieht symmerisch aus, ist sie aber nicht!

CS
Holger
 

Falter2016

Mitglied
Hallo zusammen,
habe inzwischen alles gereinigt und neu gefettet. Eine Achse ist aber noch nicht fertig und die Dosenlibelle muß noch ersetzt werden. Schöne Freizeitbeschäftigung. Ja die Linsen hatte ich makiert auch zueinander sogar die Position in der Fassung. Lackiert habe ich nichts, sind doch meist nur kleine Stellen, ist ja auch nicht neu :)
Den OAZ muss ich auch noch richten, die Welle hat an der Zahnung eine kleine Macke und ruckelt dann dort leicht.
Anbei ein Bild des Teleskops 76/1200
 

Anhänge

  • 20210504_193421.jpg
    20210504_193421.jpg
    451,9 KB · Aufrufe: 118

Holger_42

Mitglied
Oh, die Montierung ist doch völlig anders, als ich erwartet hatte. Ich ging ehrlich gesagt von einer umbenannten Unitron aus. Das Teil gefällt mir aber. Ist mal was anderes. Ist der Tubus auch bläulich gefärbt? Das ist bei mir das Hauptproblem. Den Farbton treffe ich im Leben nicht. Ich hoffe, ich kann die paar Schrammen rauspolieren. Lackieren machts da nur schlimmer. Und bei meinem Stativ ist kein Bein wie das andere. Ein bunter Zoo an Schrauben. Die werd Ich wohl alle durch was metrisches, einheitliches ersetzten. Dann die Beine abschleifen und neu lackieren.

Ich muss dazu sagen: Meins ist vor dem Sperrmüll am Strassenrand gerettet worden. Und so sah es auch aus.... habs technisch soweit in Ordnung, aber kosmetisch noch nicht. Bisher war es ja auch unermüdlich im Einsatz.
 
Hallo,

es ist ein japanisches Teleskop von Royal Astro Tokyo - der Montierung mit der offenen Deklinationswelle nach das Vorgängermodell von meinem Exemplar, ebenfalls ein 76.2/1200mm. Die Optik ist wirklich hervrragend. Ist so aus den 60er Jahren. Mein Tubus ist weiß. Weltblick (Quelle oder Neckermann) hatte wohl custom color.



Grüße, Gerd
 

hasebergen

Mitglied
Moinsen Stefan, ahh nun wird ein Schuh draus. Ich denke aber, das Du da den "Weltblick 609" ergattert hast; Objektiv dürfte von SYW/Yamamoto sein. Schau mal am OAZ nach (bei den Fokussierknöpfen "Unten"), wo die Welle befestigt ist, wenn da so ein kleiner Bepper "SYW" zu finden ist, haste einen "Yammi". Ich kenn den, weil auch bei mir so einer steht ... siehe Klassiker: SYW/Yamamoto Refraktor AE-70-Refraktor 76/1200mm ("Weltblick 609") Und die Yamamotos sind in der Regel richig gut. Auch die Monti passt - wobei das kann - wie Gerd schon sagte - auch eine Royal-Astro-Prodkution sein. Auch was Feines. Jetzt ein bischen Wasser in den ansonsten guten Wein: das Stativ. Werweisswas die Erbauer dieses ansonsten wirklich guten und knackescharf abbildenden Gerätes sich dabei gedacht haben - das ist ein Stück Metallschrott und entwertet das ansonsten wirklich schöne Gerät völlig. Ich hab meinem ein stabiles Baustativ - siehe Link, Seite 3 dort - spendiert (für 20 oder 30€ aus dem Netz gezogen) und das ist ein Unterschied wie Tag & Nacht: Nun steht das Teleskop richtig stabil und auch das Fokussieren mit hoher Vergrößerung (~150/200fach) funzt wieder. Welche Okulare waren denn dabei?

Greetzles Hannes
 

Falter2016

Mitglied
Hallo
ja ist ein Yamamoto, Weltblick 609, gut zu erkennen an der Unterseite des OAZ. Ich habe die Stativ Ablage leicht nach oben verschoben, Beine passen auch so noch in die Styroporbox (Holzkiste ist schon restauriert), und alle Schrauben gut fest gezogen. So sieht das Stativ eigentlich ganz stabil aus... Hatte aber noch kein wirkliches firstlight mit dem Teil und kann noch nichts dazu sagen, Wetter :( und unfertige Terrasse, Astroeck. Das ZB war mit den 5 Okularen bis auf den Mond und Sonnefilter komplett vollständig. Sogar die Original BDA 76 1200 in engl. sowie die deutsche Anleitung für einen 60 900 waren dabei. Auch sehr schön, eine selbstleuchtende Kosmos Sternkarte Auflage von 1969. Daher denke ich frühe 70er. Die petrolblaue Tubusfarbe ist sehr ungewöhnlich, passt aber gut in unsere Whg. Glück gehabt! Ich lebe ja nicht alleine und muss mit meinem ganzen Astro Fuhrpark auch immer ein bisschen mit meiner Frau Kompromisse schließen :) Platzprobleme kennt man ja! Gleichzeitig steht noch ein alter Revue 60/900 an. Hier ist die Montierung graublau und man muss den Tubus neu lackieren da dieser mal stark verkratzt mit Holzdekorfolie beklebt war. o_O Diese zu entfernen und den Kleber runter zu bekommen war schon alleine mehrere Stunden Arbeit, von der Monti spreche ich gar nicht. Ich werde sicher bei Gelegenheit noch Bilder posten.
 
Oben