Apt ,Flats mit Lacerta FBC Box

Frank_Slotosch

Mitglied
Hallo
Ich komme im Moment nicht weiter. Ich habe eine CCD Kamera trius Pro694.
Ich möchte mit APT und von Lacerta die Box FBC Flats machen.
Wie geht das ?
Fbc wurde erkannt im Gerätemanager com 3. Kamera wurde erkannt in APT.
Bilder schon mit gemacht.
Ich habe alles angeschlossen aber der FBC funktioniert nicht. Kein Licht in der Flatfieldbox.
Kann ich damit auch die Flatfielbox steuern (Dimmern ).
Nun ein paar Bilder dazu.IMG_20190915_143257_BURST020.jpgIMG_20190915_143405_BURST020.jpgIMG_20190915_143546_BURST020.jpgIMG_20190915_143625_BURST020.jpg

Gruß Frank
 

tommy_nawratil

Mitglied
hallo Frank,

hervorragend, machen wir den Support hier im Forum dann können alle mitlesen!

hier ist das manual zum FBC:

hier ist die App, aber das ist für DSLR, und weniger für CCD interessant

Dumusst den FTDI Treiber installieren, damit die FBC mit dem PC reden kann:

Wenn du die FBC am PC anschliesst, muss dieser nun diese erkennen.
In APT gehe zu Tools/extra devices und klicke drauf, es öffnet sich die Oberfläche von wo aus du
einige Sachen konfigurieren kannst:
drex_extra_devices_screen.png


das Delay ist die Verzögerung, mit der die FFB aufleuchtet, und die Helligkeit kannst du hier für jeden Filter einstellen.
Die FBC sollte sich automatisch verbinden und du bekommst eine Statusmeldung bei den APT Statusmeldungen.
Schau mal ob das soweit klappt!

lg Tommy
 

Frank_Slotosch

Mitglied
Hallo Tommy
Alles soweit verstanden.
Treiber installiert com 3 Schnittstelle erkannt.
Aber mehr funktioniert nicht.
Alles geöffnet in APT aber wird nicht in APT erkannt.


Gruß Frank
 

tommy_nawratil

Mitglied
hallo Frank,

nein, wenn der FTDI Treiber installiert ist sollte APT erkennen dass über COM Port 3 der FBC angeschlossen ist.
Der FBC ist mit Strom versorgt und alle Regler auf Null gestellt (= PC mode)?
Hast du refresh gedrückt (Punkt 2 im Bild)?
Probier auch einen anderen USB Port an deinem PC aus, möglichst nahe am motherboard.

Wenn das nichts hilft, rufe den Geräte Mager von Win auf und schaue ob der FBC korrekt eingetragen wurde,
oder ob ein gelbes Rufzeichen vor dem Eintrag steht.

lg Tommy
 

Frank_Slotosch

Mitglied
Hallo Tommy
Alles hat geklappt.IMG_20190917_115402_BURST018.jpg Einstellungen auf Null gestellt dann war alles IMG_20190917_115250_BURST020.jpgbetriebsbereit .
Habe ein Flat gemacht mit diesen Einstellungen.IMG_20190917_115336_BURST020.jpg
Das hat nicht funktioniert IMG_20190917_115102_BURST020.jpg.
Habe den ADU Wert verstellt auf 30000,35000,40000,45000,50000.
Alle haben das gleiche Ergebnis gebracht.
Bei der FBC Box bleiben die Werte auf Null . (Richtig ) ?
Was mache ich noch verkehrt ?

Gruß Frank
 

Frank_Slotosch

Mitglied
Hallo Tommy
Da du ja deine Flats auch mit Apt machst und mit dem Epsilon und CCD Kamera.
Kannst du mir ja mal die Werte geben womit du deine Flats machst.
Zb. für ein Ha ,OIII,RGB Filter.
Was stelle ich bei Delay ein.
Was bei Brightness.
Was bei Start Exp sec
Was bei min Exp sec
Was bei max Exp sec
Adu habe ich gelesen im Handbuch von APT nicht höher als 20000.
Du sagtest mal der Wert wäre bei 45000 ADU.
Viele Fragen zwar aber du hast das ja alles schon mal gemacht mit Erfolg wie man ja an deinen Bildern gut erkennen kann.

Gruß Frank
 

tommy_nawratil

Mitglied
hallo Frank,

sehr gut! Alle Regler nach links, statt nach rechts wie beim Gitarrenverstärker!

Delay um 400ms ist wichtig, mit zu kurzem Delay kommen Artefakte bei der ASI, warum auch immer.
Wenn du einen dunklen Streifen im Bild hast, Delay verlängern.
Wie sehen die Flats selbst denn aus? Vielleicht sehen wir warum sie nicht funktionieren.

Beim Flat will man gut durchbelichten weil der Rauschabstand dann am grössten ist, aber noch im linearen Bereich bleiben.
Du kannst auf jeden Fall bei der ASI1600 um 40000 ADU ins Flataid einprogrammieren.
Das probiert dann solange mit unterschiedlichr Belichtungszeit, bis es dem voreingestellten ADU Wert nahe kommt.
Bei der Lumi habe ich 10% brightness, sonst ist es mit der Minimaleinstellung 0,05sec bereits überbelichtet.
Die brightness kannst du bis 2% runtersetzen.
Meine derzeitigen Werte für 10" f/4 sind L 10% R 50% G 25% B 40% S, H, O jeweils 100%

Meine Idee dazu war, die Belichtungszeiten alle nahe 0,1sec zu haben - denn damit habe ich die Flatdarks gemacht.
Also habe ich Start exp. 0,1sec.

Mit der min. Belichtungszeit gehe nicht unter 0,05sec die ASI1600 hat darunter nicht stabile Flatdarks, sagt man.
Max. ist egal.

APT macht kein masterflat, wüsste ich nicht. Ich mache das preprocessing in PixInsight.

lg Tommy
 

tommy_nawratil

Mitglied
hallo Frank,

counts meint Anzahl, ja - aber kontrolliere es im Flat Plan nochmal extra
Die Bilder solltest du im letzten Tab "Img" = Images alle durchscrollen können!
zeig mal ein flat

lg Tommy
 

tommy_nawratil

Mitglied
hallo Frank,

der Pfad zum Ordner ist Desktop/NGC6992 das müsste funktionieren.
Aber ich sehe nirgends den Flat Plan, hast du den ausgeführt?
Das FlatAid programmiert seine Werte in einen Flat Plan,
den findest du im Camera Tab unter dem Dropdown Menü "Plans". Da gibt es auch Light Dark und Bias plans.
Dort musst du den betreffenden Flat Plan auswählen und Start drücken. Dann rattert APT den Plan entlang.
Hast du das gemacht? Die Probebilder welche das FlatAid macht werden nicht gespeichert.

Das Flat ist soweit ich sehe gestreckt, da sieht man Artefakte stärker und die Ecken sind dunkel.
Schau die Flats ohne Strecken an, denn das kann sehr stark täuschen und aus einer Maus einen Elefanten machen.

lg Tommy
 

Frank_Slotosch

Mitglied
Hallo
Alles funktioniert mit apt. Ist aber nicht mein Programm. Werde bei astroart bleiben und dort mit einen Dimmer und die Flatfieldbox von lacerta flats machen. Das dimmen kann leider der fbc nicht . Es funktioniert nur mit apt.

Gruß Frank
 
Oben