Ausreisser bei einzelnen Sternen/Aufnahmen

harmony

Mitglied
Hallo zusammen
Ich habe dieses Wochenende meinen neuen Alan Gee Telekompressor f/5.9 an mein C11 angeschlossen und festgestellt, dass ich bei gewissen Sternen so "Ausreisser" habe (siehe Foto auf der linken Seite resp. auf der Vergrösserung). Mit dem Antares Reducer f/6.3 hatte ich das Problem nicht, aber am Alan Gee liegt es wohl eher nicht (da andere Sterne auf dem Bild "normal" sind). Bei anderen Bildern ist das Symptom gar nicht vorhanden.

Die M101 Testaufnahme ist mit einer Canon 1000da, 300s Einzelbild, ISO 800 und MGEN Guiding an Sucher gemacht. Der Aufbau ist Tubus > Adapter > Filterschublade ohne Filter > Baader Klemme mit Alan Gee > EOS Adapter > Canon.

Danke fürs Feedback & beste Grüsse
David

Link zur Grafik: http://kreis3.dyndns.org/m101_300s_test.JPG

Ausschnitt

Link zur Grafik: http://kreis3.dyndns.org/ausschnitt.JPG

Link zur Grafik: http://kreis3.dyndns.org/cam_adaption.JPG

Link zur Grafik: http://kreis3.dyndns.org/setting.JPG
 

harmony

Mitglied
Mein NAS Server ist gerade offline und die Bilder werden dann am Abend wieder verfügbar sein ;-)
 

harmony

Mitglied
Server läuft wieder & Bilder sind somit wieder ersichtlich.

Danke Klaus für den Hinweis und ich probiere mal den Alan Gee besser in der Baaderklemme zu fixieren. Aber das scheint mir ein ziemlich schwieriges Unterfangen zu sein, da ich keine Kontrolle habe mit den 2 Schrauben.
 

harmony

Mitglied
Ich hol das Thema nochmals aus der Versenkung. Gibt es noch andere Ansätze (ausser Verkippung), wo der Fehler liegen könnte? Der Alan Gee ist übrigens nur mit einer der drei Hülse dran (Tipp von Wolfi). Danke euch & Gruss
 
Zuletzt von einem Moderator bearbeitet:

harmony

Mitglied
Update: Baader hat mir geschrieben, dass meine Optik total dejustiert sei, ja sogar fast astigmatisch. Werde dies bei Gelegenheit prüfen resp. mein C11 wiedermal kollimieren. Dabei bin ich beim googeln noch auf einen interessanten Artikel auf der Celestron Seite gestossen, der die Bob Knobs betrifft: http://www.celestron-nexstar.de/aktuell/sc_koll.htm ! Also, werde ich meine wohl nicht anbringen ;-)
 

harmony

Mitglied
Zitat von MountyPython:
Gut ist, daß Du einen Justageflansch von Gerd Neumann hast. Ich würde Dir im weiteren Verlauf des Tages ein paar Anleitungen hier notieren, wie Du bei der Kollimation vorgehen kannst. Du kannst aber auch schonmal Deine wesentlichen Schritte notieren, die beschreiben wie Du bislang vorgegangen bist.

Aber schicke uns dann mal ein Bild. Rolle auch mal den Alan Gee mit einem Laser ab. Evtl. hat der wirklich einen "Knall".

LG
Gerrit
Danke für dein Angebot Gerrit. Ich habe bis jetzt optisch kollimiert (sanftes Drehen der Schrauben bis die Ringe stimmten auf dem Bildschirm) und danach noch kurz mit dem Tool "Astroraster" (http://www.gosky.de/Software1.htm) kontrolliert. Es war fast OK mit den Kreisen und ich meinte auch, dass das Bild danach visuell besser war (evt. wars auch das Seeing).

Der von dir erwähnte Justageflansch ist leider eine Filterschublade ;-) Aber ich habe nach der Kollimation den Alan Gee auch direkt am Tubus befestigt und auch^da waren die Ausreisser vorhanden. Ich werde nun Baader noch ein Foto der Kollimationsringe ohne Alan Gee senden (ist von ihnen so gewünscht worden) und dann geht der evt. wieder zurück.
 
Zuletzt von einem Moderator bearbeitet:

klausbaerbel

Mitglied
Hallo David,

Den AllanGee Telekompressor hatte ich auch mal.

Mit genau dem selben ausgefranselten Sternen, wie Du sie hast. Am Ende war nur noch 1 Ring drin, hat das Ganze leicht verbessert aber nicht behoben.

Natürlich wurde auch mir ein Tiltadapter im Nachhinein angeboten.

Ich habe bisher noch keinen Reducer für das C11 in den Fingern gehabt, der nicht verkippt war.

Wobei ich auch sagen muß, daß ich aufgrund der schlechten Erfahrungen mit Reducern für das C11 vom Kauf des ASA Reducers Abstand genommen habe.
Mag sein, daß der nicht verkippt ist, aber um das auszuprobieren war es mir dann doch etwas zu kostspielig.

Liebe Grüße
Heiko
 

harmony

Mitglied
Hallo Heiko

Hmmm, macht nicht gerade Mut - ich bin auch bereits bei einem Ring ;-) Aber ich hatte vor dem Alan Gee einen Antares Reducer f/6.9 vom C8 her. Mit diesem hat ich keine solchen Probleme.

Dies wird wohl damit zu tun haben, dass er richtig verschraubt war und nicht mit einer eher wackligen Adaption befestigt wird.

Gruss
David




 

harmony

Mitglied
Anbei noch ein Update zu meinem Problem (falls jemand ähnlich Symptome hat):

Baader hat mir 2 Linsen am Alan Gee 2 ersetzt und somit könnte wirklich die Hardware defekt gewesen sein. Somit lohnt es sich eben doch hartnäckig zu bleiben ;-)

Werde in den nächsten Wochen probieren zu testen und wieder Bericht erstatten (obs wirklich daran lag).

Grüsse, David
 
Zuletzt von einem Moderator bearbeitet:

sdr_herrmanns

Mitglied
kann ich mal kurz eine zwischenfrage stellen, da ich gerade deine anordnung gesehen habe.
bei meiner planung passt das naemlich ganz gut momentan :)
du hast keinen OAZ benutzt und wirst sicherlich einen grund haben. weil bei mir grummelt es schon die ganze zeit, ob es besser waere mit meiner kamera (vollformat) direkt an den tubus zu gehen oder ueber einen OAZ.
ich haette im hinterkopf, dass die feineinstellung des scharfstellens mit OAZ komfortabler waere, oder hat es optische nachteile?
durch meine grosse brennweite waere ein motor fuer den OAZ recht sinnvoll. wenn ich mir den kaufe, aber es an anderer stelle gute gruende gibt den OAZ wegzulassen, dann waere die anschaffung eines motors recht sinnfrei :)
 

harmony

Mitglied
Hallo sdr_hermanns

Hast du auch ein C11? Ich wollte auch schon umstellen (inkl. Motor), aber dann hat mich das zusätzliche Gewicht abgeschreckt resp. ich wollte nicht schon wieder eine noch grössere/teurere Montierung kaufen ;-)

Aber es wäre natürlich stabiler einen Okularauszug zu verwenden - keine Frage. Da ich mich aber auch erst in den Anfängen der Fotografie bewege, kann ich das auch später noch nachholen (wenn die Basics sitzen).

Ich habe mich aber zuwenig mit dem Thema befasst, aber vermutlich gibt es keinen Nachteil den OAZ zu verwenden sofern du noch mit den gewünschten Brennweiten in den Fokus kommst.

Cheeers, David
 

sdr_herrmanns

Mitglied
ok dann war meine ueberlegung doch nicht ganz falsch einen oaz zu verwenden. nein kein c11 ich hab das meade lx200 10" acf.
ich sollte besser noch einen reducer dazwischen klaemmen. aber scheint als waere das bei dem acf so eine sache.
bei einem "grossen haendler" gibts wohl einen von optec lepus mit 100% ausleuchtung bei einem 22mm kamera-chip. ich glaube die nikon d750 hat einen etwas groesseren chip.
 
Zuletzt von einem Moderator bearbeitet:

harmony

Mitglied
Mit der Konstellation Reducer und ACF kann ich auch nicht wirklich helfen, aber ein Reducer ist bei einem SC und Fotografie nie verkehrt ;-)
 

harmony

Mitglied
Abend allerseits

Anbei noch ein weiteres Update: Der Austausch des Alan Gee durch Baader hat nicht allzuviel gebracht. Doch inzwischen habe ich mir einen gebrauchten Starizona SCT 0.75 gekauft.

Allein schon die massive Bauweise/Gewicht liess Gutes erahnen. Nach einem kurzen Test/Single-Shoot und im Vergleich zum Alan Gee an meinem alten C11 eine riesen Verbesserung.
Ich habe endlich diese Ausreisser bei den (äusseren) Sternen nicht mehr und auch das ausgeleuchtet Bildfeld ist zudem grösser.

Fokus ist zwar nicht top und das Guiding lief auch noch nicht rund, da ich ein VTSB Upgrade der CGEM machen liess ergo die Paramater noch neu/besser eingestellt werden müssen.

Grüsse, David

Alan Gee
Link zur Grafik: http://kreis3.dyndns.org/forumpics/alangee_ausschnitt.jpg

Starizona
Link zur Grafik: http://kreis3.dyndns.org/forumpics/starizona_ausschnitt.jpg
 

klausbaerbel

Mitglied
Hallo David,

Vielen Dank für Dein Update.

Der Starizona scheint, soweit ich bisher gesehen habe, der einzige einigermaßen funktionierende Reducer für das C11 zu sein.
Ob ich mir auch mal einen zulegen werde, bezweifle ich derzeit aber ich behalte es im Hinterkopf.

Liebe Grüße
Heiko
 
Zuletzt von einem Moderator bearbeitet:
Oben