Bau eines Kuppelantriebes | Astronomie.de - Der Treffpunkt für Astronomie

Bau eines Kuppelantriebes

Henri

Mitglied
Hallo Selbstbauer, da eine Sternwarte ja bekannterweise nie ganz fertig wird, möchte ich in diesem Jahr endlich mal einen automatischen Antrieb für die Kuppeldrehung bauen. Bei mir sind etwa 750kg zu drehen und ich habe mit einer Waage ausgemessen, dass etwa 50kg Druck mit der Hand benötigt werden, damit sich die Kuppel in Bewegung setzt. Nach langen Überlegungen habe ich mich für eine Rollenkette mit Winkellaschen entschieden, welche im Hauptring versenkt wird. In der Hoffnung, dass meine Berechnungen stimmen, wird es eine Rollenkette nach DIN 8187 1/2x5/16".
Doch als erstes muß mal der Ring gefräst werden. Dazu habe ich eine Vorrichtung gebaut, an der die Fräse mit dem Gebäude fest verbunden wird und nun kann in aller Ruhe die Kuppel gedreht werden, während der Fräser immer tiefer in den Hauptring versenkt wird:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_01.jpg

Das klappte schon mal priema! Nach drei Abenden war die Arbeit getan, ein 37mm breiter und 18mm tiefer Schlitz:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_02.jpg

Nun wurde der Schitz noch mit selbstgemachter Epoxydharz-Spachtelmasse (die fertig zu kaufende Sachtelmasse härtet mir zu schnell aus - Stress!)geglättet und lackiert:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_03.jpg

Nun bin ich wirklich froh, schon mal den ersten Schritt hinter mich gebracht zu haben, inklusive Entsorgung von 4 Eimern Spänen und mehreren Stunden Reinigung...
Die Rollenkette ist bestellt und hoffentlich passt alles wie berrechnet, denn da liegt der Hase im Pfeffer! Wenn der Schlitzumfang nicht auf den Millimeter genau passt, wird es haarig, denn die Kette ist nicht flexiebel und beide Enden müssen mit einem Verschlussglied verbunden werden.
Wird schon passen... :smiley61:

Beste Grüße, Henri
 

Jens_Lange

Mitglied
Hallo Henri,

die Idee, die Kuppelrotation als Maschinenführung zu benutzen, finde ich genial. Aber ich wäre nicht so mutig gewesen und hätte mit dem Verspachteln gewartet, bis ich die Kettenlänge geprüft hätte :biggrin:

Die helle Jahreszeit hat auch ihre Vorteile, da kann man endlich mal solche Bauvorhaben verwirklichen.
Viel Erfolg
Jens
 

Henri

Mitglied
Hallo Jens, stimmt das war etwas friggelich mit dem Umfang des Schlitzes. Aber ich habe mit einem Stahlmessband genau gemessen und beim Berechen die Zahl Pi mit vielen Stellen hinter dem Komma genommen. So kam es denn, dass die Kette tatsächlich passte. Ein bisschen Glück war aber natürlich auch dabei.
Hätte die Kette nicht gepasst, währe Plan B in Kraft getreten: Geeignete Abstandsstreifen unterlegen...


Nun war es soweit, die Kette konnte erst mal probeweise eingesetzt werden. Dazu habe ich sie mit Schaumstoff und Klebeband ordentlich angedrückt, damitt sie straff im Schlitz sitzt:
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_04.jpg

Die Kette wird an jedem zweiten Glied mit vier schrauben angeschraubt, dazu muss leider für jede Schraube ein 2,5mm Loch gesetzt werden, da die Kette glücklicherweise wie berechnet passt, habe ich einfach alle Bohrpunkte markiert:
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_05.jpg

Und gestern Abend habe ich dann bis weit nach Mitternacht 2000 Löcher erst angekörnt und dann gebohrt.
Das nahm einfach kein Ende...
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_06.jpg

Heute kommt die Kette rein!
 

Jens_Lange

Mitglied
Hallo Henri,
2000 Löcher bohren... :respekt2:
Die Verrücktheit eines solchen Hobbys kann wohl nur ein anderer Hobbyastronom verstehen. Ich wünsche Dir, dass das am Ende auch alles so funktioniert wie geplant.
Ich will auch in der nächsten Zeit das Schiebedach meiner Sternwarte umbauen. Die selbstgebaute Lagerung ist doch nicht so langzeitstabil, da will ich jetzt Rollschienen für Scheunentore einbauen. Das sollte dann wohl halten. Wir haben immer etwas zu basteln!

Viele Grüße
Jens
 

G2_Astro

Mitglied
Hallo Henri,

Das kann auch kein Kuppel-Profi mit Heimwerker Ausrüstung besser machen!
Da passte Kopf und Hand in der richtigen Reihenfolge zusammen, Gratulation einfach tolle Arbeit!

Du wirst sehen, dass sich die Plackerei im Gebrauch dann auch auszahlt!

Gruß Günter
 

astro_ebi

Mitglied
Hallo Henri,
du erinnerst mich an meine Jugendzeit, da habe ich noch ohne Tubocad am Reißbrett meine Kuppel (3,20m) entworfen. Die ehemalige Kuppel am Elternhaus ist heute das Gartenhäuschen (ohne Kuppeldach) meines Bruders.

Was du da baust ist erste Güte und handwerkliche Höchstleistung, das sieht man nur selten in der Astro-Szene. Ich finde es auch richtig und wichtig, das du dein Spezialwissen und deine Erfahrungen mit uns teilst.

Vielen Dank dafür. :super:

Ich hatte z.B. lange ein Gartenhäuschen und inzwischen eine kleinere Baader Kuppel als "Behausung" günstig kaufen können. Die Teleskopsteuerungen baue ich auch nicht mehr selbst, da konnte meine zwischenzeitlich sehr knappe Zeitplanung nicht mithalten.

Ich würde mich jedenfalls sehr freuen wir du hier am "Ball" bleibst und weiter berichtest.
LG
Eberhard

P.S.Die Umsetzung deiner durchdachten Antriebstechnik kannst du in ähnlicher Form auch hier finden:

http://www.murnau-sterne.de/sternwarte/kuppelantrieb/kuppelantrieb.html
 
Zuletzt von einem Moderator bearbeitet:

Henri

Mitglied
So, mittlerweile ist die Kette drinn, allerdings fehlen mir noch 500 Schrauben, ich hatte den kompletten Schraubenvorrat des Baumarktes in meiner Sorte gekauft. Die haben nachbestellt.

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_07.jpg
Erinnert mich irgendwie an meinen Heavy Metal Gürtel aus den 80gern... ;)

Ich habe in jedes Loch etwas Maschinenfett gedrückt, dann Schraube rein und eine halbe Umdrehung zurück. Somit können sich alle Glieder noch schön gegeneinander ausrichten, wenn dann alle drinn sind, werden sie nach und nach angezogen.

Hallo Jens, da hast Du wohl recht, ich habe die Sache meinem Kumpel gezeigt, der auf Baustelle immer mal Trockenbau macht, der hat nur die Hände überm Kopf zusammengeschlagen! :smiley64:
Ich habe für die Rolltore ebenfalls Rollen und Laufschinen für solche Eingangstore genommen. War gar nicht so teuer, rostet nicht und läuft prima.

---> Günter, danke. Ich hoffe, das haut dann auch so hinn, wie ich mir das wünsche, im Winter kommt dann noch die Feuerprobe. Bei Minus 20° ist alles anders.

---> Eberhard, da muß ich Dich leider entteuschen, ich mache mittlerweile auch alles mit TurboCAD.
Anfangs habe ich es mit Papier und Bleistift versucht, aber spätestens, nach dem 5 Zeichnungen zerknüllt in der Ecke lagen bin ich beim CAD angelangt. Zuerst in 2D und heute in 3D. Da kann man einfach viel besser rumprobieren, ohne irgend welche Ressourcen zu verbrauchen. Gerade bei CFK Teilen wäre ein falsch demensioniertes Stück ruinös.
Danke für den Link, die Zwei hatten ja tatsächlich die selbe Technik in Ihre Kuppel gebaut! Na da bin ich ja frohen Mutes.

Ich werde weiter berichten.

Beste Grüße, Henri
 

Henri

Mitglied
In der Zwischenzeit konnte ich nun schon mal einen Plan machen, wie die Kraft vom Motor an die Kette kommt:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_08.jpg
Das Grüne ist der Motorflansch mit 28mm Motorwelle. Den Rest des Motors wollte ich nicht nachmodellieren. Ein paar Normteile sind bestellt(Klemmringe, Sterngriff). Als Trägermaterial habe ich mir einen Meter ST37 Stahl 60x10 bestellt, nun gehts an die Fräse, die Spähne fliegen lassen...
 

JoergJ

Mitglied
Hallo Henri,
das ist einfach genial... Würdest du verraten, wo man die Kette und das passende Kettenrad beziehen kann?
Danke schon mal und CS

Jörg
 

JoergJ

Mitglied
Hallo Henri,
super, vielen Dank. Ich werde mal versuchen, deine Idee auf meine Gegebenheiten zu adaptieren.

Gruß und CS

Jörg
 

Henri

Mitglied
Es geht weiter. Heute habe ich die letzten Schrauben der Kette reingedreht. Damit alles schön gleichmäßig sitzt, habe ich zuerst alle Schrauben gefettet, dann reingedreht und gleich wieder eine virtel Umdrehung wieder raus. Letzte Aktion war das Anziehen der 2000 Schrauben...
Letzte Woche habe ich die Bauteile gefräst:
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_10.jpg

Die Teile hatten so manche Tücken und man musste sich wirklich was einfallen lassen, um alles hinzubekommen. Hatte schon mit dem Gedanken gespielt, alles lasern zu lassen. Habs aber dann doch durchgezogen. Wie fräst man am besten eine runde Ecke...
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_09.jpg

Morgen kommt der große Moment, mal sehen, ob alles so funktioniert, wie gedacht.

Beste Grüße, Henri
 
Zuletzt von einem Moderator bearbeitet:

Henri

Mitglied
Hallo, heute habe ich alles mal zusammengebaut. Dabei stellte sicht heraus, dass der Abstand des Kettentriebes zur Kette etwas zu groß war. Also habe ich die Löcher zur Motorbefestigung zu Langlöchern aufgefräst. Nun passt alles prima und ich habe die Kuppel mal ordentlich drehen lassen:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_11.jpg
Angesteuert wird der 180W Kuppelmotor mit einem 370W Frequenzumrichter, den ich mal preiswert in der Bucht ersteigert hatte. Vorteil: man kann beliebige Anfahr- und Ausrollrampen programmieren, so dass sich die Kuppel sanft in Bewegung setzt und auch beim ausschalten nichts ruckelt. Außerdem kann man den Motor nun durch einfache Ralais mit Niederspannung 5V steuern. Durch eine Gleichspannung zwischen 0 und 10V kann die Geschwindigkeit des Motors gewählt werden. Ich habe das erst mal mit einem Potentiometer gelöst.
Bei kleiner bis mittlerer Geschwindigkeit arbeitet der Antrieb fast geräuschlos, erst bei höheren Geschwindigkeiten ist ein leichtes grummeln zu hören und der Motor fängt manchmal an etwas zu schwingen. Die Befestigungsbleche 10x60x500mm sind wohl etwas zu mager dimensioniert. Also werde ich nächste Woche wohl noch zwei Winkelstähle zur Verstärkung anbringen müssen.
Der Motor steht übrigens im Norden, so dass er beim Beobachten nicht stört.
Fortsetzung folgt...

Beste Grüße, Henri
 

Henri

Mitglied
Hallo. Es geht weiter. Nachdem ich die zwei Haltebleche mit Winkelstählen verstärkt habe, läuft nun alles auch bei hoher Geschwindigkeit ohne das sich der Motor aufschwingt. Derweil alles beim feuerverzinken ist, kommt nun die Steuerung drann. Wie Eberhard hier auch schon erfolgreich gebaut, möchte ich mein Glück ebenfalls mit der LesveDome Steuerung versuchen. Pierre, der Urheber dieser fantastischen Steuerung ist sehr nett und hat mir promt den Testcode für den Driver gesendte. Habe alles installiert, Platine(K8055N von Vellemann) angeschlossen und - es funktioniert! Nun bin ich fleißig am Aufbau eines Schaltschrankes. Ich habe die Funktionen etwas an meine Gegebenheiten angepasst. So nutze ich beispielsweise die vorgesehene Dimmerfunktion für das Kuppellicht nicht für das Licht, sondern um bei Remotebetrieb die Geschwindigkeit der Kuppeldrehung zu steuern.
Hier mal ein Bild von meinem Chaos-Creativ-Basteltisch:
Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_12.jpg
Obwohl ich jeden Tag aufreume, sieht es nach spätestens 10min wieder so aus. ;-)

Nun geht's an die Installation in der Sternwarte, da müssen viele Kabel verlegt werden: das ist immer die nervigste Arbeit. Aber mit 'nem eiskalten Bierchen als Schmiermittel, macht sich das sicher wie von selbst... ;)

Beste Grüße, Henri
 

MountyPython

Mitglied
Hallo Henri,

schön, daß Du eine Fräse zur Hand hast (und wahrscheinlich auch eine Drehbank). Das ist schon viel wert!
Danke fürs Teilen Deines Erfahrungsberichtes!
Und viel Glück beim Testen.
Lg
Gerrit
 

dobosianer

Mitglied
darf man fragen was du beruflich machst? Machst du die Teile zuhause oder im Geschäft?
Wenn man sowas selber mache wollte, braucht man dafür eine CNC Fräse?

Du merkst, ich bin handwerklich mit Metall nicht gut informiert.

Gruß Markus
 

Henri

Mitglied
Hallo Gerrit, die Teile sind alle mit der Flex und meiner Fräse gemacht. Die Fräse habe ich mir übrigens mal gekauft, weil die soviel gekostet hat, wie die Teile eines damaligen Projektes gekostet hätten, wenn ich sie herstellen lassen hätte. Diese Entscheidung habe ich nicht bereut, man wird ja nicht dümmer, wenn man mal was neues lernt.

Hallo Markus, eine CNC Fräse braucht man dafür nicht. Man braucht halt etwas Übung, Zeit und für runde Werkstücke einen Rundtisch. Da gibt es viel zu lesen im Internet.

Heute habe ich mich mal um den alten Motor gekümmert. Normalerweise sollte das Getriebe mit Öl gefüllt werden. Da ich mir aber nicht sicher bin, ob die Dichtungen der Achse noch 100%ig dicht sind, habe ich davon abgesehen. Statt dessen habe ich eine ganze Tube Fett (250g) in das Getriebe-Gehäuse gedrückt. Da der Motor nicht im geringsten mit der für ihn konzipierten Belastung betrieben wird, denke ich, das ist für die nächsten 100 Jahre so OK. ;)
Außerdem bekommt er in den nächsten Tagen noch einen neuen Anstrich nebst Rostschutz.

Beste Grüße, Henri
 

astro_ebi

Mitglied
Hallo Henri,
wie du siehst ist es kein Hexenwerk. Man muss nur etwas aufpassen, denn es gibt in einigen Schaltungen der Community auch Fehler. Ich sehe auf deinem Arbeitsplatz, das du ebenfalls eine einfache Funk Fernbedienung in die Steuerung integrierst; eine Kluge, sehr praktische Entscheidung.

Ich würde mich freuen, wenn du deine Motoransteuerung hier kurz dokumentierst, dann haben alle etwas davon. Die Umsetzung ist dir klasse gelungen und macht sicherlich Mut für den potenziellen Nachbauer. :super:
LG
Eberhard
 
Zuletzt von einem Moderator bearbeitet:

Henri

Mitglied
Hallo Eberhard, na Mut sollte es auch machen, nachdem ich Deinen Bericht gelesen hatte, habe ich mich auch kurzerhand für Pierre seinen tollen LesveDoom Treiber entschieden. Eigentlich wollte ich vorher eine RaspberryPi Steuerung aufbauen. Aber warum immer das Rad neu erfinden... ;)
Ja natürlich, Funk muss sein, zumal das heute ja kein Kostenaufwand mehr ist. Habe ich bei den Rolltoren der Kuppel lieben gelernt. Das gute an der von mir genutzten Funksteuerung ist, dass man hier verschiedene Handsender anlernen kann. Somit kann ich an die Vier-Kanal Fernsteuerung nun auch noch die Tore mit anlernen. Hintergrund ist: die Steuerung der Tore sitzt bei mir direkt in der Kuppel und wird durch einen Akku betrieben, somit benötige ich keine Steuerkabel und muss nur ab und zu mal das Ladekabel anschließen. Hier sind ein paar Bilder.
Wenn die Rotationssteuerung dann mal funktioniert, werde ich den Ladekabelstecker durch einen Rollkontakt in der Parkposition ersetzen. Man wird aber auch immer fauler... ;)

Beste Grüße, Henri
 

astro_ebi

Mitglied
Hallo Henri,

Hallo Eberhard, na Mut sollte es auch machen, nachdem ich Deinen Bericht gelesen hatte, habe ich mich auch kurzerhand für Pierre seinen tollen LesveDoom Treiber entschieden. Eigentlich wollte ich vorher eine RaspberryPi Steuerung aufbauen. Aber warum immer das Rad neu erfinden...
Das waren genau meine Beweggründe diese Lösung zu bevorzugen. Es läuft einfach und problemfrei :super:

Wenn die Rotationssteuerung dann mal funktioniert, werde ich den Ladekabelstecker durch einen Rollkontakt in der Parkposition ersetzen. Man wird aber auch immer fauler...
Der Radsensor ist für Dich sicherlich kein großes Problem bei deinen Fähigkeiten, als Parksensoren habe ich ganz einfache Magnetschalter (Schließer) aus der Sicherheitstechnik. Bei mir wird nur in der Parkposition der Kuppelspalt geöffnet und geschlossen. Die Spannungsversorgung passiert direkt über die Rollkontakte (12V DC) auf die Kuppelspaltplatine, das ist bei Dir ja ähnlich aufgebaut.
LG
Eberhard
 
Zuletzt von einem Moderator bearbeitet:

JoergJ

Mitglied
Hallo Henri,
ich wollte mich nochmals herzlich bei dir bedanken. Zum einen für den guten Tip und zum anderen für die Bezugsquelle. Ich habe meine Pulsarkuppel jetzt erfolgreich von Reibradantrieb auf Kettenantrieb umgerüstet und bin total begeistert...

Gruß und CS

Jörg
 

Henri

Mitglied
Hallo Eberhard, ich habe ebenfalls einen Magnetschalter (ebay) für Fenster und Türen genommen. Den Radsensor habe ich aus Alublech gefräst und eloxiert (es gibt reichlich Anleitungen im www zum selbsteloxieren). Er kommt direkt an den Motor.
Hallo Jörg, na das ging ja fix! So schnell bin ich nicht. Schön, dass die Kette bei Dir funktioniert. Hast Du den Umfang genau hinbekommen? Das war für mich etwas heikel, aber es passte am Ende... Hast Du Edelstahl genommen?

Meine Bauteile sind vom Feuerverzinken zurück und ich bin gerade am Lackieren. Das dauert noch bis Mittwoch. Aber ich hatte alles vorm Lackieren schon mal zusammengebaut sammt Steuerung. Nachts gegen 23Uhr hatte ich dann mal testen können. Die Fernbedienung funktioniert super, schön die Kuppel mal von Außen drehen zu sehen! Von unten hört man tatsächlich fast nichts.
Bei der Vellemann Platine habe ich noch so meine Probleme. Irgendwie scheinen da Störungen in das Kabel zu kommen. Das macht sich so bemerkbar: Im LesveDoom driver spinnt die Azimuth Anzeige und die Home, Park Position leuchtet immer mal kurz auf. Ob jemand von Euch mal kurz an den Digital Inputs messen könnte, was da für eine Spannung anliegen muß? Bei mir sind es nur 1,7V. Nach meinem Verständniss sollten es aber 5V im nicht geschalteten Zustand sein.
Ich werde der Sache auf den Grund gehen, wenn alles wieder angebaut ist. Da mache ich mir im Moment keine Sorgen.

Beste Grüße, Henri
 

JoergJ

Mitglied
Hallo Henri,
bei mir ist die Kettenlänge - zum Glück - genau aufgegangen. Meine Ritzel sind aus Edelstahl, bei der Kette war mir gar nicht bewusst, dass es die auch aus Edelstahl gibt.
Nochmals vielen Dank und weiterhin viel Erfolg bei deinem Projekt.
Gruß

Jörg
 

astro_ebi

Mitglied
Hallo Henri,

Das macht sich so bemerkbar: Im LesveDoom Driver spinnt die Azimuth Anzeige und die Home, Park Position leuchtet immer mal kurz auf. Ob jemand von Euch mal kurz an den Digital Inputs messen könnte, was da für eine Spannung anliegen muß? Bei mir sind es nur 1,7V. Nach meinem Verständniss sollten es aber 5V im nicht geschalteten Zustand sein.

Messen kann ich das nicht mehr, weil alles eingebaut ist, aber evtl. kann ich trotzdem helfen. Zusätzlich kenne ich ja auch deine Schaltung nicht.

Die Ausgänge sind Open Collector, an denen liegen etwa 1,6V im inaktiven Zustand an. Der Ausgang wird in der Beschaltung im "aktiven Zustand" nach Masse gezogen; daher sollten da auch keine 5V anliegen?
Denke auch daran, die Rückmeldung des Azimut-Richtungszählers, also Out2 mit In4 zu verbinden.
Mein Schaltbeispiel siehst du hier:

Link zur Grafik: http://www.poguntkeweb.de/Prozessorkarte.jpg

Der Ausgang des ULN2803 ist mit einer Schutzdiode gegen VCC versehen, die max. Belastung sollte daher etwa 100mA nicht überschreiten.
Wichtig ist also, das jedes Relais, das direkt am Ausgang anliegt, nicht mehr als 100mA aufnehmen darf (also sollte es nicht weniger als 120 Ohm haben), da sonst der Ausgang zerstört wird.(Näheres siehe auch Velleman K8055 Schaltbeispiel Seite 8).
LG
Eberhard


 
Zuletzt von einem Moderator bearbeitet:

Henri

Mitglied
Hallo Jörg, die Kette muss sowiso immer gefettet sein, da ist normaler Stahl wohl besser, da er auch eine höhere Bruchfestigkeit hat. Mich hat der Edelstahlpreis (etwa vierfach) abgeschreckt. Aber ich habe eine gute Lösung gefunden, damit man sich nachts nicht mit Fett beschmiert, siehe Bilder.
Hallo Eberhard, danke für Deine Hilfe. Ich weis nicht , wie ich auf die 5V kam, vermutlich weil ich vor dreißig Jahren immer gern mit TTL Schaltkreisen experimentiert hatte. :) Der Tipp mit der Verbindung zwischen Out2 und Int4 war super, den Draht hatte ich doch glatt übersehen!
Ich habe nun folgendes getan: Als Datenleitung abgeschirmtes Kabel beutzt und den Schirm im Schaltkasten mit Masse verbunden (an der Sensorenseite nicht). Es sind etwa 5m Kabel die parallel zum 400V Kabel liegen, da kann schon einiges an Störungen empfangen werden. Siehe da, das sporadische Aufblitzen der Home Lampe hat aufgehört. Dennoch zählte die Azimuth Winkelanzeige irgendwie nicht gleichmäßig. Das konnte ich im Setup des LesveDome Drivers beheben: Die Einstellung beim Azimuth sensor mode. Die beiden unteren funktionieren.

Nun noch ein paar Bilder des nun endlich komplett installierten Antriebes:

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_13.jpg
Der Schaltschrank:
Links unten: Vellemann K8055N Entwicklungsplatine, darunter die Relaisplatine
Oben links: Fernbedienung Empfängerplatine
Unten rechts: Frequenzumrichter für 380V Antriebsmotor

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_14.jpg
Antriebseinheit:
Den Antrieb kann man mit einem Handgriff aus der Kette herausdrehen und somit die Kuppel wieder mit Hand drehen.
Da die Kette immer gut geschmiert sein muss, habe ich oben und unten jeweils ein 2x30mm Plastikstreifen aufgeklebt. Diese sind recht stabil und verdecken die Kette, so dass man sich im dunkeln nicht die Klamotten einsaut - das Fett ist für die Kette, nicht für die Jacke. ;)

Link zur Grafik: http://www.sternwarte-kletzen.de/images/sternwarte/kuppelbau/g/kuppel_antrieb_15.jpg
Nahaufnahme:
-Hier sieht man noch mal schön die Kette hinter den Plastikprofilen.
-Sensorplatine nebst Alu-Sensorscheibe(schwarz)
-rechts am Aluwinkel ist der Home-Sensor zu erkennen

So, nun werde ich die ganze Sache mal noch ordentlich durchtesten. Ich muß nun mal noch herausfinden, warum eine komplette Umdrehung nicht genau 360° in der Azimuth Anzeige sind.

Beste Grüße, Henri
 

Henri

Mitglied
Hallo nochmal, nun läuft alles soweit sauber. In den Settings passt bei mir
bei "Atzmuth sensor mode": "Hole to hole transitions". Dann läuft der Winkelzähler gleichmäßig und die Home Dimensions Parameter stimmen am besten.
Leider kann ich ein Problem noch nicht lösen: Wenn ich die Kuppel rechts herum drehe, zählt der Azimuth Winkelzähler runter. Beispiel: Der Kuppelspalt steht bei 0° im Norden. Ich drehe die Kuppel (Button CCW) 90° nach rechts (Osten). Der Dome AZ Zähler zeigt 270° an. Ist doch falsch rum, oder?

Beste Grüße, Henri
 

Henri

Mitglied
Hallo, leider kann ich meinen letzten Beitrag nicht löschen oder bearbeiten, denkt ihn einfach weg... ;)
Ich hatte ein einfaches Verständnissproblem, ich saß in meiner Kuppel und wollte die nach links drehen. Also drückte ich den linken Button(CW). CW heist aber clockwise(rechtsherum) und CCW(counterclockwise) gegen den Uhrzeigersinn. Also stimmt wieder alles. Das ist ja auch nachzuvollziehen, denn im Remotebetrieb sitzt man ja nicht in der Kuppel.
OK, ein Blick in die Anleitung des LesveDome Treibers hat mir dann auch noch ein paar Erkenntnisse beschert: Das Azimuth Sensorrad werde ich wohl neu machen.
Das Gute dabei ist, ich kann die ganze Sache in Ruhe austesten. Derzeit sitzt ein Sensorrad aus Pappe am Motor. Hier kann man mal schnell ein anderes mit der Schere "herstellen" und testen, bis das Optimum gefunden ist.

CS, Henri
 
Oben