C11 - Sterne mit schwarzem Fleck in der Mitte | Astronomie.de - Der Treffpunkt für Astronomie

C11 - Sterne mit schwarzem Fleck in der Mitte

harmony

Mitglied
Hallo zusammen

Optisch schon ein paar Jahre unterwegs, aber fotografisch kommen nun erst die ersten brauchbaren Bilder aus der Canon 1000da. Dementspechend bin ich natürlich auch totaler Anfänger mit der EBV und der Anlayse der Bilder.

Diese Woche konnte ich endlich wiedermal ein paar Bilder machen mit meinem TeleVue Ranger und C11. Bei den Einzelframes mit dem C11 ist mir nun bei hoher Vergrösserung am PC dieser mittige schwarze Fleck "ins Auge gestochen".

Kann mir jemand den Ursprung erklären? Ist das ein Optikfehler oder woher stammt dieses "schwarze Loch" ;-)? Liegt es evt. daran, dass ich das C11 nur optisch kollimiert habe und nicht vor der Fotosession am nächsten Tag?

Danke & Grüsse
David

sterne_schwarzer_punkt.PNG
 

astro_alex80

Mitglied
Hallo David,

das gezeigte Bild ist die Bildmitte?
Wie und in welchem Abstand hast du die Kamera bzw. den Sensor vom Anschlag des SC Gewindes entfernt? Ist zusätzlich ein Reducer im Strahlengang oder ist die Aufnahme C11->Kamera direkt?

und wie Marcus gerade geschrieben hat, nicht optimaler Fokus spielt auch mit.

Viele Grüße,
Alex
 

harmony

Mitglied
Hallo Alex
Danke für dein Feedback und ja, das Bild ist plus/minus Mitte Der Aufbau ist folgendermassen:

C11 - Adapter > Neumann Filterschubade (ohne Filter) - Baader Okularklemme > Starizona Reducer 0.75 mit Starizona Abstandadapter. Genaue Angaben zum Mass vom SC bis Sensor kann ich dir nicht sagen.

Das ergibt eine Brennweite von 2235mm gemäss Solver im APT, was eigentlich nicht den 2100mm (75%) entspricht resp. 79% ergibt. Ich tendiere aber eher zur Justage, da ich diese ja nur im visuellen Strahlengang gemacht habe...

Grüsse, David
 

Manitu

Mitglied
Hallo David
Der Reducer hat einen fest vorgegebenen Abstand von 90,3mm der Anlagefläche kameraseitig bis zur Chip Ebene.
Siehe auch hier.
Hast du diesen Abstand exakt eingehalten?
Beim Fokussieren hilft eine Bahtinovmaske oder die Focusmaske von Noctutec ungemein. Beim Fokussieren lasse ich mir auch immer viel Zeit. Mein C9.25 ist da ähnlich wie dein C11 ;-)

VG Tom
 

harmony

Mitglied
Hallo Tom

Vielen Dank für das Feedback und ich habe nie nachgemessen. Aber habe den dazugehörigen Starizona Adapter, der dann wohl das genau Mass ergeben sollte.

Die Maske kenne ich und das ist doch die Hartmann Maske/Blende? Aber ich hab sie noch nie selbst genutzt/gebaut. Aber werde ich sicher auch bald mal ausprobieren...

Inzwischen hatte ich x Bastelstunden hinter mir und der Arduino Motorfokus ist fast fertig - eine Störquelle weniger resp. Erleichterung mehr :)

Grüsse, David
mf_c11.jpg
 
Zuletzt bearbeitet:

Manitu

Mitglied
Ja ein Motorfokus fehlt mir auch noch. Das ist die absolut beste Lösung um den Fokus optimal einzustellen. Viel genauer und keine Vibrationen beim Einstellen.
Die Maske von Noctutec habe ich und hab sie auch schon benutzt. Bisher habe ich damit gute Erfolge bei der Fokussierung erzielen können. Und sie ist auch sehr einfach anwendbar. Hab sie mir anfertigen lassen und glaub ich 35 Euro gezahlt.

Da ich derzeit über die Anschaffung einer Avalon M-Uno nachdenke habe ich den Motorfokus nochmal verschoben. Denn von Avalon gibt es einen für 280 Euro der dann in Verbindung mit der Montierungssteuerung arbeitet. Das ist eine Überlegung wert.

Viele Grüße Tom
 
Oben