Canon 24-105 f/4 "L" IS USM Mk1 | Astronomie.de - Der Treffpunkt für Astronomie

Canon 24-105 f/4 "L" IS USM Mk1

Okke_Dillen

Mitglied
Moin,

wie angekündigt, möchte ich heute das Canon 24-105 f/4 "L" IS USM Mk1 vorstellen und mit einer Frage bezüglich eines "Killers" für Astrofotografie verbinden. Das Problem liegt nicht am Glas, sondern der Elektronik, die Licht einstreut! Ja, richtig gelesen: aktiv Licht erzeugt und ins Bild streut, abhängig von der Brennweite mehr oder weniger stark! :oops:

Die Bildbeispiele sind nicht ausschließlich mit Offenblende fotografiert, deswegen steht die verwendete Blende nebst anderen Einstellwerten dabei.

Noch etwas vorweg: es war ein Gebrauchtkauf, keine Neuware! Das mag eine Rolle spielen, insbesondere beim o.a. Problem. Aber der Reihe nach.

Zunächst mal ein paar Aufnahmen damit (Kamera: Eos Da):

Zur Einstimmung, der wunderschöne Brillux-Nebel, ein heller Quecksilberdampf-Emissionsnebel in meiner unmittelbaren Nachbarschaft:

Der Große Brillux-Nebel_f.jpg

iso1600, f/8, 24mm, 30sec, Vollformat ungecropt. Gut bis in die Ecken. Achtet mal auf den linken Rand...

IMG_0743_2k.jpg

iso1600, f/4, 24mm, 30sec, Vollformat ungecropt. Gut bis in die Ecken. Achtet wieder auf den linken Rand...

IMG_0398_2k.jpg

iso6400, f/4, 50mm, 3,2sec, Vollformat ungecropt. Gut bis in die Ecken. Achtet wieder auf den linken Rand...

Was man jetzt schon sieht, das Glas ist garnich schlecht. Dennoch, es zeigen sich im gesamten Bild Sterne mit "Häubchen" von unten nach oben, wie bei einer Verkippung - das muß nicht ab Werk so sein, ich erinnere: Gebrauchtware!

Was man auch sieht: am linken Rand bildet sich brennweitenabhängig ein rosaner Saum.

Diesen rosa Saum (Kamera-unabhängig!!) hab ich mal noch etwas exklusiver abgelichtet, so ists bei 70mm:

IMG_0255_wxga.jpg

iso25600, f/8, 70mm, 6sec, Vollformat ungecropt.

IMG_0256_wxga.jpg

iso25600, f/8, 58mm, 6sec, Vollformat ungecropt.

IMG_0258_wxga.jpg

iso25600, f/4, 48mm, 6sec, Vollformat ungecropt. Am linken Rand immer noch leicht zu sehen.


Fazit: gutes Glas eigentlich (wenn ein neues - nicht gebraucht gekauftes - Objektiv den Sternen die uniformen Häubchen nicht aufsetzt. Auch hier wieder ist bei Tageslichtfotos alles unauffällig und wunderbar), aber diese völlig katastrophale Lichteinstreuung von der linken Seite macht leider alle Meriten kaputt. Sehr ärgerlich das und ich kann mir nicht vorstellen, daß das so von Canon ab Werk kommt :unsure:

Hat jemand eine Idee, was das ist und wichtiger, wie man es unterbindet?

Viele Grüße und CS!!
Okke
 

maximilian

Mitglied
Hallo!

EIne Vermutung habe ich: Dieses Objektiv hat doch auch eine „full time manual“ Fokussierung (ich kenne die von einigen Sigma-Objektiven die ich habe), bei der sich der Autofokus durch Drehen am Schärfering übersteuern lässt und die Scharfstellung dann dem Ring folgt. Dafür braucht das Objektiv einen Encoder, welcher die Drehung am Schärfering erkennt und misst. Es würde mich nicht wundern, wenn dafür, wie bei vielen Computermäusen, eine Infrarot-Lichtschranke oder etwas in der Art zum Einsatz kommt. Die IR Leuchtdiode findet offenbar je nach Zoonstellung einen Weg, ins Innere der Optik zu leuchten. Was im Normalfall ja vollkommen egal ist, da die meisten Kameras einen Sperrfilter dagegen haben...

Zum Testen könnte man es an einer nicht astromodifizierten Kamera ausprobieren (oder mit Filter an Deiner Kamera, falls Du ein passendes hast). Ansonsten wüsste ich nicht, was man machen kann. Autofokus ausschalten wird auch nichts nützen, denn die Scharfstellung erfolgt immer elektrisch. Was man natürtlich auch machen kann, ist das Objektiv auf Sterne scharfstellen und dann die Kamera ausschalten. Danach das Objektiv abnehmen und Tesafilm/Isolierband/Kaptonfolie über die elektrischen Kontakte des Objektivs kleben und es als Fixfokus/Fixblende Objektiv einzusetzen. Ich weiß natürlich nicht, ob die letzte Blenden- und Schärfeseinstellung dabei erhalten bleibt.

Grüße
Maximilian
 

Okke_Dillen

Mitglied
Oh, das klingt plausibel und gleichzeitig vernichtend! Wenn das die Ursache ist, ist es als Astro-Objektiv disqualifiziert. Das wäre schade, denn das Glas macht für ein Zoom eine echt gute Figur. Tesafilmgefummel ist keine Option für mich.

Den ausgebauten OWB-Filter habe ich, den Versuch werde ich mal machen.

Habe Canon mal noch angeschrieben und mal abwarten, was da kommt....

Grüße,
Okke
 

DieterRei

Mitglied
Hallo Okke,
das kommt mir sehr bekannt vor. Google mal in den Fotoforen nach diesem Objektiv. Ich besitze es auch und kann mich daran erinnern, dass die erste Serie bei einigen Blenden Bildfehler produzierte (nicht Astro). Ich habe mir damals bei meinem Händler ca. 5 Objektive bestellt und alle durchgetestet, ohne Ergebnis, alle i. O.. Der Händler sagte mir auch, die erste Serie wäre schon nicht mehr im Handel. Die Wiki meint dazu: Some early production models of the EF 24–105mm f/4L IS USM lens had a flare problem (reportedly the first 10,000 batch) and Canon offered to repair them for free.[1]
Btw. Dies ist da einzige mir bekannte "L" Objektiv, das keines ist, es wurde als (relativ) billiges Set-Objektiv konzipiert, es fällt gegen das 17-40, 24-70 und 70-200 (alle L) stark ab.
Wenn möglich gib es zurück.
Sorry for that
CS Dieter
 

Okke_Dillen

Mitglied
Hallo Dieter,

danke für den Input! Na das sind ja "schöne" Neuigkeiten.... sie beziehen sich auf die "Häubchen", richtig? Oder auf den rosanen Flare? Ich hatte zwar einige Tests durch, aber auf diesen Bericht bin ich nicht gestoßen... endete sogar damit, daß das Mk1 in Ecken die etwas bessere Abbildung hätte, als das Mk2 und entschied mich gegen das 2er. Das 1er gabs halt nur noch gebraucht. Na mal abwarten, was Canon antwortet, vllt machen sie ja ein annehmbares Angebot...

Viele Grüße und CS!
Okke
 

DieterRei

Mitglied
Hallo Okke,
so extrem habe ich das noch nie gesehen, allerdings kenne ich auch keine diesbezüglichen Astroaufnahmen. Ich denke was Du zeigts sind eindeutig Flares.
Wenn Du Mitglied bist, versuche es über den CPS (Canon Professional Service).
CS
Dieter
 

conehead

Mitglied
Hi,

das 24-105 hat keinen elektronischen full time fokus. Der ist rein mechanisch angebunden. Das kann also keine Lichtschranke von diesem encoder sein. Der Ring-USM an sich verwendet aber einen encoder mit lichtschranken. ob es dieser sein kann der hier einstreut weiß ich aber nicht.

Hast Du mal einen ir clip rein gemacht oder an einer nicht modifizierten Kamera getestet?

Gruß Markus
 

funastro63

Mitglied
Hallo,

also den Effekt mit dem "Einstrahlen" von links kenne ich beim 24/105 f/4 L nicht. Da ist was faul! Anbei zwei unbearbeitete Beispiele der letzten Tage (Starlink, Lyriden). Sehr wohl vignettiert das Objektiv bei f/4. Das läßt sich aber mit Photoshop oder Lightroom mit den Objektivdaten rausrechnen, oder auf mind. f/5.6 abblenden.
Der Gradient und ggf. Reflexe in den Bildern sind ähnlich wie bei okke "Emissionsnebel" in unmittelbarer Nähe.

Bild 1: Späte Dämmerung, Canon EOS 5D II, ISO 3200
Bild 2: Sternfeld Corona Borealis, EOS 5D II, ISO 6400

Grüße Guido
 

Anhänge

  • IMG_4392.jpg
    IMG_4392.jpg
    156,6 KB · Aufrufe: 72
  • IMG_4416.jpg
    IMG_4416.jpg
    199,8 KB · Aufrufe: 78

Okke_Dillen

Mitglied
Moin,

dank euch für die Kommentare, hab grad Canon Service am Rohr ☎ , mal hören......

Gruß Okke


PS: ok, man benötigt die Bilder zur Beurteilung...
 

Rainmaker

Mitglied
Hallo,

ich habe das Objektiv ja auch an der 1ds Mk.II und der 5d gehabt und da hat es sich nicht so benommen. Die Vignettierung war allerdings am kurzen Ende bei Offenblende nicht ohne.


MfG

Rainmaker
 

Okke_Dillen

Mitglied
Hallo Rainmaker,

jep, nichts anderes habe ich erwartet ;) Mit der Vignette könnt ich leben, auch bei Fotoobjektiven mache ich Flats. Mit dem vorliegenden Effekt(en) kann ich nicht leben.

Sodele, Canon hat "Futter", mal schauen, was kommt....

Gruß
Okke
 

dietmar42

Mitglied
Hallo Okke,

ich traue mich kaum zu fragen, aber hattest du eine Sonnenblende am Objektiv?
Bei kürzeren Brennweiten hatte ich ähnliche Flares, die durch Seitenlicht (Straßenbeleuchtung) verursacht waren bei Langzeitbelichtungen (kein Astro).
Ich sehe zwar das der Effekt unabhängig vom Beobachtungsort ist, aber immer unterschiedlich stark ausgeprägt, vielleicht hat der Vorbesitzer die Vergütung abgerieben Bei Altglas lese ich oft: das Objektiv wurde immer gut 'gepflegt'.

Gruß

Dietmar
 
Zuletzt bearbeitet:

Radfahrer

Mitglied
Hallo Okke,

hast Du noch ein anderes Kameragehäuse bei dem der Effekt auch auftritt?

Ich hatte mal eine Mamiya 645 bei der ich plötzlich im Urlaub bei ca. jedem 10. Bild so etwas hatte. Ich habe die Kamera eingeschickt -> die Dichtung, welche den Spiegel gegen den Film abdichtet, war nicht mehr in Ordnung. Hat mich 160,-DM gekostet, dann war alles wieder in Ordnung.

Gruß Uwe
 

Okke_Dillen

Mitglied
Hi Uwe,

ein interessanter Hinweis!
Aber: ja, es tritt an der Eos-6Da sowie an der R(a) auf, gleich deutlich.
Die 6D wird mit Gummikappe auf dem Sucher betrieben und die R hat nichtmal einen Spiegel - zum Glück! ;)

Viele Grüße
Okke
 

Okke_Dillen

Mitglied
Update...

Moin, so ich hab Nachricht von Canon und muß deswegen DRINGEND von diesem Objektiv abraten!!

Hier die zwar freundliche, aber wenig hilfreiche Antwort vom Canon-Service:

Wir haben uns Ihre Aufnahmen einmal genauer angesehen und müssen Ihnen leider mitteilen, dass die von Ihnen bemängelten Phänomene (Lichtflare und Coma) durch die Konstruktion des Objektivs bedingt sind. Es ist uns daher leider nicht möglich, Ihnen eine Änderung dieses Verhaltens anzubieten, da dies – wie bereits erwähnt – von der Konstruktion des Objektivs verursacht wird. Wir können Ihnen daher nur empfehlen, für Astroaufnahmen doch ein anderes Objektiv einzusetzen.

Wir bedauern, Ihnen keine anderslautende Rückmeldung geben zu können, und möchten uns abschließend hierfür entschuldigen.
Puh.... :oops:

Ok, weg damit.... schade, ansonsten isses ja echt ok, aber so.... :confused:

Bescheid,
Okke
 

Optikus

Mitglied
Moin,

das ist wie mit einigen Weissen, für den Zweck sind sie nicht gemacht. Am Tag ist das Teil oder am Abend - hatte ich auch mal eine Zeit lang - wirklich gut. Bin dann aber umgestiegen, da ich abends in der Stadt die 2.8 brauchte und die lange Brennweite mit was festem abdecke (Zeiss 2.0 110).

CS
Jörg
 

DieterRei

Mitglied
Hallo Okke,
das hatte ich ja vermutet, dann hast Du vermutlich ein Exemplar aus der ersten Serie erwischt. Ich habe mein Objektiv zwischenzeitlich oberflächlich überprüft, am künstlichen Stern und bei einfallendem Seitenlicht sind keine Lensflares zu sehen.
Generell würde ich aber keine Zoomobjektive für Astro verwenden, dieses 24-105 war -wie bereits erwähnt- als sehr preiswertes Kit-Objektiv konzipiert, es ist auch unter Tageslichtbedingungen keine Zierde.
CS Dieter
 

Okke_Dillen

Mitglied
Hallo Dieter,

es geht nicht um einfallendes Licht. Das Objektiv macht das auch mit Kappe drauf und unter einer Decke ausgelöst. Ich habs ausprobiert. Sehe gerade, die Bilder oben zeigen das ja gar nicht, sondern das sind die "Entdecker-Aufnahmen" :oops: Die sollte ich hier noch nachreichen, ich such sie raus, wenn mein Stäkkrechner ne Pause macht ;)
Will heißen, es gibt eine interne Lichtquelle auf einer der Elektronikplatinen da drin.... umwerfende Idee 💡

Gruß,
Okke
 

Optikus

Mitglied
Moin,

das sind die Lichtschranken die für die Steuerung der Ring-USM-Motoren gebraucht werden. Da das keine Schrittmotoren sind brauchen sie eine Regelschleife, die wird über Lichtschranken realisiert. So war es seinerzeit einer Beschreibung der Technik zu entnehmen. In wie fern die Technik heute noch so ist weiß ich nicht, da hat sich ja eine Menge getan.

CS
Jörg
 

Okke_Dillen

Mitglied
Natürlich! DAS muß es sein! Acherrjeh... tja da ist wohl nüscht zu machen, oder nur mit Restrisiko... echt schade!
Naja, hab ja jetzt 2 schöne Festbrennweiten, tob ich mich damit erstmal aus :cool:

Gruß
Okke
 

DieterRei

Mitglied
Hallo Okke,
Jörg war schneller als ich, das Prinzip kannst Du Dir hier Innenleben vom Canon 400/2,8 L
anschauen. Wenn es das wirklich ist (und nicht die Kamera), dann ist Dein Objektiv defekt und die Aussage von Canon bezieht sich auf Lensflares. Ich habe mein Exemplar gerade noch mal im Vollformat und APS-C getestet. Bei 30 sec ist außer Hotpixeln bei einer 600-Da-Möhre nichts zu sehen, absolut schwarz.
CS
Dieter
 

Optikus

Mitglied
Moin,

wobei ich immer noch überlege wie das Licht nach innen gelangt, aber anscheinend muss es da einen Weg geben, und wenn sich einer der bei Canon so beliebten Klebestreifen verselbständigt hat.

CS
Jörg
 

DieterRei

Mitglied
Hallo,
das kann durch einen Sturz hervorgerufen worden sein. Auf keinen Fall ist es eine allgemeine Eigenschaft dieses Objektiv (das hat andere Mängel s. o.).
CS
Dieter
 

Okke_Dillen

Mitglied
Sodele, ich hatte ja nochwas nachzuliefern:

BZ: 300sec
iso: 12800
Kamera: Canon Eos R(a)
Objektiv: Canon 24-105-f4-L mit DECKEL DRAUF und unter dicker Decke
Fokus: unendlich


24mm:
J01A3750_800.jpg

sieht man hier sogar die Quelle? (während auf den anderen Aufnahmen nur dessen Reflexion zu sehen ist)


28mm:
J01A3751_800.jpg



35mm:
J01A3752_800.jpg



45mm:
J01A3753_800.jpg



50mm:
J01A3754_800.jpg



58mm:
J01A3755_800.jpg



70mm:
J01A3756_800.jpg



85mm:
J01A3757_800.jpg



105mm:
J01A3757_800.jpg
Du kannst nur 8 Dateien anhängen.

hmkaayyy....
 
Zuletzt bearbeitet:

Okke_Dillen

Mitglied
105mm:
J01A3758_800.jpg


Man könnte jetzt noch verschiedene Fokuspositionen durchdeklinieren, aber andere als Unendlich sind für uns Astrofotonauten eher irrelevant.

Gruß
Okke
 

DieterRei

Mitglied
Hallo Okke,
ich habe Deine "sportlichen" Bedingungen mit 300s/6400/f4/28mm nachvollzogen: Nichts zu sehen, also das Objektiv ist defekt, ich vermute Sturz, ob sich eine Reparatur lohnt erscheint fraglich.
CS
Dieter
 

Okke_Dillen

Mitglied
Danke für den Versuch Dieter!
Ich bin weiterhin mit Canon in Kontakt und man will anhand der neuen Bilder nochmal neu bewerten.
Deine Diagnose Sturzschaden macht mir jetzt aber schon Sorgen, wenngleich äußerlich so rein garnix darauf hindeutet. Nichtmal die GeLi hat Spuren außer den normalen Gebrauchsspuren natürlich. Auch die Abbildungsleistung ist unbetroffen (was ich nach Sturz nicht erwarten würde) und die Linsen picobello...

Schaumermal....

Gruß
Okke
 
Oben