EBV von Jupiter-AVIs - QHY5II CMOS "Problem" | Astronomie.de - Der Treffpunkt für Astronomie

EBV von Jupiter-AVIs - QHY5II CMOS "Problem"

Christian_P

Mitglied
Hallo Miteinander,


seit etwa einem Jahr betreibe ich eine QHY5II CMOS 5.2µ Kamera, die schöne Bilder des Jupiter ermöglicht, bei der allerdings Streifen-Muster beim Schärfen zu sehen sind. Wenn jemand Lust und Laune hat, sich die Videos mal anzuschauen und mal eine komplette Bearbeitung durchzuführen, würde ich mich sehr darüber freuen.

Link zur Grafik: http://imageshack.us/a/img542/6275/10qhy5iiback.jpgLink zur Grafik: http://imageshack.us/a/img818/2411/09qhy5iifront.jpg

Die Videos entstanden mit einem Celestron 8 SC XLT bei ca. 3500mm Brennweite. Die Option "row noise reduction" war aktiviert. Jedes Video hat 1000 Bilder. Gain war 58/100 und die Belichtungszeit betrug 8ms in allen Videos.

Eure "Aufgabe" wäre es, herauszufinden, wie störend die Streifen in der EBV sind und wie man sie erfolgreich vermeiden kann. Natürlich könnt ihr auch einfach ein wenig EBV üben. Ich selbst stell den Rauschfilter immer so ein, dass die Streifen weitestgehend unterdrückt werden. Vielleicht findet sich aber auch ein Weg, bereits beim Stacken etwas anders zu machen.

rechts auf den Link klicken und Ziel speichern wählen. rot- , grün-, blau- Kanal.



Wenn ich etwas mehr Zeit habe, beschreibe ich noch genauer, wie mein EBV-Workflow aussieht.



Für Hilfe und Rat schon mal Dank im Voraus!


Viele Grüße,
Christian
 

Zyklop

Mitglied
Hallo Christian,
bist du sicher dass dies die Originaldaten beim download sind?
Normalerweise sind die files doch 2gb gross und nicht 50mb.
Kannst du die originaldateien vielleicht hier mal hochladen?
Da sollte nichts komprimiert werden.
http://www.filedropper.com/

VG Peter
 

RoudenLeiw

Mitglied
Hi Christian,
auf die schnelle , konnte aber Streifen sehen, auf der linke Seite , vielleicht mal wie Peter geschrieben hat die unkompriemierte Videos zu Verfuegung stellen.
Denn auf anhieb sehe ich nur die , habs vergroessert mit Faktor 1,3 Fitswork.
Gruss
Claude
 

Anhänge

  • RGB_neu_10.png
    RGB_neu_10.png
    326 KB · Aufrufe: 246
Zuletzt von einem Moderator bearbeitet:

Christian_P

Mitglied
Hallo Peter und Claude,

Danke für Eure geopferte Zeit!

ohhjeee, ja siehste, du hast auch diese Streifen drin. Peter, da ist nichts komprimiert. Ich hab die AVIs nur einmal in Castrator etwas verkleinert. Das originale Video mit den 1000 frames ist 75MB groß. Das kommt bei mir schon so auf die Festplatte.


Viele Grüße,
Christian
 

Zyklop

Mitglied
Hi Christian,
stellst du jeden Kanal scharf?
Du solltest auf jeden Fall 10x mehr frames pro Kanal aufnehmen.
Evtl. sind die Kontraste so schwach, dass beim stacken nach den Pixeln ausgerichtet wird.
Vielleicht helfen längere Belichtungszeiten.
 

Christian_P

Mitglied
Hallo Peter

Ja, das kann gut sein. Die Kontraste sind wirklich schwach. EZPlanetary hat doch so eine Kontrolle ob was überbelichtet ist oder nicht. Ich stelle immer so ein, dass kein gelber Balken zu sehen ist.

Ich stelle meist nur an rot oder gruen scharf. Habe da aber noch keine deutlichen Abweichungen gesehen.

Wenn ich länger aufnehme, muss ich derotieren, weil meine Cam recht langsam läuft, maximal 60fps.

Das wäre aber ein interessantes Thema.



Viele Grüße,
Christian
 

Joschi

Mitglied
Hallo Christian,

entweder meine Augen sind so schlecht oder ich missverstehe das mit den Streifen. :augenrubbel:
Kannst Du mal ein Bild einstellen wo die Streifen zu sehen sind?
Gern auch vergrößert.

VG Cl.-D.
 

KMoench

Mitglied
Hi Christian!
Ich stelle die Belichtung immer so ein, dass möglichst 2/3 des Histogramms ausgenutzt werden, also alle gelben und möglichst keine "Roten Balken" im Histogramm erscheinen. Damit habe ich gute Erfahrung gemacht und man nutzt die spärlichen 8bit pro Farbkanal (in meinem Fall nur s/w) besser aus.

VG,
Johannes
 

RoudenLeiw

Mitglied
Hi Christian,
das hatte ich damals auch so wie Johannes schrieb gemacht.
Bei EZ Planetary sollen die Balken nie ins rote gehen, immer nur bis gelb.

Gruss
Claude
 
Zuletzt von einem Moderator bearbeitet:

KMoench

Mitglied
Also an sich ist es per se jetzt auch nich schlimm, wenn sie ins rote gehen. Aber dann hat man nicht viel Spielraum, falls sich z.B. die Transparenz ein wenig ändert und das Objekt heller wird (wenn man über nen längeren Zeitraum aufnimmt) oder beim Nachbearbeiten.
Aber prinzipiell gehe ich davon aus, dass es sinnvoll ist, die Bandbreite möglichst weit auszunutzen.

VG,
Johannes
 

Zyklop

Mitglied
Wieso nimmt deine Cam denn nur 60fps auf?
Bei der kleine Bildgröße bei 8ms sollte doch mehr drin sein.
Hast du highspeed readout eingestellt und die USB-Bremse auf 0? Ist 14bit angeklickt?
Hast du das Ganze mal mit Firecapture getestet?
Ich würde den Grünkanal scharfstellen, nie den Rotkanal.
Einerseits sollen die SC zwar auf rot optimiert sein, aber grün liegt in der Mitte von rot und blau.
Bei 60fps hast du 1000frames in 17sek.
Ich würde 40sek rot und grün und 20sek blau aufnehmen, vergiss die Rotation erstmal.
 

Christian_P

Mitglied
Hallo,

na dass sieht ja nach einer völligen Fehlbedienung EZ-Planetarys meinerseits aus.



@Peter:

Hallo. Also mein Laptop ist immer noch der alte, mit recht wenig Leistung. Der schafft es bei schnellen Einstellungen höchsten 100fps auch auf der Festplatte zu spreichern. Da liegt das Nadelöhr. Allerdings nutze ich die Option "row-noise reduction", die das Zeilen-Rauschen vermindert.

Hab ich 14 bit in der QHY5II / Alccd5II?

Firecapture erkennt meine Cam nicht. Leider. Aber das hat selbst mit meiner TouCam den Laptop überfordert. Wieder limitiert mich also der Laptop.

Danke für die restlichen Tipps, die sind wertvoll.




@Claus Dieter:

Hi, ich lade mal ein Bild hoch.

Link zur Grafik: http://imageshack.us/a/img706/3484/ygtz.jpg

Hier sieht man den Effekt extrem nach Schärfung. Das ist eine Schärung ohne starkes Entrauschen. Muss ich entrauschen, verliere ich vielleicht Details. Aber ich muss ja entrauschen, denn so sieht's nicht gut aus :). Im Video wechseln sich helle und dunkle Punkte ab.




@Johannes & Claude:

Danke für den Tipp! Ich verstand Gelb schon als eine Art Warnung :).



Eine bessere Ausnutzung - Sprich, ein hellers Bild des Jupi - könnte echt etwas bringen, vielleicht brauche ich die noise reduction dann nicht mehr.





Viele Grüße,
Christian
 

mettling

Mitglied
Hallo Christian,

Nur zur Klarstellung:

Du hast eine ALccd5II. Die unterscheidet sich von der ALccd5L-IIm durch einen anderen Chip. Bei deiner Kamera hast Du nur 8bit, die 5L-II bietet auch 14bit bei Videos im .ser-Format. Es gibt sie in Monochrom (ALccd5L-IIm) und Farbe (ALccd5L-IIc)
Die 5II ist etwas älter und weniger empfindlich (QE bei 550nm 55% zu 73%). Deshalb macht TS auch immer Werbung für diese Kamera, sonst würden alle die 5L-II kaufen und Wolfi auf der 5II sitzen bleiben. Konzipiert ist sie primär als Autoguider, sprich als Nachfolger für die klassische ALccd5.
Prinzipiell handelt es sich um eine ganz andere Kamera, die nur im gleichen Gehäuse sitzt und dummerweise eine sehr ähnliche Bezeichnung hat.

Vielen Leuten ist der Unterschied zwischen diesen drei Kameras nicht bewusst. Deshalb pass auf, dass Du auch wirklich Tipps für deine Kamera bekommst und nicht für die 5L-II.

Bis dann:
Marcus

EDIT: die ALccd5L-IIm wird übrigens auch von Firecapture erkannt und unterstützt.
 
Zuletzt von einem Moderator bearbeitet:

Zyklop

Mitglied
hmmm, jetzt seh ichs auch.
dachte er haette das L nur vergessen.
ja das ist tatsaechlich eine ganz andere baustelle.
trotzdem glaube ich nicht, dass das raster typisch fuer den chip ist.
obwohl, ich hatte das glaube ich bei der alccd5 auch mal gehabt...
da hilft meist ein gauss blur mit 0,3pixel, was kaum details verringert.
firecapture ist immer einen versuch wert.
einfach mal die aktuellste version testen.
 

Christian_P

Mitglied
Hallo Marcus,

danke für deine Anmerkung, ich dachte es wäre unmissverständlich klar, da ich 5.2µm mit angegeben hatte.


Stimmt Peter, ein Gauß-Glättungs-Filter hilft.


Beim nächsten Mal teste ich ein paar Einstellungen durch.



Viele Grüße,
Christian
 
Zuletzt von einem Moderator bearbeitet:

Joschi

Mitglied
Hallo Christian,

kennst Du den FFT Filter in Fitswork?
Mit dem habe ich gute Erfahrungen gemacht, gerade bei Mustern im Bild.
Ich habe einmal das Bild was Du für mich hochgeladen hast durch den Filter gejagt.
Die Sensormatrix ist dort in der Kurve sehr "schön" zu sehen.
Mit dem Filter lassen sich sehr feinfühlig solche Muster beseitigen.
Im angehängtem Bild habe ich einen Screenshot gemacht.
Vielleicht wäre das mal ein anderer Ansatz für Dein Problem.

VG Cl.-D.
 

Anhänge

  • CropImage.jpg
    CropImage.jpg
    77,4 KB · Aufrufe: 119

Christian_P

Mitglied
Hallo Cl.-D,

danke!

Ja, kenn ich, hab ich aber noch nicht weiter genutzt. Macht sich aber recht gut. Die Schärfung in Giotto mit gleichzeitigem DeNoise bringt aber, denke ich, dann doch ein besseres Ergebnis zustande. So hab ich es bisher immer gemacht.



Viele Grüße,
Christian
 
Oben