Erste Versuche mit dem Star Analyser 100... | Astronomie.de - Der Treffpunkt für Astronomie

Erste Versuche mit dem Star Analyser 100...

Jackiii

Mitglied
Hallo,

ich habe letztens mein erstes Spektrum von Wega mit dem Star Analyser aufgenommen.
Zum Einsatz ist mein Newton 150/750 und zur Aufnahme meine ASI 120mc-s mit dem Star Anlayser eingeschraubt gekommen.
Ich habe eine Zeit lang aufgenommen und danach das Video in AutoStakkert gestackt.

Mein Problem:

Das gestackte Bild ist sehr verpixelt:
wega_spektrum.jpg


Deshalb sieht es in Rspec folgendermaßen aus:
Spektrum.PNG

So sind keine Linien zu erkennen.

Fragen:

Wie kann ich dieses Problem lösen?
Warum ist meine Aufnahme so verpixelt?

Danke und LG

Jakob
 

wynnie

Mitglied
Hallo Jakob,

ich kenne mich mit dem Star Analyser nicht aus, aber Deine Aufnahme ist 'verpixelt' weil Du das Bild nicht debayert hast. Man sieht die Grauwerte der roten, grünen und blauen Subpixel. Wenn Du das Bild debayerst (z.B. mit Fitswork) wirst Du, denke ich bessere Ergebnisse bekommen.

Zur Auswertung des Spektrums kann ich Dir aber leider nichts sagen, da kenne ich mich auch nicht aus.

Viele Grüße
Michael
 

Jackiii

Mitglied
Danke für die Antwort.
Das debayern hat geholfen, jedoch sieht es jetzt folgendermaßen aus:

Spektrum_neu.PNG


Sollte es bei Wega so aussehen?
Wenn ja wo liegt Hβ? Ich finde Hβ nämlich nicht.

Danke und LG
Jakob
 

Jackiii

Mitglied
Danke für deine Antwort.

Ich hätte noch eine Frage:

Wie und womit muss man das Spektrum bearbeiten, dass es aufgefächert ist und man die Linien schön sehen kann?

CS
Jakob
 

Skywalker

Mitglied
Hmm, hier ist gar nicht so viel los ;)
Ich kann leider auch nicht konkret werden, aber meine Meinung:
Wirklich bearbeiten hilft da -noch- nicht. Das Problem ist, das die Auflösung der Rohdaten nicht reicht. Ich würde versuchen das Stacking bzw. schon die Rohbilder noch besser hinzubekommen. Ich denke da geht noch was.

Ich glaube die Farbkamera wird dir Probleme machen. Die Hb Linie liegt genau auf der Trennung zwischen Blau und Grün, da hat deine Kamera nur noch 30% rel. Qe. Mit einer SW Kamera wäre das deutlich einfacher.

VG
Torsten
 

Jackiii

Mitglied
Danke für deine Antwort.
Ich werde nächstes Mal versuchen die Bilder, bzw. das Video welches ich aufgenommen habe, besser hinzubekommen.

Ist es eigentlich besser Videos zumachen und diese zu stacken oder Einzelbilder und diese stacken?
Würde es vielleicht etwas helfen wenn ich statt der ASI meine EOS 1000D nehme?

LG
Jakob
 
Hallo Jakob,

um das Spektrum aufzufächern nimmt man entweder eine Zylinderlinse oder man richtet das Spektrum in Stunde aus und verbreitert den Faden durch leichtes Pendeln in der Deklination.

Oder man könnte es vielleicht auch umgekehrt machen - Spektrum in Deklination ausrichten und den periodischen Fehler der Nachführung zum Verbreitern des Spektrums mißbrauchen? Das ist aber nicht so kontrolliert wie andersherum. Nur so eine Idee - Testen und bittte hier berichten.

Gruß, Gerd
 

Okke_Dillen

Mitglied
Moin,
Ist es eigentlich besser Videos zumachen und diese zu stacken oder Einzelbilder und diese stacken?
Videos sind ja in der Belichtungszeit begrenzt, je nach fps. Ihr SNR wird also schlechter sein und das Signal ist schwach, ist ja auch noch breitgezogen. Insofern halte ich Fotos mit der Möglichkeit langer BZn für besser.

Das Argument der Mono vs Colorcam ist natürlich berechtigt, besser für die Bearbeitung in einer Spektrum-Software ist freilich mono.

Auffächern: wie hast du's denn auf-/eingebaut bzw auf wieviel Abstand? Generell kann man dazu die Entfernung zum Chip vergrößern. Und: der Abstand zum Stern nimmt mit zu, aber etwas Reserve hast du laut obigem Bild schon noch. Das war die 120er Asi, oder? Entspechend mehr Reserven hättest du tatsächlich noch mit der DSLR, sind ja beide color. Versuche mal noch, das Spektrum so waagerecht wie möglich auszurichten.

Viele Grüße,
Okke
 

Jackiii

Mitglied
Erstmal danke für eure Antworten.
Ich werde das ganze morgen nochmal versuchen.

Ich habe die Asi120 mit aufgeschraubten 1,25" Adapter und Star Analyser einfach ganz in den OAZ gesteckt.

Das Problem mit meiner Eos 1000d ist, dass ich mit 1,25" Adapter nicht in den Fokus komme. Ich müsste den OAZ noch weiter hereindrehen, jedoch geht das nicht mehr.
Gibt es eine Möglichkeit doch irgendwie in den Fokus zukommen?
Oder gibt es eine andere Methode den Star Analyser an der Kamera zu montieren ohne langen 1,25" Adapter?

LG
Jakob
 

Jackiii

Mitglied
Nein ich habe noch keine Verlängerungshülse. Ich hätte noch einen Adapter zur Okularprojektion, jedoch komme ich damit auf deutlich mehr als 60mm.
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben