Mond: Farben sind weg!

echni

Mitglied
Hallo zusammen,

habe gestern Abend nach langer Zeit in Vorbereitung auf die kommende Mondfinsternis den Mond mit einer ASI1600MMC aufgenommen.
In jedem Kanal umfasste das AVI-File 1000 Frames. Diese dann in Autostakkert mit einer Verwendungsrate von 10% gestackt und anschließend in PI (ja, das geht) aligned und danach mittels ChannelCombination zusammengefügt. Heraus kam ein leicht gelbliches RGB-Bild.
Als ich es anschließend zur Schärfung in Registax öffnete, war die Farbe plötzlich weg und es lag nur ein monochromes Bild vor.
Auch drehen an sämtlichen Reglern, welche es in Registax gibt, brachte keine die vorher vorhandene Farbe wieder zurück.
Kennt jemand dieses Problem und wie kann ich Abhilfe schaffen?

CS
Dieter
 

moos

Mitglied
Hi Dieter,
hast Du in Registax (6) oben neben dem Limit Button einen Haken bei Colour ?
 

echni

Mitglied
Hallo Carsten,

ja, habe ich gemacht. Trotzdem nur Mono.
Wenn ich das File in Fitswork öffne, erscheint er leicht gelblich. Komisch.

Trotzdem vielen Dank
Dieter
 

moos

Mitglied
Und wenn Du das RGB Bild im Grafik-Programm öffnest?
Entweder hat PI nicht das gespeichert, was es Die anzeigt oder Registax erkennt das Format nicht korrekt.
Leider kenne ich PI nicht.
 

echni

Mitglied
Nachdem ich das Farbbild im TIFF-Format gespeichert habe, ist nun in Registax auch das RGB-Bild in der ursprünglichen Farbe zu sehen..
Ist aber schon irgendwie komisch, dass das RGB-Bild im FITS-Format beim öffnen mittels Fitswork ebenfalls in Farbe erscheint.
Da ja aber TIFF kein komprimiertes Format ist, soviel ich weiß, kann ich damit gut weiterarbeiten.
Trotzdem seltsam das verhalten von Registax.

CS
Dieter
 

moos

Mitglied
Tiff kann auch verlustlos komprimiert sein z.B. als zip. Das ist dann schön klein. Aber unkomprimiert geht auch. Wichtiger ist, dass Du es mit 16 Bit pro Kanal erzeugst, sonst verlierst Du was.
Carsten
 

echni

Mitglied
Hi Carsten,

da ich auch noch den L-Kanal vorliegen hatte, habe ich diesen mal zusätzlich verwendet, also ein L-RGB-Bild erstellt. Und siehe da, damit klappt es ebenfalls mit der Farbe!
Aber normalerweise erstellt man ja beim Mond und den Planeten kein L-RGB-Bild.

CS
Dieter
 
Oben