Newton dekollimiert sehr schnell )o: | Astronomie.de - Der Treffpunkt für Astronomie

Newton dekollimiert sehr schnell )o:

Recoxx

Mitglied
Hallo erstmal (o:

Ich habe ein Skywatcher F4 Newton 200/800 (Link: https://www.teleskop-express.de/sho...O-8-S-Fotonewton-200mm-f-4---Metalltubus.html).

Eigentlich bin ich ganz zufrieden mit dem Newton, wenn da nicht immer dies Neukollimation notwendig wäre. Ich muss es mehrmals pro Tag kolliemieren. Z. B. wenn ich es um 18 Uhr kolliemiere und dann z. B. um 21 Uhr kurz vor der Bildaufnahme nochmal kontrolliere, ist es wieder dekollimiert. Also der Fangspiel zum OAZ ist okay, aber der Hauptspiegel ist immer nachzustellen. Ich habe auch schon während der Nacht nachkolliemiert!

Hat ihr auch das Problem. Wenn ja, was kann man dagegen tun?

Mittlerweile bin ich auch schon total verwirrt, dann wenn ich mal wieder besonders in einer Bild-Ecke „Coma-Sterne“ habe, aber gefühlt alle zwei Minuten nach kolliemiere, dann weiß ich gar nicht mehr, was ich nun Sache ist. Ich habe es auch schon so gelassen und die Stern waren gut! Völlig verwirrend!!!

Oder ich habe jetzt mir einen Blendring seitlich am Hauptspiegel befestigt und jetzt kann ich kollimieren was ich will, die Verkippung (Stern-Coma in einer Ecke) geht nicht weg.

Kann es sein, dass ich die Schrauben am Hauptspiegel zu fest angezogen habe, als ich den Blendring montiert habe?

Ich habe auch schon die Kamera um 90 ° gedreht und da die Verkippung nicht mitgewandert ist, kann die Verkippung nicht zw. Sensor und Komakorrektor liegen, oder? Die Fang-, Hauptspiegle bzw. der OAZ müssen verkippt sein, oder?

Ich denke, dass der Sensor-Komakorrektor-Abstand okay ist, denn ich bekomme ja auch Bilder mit runden Sternen in den Ecken.

Ich bin verwirrt! Kann mir da bitte jemand helfen?

CS
Andreas

P. S.: Gib es diese Problem auch bei teuren Newton oder liegt das an dem günstigen Newton von Sky-Watcher?
 

Siebengestirn

Mitglied
Hallo Andreas,

zum Problem in der einen Ecke kann ich leider nichts beitragen.

Fakt ist jedoch, dass f/4-Newtons extrem justageanfällig sind. Es reicht bereits eine gewisse Temperaturschwankung während des Beginns der Nacht, und es muss nachjustiert werden, wenn man wirklich Spitzen-Ergebnisse haben möchte. Leider weiß ich die Quelle nicht mehr, aber ich habe mal gelesen, dass die Justage-Toleranz bei f/4 nur 0,5 Millimeter beträgt. Nur mit der Justage am Stern gelingt hier eine exakte Kollimation! Bereits f/5 ist da wesentlich gutmütiger.

Teurere Teleskope, wie die von Vixen oder ICS, sollen zwar in dem Punkt etwas stabiler sein, ab er dass prinzipielle Problem bleibt f/4-typisch.
 

Recoxx

Mitglied
Hallo Christian,

vielen Dank für deine Antwort. Ich habe mir das alles schon gedacht und habe das alles auch schon gelesen. Ich
wollte eigentlich nur nochmal eine Bestätigung haben.
Ich kann nur jeden davon abraten, sich ein f4 Newton zu kaufen. Das ständige nachjustieren macht keinen Spaß!

CS
Andreas
 

Ehemaliger Benutzer [10953]

Hallo,
ich möchte mich hier kurz mal mit meinem 10" Flextube f4,7 anhängen.
Grundsätzlich quält mich ein ähnliches Problem. Zusätzlich habe ich nachfolgenden Sachverhalt festgestellt:
Ich kollimiere mit Laser am etwa waagerecht ausgerichteten Tubus. Wenn ich mit der Kollimation zufrieden bin und mit montiertem Laserkollimator Richtung Zenit schwenke wandert der Laserpunkt aus der Mitte der Strichplatte aus. Somit ist meine Justage anscheinend Lageabhängig. Das Auswandern erfolgt nicht ruckartig (was auf ein Kippen des HS schließen lassen könnte) sondern annähernd linear und kehrt sich beim Zurückschwenken auch (fast) wieder aus.

Wie "normal" ist dieses Verhalten und was könnten die Ursachen dafür sein? Bitte um einen Blick in eure Glaskugeln:)

VG Helffried
 

RoudenLeiw

Mitglied
Hi,
Habe auch den Quattro 200/800 F/4 mit Blendenring. Ich justiere 1x am anfang, haelt die ganze Nacht. Ich habe bei den HS Klammern das Blech weg gelassen, denn sonst sind die Schrauben etwas kurz. Ich habe auch die HS Zelle ausgebaut und auf den Seiten wo der HS drin liegt noch Folie dazwischen gemacht , trotzdem laesst er dich aber noch drehen denn sonst wenns Teleskop mal anstaendig schwenkst der Spiegel hin und her faellt.
ich hatte mal den 250/1000 im CarbonTubus, den habe ich wieder verkauft, denn der HS ist gewandert ohne Ende .
Gruß
Claude
 

Martin_B

Mitglied
Manchmal ist es auch die Spinne;
wenn die zu schwach konstruiert ist, biegt sich die ganze Sache leicht,
wenn man in Richtung der Waagerechten geht.
 

Recoxx

Mitglied
@ Helffried: Was soll ich sagen? Willkommen im Klub, leider? Ich kann ähnliches berichten. Z. B. wenn ich perfekt eingenordet habe und dann im Zenit ein Objekt anfahre und mit PHD2 die Einordnung kontrollieren, damit bekomme ich sehr große Abweichungen. Warum auch immer! Ich denken, dass das ganze Newton instabil ist. Leider kann ich dir da nicht weiterhelfen.
@ Claude: Ja auch meine Justage hält die ganze nacht, aber wie? Ich meine hast du immer runde Sterne, wenn du Bilder machst in allen Ecken? Wenn ja, dann Glückwunsch. Ich habe nicht dieses Glück. Mal ja mal nein. Und ich weiß nicht warum.!
Warum hast du diese Folie wahrscheinlich hinter dem Hauptspiegel angebracht? Damit kein Licht von hinten eindringt? Was für eine Folie hast du genommen? Was du dann schreibst ..."rotzdem laesst er dich aber noch drehen denn sonst wenns Teleskop mal anstaendig schwenkst der Spiegel hin und her faellt."... verstehe ich nicht.
@ Martin_B: Die Spinne sieht zwar recht stabil aus, aber du kannst gut recht haben, denn es geht um zehntel Millimeter.
 

Siebengestirn

Mitglied
Hallo nochmal,

auch wenn sich die inzwischen zum Standard entwickelten 0,5mm-Streben positiv auf die Bildqualität und das letzte Quäntchen Lichtsammelfläche auswirken, sehe ich sie, zumindest bei größeren Fangspiegeln, bezüglich der Stabilität auch etwas kritisch. Sie können sich auch schon verbiegen, wenn man bei der FS-Justage die Schrauben etwas zu stark anzieht.

Die FS-Streben meines Heritage 150p (ein 150/750 Newton als Collapsible Dobson, analog zum Heritage 130p) sind drei Millimeter dick. Bei der Bildqualität sehe ich visuell keinen Unterschied zu meinem Explorer 150P mit gleichen optischen Daten und 0,5mm-Streben.

Die Streben des Vixen R200SS (ein 200/800 Newton) und der Vixen VC/VMC-Modelle sind noch dicker (meines Wissens fünf Millimeter, bitte korrigiert mich ggf.), umd hier habe ich noch nie negative Berichte bezüglich der Beeinträchtigung der Bildqualität gelesen.
 

RoudenLeiw

Mitglied
Warum hast du diese Folie wahrscheinlich hinter dem Hauptspiegel angebracht? Damit kein Licht von hinten eindringt? Was für eine Folie hast du genommen? Was du dann schreibst ..."rotzdem laesst er dich aber noch drehen denn sonst wenns Teleskop mal anstaendig schwenkst der Spiegel hin und her faellt."... verstehe ich nicht.
Hi, nein ich mache an den Seiten noch Velour Folie. Ich klebe den an den Korken . Damit der Spiegel nicht hin und her rutscht
Gruß
Claude
 

Jens_78

Mitglied
Darf ich mal fragen, welchen Komakorrektor du nutzt. Ich hatte an meinem SW 150/750 PDS zuerst den Baader MPCC III. In der Konfiguration konnte ich kollimieren wie ich wollte, in 1-2 Ecken hatte ich immer schon katastrophale Sterne. Letztlich bin ich auf einen GPU Komakorrektor gewechselt und siehe da, runde Sterne bis in die Ecken.

Schieß dich nicht zu sehr auf die vermeintlich schlechte Kollimation als Ursache ein, sonst wird die Justage nachher zum Dauergeschäft und die Ursache liegt woanders.

Meine Meinung: Wenn der FS und die HS-Markierung (Donut) mit der alten "Fotodosen-Methode" zentrisch aussieht, der Laser halbwegs den Donut trifft und auch wieder im Loch oder in der Nähe des Lochs auf der Zielscheibe landet und du hast immer noch in einigen Ecken Sterne mit Koma, dann überprüfe die Distanz zum Komakorrektor. Wenn da ein graduelles rein/raus im Gewinde nix bringt, versuch mal einen anderen KK. Ggf. kann dir ein Astrokollege da mal einen leihen.

Gruß
 

Recoxx

Mitglied
Hallo Jens,


erstmal danke für deine Antwort!
Ich habe zuerst auch mit dem KK von Baader es versucht. Ging bei mir auch eher schlecht als recht. Ich habe mir dann KK von GPU gekauft und da geht es schon viel besser, aber halt nicht immer.
Das mit der "Dauerkollimation" sehe ich mittlerweile auch so wie du. Ich benutze den Spheretec Justage Set Newton II. Und damit kann man sehr gut kollimieren. Da kann man nix mehr besser machen. Es muss eine andere Ursache geben.
An die Diztanz zw. Sensor und KK habe ich auch schon mehrfach gedacht. Es kann ja sein, dass ich wirklich eine leichte Verkippung zw. den Spiegeln habe und an einer Ecke habe ich dadurch eine "falschen" Sensor-KK Abstand.
Was noch erschwerend dazu kommt ist, dass Teleskop-Service und der Astroshop für meine Konstalleation (KK von GPU und SW 200/800 Newton) unterschiedliche Abstände angeben. Einmal 53,5 mm und einmal 55 mm. Ich habe beide Händler daraufhin schon mehrfach angesprochen, aber ich bekomme nur dumme Antworten. Z. B. hat mit Hr. Mayr von Telekop-Service geantwortet, dass der KK nicht von ihnen ist, obwohl der Name von Teleskop-Service draufsteht. Als ich ihm das dann nochmal darauf hingewiesen habe, hat er mir nur geschrieben, dass das dann halt so ist. Was das auch immer heißen mag. Also, komme ich da auch nicht weiter.
Aber du hast recht. Ich werde jetzt den Abstand einfachmal ändern, um zu sehen, was passiert, obwohl ich ja schon runde Sterne in allen Ecken mit diesem Abstand hatte. Alles sehr verwirrend.

CS
Andreas
 

Recoxx

Mitglied
Hallo Fried, danke für den Tipp, aber das Video habe ich mir schon dreimal angesehen. Es ist gut und auch kann es nur empfeheln.
VG
Andreas
 

Jens_78

Mitglied
Hallo Andreas,

wie spannst du den KK in den OAZ ein? Über normale Schraubverklemmung? Ich hatte mir seinerzeit den Baader ClickLock Adapter zugelegt. Dieser presst beim befestigen rundum gleichmäßig auf den KK und hier ist eine Verkippung fast ausgeschlossen.

Was noch erschwerend dazu kommt ist, dass Teleskop-Service und der Astroshop für meine Konstalleation (KK von GPU und SW 200/800 Newton) unterschiedliche Abstände angeben. Einmal 53,5 mm und einmal 55 mm.

So wie ich die Tabelle bei TS verstehe, sollten es 55mm Arbeitsabstand tun. Ich habe an meinem 150/750 f/5 und der Canon EOS 6Da einen Abstand von 55mm eingestellt und fahre damit gut. (Als Bsp.: https://www.spektrum.de/alias/wunder-des-weltalls/die-perle-des-nordens/1765909)
 

Recoxx

Mitglied
Hallo Jens,

auch klemme über eine Ring-Feder den KK, da dort die Verkippung kleiner ist, aber ich habe kein Baader ClickLock. Ja sitmmt 55 mm, aber wenn du bei Astroshop nachschaust sollen es 53,5 mm sein. Warum auch immer. Ich werde jetzt mal 55 mm ausprobieren.

Gruß
Andreas

P. S.: Schönes Bild hast du da! ((o:
 

Jens_78

Mitglied
Besten Dank! In der Vollansicht kannst du mal auf die Ecken schauen. Das ist mit dem GPU am 150/750 nach "Quick&Dirty" Kollimation (Hatte vorher den HS raus wegen Einbau eines Blendenrings über den HS-Halterungen und hatte nur "auf die schnelle" kollimiert).

Diese Erfahrung bestärkt mich eigentlich nur noch mehr in der Ansicht, dass für die Sternform in den Ecken KK Abstände etc wesentlich entscheidender sind als ob der Laser 2-3 mm mehr oder weniger auf den Donut trifft ;)

Viel Erfolg dir!
 
Hallo Andreas,

laß uns mal systematisch vorgehen und das Thema Korrektorabstand von der Ausrichtung der optischen Achsen trennen.
Wenn ich deine Fehlerbeschreibung richtig verstehe, besteht das Problem nicht ständig, sondern ist direkt nach einer Kollimation verschwunden , daher kann es vermutlich der Korrektorabstand nicht sein, denn dann müsste das Problem permanent bestehen.
Ich tippe eher auf einen etwas gelockerten Fangspiegel. Ich denke, Claude hatte dieselbe Vermutung. Wenn du in waagerechter Position kollimierst, und während der Beobachtung das Teleskop dann zb. 45 ° geneigt zum Himmel schaut, kann der Hauptspiegel etwas verrutschen.

Viele Grüsse
Fried
 

Recoxx

Mitglied
Hallo Jens und Fried

Ich hatte auch mal ein f5 Newton von SW und da hatte ich fast nie Probleme und habe nie kollidieren müssen. Vielleicht war mal in den Ecken ein ganz leichtes Coma zusehen. Aber bei f4 ist das ganz anders! Leider!
Ich habe gestern wiedermal stundenlang mit den Abständen "rumgespielt" (einen mm mehr oder weniger hin und her). Und klar der Abstand ist sehr wichtig. Wenn der Abstand nicht stimmt, dann wird das Coma schlimmer. Aber leider habe ich es wieder nicht geschafft, dass ich in allen Ecken runde Sterne habe. Und der KK von Baader ist eindeutig schlechter als der KK von GPU.

Wenn ich deine Fehlerbeschreibung richtig verstehe, besteht das Problem nicht ständig, sondern ist direkt nach einer Kollimation verschwunden , daher kann es vermutlich der Korrektorabstand nicht sein, denn dann müsste das Problem permanent bestehen.
Leider ist es jetzt so, dass ich es jetzt gar nicht mehr hinbekomme, dass ich in allen Ecken runde Sterne habe. Das war vor ca. vier Monaten anders (ich habe das Teleskop über den Sommer hinweg nicht benutzt). Ich denke nicht, dass es an dem Blendring liegt. Der Einbau war einfach und der Hauptspiegel liegt eben. Ich habe Gestern auch wieder lange kollienert - auch am Stern, aber ich bekomme es nicht mehr hin. Immer die linke obere Ecke hat Coma.
Kann es sein, dass ich falsch kollimiere? Ich denke, dass der OZA vielleicht nicht oder nicht mehr in rechten Winkle zum Tubus steht. Bis jetzt habe ich immer nur den Fangspiegel mit den drei Schrauben am Fangspiegel und der Spinne verstellt. Dann habe ich den Hauptspiegel mit den drei Schrauben des Hauptspiegel verstellt. Ich bekomme das immer fast zu 100% hin - wie vor vier Monaten. Wirklich fast perfekt. Aber um es perfekt zu machen, müsste die den Fangspiegel über die Spinne noch mehr verstellen können, aber die Schrauben sind schon am Anschlag. Daher bin ich auf die Idee gekommen, dass vielleicht der OAZ nicht richtig "steht". Kann das sein? Und wenn ja, wie stelle ich den OAZ richtig ein? Er kann ja in zwei Richtungen vertippt sein.

Also der Fangspiegel ist bombenfest, da wackelt nichts. Das habe ich schon mehr fach kontrolliert.

Gruß
Andreas
 
Oben