NGC 7000 | Astronomie.de - Der Treffpunkt für Astronomie

NGC 7000

Becksta

Mitglied
Hallo zusammen,

ich bräuchte dann doch mal Hilfe. Habe nun die 2 Nacht in Folge auf NGC 7000 geschossen. Mit den Bilder grunsätzlich bin ich zufrieden, gemessen am aktuellen Stand meiner Fähigkeiten, bin eher noch ein Noob. Allerdings Frage ich mich, warum der Nebel beim mir sowas von überhaupt kein bisschen ROT abgebildet wird.
Es handelt sich im aktuellen Bild um 24*240 Sek, mit jeweiles 20 Biases, Flats und FlatDarks.
Gehen derartige Objekte mit einer unmodifzierten Sony a7Riii tatsächlich überhaupt nicht? Ich verwende derzeit auch noch keinerlei Filter, hatte aber gehofft das da schon etwas mehr zu sehen ist :)

Feedback aller Art, auch zum Edit (over edited?) würde mich freuen.


Viele Grüße
Daniel

result-2.jpg
 

mosofreund

Mitglied
Moin Daniel,

warum hier kein Rot auftaucht, wundert mich auch. Auch mit einer nicht modifizierten Cam müsste da was rauskommen. Kenne mich Sony aber nicht aus, und interessant wäre auch zu wissen, welche Bildbearbeitung du verwendet hast.
Unabhängig von den Farben ist das jedenfalls ein klasse Bild geworden.
lg
Wolfgang
 

Becksta

Mitglied
Ahoi,

Habe mit Siril den Hintergrund extrahiert, ne photometrische Farbkalibrierung gemacht, grün-Rauschen entfernt und gestreched. Danach in Lightroom noch ein bisschen an der Dynamik und Sättigung geschraubt. Also eher rudimentär. Ich bekenne, das die Postproduktion nicht meine allergrößte Stärke ist. Aber wo nach Siril im TIFF kein rot ist, kommt in LR oder PS auch nicht aus dem völligen nichts.


Viele Grüße
Daniel
 

mosofreund

Mitglied
Hi Daniel,
klingt doch alles vernünftig. Wie sieht es denn aus, wenn du versuchsweise mal auf die photometrische Kalibrierung in Siril verzichtest oder mal mit einem anderen Programm wie z.Bsp. Deep Sky Stacker stackst. Wenn dann immer noch kein Rot auftauchen sollte, bin ich ratlos.
lg
Wolfgang
 

Becksta

Mitglied
Werde mein Glück heute noch mal mit dem Elefanten Rüssel versuchen. Das ist die gleiche Kategorie wie ngc7000 oder? Emissionsnebel?
 

steffens

Mitglied
Vielleicht eine blöde Frage, aber bist Du sicher, dass das richtige Pattern der Bayer-Matrix verwendet wird?
Hat Du mal ein Tageslicht-Foto konvertiert und debayert, um zu schauen, ob das mit korrekten Farben herauskommt?

Grüße und CS,
Steffen
 

Becksta

Mitglied
Ich nutze die Kamera fast täglich im Tageslicht Einsatz, hatte da noch nie Probleme mit den Farben.
Ansonsten bräuchte ich mehr Kontext wie ich so ein Bild debayern kann? 😎
 

steffens

Mitglied
Du sagst, du nutzt Siril.
Jag doch einfach mal ein Tageslicht-Foto statt einem Nachtfoto durch Siril. Wenn die Farben dann richtig herauskommen, dann passt die Bayer-Matrix und das Problem liegt woanders.
 

Becksta

Mitglied
Werd ich machen. Mal angenommen das wäre es. Lässt sich das in der Kamera justieren oder reden wir dann hier von einem Defekt?
 

steffens

Mitglied
Nein, kein Defekt.
Das Bayer-Pattern muss in der Software richtig eingestellt sein, die du zum Umwandeln der RAW Bilder in farbige FITs verwendest. In dem Fall also wohl Siril.
Normalerweise passt das automatisch, manchmal muss man es aber manuell einstellen.

Grüße,
Steffen
 

Becksta

Mitglied
Tja...

hier mal der Versuch mit IC1396 von letzter Nacht. Nicht optimal gelaufen was guiden usw angeht. Aber im Prinzip sehr ähnlich zum Bild weiter oben.
16*240 sek. Lights, 20 Flat, Biases und FlatDarks. Gleiche Exakt gleicher Workflow... und wieder... nichts rotes....
Ich werde mir dann jetzt mal ein Taglicht bild anschauen und einfach mit einem Script in Siril verarbeiten, korrekt?


Viele Grüße
Daniel


result.jpg
 

Becksta

Mitglied
Also das prozessieren von einem Bild in Siril kriege ich nicht hin. Das Script "....withoutDBF" schlägt immer sofort fehl, nach der er eine S&W Fits Datei erzeugt hat. Im Log gibt es aber folgenden Eintrag: "Filtermuster RGGB". Ich könnte hier durchaus weiteren Support gebrauchen im das Thema weiter einzugrenzen, fürchte das übersteigt meinen derzeitigen Skill in der Bildbearbeitung noch um einiges :eek:




13:17:37: ############################################
13:17:37: # Script for Siril 1.0
13:17:37: # August 2020
13:17:37: # (C) Cyril Richard / Colmic
13:17:37: # OSC_Preprocessing_WithoutDBF v1.0
13:17:37: #
13:17:37: ########### PREPROCESSING SCRIPT ###########
13:17:37: # Script for color camera preprocessing
13:17:37: # needs 1 set of RAW images in the working
13:17:37: # directory, within 1 directory:
13:17:37: # lights
13:17:37: #
13:17:37: ############################################
13:17:37: Befehlsausführung: requires
13:17:37: #preprocess lights
13:17:37: Befehlsausführung: cd
13:17:37: Legen Sie das aktuelle Arbeitsverzeichnis fest '/Volumes/SanDisk Extreme Pro/SirilArchive/Template/lights'
13:17:37: Befehlsausführung: convert
13:17:37: Konvertierung: bearbeite 1 Datei...
13:17:37: Dekodiere Sony ILCE-7RM3 Datei (ISO=500, Belichtungszeit=1/500s)
13:17:37: Filtermuster: RGGB
13:17:37: Lese RAW: Datei DSC00427.ARW, 1 Layer, 7968x5320 Pixel
13:17:37: Anzahl der erlaubten Bilder in der FITS Warteschlange: 17 (Null oder weniger ist unbegrenzt)
13:17:37: Speichere FITS: Datei ../process/light_00001.fit, 1 Layer, 7968x5320 Pixel
13:17:37: Konvertierung erfolgreich, 1 Datei(en) für 1 Eingabedatei(en) erstellt (1 Bild(er) konvertiert, 0 fehlgeschlagen)

13:17:37: Befehlsausführung: cd
13:17:37: Legen Sie das aktuelle Arbeitsverzeichnis fest '/Volumes/SanDisk Extreme Pro/SirilArchive/Template/process'
13:17:37: Befehlsausführung: preprocess
13:17:37: Sequenz 'light' nicht gefunden.
13:17:37: Fehler in Zeile 21: 'preprocess'.
13:17:37: Verlasse Batch-Prozess.
13:17:37: Legen Sie das aktuelle Arbeitsverzeichnis fest '/Volumes/SanDisk Extreme Pro/SirilArchive/Template'
13:17:37: Script-Ausführung fehlgeschlagen.
13:18:22: Lese FITS: Datei light_00001.fit, 1 Layer, 7968x5320 Pixel
 

Becksta

Mitglied
Bin gerade doch noch einen Schritt weitergekommen:
Fits Snapshot aus Siril:
2021-08-14T11.23.20.png

JPG Export bearbeitet aus LR:
DSC00427.jpg


Das RAW kann ich hier nicht hochladen. Ich kann aus den Bildern leider mal noch nix ableiten :)
 

Becksta

Mitglied
Tjoa... da liegt wohl was im Argen mit Siril. Habe gerade mal mit dem DeepSkyStacker gestacked und dann die gleiche Bearbeitung in Siril + LR abgespult... das sieht vermutlich so aus, wie man sich das vorstellen würde... Das ist jetzt noch mal NICHT NGC7000 sondern IC1396, den ich gestern abend testweise geschossen habe... nur noch mal so zur Info... hehe

DeepSkyStacker.jpg
 

Becksta

Mitglied
Ich spiele gerade mit den Bayer Einstellungen in Siril rum. Es kommt mir aber so vor, als wenn die Scripte das ignorieren und immer die Matrix anwenden, die in den Headern steht. Kann das sein, oder verstehe ich da noch was falsch?

18:56:48: Das Bayer-Matrix im Datei-Header (RGGB) unterscheidet sich von jenem in den Einstellungen (BGGR). Überschreibe Einstellungen.
 

steffens

Mitglied
Nach dem Tageslicht-BILD zu urteilen würde ich sagen, die Debayer Einstellung passt schon. Grün ist Grün, Rot ist Rot.
Dann liegt das Problem wohl doch eher an der Farbkalibrierung und der weiteren Bearbeitung.

Grüße,
Steffen
 

Becksta

Mitglied
Hm,

wäre plausibel, wenn nicht der exakt gleiche Workflot in der Bearbeitung zu unterschiedlichen Ergebnissen kommen würde. In dem Beispiel aus dem DSS habe ich das Bild anschließend exakt gleich prozessiert, wie die Bilder dich ich in Siril vorab direkt gestacked habe. So richtig schlau werde ich daraus noch nicht. Macht es Sinn mit den verschiedenen "Interpolations Medthoden" in Siril zu experimentieren oder hat das keinen Einfluss auf das Ergebnis?

Viele Grüße und schonmal danke für den Support :)


Viele Grüße
Daniel
 

Montezuma

Mitglied
Mein Workflow ist ziemlich ähnlich. DSS, Siril Farbkalibrierung. Habe auch eine Sony (a5000). Hätte auch hier mehr rot erwartet...

Mein erstes Bild, das ich länger als 20min belichtet habe 50x150" mit Stuttgart vor der Nase. Far from perfect...
NGC7000_DSS_S_G4.jpg
 

steffens

Mitglied
wäre plausibel, wenn nicht der exakt gleiche Workflot in der Bearbeitung zu unterschiedlichen Ergebnissen kommen würde. In dem Beispiel aus dem DSS habe ich das Bild anschließend exakt gleich prozessiert, wie die Bilder dich ich in Siril vorab direkt gestacked habe.
Siril und DSS gehen bei der Umwandlung der RAW Bilder unterschiedlich vor.
DSS multipliziert die Werte der einzelnen Kanäle mit "Tageslicht-Multiplikatoren", macht also schon einen Weißabgleich bei der Umwandlung.
Siril lässt die Rohdaten komplett unangetastet. Mann muss zwangsläufig nach dem Stacken einen Hintergrundabzug machen und dann eine Farbkalibrierung (photometrisch oder "zu Fuß", je nachdem, was für das Bild besser funktioniert).
Insofern kann sich das Ergebnis von Siril und DSS schon unterscheiden.
 

Becksta

Mitglied
Hallo noch mal in die Runde,

tja... so richtig schlau bin ich jetzt auch nicht. Da ich ein ähnliches Verhalten vorher mit der Sony A7iii (ohne r) nicht hatte muss ich doch davon ausgehen, das es in Siril in der Kombi mit der Kamera ein Problem gibt, oder nicht?
Würde ehrlich gesagt gern bei Siril bleiben, weil ich mich da schon sehr dran gewöhnt hab... Aber wenn es blass bleibt, macht das irgendwie keinen Sinn...


Grüße
Daniel
 

Becksta

Mitglied
Gerade mit dem Entwickler geschrieben... Der ist auch der Meinung das die Ergebnisse normal sind und der Unterschied zwischen DSS und Siril im Umgang mit dem Weißabgleich liegen. Das DSS Bild ist ja auch zwar rot, aber über das gesamte Bild, was bei genauer Betrachtung auch nicht das gelbe vom Ei ist.

Das führt vermutlich unweigerlich zur Frage welcher Filter wohl der erste sein sollte, den man sich zulegt, um derartiges besser sichtbar zu machen... :cool:
Thema hier könnte man dann aber als ereldigt betrachten. So nen Marker für einen Thread gibts hier gar nicht, oder?
 
Oben