NINA könnte laufen, aber.. | Astronomie.de - Der Treffpunkt für Astronomie

NINA könnte laufen, aber..

Wacky

Mitglied
Hallo zusammen, nah langer Zeit hätte ich auch mal wieder eine Frage an euch; an die N.I.N.A Benutzer: ich habe hier schon Einiges "Beunruhigendes" bezüglich NINA Benutzung gelesen. Auch ich bin eigentlich bei SGPro. Ein Freund "Stieß" mich auf NINA und ich habe einige Features entdeckt, die mir SGPro nicht bieten kann. So z.B. die direkte Koordinaten Weitergabe aus CCD Guide (über CDC) nach NINA. Und die MGeN Geschichte, die bei Einigen - wie auch beimir unter V1.10 - ständig das Programm beendete: Ich durfte festellen, dass mein MGeN I auf der neuen Version 1.11 ohne Murren funktioniert, wenn man im Profil den Guide noch OFF läßt um ihn vor Gebrauch mittels der virtuellen Tasten im Guider Menü an - und einzuschalten. Ebenso nah Gebrauch über diese Tasten im NINA Menü wieder herunter - und ausschalten und dann erst Disconect-en. Ok, wo ist nun mein Problem? Ich benutze eine ZWO ASI 173mm. In der V1.10 konnte ich die Kamera verbinden und unter "Aufnahme" einen Live View starten. (Ist ja wichtig, der Auto Fokusser funktioniert nur, wenn der Fokus zu mindestens einigermassen stimmt. Und per Hand - ohne Live View? Nöö, das ist schon recht lässtig. Unter V1.11 kann ich aber kein Liveview mehr ausführen. Nix, das Bild bleibt aus. Ich hatte allerdings bis dato den ZWO Treiber benutzt. Gleicher Freund riet mir den Ascom Zwo Treiber zu nutzen (ach so: Win 10; Ascom Plattform ist 6.5; Frame Net Work, java usw auf dem neusten Stand..) Nachdem ich den Ascom ZWO installiert hatte und damit die Kamera verbunden in NINA sehe ih dass es den Liveview Button gar nicht mehr gibt???
Kennt einer von euh diese Problematik auch, was kann sein,dass ich die ASI nicht mehr in den Live View bekomme?? Und: drücke ich auf Aufnahme starten, kommt die Fehlermeldung: "Der Indexlag ausserhalb des Bereichs. Er darf niht negativ und kleiner als die Sammlung sein. Parametername: index" (Diese Meldung kam aber bei V1.10 auch. Die Tests wurden alle innerhalb der SteWa, also ohne Sterne,gemacht.
Würd mih freuen,wenn jemand dazu etwas Klärendes weiß... Online Videos in deutsch sind wenig und dürftig, und den " lazy Geek" - sorry - kann ich NULL verstehen...:-((
 

deapsky

Mitglied
Hallo zusammen,
liveview war mal für was anderes gedacht, man kann in Nina aber sehr wohl eine sich wiederholende Aufnahme einstellen. Das funktioniert immer und mit allen Cams.
Gruss
Peter
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben