Probleme Bildstabilisation AutoStakkert, Registax | Astronomie.de - Der Treffpunkt für Astronomie

Probleme Bildstabilisation AutoStakkert, Registax

DirkEberhardt

Mitglied
Hallo,
ich habe am Wochenende mal die Wolkenlücken genutzt um ein paar h-Alpha Aufnahmen der Sonne zu machen. Ergebnis ist ein AVI von der Sonne aufgenommen mit der ZWO ASI 178 MC Color mit einer Auflösung von 3096x2080 Pixel. Da war ich flott bei 90 GB. Nun habe ich gestern Abend versucht das AVI zu bearbeiten. Ich gebe zu, es war das erste Mal nach 15 Jahren das ich wieder ein AVI verarbeiten wollte. Ich könnte schwärmen .... damals mit der Webcam und Giotto.... aber nützt nix. Zu den Parametern....

1. Versuch Autostakkert 2.6.8 lief durch. I5 Prozessor, 8GB RAM Ich war mit dem Ergebnis nicht zufrieden.
2. Versuch Autostakkert 3.1.4 I7 Prozessor 8 GB Ram, der Prozess kam bei 3 Versuchen nicht durch die Bildstabilisation
3. Versuch, gleicher Rechner wie 2. aber mit Registax. Prozess wurde ebenfalls abgebrochen. (Indexzeile wurde nicht gefunden oder ähnlich)

Woran kann das liegen?

Danke für Eure Hilfe
Gruß
Dirk
 

DocHighCo

Mitglied
Hallo Dirk,

ich würde sagen, Dein Rechner ist speichermäßig am Ende. Von den 8GB hast Du ca. 2-3 GB verfügbar. Bei der Größe der Aufnahme hat er dann vielleicht irgendwann nicht mehr genügend freien Speicher um alle nötigen Daten abzulegen. Versuche mal die Aufnahme in kleinere Pakete aufzusplitten. Vielleicht funktioniert es dann. Und stoppe alle nicht nötigen Programme und Prozesse die evtl. auch Speicher fressen.
Eine ASI178 mit über 6Mb an Pixeln pro Bild kann man nicht mit einer Webcam von vor 15 Jahren mit vielleicht 300kB pro Einzelframe vergleichen. Meistens war das Webcam-Video dann sogar noch komprimiert.

Gruß

Heiko
 

DirkEberhardt

Mitglied
Hallo,
die "Surface" Einstellung in Autostakkert hab ich schon durch. Auch das hat keinen Erfolg gebracht. Es führte ebenfalls zum Abbruch. Ich denke auch es ist ein Speicherproblem. Aber der erste Rechner - mein Notebook mit kleinerem Prozessor und gleichem Speicher - hat das gestemmt.

Kennt jemand von Euch AVI-Stack? Das ist recht langsam...aber noch läuft der Prozess!

Von Pipp hab ich noch nie zuvor gehört. Ist erst jetzt zu meiner Recherche aufgetaucht. Danke für den Hinweis, werde ich mal testen.

Gruß
Dirk
 

DocHighCo

Mitglied
Hallo Dirk,

vielleicht braucht Autostakkert2 weniger Speicher als Autostakkert3 und/oder Dein Laptop hat mehr freien Speicher von den installierten 8GB. Ich denke das Problem ist die recht große Datei - 90GB? Versuche das mit einem Videoschnittprogramm vielleicht mal in handhabbarere Stücke zu zerlegen oder probiere einfach mal eine neue kleinere Aufnahme aus.

Gruß

Heiko
 

DocHighCo

Mitglied
Hallo Dirk,

hier diskutiere ich über Autostakkert, Registax und AVIstack. Dabei haben wir hier im Forum eine Alternative, die ich auch benutze und hier komplett unter den Tisch fallen lasse _jungeschlagen::
Probiere das doch mal aus.

Gruß

Heiko
 

DirkEberhardt

Mitglied
Hallo,
ich habe - ohne zu wissen was ich da mache - Pipp ausprobiert. Das Ergebnis war zwar nicht mehr in Farbe aber es wurde gestackt. Ärgerlich....noch eine kryptische Software mehr. Ich werde morgen mal ein wenig mehr mit Pipp ausprobieren und weiter testen.
Danke Euch
Gruß
Dirk
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben