PS CS2 Probleme nach instl. von Inkscape | Astronomie.de - Der Treffpunkt für Astronomie

PS CS2 Probleme nach instl. von Inkscape

SkyBob

Mitglied
Hallo Zusammen.

Es ist jetzt kein spezielles Astro EBV Problem, Hoffe es kann/mag mir trotzdem jemand helfen,
da es hier um Photoshop CS2 geht, womit ich überwiegend meine Astrofotos bearbeite.

Ich wollte letztens eine JPG Grafik in eine Vektorgrafik umwandeln, um sie Verlustarm/Qualitativ vergrößern zu können.
Da ich da in Photoshop keinen Weg kannte, habe ich mir InkScape 0.92.2-x64 installiert.

Bei der installation lief alles normal ohne Nachfragen oder Fehlermeldungen.
Da ich das Programm aber nicht so gut kannte, habe ich dort nur die Vergrößerung vorgenommen
und wollte danach das Finish im Photoshop machen.

Und da viel mir dann beim öffnen der Grafik sofort der erste Fehler auf.
Die Miniaturansichten standen alle auf dem Kopf. (UND AUCH NUR BEI DIESEM PROGRAMM)
MiniAnz.jpg


Erst mal nur ein wenig irritiert, wollte ich dann weiter machen.
Grafik geladen und bearbeitet.
Bis da läft alles einwandfrei.
Ich kann jede Funktion von PS CS2 nutzen.

Dann wollte ich die Grafik speichern und das Programm hängt sich beim speichern auf (keine Rückmeldung)
und lässt sich auch nur noch über Prozess beenden im Taskmanager beenden.

Erst dachte ich, es liegt evtl. an der Grafik selber.
Also eine neues Dokument erstellt und einfach was mit dem Pinsel reingekrakelt.
Da ging dann die Speicherfunktion. AAAAABER auch nur beim ersten speichern.
Wenn ich die so erstellte Datei dann wieder öffne etwas veränder und abspeichern,
ODER auch exportieren will (also abspeichern in anderem Format), dann hängt sich CS2 auf.
Komischerweise NUR bei geladenen Grafiken (Formatunabhängig. PSD, JPG, PNG,GIF,TIFF),
nicht bei ERSTMALIG erstellten "neues Dokument".

Weis evtl. jemand Rat oder Lösungsansetze?

schon versucht habe ich:
- Inkscape deinstallieren (inkl. userdaten und Einstellungen auf nachfrage des Programms)
- PS CS2 reperatur
- PS CS2 deinstalliert (inkl. Userdaten und Progr.einst.) Windows neu gestartet und dann CS2 neu installiert und wieder neu gestartet
- auf einen Windows Wiederherstellungszeitpunkt von VOR der installation von InkScape zurück gesetzt

Das hat alles nichts gebracht.

Einzigen Auswege wären:
1.
Sich in Affinity einzuarbeiten, was wohl auch technisch wahrscheinlich effektiver/schlauer wäre, PS CS2 nun mal schon in die Jahre gekommen ist und Affinity 32bit beherscht.
Aber PS geht mir nach Jahren halt einfacher von der Hand und die Werkzeuge und Funktionen, liegen alle vertraut da wo man sie gewohnt sind.
Zumal ich ja nicht NUR Astrofotos damit bearbeite.
Außerdem wäre es KEINE Lösung, sondern nur eine Umgehung.
Mal abgesehen davon, das ich ja auch kein Affinity haben könnte xD ...... naja ihr wisst schon was ich meine.

2.
Die unliebsamste Lösung von allem.
Windoff neu aufziehen ... nur sehr ungern, da viel Arbeit.
Auch wenn mein Rechner das mal wieder nötig hätte.


Wenn jemand eine Idee hat. Dann immer raus damit.

Gruß
Markus
 
Zuletzt bearbeitet:

SkyBob

Mitglied
Problem gelöst.
Für alle die sich schon Gedanken gemacht haben sollten.
Danke ^^

Ich lasse diesen Post trotzdem mal hier drin,
falls mal wer das gleiche Problem haben sollte.

Problemlösung für die auf dem Kopf stehenden Miniaturansichten.
Mir fiel auf, das nicht nur die Miniaturen auf dem Kopf standen, sondern auch die Ordner usw.
ANDERS aussahen wie gewohnt.
Halt NICHT so wie beim normalen Windows browsing durch die Ordnerstruckturen,
was vorher aber IMMER auch so im PS CS2 aussah.

Die Lösung:
Problem.jpg

Dort stand es auf OS Dialog. Eine umstellung auf Adobe Dialog (bzw. die Abschaltung des Adobe Dialogs)
Brachte wieder die gewohnte Odernstrucktur mit Seitenrichtiger Anzeige der Miniaturen.

Problem 2:
Danach habe ich die gewünschte Grafik (womit alles angefangen hat) aus dem Bild im ersten Post geladen (Gothgirl).
Die Bildeinstellung stand, obwohl als PSD gespeichert auf 8 Bit .
Eine Konvertierung in 16 Bit war ohne Lösung von Problem 1 komischerweise NICHT machbar.
Nun nach der Lösung 1 konnte ich die Grafik in PS auf 16 bit umstellen.

Danach konnte ich wieder alle Grafiken/Dokumente Laden Bearbeiten und speichern wie ich wollte.
Egal welcher Typ, egal wieviel Bit.


Keine Ahnung was das war.
Aber es ist ZUM GLÜCK wieder weg.

Gruß
Markus
 
Oben