Registax6 Alignsection sichtbar? | Astronomie.de - Der Treffpunkt für Astronomie

Registax6 Alignsection sichtbar?

AstroRider

Mitglied
Hallo,

ich habe seit längerem mit Registax6 dass Problem, dass nach dem Stacken und deutlicher noch beim Schärfen die Ränder der Alignsections (vermute ich) heraustreten. Z.B. hier
Link zur Grafik: http://www.schwarzwaelder-sternfreunde.de/Bilder/Jup_31Dez2013_224935_Ade.jpg

Ich nehme mal an, dass das Problem bei den Parametern des Align-Reiters steckt, komme aber nicht dahinter. Gestackt wurden hier 2000/5000 Bilder, dürfte also nicht an mangelnder Bildzahl liegen.

Kann mir jemand weiterhelfen?

Grüße
Volker
 

Frabo

Mitglied
Hallo Volker,

ich habe dieses "Problem" auch und gehe folgendermaßen vor: Nach dem Stacken usw. liegt das Bild ja zur Schärfung bereit. Bevor man hier irgendetwas tut, sollte man den Reiter "Do all" betätigen, damit die Einstellungen auf das gesamte Bild übertragen werden. Vielleicht ist es das...

Liebe Grüße
Frank
 

KMoench

Mitglied
Hallo!
Das "do all" bedeutet nur, dass die Schärfung auf das gesamte Bild angwendet wird, sonst wird nur der selektierte Bereich geschärft.
Den Effekt, den du beobachtest hatte ich auch häufig, aber woran es liegt kann ich nicht sagen. Ich habe es schlicht dadurch "gelöst", indem ich andere Programme (Autostakkert, Avistack) zum Stacken eingesetzt habe.

VG,
Johannes
 

AstroRider

Mitglied
Hallo Johannes,

seit mir aber beim Speichern eines Bildes Teile der angezeigten Regions (grüne Linien) mit abgespeichert wurde, halte ich es durchaus für möglich, dass ein frühes "Do All" tatsächlich mein Problem löst, da dadurch das angezeigte Bild neu aufgebaut wird.

Aber ich experimentiere gerade auch mit AutoStakkert2 herum und finde immer mehr Gefallen an dem Programm :).

Grüße
Volker
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben