Stellarium 0.10.3 erschienen !!

Heiner

Mitglied
Danke für den Tip Peter.

Leider stürzt es bei mir immer (unter XP) wieder ab, so dass ich es leider nicht weiter verwenden kann.

CS Heiner

 

MichiP

Mitglied
Hi,

also unter Win 7 läufts auch einwandfrei. Es kommt mir sogar um ein schönes Stück schneller vor als die Vorgängerversion.

CS,
Michi
 

y_Auriga

Mitglied
Hallo,

also bei mir unter XP und Vista keine Probleme.

Wir haben aber gemerkt das die Grafikkarten teilweise Probleme mit Stellarium haben. Mal die Graka Updaten vielleicht geht es dann.
 

dobson85

Mitglied
Hallo Zusammen.

In der neuen Stellarium Version ist endlich von Haus aus ein Okularplugin integriert und muss nicht länger in einem Texteditor eingerichtet werden.

Das Plugin zu bedienen ist jedoch mit deutscher Tastatureinstellung nicht möglich.

Es gibt jedoch eine einfache Lösung:
Durch die Tastenkombination "Shift + Alt" kann man die Tastatur zwischen deutscher und englischer Sprache umstellen. Die Änderung lässt sich z.B. dadurch feststellen, dass ein "Y" erscheint wenn man die Taste "Z" drückt.

In Stellarium können die Okulare dann durch Drücken der Tasten "Strg + ü" bzw. durch "Strg + */+" gewechselt werden.
Das Teleskop kann entsprechend gewählt werden, indem man "Strg" durch "Shift" ersetzt.
 
Zuletzt von einem Moderator bearbeitet:

Heiner

Mitglied
Moin,

ich habe soeben meine GraKa Nvidia 9500 GT mit den neuesten Treibern (196.21) versehen und trotzdem stürzt mir Stellarium nach kutzer Zeit wieder ab.
Ausserdem stört mich im Tagbetrieb die weisse Schrift auf dem hellen Vordergrund.

Gibt es noch Tips die mir weiterhelfen können?

:Trost:

CS Heiner
 

Heiner

Mitglied
Nachdem ich die dynamische Augenadaption abgeschaltet habe, läuft es nun (fast) fehlerfrei.

Aber: Wenn ich unter -Werkzeuge- weitere Sternenkataloge laden will, hängt sich mein ganzes Sytem auf und ich muss rebooten.

CS Heiner
 

Heiner

Mitglied
Und auch dies ist nun gelöst.
Vorher lief nebenher noch Firefox usw.
Nach dem Schliessen aller anderen Anwendungen funkrioniert der Download.

CS Heiner
 

wolfilein

Mitglied
Hat die neueste Version auch z.B. den kleinen Fehler:

http://www.pbase.com/image/121655096

Das linke Bild ist aus Stellarium 10.2 und zeigt einen vermeintlichen Stern, der aber auf einer eigenen Aufnahme nicht erkennbar ist.
(Bitte nicht über die Qualität meiner Aufnahme schimpfen. Ich bin kein reiner Astrofotograf.)

Ich las hier im Forum, dass Stellarium mehrere Fehler dieser Art enthält, da unterschiedliche Sternenkataloge herangezogen wurden.

Wolfilein
 

dl1avx

Mitglied
Hallo Sterndfreunde,

ich habe heute die neue Version 10.3 unter Windows7 Prof. getestet. Nach ca. 3 Minuten ist das Programm abgestürtzt.
Ich denke hier hat sich ein bug in der Programmierung eingeschlichen.

 

moschmann

Mitglied
Hallo,

auch bei mir unter XP mit SP3 gibts Probleme.
Erst lief es für 5 Minuten ...jetzt stürzt es nach jedem Neustart gleich wieder ab.

Gruß

Micha
 

Smilie

Mitglied
Hallo!

Ich habe unter XP mit SP3 keine Probleme mit Abstürzen - jedoch kann auch ich nicht länger als 5 Minuten mit der neuen Version arbeiten, da die Stern- und Objektbezeichnungen anfangen zu blinken sobald auch nur auf normale Geschwindigkeit gestellt wird - absolut nervtötend

Bei der Version 0.10.2 trat dieser Effekt nicht auf weswegen ich mal vorübergehend auf die alte Version zurückgewechselt habe und mir die Install-Datei auch abgespeichert hab => auf den meisten Servern wo man das Programm downloaden kann wurde nämlich schon auf 0.10.3 gewechselt auch wenn man nach 0.10.2 googelt und der Download-Link noch die alte Bezeichnung trägt.


Gruß
Nico
 
Oben