Anfänger Frust. Neue EAA Session. Keine Objekte, Messier Galaxien in Leo gefunden. | Astronomie.de - Der Treffpunkt für Astronomie

Anfänger Frust. Neue EAA Session. Keine Objekte, Messier Galaxien in Leo gefunden.

AstroPZ

Mitglied
Hi EAA Freunde,

gestern war bei uns ein super Himmel, also hab' ich wieder versucht mein EAA Setup einzusetzen und schöne Ergebnisse zu bekommen.

Es war leider sehr enttäuschend. Ich habe mir überlegt, ob ich das hier überhaupt berichten will.
Aber ich denke es ist vielleicht auch für andere interessant und ich bekomme hoffentlich auch Tipps. ;)

Das Setup:
150/700mm Dobson/Newton mit DSC
SkySafari auf Android über BT mit DSC gekoppelt
EQ-Plattform
SVBony SV305 Kamera, USB connected
SharpCap auf Windows Notebook

Erstmal das Positive:
1. EQ-Plattform funktioniert wirklich problemlos. Da bin ich wirklich sehr zufrieden.
Das hat Potential, auch für meine grösseren Dobsons.

2. Live-Stacking hat eigentlich auch fast immer funktioniert. Da weiss ich inzwischen auch wo ich in SharpCap hinlangen muss.

3. Positionierung auf der SkySafari Karte vom DSC System (Omegon PushTo Mini) über BT funktioniert zuverlässig.

Das Negative:
1. Scharfstellen der Kamera. Einfach ein Gewürge.
Hellen Stern mit Okular eingestellt. Dann Okular raus, Kamera rein, steht das Teleskop noch korrekt? Neu Fokussieren, welche Richtung?
Auf dem Display sieht man erstmal gar nichts. Dann wenn Positionierung auf den hellen Stern richtig ist, taucht irgendwo auf einmal ein erhellter Schatten des Sterns auf.
Weiter fokussieren bis der Fleck kleiner wird. Fleck hüpft wild auf dem Display rum, wird nie richtig punktförmig.

2. Versuch Objekte, Messier Galaxien in Leo über SkySafari anzufahren.
Nichts ausser Sternen auf dem Display zu sehen. Versucht ein Stückchen zu verschieben. Ist aber schwierig, da die Montierung doch ein Verharrunsgmoment hat.
Leuchtpunktsucher nützt nichts, da zu ungenau, aber man erkennt in ihm, dass die Richtung stimmt.
Wieder ein Okular rein? Ach nee, dann muss ich wieder neu scharfstellen.
Feld des Sensors ist viel zu klein und bewirkt damit hohe Vergrösserung. Da muss man genau auf dem Objekt stehen.

3. Viel zu viel Geraffel
Wenn ich meinen 20 Zöller vorbereitet in die Garage stelle, bin ich in 1 Minute start/beobachtungsklar.
Hier habe ich viele Minuten benötigt die ganze Technik auf die Terasse zu transportieren, anzuschliessen und aufzustellen.
Genauso beim Abbbau.
Den 20 Zöller fahre ich einfach wieder in die Garage und auf geht's ins Bett oder zum Medien Konsum. ;)

Verbesserung:
Ich denke das wichtigste ist die Positionierung zu verbessern.
Man muss sicher, zuverlässig auf der Position des Objekts stehen.
Dann stört auch die hohe Vergrösserung, der kleine Chip nicht mehr so und man kann dann auch die Aufnahme-Parameter sinnvoll verändern bis das Objekt sichtbar wird.

Aber wie?

1. Grösseres Feld -> Teleskop/Objektiv mit kleinerer Brennweite

2. Oder Reducer, aber mit dem Vorhandenen komme ich mit dem OAZ nicht mehr in den Fokus.

3. Möglichkeit schaffen parallel mit dem Okular zu beobachten. Das wäre eigentlich auch meine Lieblingsvariante, weil ich definitiv mehr visuell beobachten will. EAA nur ergänzend.
Vielleicht ein Flip-Mirror System anschaffen?

4. Digitale Positionierung so verbessern dass zuverlässig auf dem Objekt.
Mit dem vorhandenen DSC System habe ich das bisher nicht wirklich ausprobiert.
Man müsste da mal testen wie gut die Positionierung eigentlich geht.

5. Plate-Solving zum Laufen bringen.
Das hat bei mir mit ASTAP (Windows Notebook) bisher überhaupt nicht funktioniert.
ASTAP sucht sich immer einen Ast ab. ;)
Einrichtung der Rückmeldung zu einer Karte (Stellarium, CdC?) fehlt auch noch komplett in diesem Fall.

5. Einen grösseren Chip/Kamera will ich erstmal nicht investieren.

Gruß
Peter
 

kieslstoa

Mitglied
Servus Peter,

probier halt statt ASTAP den All Sky Plate Solver. Wenn alles richtig eingestellt ist, funktioniert der recht gut und auch schnell.

Grüße
Mathias
 

VisuSCor

Mitglied
Hallo Peter,

tut mir leid, dass Du nicht klar gekommen bist! Leider kann ich Dir keine Tipps geben, ausser besserwisserisch nach dem Motto 'bei mir... blabla...' Ich fürchte Du hast einfach die falschen Komponenten am Start und damit zu viele Baustellen gleichzeitig. Vielleicht wäre es sinnvoll, tatsächlich mit einer kleineren Optik mit einem preiswerten AZ-Alt Goto zu arbeiten. Da hast Du halt mit der Kamera auch ein größeres Feld und tust Dich leichter, die Objekte der Wahl zu finden.

CS.Oli
 

casati

Mitglied
Hallo Peter,

da musst Du leider durch. Ich würde als erstes einen 9x50 Right Angle Correct Image (RACI) Sucher mit beleuchtetem Fadenkreuz installieren. Denn Du wirst ein möglichst gutes Alignment und dann eine großflächige Übersicht brauchen, um die LEOs in der sternenarmen Region visuell genauer als nur mit dem DSC zu positionieren.

Klappspiegel und Reducer kannst Du vergessen. Been there, done that mit meinem StarDiscovery 150/750 Newton.

DSC + SkySafari + Dobson == zuviele Möglichkeiten für Murphys Law. Dein Setup folgt in 90% de Fälle nicht Deinen Zielvorgaben!

Versuche deshalb zuerst ein Gefühl für Geschwindigkeit und Richtungsänderung der Positionierung zu bekommen. Dann hast Du in der Regel nur in eine Richtung zu schwenken.

Dann positioniere zuerst z.B. auf Chertan und danach erst ins Triplett-Feld.

Wird schon werden!

Gruß,
Peter
 

AstroPZ

Mitglied
Servus Peter,

probier halt statt ASTAP den All Sky Plate Solver. Wenn alles richtig eingestellt ist, funktioniert der recht gut und auch schnell.

Grüße
Mathias
Hi Mathias,

den All Sky Plate Solver habe ich schon probiert, geht aber irgendwie nicht.

Ich habe von hier
das Setup.exe geholt und installiert.

Nach der Installation kann man ASPS starten und es kommt ein Dialog mit "Now the program installs Astrometry.net local library. It may take a few minutes.", den ich mit ok bestätige. Im Hintergrund läuft dann ein PlateSolver.exe, das ganz wenig Netz-Traffic erzeugt. Nach vielen Minuten kommt ein Fehlerdialog "Socket Error. 10054 Connection reset by peer" und damit ist Ende.

Keine Ahnung, wie man das beheben kann.
Vielleicht hat ja jemand eine Idee.

Gruß
Peter
 

Takeshi Kovacz

Mitglied
Kenn ich..
Da musst Du durch.
Objekt finden dauert bei mir auch manchmal lang auf der Nicht-Goto-Montierung, aber inzwischen hab ich ASTAP in Verbindung mit Stellarium gut am Laufen.
Das kannst Du ja auch tagsüber konfigurieren, dass es funktioniert anstatt nachts kostbare Zeit zu verdaddeln.
Nach meiner Erfahrung ist ASTAP sehr schnell wenn die Bilder gut sind, also der Fokus stimmt. Ansonsten sucht es ewig und schafft es doch nicht.
Fokus ist eh das A und O. Der muss sitzen sonst ist alles für die Tonne. Ich hab eine Markierung am OAZ wo ich bei der Kamera ungefähr im Fokus bin und dann Bathinov-Maske, das geht inzwischen ratz fatz, aber war auch Übung...
 
Hallo Peter, @AstroPZ

gestern war bei uns ein super Himmel, also hab' ich wieder versucht mein EAA Setup einzusetzen und schöne Ergebnisse zu bekommen.

Es war leider sehr enttäuschend. Ich habe mir überlegt, ob ich das hier überhaupt berichten will.
Aber ich denke es ist vielleicht auch für andere interessant und ich bekomme hoffentlich auch Tipps. ;)
was Du hattest klaren Himmel! :mad:Geht ja gar nicht! Geschieht Dir gerade richtig, dass Du nichts zusammen gebracht hast! :p

Späßle g'macht! Nein tut mir leid. Ich kenne das nur zu gut! Der Tanz um das goldenen Ausrüstungs-Kalb. Und nichts geht. Alles was man macht führt zu neuen Ereigniskarten! "Lasse alle Dein Häuser renovieren!" gefolgt von "Gehe in das Gefängnis! Gehe nicht über Los! Ziehe keine DM 4000 ein!!"

Ich habe mich kürzlich ähnlich angestellt und Zeit verplempert und hier darüber berichtet. Meine Ergebnis aus meinem Frust gefolgt von der Ernüchterung beim Nachdenken darüber ist, für meinen Anspruch eine automatisches Alignement. Und außer dem Starsense Alignement Modul für Celestron kenne ich nichts vollautomatisches. Meine Versuche EAA mit ASIAIR zu machen, habe ich deshalb aufgegeben. Jetzt nach drei erfolgreichen Nächten bei uns im Garten mit viel Umgebungslicht, Bäumen, Häusern und überhaupt nur einen Süd bis Nordhimmel bin ich völlig überzeugt, der Entschluss mit Starsense war genau richtig. Hinstellen, Einschalten, Uhrzeit, Datum, Sommerzeit eingeben und los! Nach einer Minute "Align completed"! Ich habe dann immer noch eine Feineinstellung gemacht, also z.B. auf Procyon gefahren, Stern im 11 mm Okular in die Mitte geholt, noch mal ein Stern-Alignment rechnen lassen und anschließend ein komplettes neues Alignment. Ab da sind die per Handkontroller immer mittig im Okular. Und ich würde auch sagen sie sind mit Stellarium ausgewählt und angefahren auch im Zentrum. Allerdings habe ich den Eindruck, dass dann mit Sharpcap ich die "Zielgalerie" immer noch etwas daneben liegt. Aber da arbeite ich mich noch ab das genauer herauszufinden. Aber es ist alles mit der Starsense Option vernünftig reproduzierbar. Ohne Starsense, mit manuellen Drei-Sterne-Alignment, da musste erst mal drei Sterne zwischen Wolken, Bäumen und Häuser, bei knappen 180° Horizont und Bortle 3 oder 4 finden und halbwegs zeitnah im Okular eingestellt bekommen ... man habe ich da schon geflucht. Das ist jetzt über mehrere Nächte mit Starsense kein Thema mehr für mich.

Fokus für die Kamera! Mann! da kann ich gleich mitheulen! Da hatte ich aber bedingt durch meinen 650/130 Newton durch den Plastik OAZ echte Probleme. Alleine beim Scharfstellen kippte der Stern von ganz oben nach ganz unten, wenn ich die Drehrichtung am Fokusrad änderte. Mit dem OAZ war ein reproduzierbares Ergebnis beim Scharfstellen fast nicht hinzubekommen. Wenn es mal gepasst hat, dann hat es auch Spaß gemacht. Mein Ansatz dies zu ändern, sprich anderen OAZ ist am Ende gescheitert, da es dann mit dem einen OAZ zwar vom Fokus gepasst hätte, aber man eigentlich eine eigens gefräste Basis gebraucht hätte oder man hätte mit einer halbwegs universal Platte leben müssen, die aber dann fast die Löcher an der gleichen Stelle wie vorher gehabt hätte, so dass alles vermutlich nicht stabil gehalten hätte. Außerdem hat der Ein-Kilo-OAZ das ganze Blech des Tubus durchgedrückt ..... Monopoly Ereigniskarten! Eine nach der anderen. Ein gutes hat die Beschäftigung und mehrfache Zerlegung des Tubus, Kollimieren, das war früher ein Monster-Schreck-Gespenst! Jetzt geht es mir flüssig von der Hand. Am Ende ist es dann ein neues Teleskop geworden 600/150 mit vernünftigen OAZ, der Umbau hätte sich für meine Celestron Dose nicht gelohnt.

Aber jetzt muss ich auch erst noch rausfinden ob ich damit besser direkt im SharpCap scharf stellen kann und positionieren kann. Klare Nächte müsste man halt haben!

Nicht frustieren lassen! Du wirst herausfinden was Dir hilft! Ich finde es toll wenn wir EAA Welpen uns hier austauschen.

Immer gut Fokus und schöne Galaxien auf dem USB-Stick! MünchenBeiNacht - Ewald
 
Zuletzt bearbeitet:

kieslstoa

Mitglied
Servus Peter,

von der Seite hab ich den auch und ich kann mich auch erinnern, dass ich anfangs etwas Probleme hatte. Vor allem mit der ewigen Installiererei der Bibliothek. Ist zwar erst ein/zwei Wochen her, dass ich den installiert hab, ich weiß aber gar nicht mehr, ob da eine Fehlermeldung gekommen ist. Ich weiß nur noch, dass ich da sehr, sehr ungeduldig mit der Bibliothek war :D mittlerweile hab ich den aber auf zwei Win 10 Lappis am laufen.

1x Uralt-Asus von Anfang 2013 für den Außeneinsatz
1x Dell G5 vom letzten Jahr zum Testen und für die EBV

Ich hab da die Installation irgendwann einfach machen lassen und siehe da... hat funktioniert. Ich glaub aber, dass da noch ein paar Neustarts dazwischen waren und bestimmt einiges Gefluche meinerseits :D Das Einzige, was dann noch zum Einstellen war, waren die Brennweite und die Chipgröße, dann schlägt dir das Programm nochmals zusätzliche Bibliotheken für genau dieses Gesichtsfeld vor.

Hast du evtl. irgendwo noch einen Rechner rumstehen, dann probiers einfach mal auf dem aus. Also rein zu Testzwecken mal.

Viele Grüße
Mathias
 

AstroPZ

Mitglied
Hi Mathias @kieslstoa ,

so ich habe die Installation von ASPS auf einem anderen PC probiert und da hat es tatsächlich geklappt und ASPS läuft. Danke für den Tipp.
Nun habe ich es auf meinem eigentlichen Astro-Notebook nochmal mehrfach versucht und tatsächlich wurde irgendwann auch hier die Astrometry Library installiert.

Man muss es also mehrfach probieren und irgendwann funktioniert es dann. Ist vielleicht auch für andere interessant.

Gruß
Peter
 

AstroPZ

Mitglied
Hi Peter und andere,
...
Klappspiegel und Reducer kannst Du vergessen. Been there, done that mit meinem StarDiscovery 150/750 Newton.
...
da muss ich unbedingt noch nachfragen, da das ein Plan von mir ist.
Warum funktioniert ein Klappspiegel nicht, was war das Problem.?

Vom Prinzip dachte ich, dass man mit einem Klappspiegel doch sehr gut von visueller Beobachtung mit Okular zu EAA mit Kamera ohne Neufokussierung wechseln kann.
Wo ist da der Pferdefuß? ;)

Gruß
Peter
 

nobby

Mitglied
Der Klappspiegel verbraucht viel zu viel backfokus, vergiß es. Eventuell über einen besseren Sucher nachdenken, oder auch ganz banal beim Fokussieren den Abstand Markieren (Umdrehungen zählen oder beim Okular mit Verlängerungshülse und einem Stopp-Ring halbwegs homofokal zu bleiben.

Das wird schon....
 

casati

Mitglied
Hallo Peter (@AstroPZ),

Du kommst bei den visuellen Newtons in der Regel nicht in den Focus, ohne den Hauptspiegel(!) zu verschieben.

Gruß,
Peter
 

AstroPZ

Mitglied
Hi,

danke für eure Antworten (@casati , @nobby ).

Ich dachte den Klappspiegel (Baader?) direkt auf den Tubus an die Stelle des OAZ zu setzen und dann das Okular in einen Helikal-Fokusierer zu stecken und genauso die Kamera.

Ich muss das mal ausmessen.
Mit Reduzierer komme ich ja mit dem vorhandenen OAZ schon bei der Kamera nicht mehr in den Fokus.
Reduzierer muss auch definitiv benutzbar werden.

Ich glaube ich muss doch auf meinen 12Zoll Gitterrohr umsteigen. Da ist man durch die Rohre sehr flexibel mit dem Abstand.
Aber beim 12" habe ich noch kein DSC System, Mist.
Vielleicht darauf das Starsense adaptieren/montieren. Das war ja ursprünglich der Plan.

Projekte über Projekte. ;)

Gruß
Peter
 

AstroPZ

Mitglied
Hi Oli,

das sieht klasse aus, aber ganz schön viel Bastelarbeit.

Einen Dobson zu motorisieren, das schwebt mir auch vor.
Er hat auch meine Idee (bin natürlich nicht der Erste damit), die Kamera gleich direkt in den Fokus zu montieren, realisiert! :y:

Gruß
Peter
 

VisuSCor

Mitglied
Er hat auch meine Idee (bin natürlich nicht der Erste damit), die Kamera gleich direkt in den Fokus zu montieren, realisiert!
Hallo Peter,

eigentlich dachte ich ja, das wäre meine Idee, denn ich baue gerade so ein Teil. Leider war Heiko aber wiedermal schneller: Ist das eVscope denn schon da?

CS.Oli

P.S.: das wird ein 8" Newton auf einer Gabelmontierung mit Polhöhenwiege. In den Tubus vorne kommt eine Axialkamera, im Moment baue ich gerade die Spinne für die Halterung der Kamera und nebenher die Basis für die Montierung. Nächste Woche bekomme ich die Lagerschalen für die Gabel...

Hier ein schnelles Model:

modell_051616.jpg


Hier die Halterung für die Kamera, als Basis dient eine M48 Hülse, wo dann ein Helikalfokussierer dran kommt.

spinne_175853kl.jpg


Ausführlicher Baubericht folgt natürlich, wenn (oder falls) das Projekt erfolgreich fertig gestellt wurde
 

AstroPZ

Mitglied
Hi Oli @VisuSCor ,

ja stimmt, der @DocHighCo hat ja auch schon längst so etwas gemacht. Ist halt einfach seiner Zeit voraus. ;)

Aber ansonsten, super Projekt. Bitte berichte.

Hast du dir mal überlegt einfach einen normalen Gitterrohrdobson zu benutzen?
Da kann man meiner Meinung nämlich einfach die Stangen für visuell gegen längere austauschen und und die Kamera dann irgendwie statt oder auf oder mit dem FS montieren.

Das ist meine Vision. ;)

Gruß
Peter
 

VisuSCor

Mitglied
Hallo Peter,

ich hab für ein paar Eur einen 8" Tubus mit Spiegel und Zelle bekommen. Das ist für mich die einfachste Möglichkeit, das Konzept mal auszuprobieren und zu schauen was daraus wird. Ausserdem bin ich hier direkt hinter dem Flughafen und mitten im Ort. Da ist mit einem offenen Gerät wenig auszurichten.

Diese Entwicklung überlasse ich gerne Dir! :)

CS.Oli
 

AstroPZ

Mitglied
So liebe Leute,

ich habe aufgerüstet. ;)
Und mir die ZWO ASI294MC geleistet.

Na ja das war sowieso der Plan, aber ich hätte mir zum Einstieg schon mehr erwartet von der preisgünstigen SVBony SV305.
Das Grundproblem ist der kleine Sensor. Das ist mM für Deep Sky EAA nicht empfehlenswert. Man muss schon etwas höher, grösser gehen.

Mit der ZWO ASI294MC hat alles super geklappt.
Livestacking in SharpCap ging sofort ohne Probleme. Ich musste gar nichts einstellen ;) .
Damit auch Plate Solving ohne Probleme. Mit ASTAP war es super schnell. ASPS ging auch, war aber deutlich langsamer.
Die EQ-Plattform lief auch problemlos.

Ich habe ja sozusagen einen Lowlevel Setup:
Omegon Dobson 150/750mm Mini PushTo auf Martini EQ-Plattform.

IMG_20210504_110559.jpg

Durch das Plate Solven benötigt man nach erster Erfahrung das PushTo/DSC-System nicht unbedingt.
Ich habe es jedenfalls nicht benutzt. Das Ergebnis des PS ging automatisch über ASCOM an Stellarium.
In Stellarium sieht man dann sehr schön wie weit man vom Objekt weg ist und welche Richtung.

Hier zum Beweis ( ;) ) ein kleines, unbearbeitetes, erstes Bild, M65, M66, NGC3628 , das Leo Triplett:

Stack_6frames_0s_WithDisplayStretch.jpg

Die Vignettierung ist schon krass (=> Flat machen).

Hier kann zugemacht werden! ;)

Gruß
Peter
 
Zuletzt bearbeitet:

DocHighCo

Mitglied
Hallo Peter,

mit Sharpcap kannst Du z.B. ja auch Flats und Darks machen und beim Onlineschauen korrigieren. Dann ist das Bild noch besser und die Vignettierung fällt nicht so auf. In Sharpcap 4 wirst Du dann auch eine Hintergrundkorrektur machen können. Die Dobsons sind halt visuell ausgelegt. Da ist der Fangspiegel kleiner und erzeugt eine Vignettierung auf dem relativ großen Sensor. Das Auge ist ja nur max. ca. 6mm weit, der ASI294-Sensor aber 22mm.

Gruß

Heiko
 

AstroPZ

Mitglied
Hallo Peter,

mit Sharpcap kannst Du z.B. ja auch Flats und Darks machen und beim Onlineschauen korrigieren. Dann ist das Bild noch besser und die Vignettierung fällt nicht so auf. In Sharpcap 4 wirst Du dann auch eine Hintergrundkorrektur machen können. Die Dobsons sind halt visuell ausgelegt. Da ist der Fangspiegel kleiner und erzeugt eine Vignettierung auf dem relativ großen Sensor. Das Auge ist ja nur max. ca. 6mm weit, der ASI294-Sensor aber 22mm.

Gruß

Heiko
Hi Heiko,

visuell am Bildschirm war das für mich gar nicht so auffällig.
Aber mit der Erfahrung sieht man das dann schon, denke ich.

Flats und Darks sind der nächste Schritt.
Und bessere Scharfeinstellung, EQ-Plattform besser regeln (weniger Sternstriche), und .....

Gruß
Peter
 
Oben