Touptec Lacerta DeepSky Pro 2600c color Kamera | Astronomie.de - Der Treffpunkt für Astronomie

Touptec Lacerta DeepSky Pro 2600c color Kamera

franks297

Mitglied
Hallo Leute im Forum
Ich überlege, eine CMOS Kamera, gekühlt Farbversion, also single Shot in APSC Sensor-Größe anzuschaffen.
Gleich vorweg etwas einfacher: mit dem Sony IMX 571 Sensor.

meines Wissens gibt es bis Dato 4 verschiedene Anbieter von CMOS Kamera, die diesen Sensor benützen.

Vielleich hat jemand von Euch schon eine davon im Einsatz und kann berichten.

ASI 2600 MCpro,
QHY 286C,
Omegon veTEC 571C,
Tuoptec Lacerta DeepSky Pro 2600c

Preislich gibt es bis um die 500€ Preisdifferenz. Wo im Detail rechtfertigt sich dieser doch erstaunliche Unterschied.

bin schon gespannt auf eure Erfahrungen.

schönen Gruß
Franz
 

Ronald_Stenzel

Mitglied
Ich ergänze mal die List um Nummer fünf: Altair Hypercam 26c...
Aber genau diese Frage treibt mich auch gerade um...
Vllt gibt es ja neben der dominierenden Asi auch Nutzer der anderen Modelle?

Viele Grüße Ronald
 

Böglewatcher

Mitglied
Hallo,
ich hatte kurzzeitig eine veTEC571C. Habe sie aber wieder zurück gegeben, weil die darks sehr unterschiedlich aussahen: mal richtig dark, mal mit unerklärlichen streifenmustern. Das gleiche bei den flats und lights. Damit konnte ich die Bilder nicht sinnvoll kalibrieren. Habe bisher vom Händler keine Info erhalten, woran das liegt. Werde mir daher jetzt eine ASi2600C zulegen.
cs Joachim
 

franks297

Mitglied
Meine Tendenz ist auch eher die ASI.

Jedoch sollte die Kühlung nicht so recht funktionieren. Bei erreichen der max. Kühltemperatur und 100% Leistung, schaltet die CAM ab. Daniel Nimmervoll hat das auf YouTube schon bemerkt. Auch ein bekannter Sternenfreund berichtet vom gleichen Problem.
Wohl werde ich nie die max. Kühlung fordern, dennoch sollte es keine Probleme geben.

Von Schlieren oder Streifen am Sensorglas wurde auch schon berichtet.

Derzeit betreibe ich die ASI533 MCpro und die ASI1600 MC ohne Probleme mit der Kühlung. Auch so kann ich nicht meckern über die Beiden.
Kleines Detail am Rande. Die ASI 533 ist beim Start der Kühlung um 2-3° wärmer als die ASI 1600. (laut APT).

LG Franz
 

Der_Peter

Mitglied
Hallo Franz,

die HW ist ja nur eine Seite der Medaille, stabile Treiber die andere. Ich würde mich mal in den entsprechenden Foren der Hersteller rumtreiben und schauen, ob dort von nachvollziehbaren SW-Problemen berichtet wird.
 

Defunct

Mitglied
Hallo,
ich hatte kurzzeitig eine veTEC571C. Habe sie aber wieder zurück gegeben, weil die darks sehr unterschiedlich aussahen: mal richtig dark, mal mit unerklärlichen streifenmustern. Das gleiche bei den flats und lights. Damit konnte ich die Bilder nicht sinnvoll kalibrieren. Habe bisher vom Händler keine Info erhalten, woran das liegt. Werde mir daher jetzt eine ASi2600C zulegen.
cs Joachim
Hi Joachim,
Ich habe deine Posts zu dem Thema als stiller Beobachter mit gerunzelter Stirn verfolgt, da Ich auch mal mit dem Gedanken an die Kamera gespielt habe. Touptek macht sonst eigentlich ok-Produkte (siehe Altair), aber hier scheint der Importeur/Vertreiber offenbar die niedrigen Preise nur damit herausverhandelt zu haben, dass eben bei den Sensoren auch mal C-Ware durch die QA gehoben wird.
Natuerlich ist eine Kamera weit weg von einer repraesentativen Stichprobe, aber wenn schon das erste aufschlagende Modell "Pech" hat - naja... Und insbesondere fand Ich die von dir beschriebene "Abwimmelkommunikation mit Verweis auf Allgemeinplaetze" des Vertreibers/Importeurs schon irgendwo recht bezeichnened.
Die Sachlage sah' fuer mich eigentlich klar aus: Die Kamera haette umgetauscht werden muessen aber der Importeur hatte die erste Charge schon ausverkauft und die naechte Charge kommt nicht vor Februar in's Haus. Dann kommen eben diese Lach-und-Sachgeschichten.

Hast Du eigentlich darauf bestanden, die Kamera zurueckzugeben?

Was soll's, Ich sag' einfach mal Danke, dass deine Berichte mir erspart haben, da Lehrgeld zu zahlen.
 
Zuletzt bearbeitet:

Böglewatcher

Mitglied
Meine Tendenz ist auch eher die ASI.

Jedoch sollte die Kühlung nicht so recht funktionieren. Bei erreichen der max. Kühltemperatur und 100% Leistung, schaltet die CAM ab. Daniel Nimmervoll hat das auf YouTube schon bemerkt. Auch ein bekannter Sternenfreund berichtet vom gleichen Problem.
Wohl werde ich nie die max. Kühlung fordern, dennoch sollte es keine Probleme geben.

Von Schlieren oder Streifen am Sensorglas wurde auch schon berichtet.

Derzeit betreibe ich die ASI533 MCpro und die ASI1600 MC ohne Probleme mit der Kühlung. Auch so kann ich nicht meckern über die Beiden.
Kleines Detail am Rande. Die ASI 533 ist beim Start der Kühlung um 2-3° wärmer als die ASI 1600. (laut APT).

LG Franz
Das mit der Kühlung sehe ich unkritisch. wenn ich im Sommer auf 0C Sensor Temperatur komme ist alles gut.
 

Böglewatcher

Mitglied
Hi Joachim,
Ich habe deine Posts zu dem Thema als stiller Beobachter mit gerunzelter Stirn verfolgt, da Ich auch mal mit dem Gedanken an die Kamera gespielt habe. Touptek macht sonst eigentlich ok-Produkte (siehe Altair), aber hier scheint der Importeur/Vertreiber offenbar die niedrigen Preise nur damit herausverhandelt zu haben, dass eben bei den Sensoren auch mal C-Ware durch die QA gehoben wird.
Natuerlich ist eine Kamera weit weg von einer repraesentativen Stichprobe, aber wenn schon das erste aufschlagende Modell "Pech" hat - naja... Und insbesondere fand Ich die von dir beschriebene "Abwimmelkommunikation mit Verweis auf Allgemeinplaetze" des Vertreibers/Importeurs schon irgendwo recht bezeichnened.
Die Sachlage sah' fuer mich eigentlich klar aus: Die Kamera haette umgetauscht werden muessen aber der Importeur hatte die erste Charge schon ausverkauft und die naechte Charge kommt nicht vor Februar in's Haus. Dann kommen eben diese Lach-und-Sachgeschichten.

Hast Du eigentlich darauf bestanden, die Kamera zurueckzugeben?

Was soll's, Ich sag' einfach mal Danke, dass deine Berichte mir erspart haben, da Lehrgeld zu zahlen.
Ja, habe die Kamera zurück geschickt, warte aber noch auf mein Geld. Ich dachte mir auch, dass es mit der Kamera klappen sollte. Daher bin ich ja auch immer noch dran interessiert, wo das Problem liegt. Ist es nur ein Software bug, der mit einem Update behoben werden kann? Oder ist die Hardware so anders (als die ASI2600 zB), dass es zu Übersprechen, unkontrollierbaren Gainschwankungen, etc. kommen kann. ich hoffe sehr, dass ich vom Händler dazu noch eine info bekomme, das würde auch mein Vertrauen in die Zunft erhöhen.
 

Defunct

Mitglied
Oder ist die Hardware so anders (als die ASI2600 zB), dass es zu Übersprechen, unkontrollierbaren Gainschwankungen, etc. kommen kann.
Da kann man zwar nur spekulieren, aber irgendwo wage Ich das mal zu bezweifeln. Die Schnittstellen- und USB-Elektronik sind bei der Altair und der Lacerta ja die gleichen. Auch die Treiber sind bis auf's "Rebranding" bei allen drei Kameras vom Toupteks SDK aus derselben Quelle angepasst. Sicher, man kann auch da was versemmeln, aber irgendwo ...
Wie dem auch sei, vom Haendler wirst Du da nichts mehr hoeren, warum auch...

@franz : Du hast die Altair 26C vergessen, dass ist die Nummer Fuenf mit dem Sony IMX 571. Die Altair, die Omegon und die Lacerta sind wohl ein "Rebranding" dieser Serienkamera von Touptek:

Alle drei bauen auf derselben Hard- und Software auf, wobei die jeweiligen Vertreiber z.T. ihre eignen Treiberschnittstellen und, wie bei Omegon und Altair, ihr eigenes (leicht veraendertes) Gehaeusedesign anstricken. Woher die Preisunterschiede kommen, da kann man natuerlich nur spekulieren, aber da spielt die Abnahmemenge und die 'draufgelegte Marge vermutlich die massgebliche Rolle. Daneben werden CCD und CMOS Sensoren (je nach Chip-Hersteller) in Qualitaetsklassen eingeteilt, schau mal da:
CCD Grading
Wie Sony Fehlerdeffekte des IMX571 in Klassen einteilt, weiss Ich nicht, aber wir Amateure bekommen i.d.R. Grade 1 oder Grade 2 Chips. Grade 0 Chips werden zu ganz anderen Preisen in anderen Maerkten (Andor, Finger Lakes, Industrie&Forschung) verkauft. Auch da nivelieren sich die Preise an dem, was da verbaut wird. Der Joachim duerfte sich einen Grade 3 eingefangen haben (was aber letztendlich Spekulation ist).
 

tommy_nawratil

Mitglied
hallo,

ich habe die DSpro2600c schon ausprobiert, Bei Vollmond mit L-Extreme FIlter:

Die Ha Empfindlichkeit dürfte also brauchbar sein.
Unterschiede zur ASI2600c gibt es kaum. CCD Parameter Script in PI liefert ganz ähnliche Werte.
Die Kühlung bei Touptek ist etwas stärker, in der Praxis macht das wenig Unterschied. Die Touptek ist auch kleiner und leichter.
Die Darks und Bias sind bei beiden nicht ganz stabil (da muss man aber sehr strecken), das ist bei CMOS Sensoren verbreitet.
Allerdings kommt beim Stacken dasselbe raus, wenn man Darks und Bias durch ein einheitliches Graubild mit demselben Helligkeitswert ersetzt (bei -15°C).
Die Unterschiede zwischen Darks und Bias sind verschwindend, abgesehen von den warmen Pixeln (nicht Hotpixel). Die hat der IMX571 reichlich, und auch sie
sind nicht alle immer auf der selben Stelle. Kein Problem mit Dithern und Pixinsights cosmetic correction.

@ Joachim: Deine Kamera hatte eine alte Firmware, welche die Aufhellungs Artefakte ab dem zweiten Bild produziert..
Ich hatte die auch beim ersten Exemplar und das ist jetzt bereinigt. Ich konnte die FW der Kamera selbst updaten.

lg Tommy
 
Zuletzt bearbeitet:

Böglewatcher

Mitglied
Jetzt bringst du mich aber auf Gedanken, Tommy... :) heißt das, dass die derzeit angebotene(n) DSpro2600 solche Artefakte nicht (mehr) produziert?
CS Joachim
 

tommy_nawratil

Mitglied
hallo,

ja mit FPGA version 2.2 ist der Bug behoben. Führt das Diagnose tool in ToupSky aus,
dann sehr ihr die FPGA Version. Habe meinen Proto upgedatet, seither kein Problem.

guckt selbst mal die Daten und Rohbilder an!

Parameter mit Gain 0, Offset 100, und Low Conversion Gain -
zur Erklärung: Bei der Farbkamera werden R, G, und B Kanal separat berechnet, die ersten 3 Spalten:

Toup2600_Params_G0O100LCG_NNoise.jpg


sodann selbiges, aber High Conversion Gain (kann man unabhängig vom Gain ein oder ausschalten):
_Toup2600_Params_G0O100HCG_NNoise.jpg


zum Vergleich die Parameter der ASI2600c bei Gain 100 und Offset 50. Bei Gain 100 schaltet sich auch der high conversion gain ein:
ASI2600_Params_G100O30.jpg


Wie man sieht sind gain, read noise, dark current, fullwell, dy. range recht ähnlich.

Hier der Link zu einem 10min Dark der DSPro2600c bei -10°

ein 1min dark bei -10°C

und ein Bias bei -10°C

ein Light wollt ihr sicher auch sehen. 3min bei -15°C mit Redcat ohne Filter,
Gain Null, Offset 100, HCG:

lg Tommy
 

Anhänge

  • Toup2600_Params_G1O100LCG_NNoise.jpg
    Toup2600_Params_G1O100LCG_NNoise.jpg
    324,8 KB · Aufrufe: 111
Zuletzt bearbeitet:

Böglewatcher

Mitglied
super, vielen Dank für die umfangreichen Informationen. Das sieht alles sehr, sehr gut aus!
Wie ein FGPA update abläuft ist dann sicher auch wo (in der ToupSky Software?) beschrieben?
Jetzt muss nur noch der Himmel ein Einsehen haben...
CS Joachim
 

tommy_nawratil

Mitglied
hallo Joachim,

falls du das FGPA update brauchst, wende dich an deinen Händler.
Wegen der Garantie, falls irgendwas nicht klappt. Das ist der saubere Weg.

lg Tommy
 

Böglewatcher

Mitglied
Habe gestern die 2600C erhalten, erster Eindruck ist super. Die darks zeigen keinerlei Struktur. FGPA Version lautet 2.2, das die neuste!
cs (bald...?) Joachim
 

Böglewatcher

Mitglied
Bin gerade am Aufnehmen und dabei ist mir jetzt ein Bild (von ca 200) untergekommen, das so ähnliche Strukturen zeigt, wie bei der (baugleichen) Omegon. Anbei mal ein Bildschirmfoto von der APT Seitenleiste. Eventuell ist die FGPA v2.2 noch nicht perfekt? Aber sicher besser als die vorherige Version. vielleicht kann sich jemand einen Reim drauf machen. Eventuell liest auch Tommy von Lacerta mit, wo ich die Kamera gekauft habe? Ich bin sehr mit der Kamera zufrieden und denke, es wird dann schon ein Update geben, dass diese Streifen völlig verschwinden.
CS Joachim (der gleich einpackt, weil der Himmel bei all dem Schnee aus dem Garten heraus leider doch nicht so dunkel ist, wie er es sein könnte...)
L2600C.jpg
 

Xanatos

Mitglied
Hallo Joachim,

bin sehr gespannt wie es ausgeht, da ich mich auch für eine Cam mit dem Sony IMX 571 interessiere. Ein Vereinskollege produziert mit der QHY 286c wirklich tolle Bilder, genau wie Daniel NImmervoll. Allerdings hält mich bis jetzt diese Preisdifferenz zu den anderen Herstellern vom Kauf ab.

Hoffentlich berichtest du hier weiter über deine Erfahrungen.

Güße und CS

Thomas
 

Böglewatcher

Mitglied
Hallo Thomas,
ich kann jetzt schon sagen, dass mir die Lacerta DSPro2600C sehr gut gefällt. Anbei ein erstes Bild von M81 und Co, nur mit ABE und ColCor in PI schnell bearbeitet. 50x3min bei HCG und Gain 1, -10C mit IDAS LP-2 aus dem gut beleuchteten Garten. In meiner Einfalt hatte ich 57mm Abstand zum Flattener statt 55mm; bitte also die etwas eckige Sternenform zu entschuldigen.
Mehr dann nach den nächsten Sessions.
CS Joachim
 

Anhänge

  • 8FBF7DEE-7DBB-420B-812F-4A063285DD1B.jpeg
    8FBF7DEE-7DBB-420B-812F-4A063285DD1B.jpeg
    320,7 KB · Aufrufe: 133

Xanatos

Mitglied
Hallo Joachim,

das schaut doch schon sehr anständig aus, danke dafür.

Nun bin ich mal gespannt, wie sie sich bei den Sternfarben macht. Daniel Nimmervoll hat in seinem letzten Video nochmals darauf hingewiesen, dass die tollen Sternfarben in der Summe schon so von der Kamera produziert werden (QHY 286c).

Grüße und CS Thomas
 

tommy_nawratil

Mitglied
hallo,

ich bin Joachim dran dahinterzukommen. 1 von 200 ist schlecht reproduzierbar.
Habe einige weitere Kunden dahingehend befragt, und selbst ca 400 meiner Aufnahmen einzeln durchgesehen - niemand sonst meldet Streifen.

lg Tommy
 

Xanatos

Mitglied
Hi Tommy,

falls du noch Leute zum Testen der Cam brauchst, ich helfe gerne :p

Hoffentlich findet ihr eine Lösung, wobei man natürlich die weniger guten Nächte damit verbringen sollte.

LG Thomas
 

Böglewatcher

Mitglied
Erst mal habe ich den letzten Treiber installiert. Da war ich nicht up to date... mal sehen, ob es das war. Brauche dazu jetzt noch klaren Himmel. Werde dann berichten.
CS Joachim
 

Böglewatcher

Mitglied
habe jetzt ca 200 darks gemacht mit HCG, LCG und Gain0 und Gain1. Bislang keine weitern Bilder mit diesen ominösen Streifen.
ich würde mal sagen, die neu installierte FGPA Version funktioniert.
Problem gelöst. Danke für die super schnelle Reaktion und Hilfe, Tommy.
cs Joachim
 

Ulli_K

Mitglied
Hallo zusammen,
Meine DeepSkyPro 2600 ist bestellt und ich hoffe, sie kommt noch bei mir an, so lange das schöne Wetter anhält. Welche Parameter könnt ihr mir für die ersten Aufnahmen empfehlen?
Ich habe einen 8“ f/5.6 Newton und einen 90/407 APO. Das ist meine erste gekühlte Kamera, bisher war ich immer mit der DSLR unterwegs.
vielen Dank und Grüße
Ulli
 

Xanatos

Mitglied
Vielleicht sollte ich mir auch mal eine bestellen...
Werde Tommy mal anschreiben, ihr habt mich jetzt ganz wuschig gemacht :LOL:

CS Thomas
 

Böglewatcher

Mitglied
Lacerta empfiehlt auf der Webseite Gain 0 (=100 lt APT) mit LCG für helle Objekte, zB Sternhaufen. Gain 0 und HCG für schwächere Objekte und für schwache Nebel dann HCG und Gain 1 (=199 lt APT). HCG oder LCG werden von APT nicht ausgelesen, die am besten im Dateinamen hinterlegen (Gain wird ausgelesen). Viel Erfolg!
 
Oben