TS Flatfield APO hat doch nicht so ein flaches Feld | Astronomie.de - Der Treffpunkt für Astronomie

TS Flatfield APO hat doch nicht so ein flaches Feld

Gerrit Erdt

Mitglied
Hallo zusammen,

ich habe schon seit längerer Zeit einen TS71SDQ von TS. Bei diesem Quadruplet ist der Korrektor fest eingebaut, und soll sich dabei auch im idealen Abstand befinden. Leider wird das Produkt auf der Website von TS nicht mehr gelistet, aber hier lassen sich noch alle technischen Details nachlesen: 71SDQ(Discontinued)

Das Problem, was ich nun seit längeren beobachte und immer mal wieder angegangen bin, ist eine deutlich sichtbare schlechte Abbildung in den Ecken. Hier mal ein Ausschnitt aus einem Einzelbild (180s bei ISO 800), wo man das Problem sehr gut sieht:
_MG_2236_mosaic.jpg


Meine Kamera ist eine EOS 200da, welche mit ihrem APS-C Sensor eigentlich noch locker in das korrigierte Feld mit 44mm Diagonale passen sollte.

Was ich schon gemacht habe:
- Zwischen der Kamera und dem M48 auf EF Adapter war deutliches Spiel. Diesen Adapter habe ich durch einen hochwertigen von William Optics ersetzt. Jetzt ist absolut kein Spiel mehr da.
- Der Okularauszug sitzt bombenfest, da wackelt nichts.
- Alle Adapter sind fest verschraubt

Jetzt endet mein Latein. Vor allem irritiert mich, dass die Sterne über das Feld hinweg mindestens zwei unterschiedliche optische Fehler zeigen. Der Fehler tritt, soweit ich bisher beobachten konnte, auch jede Nacht gleich auf, also unten links unscharf, in den anderen Ecken mehr oder weniger "nur" verzogene Sterne.

Was wären eure Tipps, was ich als Nächstes ausprobieren kann?

Freundliche Grüße
Gerrit Erdt
 

Quasaro

Mitglied
Hallo Gerrit,

ich habe den 71 SDQ Quadruplet-APO (TS) auch und bin mit der optischen Qualität dieses Instrumentes sehr zufrieden. Auch in Verbindung mit meinem späterhin zusätzlich angeschafften 0,8 Reducer von Televue zeigt er eine gute Abildung bis in die Ecken. Ggf. sitzt das optische Korrekturelement in deinem Falle nicht ganz korrekt im Istrument, da kommt es doch sehr auf Genauigkeit an. M.E. kannst du selbst wohl nicht viel an der Situation ändern. Ich würde anregen, mit dem Händler in Kontakt zu treten, um das weitere Vorgehen abzusprechen. Ob da u. U. noch Gewährleistungsansprüche greifen könnten müsste man ebenso ergänzend prüfen.
Viel Glück beim weiteren Vorgehen.

Gruß
Stefan

PS: Ich nutze auch durchweg Kameras mit APS-C Sensoren (DSLR´ s Canon)
 
Zuletzt bearbeitet:

Gerrit Erdt

Mitglied
Hallo Stefan,

gut zu wissen dass dein Gerät in Ordnung ist, dann liegt es nicht an einem Fehlkauf.

Wenn wirklich der Korrektor falsch sitzt, dann wirds eng, da kommt man ja selbst quasi nicht ran. Für Garantie blieben noch 15 Tage (wie gesagt, ich habe den schon länger...), dann werde ich mich also mal schnell und intensiv damit beschäftigen. Dann bliebe im Notfall noch Zeit für Garantieanspruch.

Ich werde morgen noch mal den Abstand vom Sensor prüfen, vielleicht ist da auch etwas schiefgelaufen. Der korrekte Arbeitsabstand sollte bei 125mm liegen, kann aber sein dass der bei mir nicht ganz erreicht werden kann.

CS Gerrit
 

Gerrit Erdt

Mitglied
Hallo Stefan,

I zwischen konnte ich bei mir nachmessen, wie groß der Abstand ist. Ich habe 110mm Abstand, es sollten aber laut hersteller 125mm sein. Das erklärt also einige Probleme. Allerdings wurde die Adaption, die ich verwende, damals beim Kauf empfohlen, daher wundert mich das.

Ich habe an dem Teleskop einen M63/M48 Adapter, daran einen M48/EF Adapter und dann die Kamera. Wie hast du die Adaption bei dir gemacht? Hast du noch irgendwelche Distanzringe eingebaut oder die gleichen Adapter ohne weiteres Zubehör?

Wenn du noch was anderes dazwischen hast, dann erklärt das sehr gut, wo mein Problem herkommt.

CS Gerrit
 

Quasaro

Mitglied
Ich habe an dem Teleskop einen M63/M48 Adapter, daran einen M48/EF Adapter und dann die Kamera. Wie hast du die Adaption bei dir gemacht? Hast du noch irgendwelche Distanzringe eingebaut oder die gleichen Adapter ohne weiteres Zubehör?
Hallo Gerrit,

im Hinblick auf die astrofotografische Nutzung des 71 SDQ APO-Refraktors für Aufnahmen im direkten Fokus beim Originalöffnungsverhältnis f/6.3 wurde seinerzeit ja ein spezieller konusförmiger Adapter im Zubehörbereich auf der TS Teleskopservice-Seite angeboten, den ich nutze (teleskopseitig M 63-Gewinde und kameraseitig ein M 48x0,75-Außengewinde zur Adaption einer DSLR oder gekühlten CMOS/CCD-Kamera mittels T-Ring). Er sorgt gleichzeitig für den richtigen Arbeitsabstand von 55 mm bei Verwendung einer DSLR, wie in meinem Fall. Ich vermute mal, dass du die gleiche Konfiguration verwendest (vgl. hier). Weitere spezielle Distanzringe oder dgl. sind dabei nicht erforderlich.
Bei Verwendung des 0,8 Reducers von Televue sieht die Adaption wie folgt aus: 2" Steckhülse RAD 1074 -> Reducer NPR-1073 -> Canon T-Adapter von Televue CWT-2070.

Gruß
Stefan
 
Zuletzt bearbeitet:

Miquel Prado

Mitglied
Ich habe beobachte das Selbe mit meinem APEX L Reducer in den Bildecken.
Kometenhafte Sternform zur Bildmitte hin.

Hat das etwas mit dem Abstand zum Kamerasensor zu tun, oder ist es eine Vignettierung die man mit Flats weg bekommt?
VG, Sebastian
 

Stefan_Lilge

Mitglied
I zwischen konnte ich bei mir nachmessen, wie groß der Abstand ist. Ich habe 110mm Abstand, es sollten aber laut hersteller 125mm sein. Das erklärt also einige Probleme. Allerdings wurde die Adaption, die ich verwende, damals beim Kauf empfohlen, daher wundert mich das.
Hallo Gerrit,

an dem Abstand liegen die Probleme leider nicht. Der "Witz" an diesen Teleskopen ist ja, dass sie einen in den Tubus eingebauten Flattener haben. Sobald du im Fokus bist, hast du auch automatisch den richtigen Abstand zum Flattener. Der angegebene Abstand von 125mm ist vermutlich nur der maximale Platz für Filterrad, Off-Axis-Guider etc.
Wie gesagt, wenn du mit deinen Adaptern in den Fokus kommst ist in der Hinsicht alles in Ordnung. Die Bildfehler kommen also wohl leider von der Optik, daran kannst du selber nichts ändern.
Solche "billigen" (im Vergleich zu Takahashi FSQ o.ä.) Quadruplet-Teleskope sind immer etwas Glückssache, ich habe in den letzten Jahren fünf Stück davon gekauft und nur eines hat eine akzeptable Abbildung gehabt.
 

Stefan_Lilge

Mitglied
Ich habe beobachte das Selbe mit meinem APEX L Reducer in den Bildecken.
Kometenhafte Sternform zur Bildmitte hin.

Hat das etwas mit dem Abstand zum Kamerasensor zu tun, oder ist es eine Vignettierung die man mit Flats weg bekommt?
VG, Sebastian
Hallo Sebastian,

mit Flats bekommt man so etwas nicht weg, mit dem Abstand spielen ist da schon erfolgversprechender.
Wenn ich mich recht erinnere hast du ja ein schon "von haus aus" schnelles Teleskop (Esprit 100?), so etwas dann noch mal mit Reducer zu betreiben ist immer etwas schwierig. Kann also auch sein dass die Kometen nie ganz verschwinden.
 

Gerrit Erdt

Mitglied
Hallo zusammen,

Danke für eure Antworten. Dann werde ich mich mal kurz vor dem Ende der Garantie noch mit dem Support auseinandersetzen. Hoffentlich bringt das etwas.

Sollte ich noch mal fragen dazu haben melde ich mich hier noch mal.

CS Gerrit
 

Quasaro

Mitglied
Ich hatte mit meinem 71 SDQ offensichtlich Glück gehabt, wobei ich allerdings vor dem Kauf TS bat, die Optik nochmals vor Auslieferung eigens zu checken. Ob dies tatsächlich fachgerecht erfolgte kann ich letztlich nicht konkret sagen, da ich natürlich kein Prüfprotokoll habe. Allerdings wurde mir seinerzeit von TS per EMail mitgeteilt, dass der von mir georderte Refri optisch in Ordnung sei. Das hat sich offenbar auch so bewahrheitet (vgl. meine entsprechenden bisherigen Aufnahmen mit diesem Teleskop auf astrobin). Natürlich ist der 71 SDQ kein (wesentlich teureres !) Spitzengerät à la Takahashi FSQ oder Televue u. ä. Da hat Stefan (s. o.) völlig recht. Aber das Preis-Leistungsverhältnis stimmt m. E. trotzdem und sollte die Optik Mängel wie offensichtlich in Gerrits´ s Fall aufweisen, kann natürlich entsprechend reklamiert werden, bis ein Gerät geliefert wird, das i. O. ist.

Gruß in die Runde
Stefan
 

Gerrit Erdt

Mitglied
Halle Stefan,

Das mit der Bitte um einen test der Optik ist ein guter Tipp für die Zukunft. Daran habe ich damals, auch mangels Erfahrung und Wissen, noch nicht gedacht.

Das die Optik in der Praxis nie ganz perfekt sein kann in der Preisklasse ist auch klar. Aber bei einem Teleskop was für vollformat korrigiert ist, erwarte ich bei APS-C wenigstens eine sehr gute Abbildung in den Ecken. Ich will garnicht wissen, wie das mit Vollformat aussehen würde.

Ich hoffe jetzt einfach mal das beste bezüglich Garantie, auch wenn ich das zu lange versäumt habe bisher.

CS Gerrit
 
Oben