Ausrüstung für 6m-Band: Antennenfrage | Seite 2 | Astronomie.de - Der Treffpunkt für Astronomie
  • Wartungsarbeiten am 24.09.2021 von 20.00 Uhr bis 21.00 Uhr

    Am Samstag, den 24.09.2021 wird in der Zeit von 20.00 bis 21.00 Uhr ein neues Update (Patchday) der Forensoftware eingespielt.
    In diesem Zeitraum wird das Forum in den Wartungsmodus versetzt.

    Vielen Dank für Euer Verständnis
    Euer Moderatorenteam

Ausrüstung für 6m-Band: Antennenfrage

Okke_Dillen

Mitglied
Rapport: alsooo, empfangen kanns. Hab in der Bude den kleinen VNA mal 300 Hz um 49,97rum sweepen lassen und nur mit offener Buchse des VNA war bereits was zu erkennen. Wenn ich das Kabel der 0815-Antenne nur ansetze, sirent es fröhlich drauflos. Schraube ich es auf, ist alles dodaaal verzerrt - wie im Bild auch.

Nur anschalten und Ant-Kabel ansetzen:
event_20201101_185047_59_SW.jpg

schöner Sweep

und ganz aufschrauben:
event_20201101_184839_57_SW.jpg

:oops: :ROFLMAO:

Die 0815 steht im Zimmer bzw liegt, ist vorhin umgefallen... 😇 Die Yagi steht etwa 5m Luftlinie entfernt - Kabel ist halt nicht länger, sie guckt aber in die andere Richtung. Naja bei 5m Abstand ist wohl wurschd, wer wo hinguckt... 🤣
Ejaal, ohne was am VNA hört die Yagi das Ding schon durch 2 Wände durch pfeifen. Will sagen, prinzipiell funktioniert "Der Gerät" also schon. Nur auf BRAMS und VVS ist tote Hose... nüschd. Auch aufm Graves-Lauschposten ist fast nix los (ein bissi aber schon). Naja, vllt im Verlauf des Abends noch, schaumermool... :coffee:
 

JTorhoff

Mitglied
N'abend Okke,

Gratulation zum "First Light". Leider habe ich die beiden kleinen nicht empfangen - aber egal die Signale sind eindeutig.

Das Störsignal, dass du weiter oben gepostet hast, sieht etwa so aus wie das was ich hier von Y-Reisen rein bekomme.
Meine Erfahrung ist übrigens: Je besser die Antenne, desto übler und zahlreicher die Störsignale :confused:

Viel Spaß weiterhin mit der "dicken Berta" ;)
 

eberhard_ehret

Mitglied
Moin Okke,
danke für die Bilder. Das ist eine "Gamma-Match" Einspeisung. Die genaue Frequenz wird durch Hin- und Herschieben des
"Kurzschlußbügels" eingestellt. Wenn Du Dein VNA auf die BRAMS-Frequenz einstellst und an die Antenne anpfropfst...dann siehst Du, bei welcher Frequenz sie resonant ist. Evtl. musst Du diesen Bügel etwas nach links oder rechts verschieben, bis die Antenne genau bei 49,9 MHz resonant ist.....dann wäre das OK. Aber das Ganze bitte draußen am Aufstellort...die Umgebung und der Untergrund haben einen Einfluß auf die Antennenresonanz....

PS: Gestern war lt. "www.qrz.com" für Europa "E-Sporadic" für 50 MHz angezeigt. Kann sein, dass deswegen recht wenig bei BRAMS und VVS zu sehen war ???
LG Eberhard
 

Okke_Dillen

Mitglied
Moin Eberhard,

jou genau so bin ich vorgegangen (steht in der Anleitung beschrieben) allerdings habe ich 2 Resonanzpunkte. Die Kurve sieht wie weich geschwungenes W aus. Der Aufstellort und wo ich stehe beim Einstellen/Ablesen spielt eine große Rolle. Generell ist die Antenne noch zu nah an anderem Geraffel dran (Autoanhänger 0,5m, Laternenmast 0,4m, Môschndrôhtzâûn 3m, Boden 1,4m). Auf ein besseres SWR als 1,7 komme ich noch nicht... Den Dipol alleine hatte ich schon auf 1:1,15!

Etwa 30min nach meim Post gestern nahm die Aktivität auf Camras deutlich zu, bei mir nicht. Hab zwar noch etwas Kleinkram erwischt, aber nur gaaanz wenig Signalstärke. Tatsache ist auch, daß ich die Events von Camras bei mir nicht sehe und auch umgekehrt. Da scheinen also Winkel eine Rolle zu spielen.

Der endgültige Mast ist noch am Werden...... solange muß sie noch an dem ungünstigen Ort ausharren...

Grüßle
Okke
 

Okke_Dillen

Mitglied
So, war grad nochmal an der Antenne und hab etliches ausprobiert, aber wie die 1,7:1 zustande gekommen sein soll..... hmmm... falsche Brille aufgehabt?
Jedenfalls habsch nu ~3,4:1 :oops:

09 - schlechtes SWR.jpg

der gelbe Graph isses

- SWR 3,12:1 (steht hier im Display dann auch verkehrtrum.... is eigentlich egal, solange man weiß, wer Zähler und Nenner ist bzw ist eigtl evident)
- Impedanz 17,5 Ohm mit 231pF o_O hä?

...da stimmt was generell nicht!

Frage: muß der Boom geerdet sein oder isoliert? Aktuell isser eher isoliert... die Elemente sitzen aber direkt galvanisch satt aufm Boom...

Ziehe ich den Koppelkondensator etwa zur Hälfte aus dem Mantelrohr komme ich auf unter 2:1... very strange.... o_O
 

JTorhoff

Mitglied
Moin Okke,

was mir auf jeden Fall auf Anhieb auffällt ist das kleine "c" links im Display vor der null -> d.h. du misst unkalibriert ;)

Ansonsten geht es mir mit meinen ADS-B Antennen ähnlich. Die mit den schlechtesten Messwerten empfängt am besten o_O
 

JTorhoff

Mitglied
Ich habe auch noch nicht 100%ig heraus gefunden, wann die Kalibrierung verloren geht. Ich glaube aber, wenn den Frequenzbereich oder die Skalierung der Y-Achse verändert wird, wird das große C zu einem kleinen :rolleyes:
 

Okke_Dillen

Mitglied
Hatte vorhin noch mit Wimo telefoniert, morgen ist der Kollege wieder da, der sich mit der Baureihe genauer auskennt.

Ah, das kann sein, kalibriert hatte ich mit 2MHz Bandbreite, später aber auf 10MHz BB verbreitert, um zu sehen, ob überhaupt und so.....
 

Okke_Dillen

Mitglied
Das da ist der Störenfried, der mir gelegentlich reinspuckt, hab ihn erwischt...

Als Tapete:
Störenfried_Tapete.jpg

das ist ein Sweep-Signal! Ok, ein schlechtes. Aber lautes!
Das ist die automatische Aufzeichnung von Platte - von mir zunächst unbemerkt.

Dann hab ichs bemerkt und das Signal ins Bild gezogen:
event_20201102_170516_177_SW_störenfried.jpg

hier hab den "Zeilenrücklauf" festgehalten. Die Sweepgeschwindigkeit wird immer langsamer und bewegt sich im Frequenzbereich wie im o-a. Spektrogramm sichtbar, Bandbreite 1,3kHz etwa. Auch jetzt isses noch da nur schon so steil, daß es schon wie eine Senkrechte aussieht.

Kennt jemand so eine Art Signal? Scannen ok, aber wozu braucht man derart lange Periodendauern? :oops:
Jedenfalls weiß ich jetzt, daß die Anzeigebreite auf Brams+4,5kHz enden muß, sonst spuckts mir rein...

Obwohl in der Anlage irgendwo noch der Wurm drin ist, hab ichs schon mit "komischen Signalen" zutun... wer macht warum so ein Scan-Muster?

HFG Okke
 

JTorhoff

Mitglied
Wie gesagt, auf der GRAVES Frequenz habe ich so etwas an mehreren Tagen im Monat. Siehe z.B. folgenden Post: Live Beobachtungen GRAVES
Da kann ein Durchlauf schon mal 12 Stunden dauern - und oft geht kurz danach "die nächste Fahrt rückwärts" :confused:

Auf der BRAMS Frequenz hatte ich schon ähnliches aber viel schwächer in der Signalstärke.
 

Okke_Dillen

Mitglied
Aha, ein sog. "Auch-Signal"... oder englisch "me-too-Signal" also..... :oops: :ROFLMAO:

Sodele, hab 's Wimos erreicht und hab Input bekommen :cool: In Kürze: alles gut, nur zu bodennah!
Mit 1,6..1,7m über Grund ist zu wenig, mindestens 3m müssens sein. Daher kommt auch die "Delle" im SWR-Diagramm, das aus einem V-förmigen Verlauf einen W-förmigen macht. Die Delle darf man sich ähnlich vorstellen, wie eine "hochgeklappte" Sinushalbwelle beim Brückengleichriechter. Mit zunehmendem Bodenabstand weicht die Delle zurück bis sie schließlich ganz verschwindet. Dann ist der Abstand ausreichend.

Daß das erst ab Lambdahalbe aufwärts was leisten kann, ist einleuchtend. 6m isch halt scho ordentlich...

Weiters, mit zunehmender H.ü.G. steigt wohl auch die Resonanzfrequenz der Antenne. Aha!
Je weiter vom Boden weg, je geringer wird der Einfluß. Die ersten paar Meter haben also den größten Effekt. Das könne schon mal ein paar kHz betragen. Ok.

Daß sich die Res.-Frq. mit dem Gammematch-Schieber kaum beeinflussen läßt, liegt ebenfalls an der zu großen Bodennähe.

Fazit: alles wird gut, sie braucht lediglich ihre Beinfreiheit. Also die Antenne! :giggle:

Zuguterletzt: 200N Windlast bei 125km/h - hört sich auch erstmal sehr überschaubar an, gut!
Reicht da ein 55mm Alurohr (außen) mit 6mm Wandstärke bei 6m Gesamtlänge und Abfangpunkt auf halber Strecke?

Es soll 2 Lagerpunkte geben: ein Bodenlager und einen Abstützpunkt auf halber Höhe (3m), wobei der Abstützpunkt eine Dachkante ist. Die zu erwartenden Seitenzugkräfte wären demnach ganz oben (6m ü.G.) bei 200N, am Abstützpunkt 400N und am Bodenlager 200N. Bei den gegebenen 125km/h Windgeschwindigkeit. Aus dem Bauch heraus wäre das für das Rohr keine nennenswerte Belastung... oder? :unsure:

Viele Grüße
Okke
 

Okke_Dillen

Mitglied
Moin,

hab gestern abend noch ein wenig am Gammamätsch rumgestellt und frisch ermutigt&instruiert von's Wimos, bin ich auf einen Wert von 1,19:1 (!) gekommen :cool:
Trotzdem hat sich der Score kaum (nicht?) erhöht. Der simple Grund dafür ist, daß sich dadurch ja nicht automatisch die Empfangsbedingungen verbessern (Standort, Abschattung, metallisches "Gestrüpp" zu nah dran), aber so ist die Antenne - im Äquivalent zum optischen Teleskop - immerhin schonmal "im Fokus". Wenn ich sie jetzt noch so aufstelle, daß nicht "halbseitig blind" ist, sollte es passen. Klar, dann muß ich auch nochmal am Gammamätsch bei, aber diesen iterativen Prozeß habsch nu verinnerlicht :giggle:

HFG Okke
 

JTorhoff

Mitglied
...

Sodele, hab 's Wimos erreicht und hab Input bekommen :cool: In Kürze: alles gut, nur zu bodennah!
Mit 1,6..1,7m über Grund ist zu wenig, mindestens 3m müssens sein. Daher kommt auch die "Delle" im SWR-Diagramm, das aus einem V-förmigen Verlauf einen W-förmigen macht. Die Delle darf man sich ähnlich vorstellen, wie eine "hochgeklappte" Sinushalbwelle beim Brückengleichriechter. Mit zunehmendem Bodenabstand weicht die Delle zurück bis sie schließlich ganz verschwindet. Dann ist der Abstand ausreichend.

Daß das erst ab Lambdahalbe aufwärts was leisten kann, ist einleuchtend. 6m isch halt scho ordentlich...

...

Moin Okke,

danke, dass du solche Erkenntnisse hier mitteilst. Ich habe mich auch schon über einen ähnlichen W-förmigen Verlauf gewundert - jetzt weiß ich was die Ursache dafür ist ;)

Frohes Schaffen, weiterhin
 

Okke_Dillen

Mitglied
Prima, freut mich! :y: Genau dafür ist so ein Forum einfach ideal! :cool:

Nu will die Mastaufhängung und Dimensionierung ertüftelt werden... bin noch im Stadium des "Weglassens" - getreu nach dem Motto: erst wenn man nix mehr weglassen kann, ist eine Konstruktion perfekt! 😇
 

JTorhoff

Mitglied
Achso, ja der Mast. Also ohne da jetzt die wilden Kalkulationen anzustellen könnte man z.b. vereinfacht so herangehen:

400N am Abstützpunkt im 3m Höhe macht etwa 40kg die mit 3m Hebel "ziehen" (oder eben "drücken"). Bei 6mm Wandstärke sollte das passen - viel Luft nach oben ist da aber nicht mehr. Ich weiß ja nicht wo du genau wohnst, aber 125 km/h sind auch hier an der Nordsee recht selten und die Belastung nimmt ja WIMRE quadratisch mit der Geschwindigkeit ab.

Hier gibt es noch ein schönes Beispiel für ein Stahlrohr: Link
 

Okke_Dillen

Mitglied
Jein, fast, die Windlast ist ja mit 200N (ca20kp) angegeben. Die ziehen dort, wo die Antenne hängt, am Mast. Mit einer Skizze wirds klarer, was ich meine:

Mast_vga.jpg

Um den Fußpunkt und Abstützpunkt herrschen alle Freiheitsgrade außer Translation und Torsion. D.h. in 6m Höhe ziehen die 200N seitlich am Mast. Daraus werden 400N auf halber Strecke und am Fußpunkt wieder 200N. Die Wirkrichtungen sind an Fuß und Spitze gleich, in der Mitte entgegengesetzt. Die Summe aller Kräfte muß 0 sein, sonst kommt Bewegung ins Spiel. Oder 200N-400N+200N=0 bzw oder als Momentensumme 200N*3m-200N*3m+400N*0m=0
Im Abfangpunkt ist R=0 (=Drehlager, deswegen 400N*0m). Aber dort herrscht ein Biegemoment von 600Nm bei einer absoluten Kraftbeaufschlagung von 400N.
Bei 125km/h wohlgemerkt. Zweifache Sicherheit hätte ich gerne... Wobei, da gibts doch bestimmt ne Vorschrift, wir sind ja schließlich in Deutschland, ergo MUSS es eine geben... :rolleyes:

HFG Okke
 

eberhard_ehret

Mitglied
Moin Okke,
in den meisten Bundesländern ist eine Baugenehmigung erst ab 10 M Masthöhe erforderlich.
Aus meiner Sicht ist der Alu-Mast ausreichend dimensioniert.
Das wichtigste Bauteil ist die Befestigung am Dach. Sie nimmt die bei Sturm durchaus hohen Seitenkräfte auf.
Wenn es möglich ist, würde ich hier zu einer "Dreiecksbefestigung" raten, damit die Seitenkräfte auf zwei Seiten abgeleitet
werden können. Das "Bodenlager" ist unkritisch. Es nimmt die vertikalen Kräfte der Gesamtmasse des Mastes + Antenne auf
und leitet sie in den Boden ab. Seitenkräfte spielen hier die geringere Rolle - das Oberlager am Dach ist ja nicht beweglich.
Also: Etwas mehr "Masse" für die Dachbefestigung...und der Fall hält.....
LG Eberhard
 

eberhard_ehret

Mitglied
PS:
Falls Du so ein Teil verwenden kannst, acht darauf, dass die Mastschelle auch für Deinen Mastdurchmesser passt...meist haben die 36 - 42 mm Aufnahme....
LG Eberhard
 

Okke_Dillen

Mitglied
Moinmoin,

jau, eine 3ecks-Befestigung war von Anfang an geplant, allerdings ne "satte". Die Skizze oben ist nur rudimentärst (mit der Betonung auf dem Superlativ) und sollte nicht mit Details von den Krafteinleitungspunkten ablenken. ;)

Zur Anschauung, die provisorische Aufstellung, klar daß da nicht viel gehen kann, die Befestigungshöhe ist nur 1,7m:
10 - Antenne auf Cartoni_fhd_fc_90.jpg

eigentlich könnte ich ja den Laternenmast da kapern.... 🏴‍☠️:ROFLMAO: (gehört dem Nachbarn...)

Kommt Zeit, kommt Bart.... 😇

HFG Okke
 

Okke_Dillen

Mitglied
Moinmoin,

ich hätt' da mal ne Frage zur besseren Verdrahtung:

Ich möchte zur Verbindung der Antenne(n) von Drinnen nach Draußen eine Metallbox verwenden und dort UHF-Einschraubbuchsen verwenden. Die Masse der Buchsen hat freilich satt Kontakt zur Metallbox.
Zur Ausleitung aus der Box sollen IP68-Metalldurchführungen (PG-Verschraubungen) verwendet werden.
Die Frage ist, ob es besser ist, den Koax-Schirm bis zur UHF-Buchse durchzuschleifen und erst dort mit der Buchsenmasse (bzw Außenleiter) zu verbinden, oder sollte ich den Schirm lieber direkt an der PG-Verschraubung auf das Metallgehäuse auflegen und nur den Innenleiter weiterführen zur UHF-Buchse? Im letzteren Fall fungiert das Gehäuse als "Aufdickung" des Schirms, dürfte aber eine abweichende Impedanz haben... :unsure:

Was ist besser?

(Sinn des ganzen ist eine wettergeschütztere Trennstelle zu bekommen als jetzt)

Merci und viele Grüße
Okke
 

eberhard_ehret

Mitglied
Hallo,

da gibt's nur eine vernünftige Lösung:

Das Koaxkabel an die Außenbuchse heranführen...innen durch die Metallbox....und dort Innen- und Außenleiter mit der Buchse verlöten. Keine "Verdickung o.ä. ... das führt zu einer Veränderung des Ohm'schen Widerstands des Kabels....und damit durchaus zu ernsthaften Verlusten.
Die 50 Ohm Wellenwiderstand eines Koaxkabels werden durch Material und Dicke des Innenleiters, Material und Dicke des Dielektrikums (also Abstand zwischen Innen- und Außenleiter), des Umfangs und Materials des Außenleiters bestimmt....
Viele Faktoren und leider oft viele Fehlerquellen, bei denen die 50 Ohm dann flöten gehen, wenn man nicht sauber arbeitet...
LG Eberhard
 
Oben