150er TS Hypergraph Verkippung oder Astig an einer Seite | Seite 2 | Astronomie.de - Der Treffpunkt für Astronomie

150er TS Hypergraph Verkippung oder Astig an einer Seite

Okke_Dillen

Mitglied
Tommy, ich verstehe diesen Satz nicht:
Im Gegensatz zu den Skizzen von Okke. So justiert man nur mit einem schräg leuchtenden Laser.
Macht man doch nicht.
Eben! Macht man nicht. Die Skizze war auch nur zur Veranschaulichung, wie ein vorhandener "pathologischer" Strahlengang aussehen müßte (könnte), um so ein Abbildungsverhalten zu erklären. Die Bilder sind KEINE Handlungsanweisung! Um Gotteswillen! Das Gegenteil davon! ;)

Diese extreme Verkippung, die man mit dem Concenter und Deinen anderen Mitteln seltsamen Denkansätzen.
:oops: Wiebiddä? Was wollen uns diese Worte sagen? (oder brauch ich nochn :coffee:? :coffee::coffee:?)

Aber jou, die Frage nach einem Grundsätzlichen Bock bei dem Teil steht irgendwie schon im Raum. Daher rühren ja auch meine o.g. Skizzen, um so einen erratischen Strahlengang zu beschreiben.

Beim Kollimieren kenne ich mich nur mit meinen RCs gut aus, mit Newtons nicht, kann man die überhaupt einstellen ( :ROFLMAO: ), da fehlt doch das Loch im HS?! Ok, Scherz :sneaky:

Wenn heut abend - es wird klar, sagt CO - alles gut läuft, dann können wir uns morgenabend ja mal in Gondelsche treffen und deine Tools mal an meiner Tonne ausprobieren. Ich will eh versuchen, in den Kepheus zu halten, das geht von dort besser, an meim Standplatz fast gar nicht.

Gruß
Okke


Edith: @ Günther: ahjetztja ;)
 

Ehemaliger Benutzer (6068)

Hallo Okke,

den Satz

--------------------------

Zitat von *entfernt*:


Diese extreme Verkippung, die man mit dem Concenter und Deinen anderen Mitteln seltsamen Denkansätzen.
:oops: Wiebiddä? Was wollen uns diese Worte sagen? (oder brauch ich nochn :coffee:? :coffee::coffee:?)
-------------------------

von mir verstehe ich so auch nicht, denn da fehlt ein Teil, warum auch immer:

Diese extreme Verkippung, die man mit dem Concenter und Deinen anderen Mitteln.......nicht rausjustiert bekommt, führt mich zu............. seltsamen Denkansätzen.

ich habe in Post #30 nochmal nachgelegt, was ich meine.

Gruß
*entfernt*
 

Okke_Dillen

Mitglied
;) Jau, paßt!


"netto" müßten die Ecken eigtl so aussehen:

Auriga Objects and C2017T2Panstarrs_ULC.png
Auriga Objects and C2017T2Panstarrs_URC.png


Auriga Objects and C2017T2Panstarrs_LLC.png
Auriga Objects and C2017T2Panstarrs_LRC.png

Eckenreihenfolge wie im echten Bild, Maßstab 1:2 reduziert

Die sind auch nicht endperfekt, aber schomma sehr gut, oder gut genug. Prinzipiell sollte es also gehen... :unsure:
 

Okke_Dillen

Mitglied
...oder es stimmt wirklich was nicht mit dem Hauptspiegel. Den könnte ich aber noch drehen und schauen...
Hast du ne Möglichkeit, den OTA irgendwo zur seiner Achse ausgerichtet aufzuspannen und um die Achse des OTA zu drehen? (große Drehmaschine oder so). Ich hab nochn 200er Drehfutter rumfahren, aber die Maschine dazu nicht mehr.

Auf Reitstock-Höhe einen Laser einspannen, durch das Mittelloch der Spinne peilend (FS ausgebaut) auf den HS leuchten und gucken, wie der reflektiert wird. Der muß bei jeder Drehlage wieder brav durch das Loch zurück, durch das er gekommen ist. Ok, das ist aber eine Totalzerlegung :oops:
Imho sind alle Versuche unter Einbeziehung des FS und OAZ nicht geeignet als erster Schritt. Irgendwas ist faul und nicht klar, was. Da hülfe vrmtl nur bei 0 anfangen... ohne Routine locker ne Ganztagesaktion.
 

conehead

Mitglied
Hi Okke,

was denn nun? Heute oder morgen? Dein Satz oben verwirrt mich etwas....

Ein Newton ist komplett innerhalb weniger Minuten durchjustiert. So viel ist das ja nicht. Hauptspiegel abdecken (Blatt Papier) und Fangspiegel Rund und Zentrisch in den Auszug bringen. Das sorgt für eine gleichmäßige Ausleuchtung. Papier entnehmen und den Fangspiegel auf den Hauptpsiegel ausrichten. Da sollte jetzt nicht mehr viel zu verstellen sein. Danach Hauptspiegel ausrichten. Alles in allem geht das recht schnell. Offset wird mit dem Concenter automatisch berücksichtigt.
Ich hätte eine größere Drehbank auf Zugriff, aber so weit will ich erst mal nicht gehen.

Günther, jetzt wird auch Dein Satz klarer. Und ich habe mich schon gewundert was da fehlt.

Bisher habe ich das Concenter als sehr genaues Messmittel wahrgenommen. Zumindest war das bei meinem f4 Newton immer so genau das ich ihn nur damit justiert habe und alles war gut. Eine Nachjustage war nie nötig.

Gruß Markus
 

dhuber1

Mitglied
Hallo Markus,

wie ich weiter oben schon geschrieben habe würde ich dir einen Laser empfehlen den man mit dem Korrektor verschrauben kann.

Siehe : JUSschraub | verschraubbarer Justierlaser mit schräg eingebauter

Und dann Tommy's Justieranleitung abarbeiten. Der Laser ist ein gutes Hilfsmittel, aber mit der Kamera am Stern kann man es am besten perfektionieren. Ich hatte auch ein Concentern und einen teuren 2" Justierlaser, aber damit habe ich es nie ganz hingebracht. Mit Tommy's Anleitung hab ich beim f4 Newton und beim f3 Epsilon eine gute Justage erreicht.
 

tommy_nawratil

Mitglied
hallo,

ja, kann meinen Justageprimer empfehlen. Seit ich den mit unseren Fotonewtons austeile lächeln die Leute mehr,
und ich habe so ziemlich Ruhe von Anfragen wegen Eiersternen :giggle: War vorher eine richtige Plage.

Wenn ihr mit der Kippung des OAZ am Ende experimentiert und so die OAZ Achse gegen die opt. Achse wieder verkippt,
so tut es besser ca. in der Fokusstellung des OAZ. Ich empfehle das nicht, weil ein einseitiger Defokus gegen Justagefehler eingesetzt kein probates Gegengift ist. Tilt und Justage sollte man IMHO lieber auseinanderhalten, dann kann man zielgerichteter vorgehen.

lg Tommy
 

conehead

Mitglied
Hi,

ich konnte gestern und vorgestern etwas testen. Die Ecken sehen jetzt deutlich besser aus. Mit dem Cheshire geht es anscheinend genauer. Ich konnte gestern mit dem Optolong l-enhance auf 1499 halten. Leider nur 2h. Man sieht das dem Bild deutlich an, aber für ein Test reicht es. Links unten hat wohl irgendwie der Mond noch reinleuchten können:
1499_test_1k.jpg


Hier in groß:
1499

Und hier die Ecken 100%:
justage_ecken.jpg


Gruß Markus
 

Ehemaliger Benutzer (6068)

Hallo Markus,

nur nochmal zu Sicherheit die Nachfrage:

Du hast also diese ganzen Verkippungsmaßnahmen wieder auf Null gestellt, in "Normalkonfiguration" nochmal mit dem Cheshire justiert und kommst so zu diesem Ergebnis!?

Gegenprobe wäre eventuell, ob das nun mit Deinem Concenter "schief" aussieht.

Gruß
*entfernt*
 

conehead

Mitglied
Hallo Günther,

ja so ist es. Alles auf 0 und dann komplett von vorne. Aber die Ausleuchtung ist noch nicht gleichmäßig genug, da muß ich noch mal ran. Mein selbst gedrucktes Concenter wackelt minimal im Auszug, das Cheshire aber auch. Wobei das Cheshire eine Kante hat wo ich es einfach auflegen kann ohne es zu klemmen. Ich werde mir morgen noch mal die Justage mit meinem Meßmitteln anschauen. Ich weiß aber nun der es funktioniert und es nur Justage ist wie Tommy schon sagte.

Gruß Markus
 

conehead

Mitglied
Hi,

gute Frage. Ich hatte das auch immer wieder mal. Aber woher das letztendlich kommt kann ich Dir (noch) nicht sagen.

Gruß Markus
 

Okke_Dillen

Mitglied
Moinmoin,

ouhä ok, und du hast aber auch ne Taukappe drauf, gelle?
Das kommt nämlich trotz Taukappe... :oops: deswegen bin etwas ratlos... :unsure:
Als käme es irgendwie seitlich durch den OAZ rein, aber....

Gruß Okke
 

conehead

Mitglied
Hi,

ja ich benutze auch eine Taukappe und hatte dieses Reinleuchten trotzdem. Eigentlich bleibt nur der Auszug. Aber bei Neumond?

Gruß Markus
 

pmneo85

Mitglied
Hey Okke und Markus, ich hab zwar kein Hypergraphen, aber mir kommt das sehr bekannt vor:


Ich hab die Ursache bis heute nicht gefunden ...

CS
 

echni

Mitglied
Hallo zusammen!

Hänge mich jetzt mal da dran.
Besitze auch seit Weihnachten letzten Jahres den 6"-Hypergraph von TS.
So richtig glücklich bin ich mit dem Gerät bis jetzt noch nicht geworden.
Ich bekomme die Justage einfach nicht so richtig hin.
Habe mir deswegen extra eine Hotech-Laser angeschafft. Dieser ist ja selbstzentrierend.
Wenn ich den OAZ drehe, beschreibt der Laserstrahl einen Kreisbogen um die Markierung des Hauptspiegels. Selbst mit den Justageschrauben am OAZ lässt sich das nicht beseitigen.
Im Einsatz kann es ja schon mal vorkommen, dass man die Kamera verdrehen muss, um das entsprechende Objekt auch ordentlich auf den Sensor zu bekommen.
Kennt ihr dieses Problem auch? Wenn ja, wie habt ihr das beseitigt bekommen (wenn überhaupt)?
Stehe wegen diesen Problems auch mit TS in Verbindung. TS hat mir zwar angeboten eine Justage vorzunehmen, aber ob das Problem beim Verdrehen des OAZ damit behoben ist?
Davon abgesehen, kann es sicher sein, dass sich die Justage beim Versand wieder verstellt.

CS
Dieter
 

Okke_Dillen

Mitglied
Moinmoin,

kann man ausschließen, daß es der Laser selbst ist? Ich habe noch keinen sog. Justierlaser erlebt, den ich nicht erstmal selber justieren mußte (auf der Drehmaschine geht das gut).

Viele Grüße,
Okke
 

conehead

Mitglied
Hi,

es ist bekannt das die Konstruktion des Hotech auch nicht das gelbe vom Ei ist. Von daher wechsle bitte auf die Barlowed Laser Methode. Da muß nichts zentriert werden. Nur damit ist mir eine wirklich gute Justage des Hyper gelungen. Ich hatte auch sehr viel Zeit investiert.
Sobald Du den Auszug drehst ist die Justage minimal daneben. ich habe das nicht hinbekommen. Aber selbst Tak schreibt das bei seinem Epsi dass das normal ist. Aber mit dem Barlowed Laser ist das nachjustieren selbst im Feld innerhalb kürzester Zeit erledigt, auch nachdem der Auszug gedreht wurde. Ist doof aber ist halt so.

Ich würde aber sagen das mit einem Crop Sensor die Problematik halb so schlimm ist. Wenn ich mir das Bildfeld bei meiner Vollformat anschaue dann würde ich sagen ein Crop ist vom Drehen nicht oder nur minimal betroffen.

Zur Justagestabilität: die ist wirklich sehr gut. Da verstellt sich auch beim Transport nichts.

Gruß Markus
 

echni

Mitglied
Moin Okke und Markus,

hatte vor dem Hotech den Baader Mark III. Dieser wurde von mir zwar nicht auf einer Drehbank aber mittels eines Einlegeprismas genauestens justiert. Wenn ich diesen darin drehte, blieb der Laserpunkt stets an der selben Stelle.
Wenn ich diesen dann in der Aufnahme des OAZ drehte, blieb der Strahl an der selben Stelle. Ein kleines bisschen wanderte er herum. Kam aber sicher daher, dass die Aufnahme, dieser Kegel, auch etwas Luft benötigt. Wenn ich diesen mittels des Klemmrings fixierte und den OAZ drehte, beschrieb der Laserstrahl auch diesen Kreisbogen.
Aus diesem Grund habe ich mir den Hotech angeschafft.
Habe diesen gerade eben dahingehend überprüft, ob der Laserstrahl beim drehen in dem Prisma wandert. Dies ist nicht der Fall.
Beim drehen des OAZ wandert er halt.
Liegt also definitiv an einer Verkippung des OAZ. Oder woher das auch immer kommen mag.
Den Mark III besitze ich inzwischen nicht mehr.

Muss mal schauen, ob ich das mit dem Barlowed Laser hinbekomme.
Genügt es da, den Kollimator einfach mit einer Barlowlinse zu betreiben?

Gruß
Dieter
 

astrozausel

Mitglied
Hallo
Hab hier mal mitgelesen.
Ich denke das Problem ist eindeutig der eingebaute Korrektor. Was nützt die Newton Justage wenn der Korrektor nicht stimmt. Hier sitzt eventuell was schief.
Eigentlich müsste man am OAZ Rohr Justageschrauben haben um den Korrektor von außen zu kippen.
Kann man den Korrektor wechseln??

Gruß Dieter
 

echni

Mitglied
Korrektor kann man ausbauen. Ob es dafür aber adäquaten Ersatz geben würde? Weiß nicht.

Gruß
Dieter
 
Oben