ASI 533 MC Pro Austausch Thread | Astronomie.de - Der Treffpunkt für Astronomie

ASI 533 MC Pro Austausch Thread

joetaiga

Mitglied
Hallo zusammen,

ich dachte, es ist eine gute Idee einen eigenen Thread für die ASI533 aufzumachen, nachdem das Teil ja nun auch in DE verfügbar ist. Die Kamera ist neu, d.h. man stößt bei der Verwendung natürlich auf Kinderkrankheiten. Der Austausch von Tipps und Tricks mag dem ein oder anderen sicher den Einstieg erleichtern.

Ich habe meine 533 letzte Woche bekommen und konnte am Wochenende tatsächlich die ersten Tests machen. Das ist soweit mein erster Eindruck:
  • Es ist allerlei zubehör dabei, darunter eine 16,5mm T2 Verlängerung, die mich genau auf die 34mm Arbeitsabstand für den EvoFF am EvoGuide bringt und ein 21mm T2 M48 Adapter. Außerdem ist ein T2 M28 Adapter dabei, mit dem man ohne zusätzliche optische Weglänge und Adapter 1 1/4" Filter direkt vor den Chip schrauben kann.
  • Die Kamera kühlt ohne Probleme stabil 30K runter. Da ist noch Luft nach oben, wie weit habe ich noch nicht getestet. Zum Vergleich kühlt meine ASI178 max. 38K sicher. Darüber ist es Glücksache, d.h. im Sommer komme ich mit der max. auf -10°C.
  • Das Bias ist strukturlos, kein Banding wie bei der ASI178, Das selbe gilt für das Dark, flach wie ein Brett, keinerlei Verstärkerglühen auch bei langen Belichtungszeiten. Wenn man dithert, müsste man theoretisch ohne Darks auskommen. Hotpixel und Dunkelstrom muss ich aber noch genauer untersuchen.
  • Ich konnte wegen den mir auch über 2019 hinaus sehr treuen Schleierwolken nur sehr kurz testen. Soweit ich das bisher beurteilen kann, entsprechen die Belichtungszeiten der OSC in etwa denen der ASI78MM im Luminanzkanal. Das ist SEHR erfreulich, da zusätzlich das Rauschen der Kamera um einiges niedriger ist als bei 178.
Jetzt kommen wir zu den Dingen, die nicht so gut funktionieren:
  • Nicht erfreulich ist die Software Kompatibilität. Ich habe die Kamera mit Sharpcap, ASIcap, Firecapture und N.I.N.A getestet. Über den Native Treiber erkennen nur ASIcap und NINA die Kamera. Bei letzterem ist mir allerdings nicht gelungen, die Bilder aus der Kamera zu laden. In ASIcap funktioniert die Kamera mit dem Native Treiber einwandfrei. Bei allen anderen kann man die Kamera aber über den ASCOM Treiber ansteuern (Firecapture ist mit dem ASCOM Treiber allerdings etwas träge). Dort gibt es jedoch die Einschränkung, dass keine Belichtungszeiten unter 0,1s einstellbar sind und max. Gain bei 360 liegt. Das beiliegende Chart suggeriert, dass das minimale Rauschen bei ca. 400 Gain liegt, was ziemlich genau 9bit Farbtiefe entspricht, 10bit Farbtiefe liegt ca. bei 340 Gain. Das Gain für minimales Ausleserauschen ist leider nirgends angegeben. Soweit ich das gesehen habe, ist bei 360 Gain das Rauschen aber schon mehr oder weniger bei 1e-, sodass bis auf die nicht optimale Quantisierung 360 Gain auch mit dem ASCOM Treiber Lucky Imaging betreiben kann. Im Nativen Treiber kann man das Gain bis 600 erhöhen, was ich aber außer zum Ausrichten nie benutze. 100ms mit dem Ascom Treiber sind für Mond/Planeten zu viel. Mond und Planeten kann man aber mit ASIcap aufnehmen.
  • Das beiliegende USB 2.0 Kabel für den USB Hub der Kamera ist zu kurz. Damit muss ich praktisch zwingend einen OAG benutzen, um die Guiding Kamera über den Hub anzuschließen.
  • Bei Unity Gain 100 liegt das Rauschen tatsächlich bei ca. 1,5e-. Im Bias sind allerdings immer einige fluktuierende Hotpixel, wenn man die noch rein nimmt, liegt das Gesamtrauschen des kompletten Bias bei ca. 1,65e-. Der Offset ist mit per default für Unity Gain auf 70 eingestellt. Das ist viel zu hoch. Der passende Offset für Gain 100 liegt bei 4. Bei Offset 4 habe ich keine 0 Pixel mehr im Bild. Für Gain 360 ist der Offset ca. 65. Die per Default eingestellten 70 passen eher zu Gain 400, was laut ZWO das niedrigste Ausleserauschen liefert.
  • Betrieben habe ich die Kamera mit einem ZWO IR/UV Cut und einem ZWO Duoband Filter. Deepsky hatte ich leider nur einen unbrauchbaren Testschuss hinbekommen. Die Kamera erzeugt wie erwartet ein grünstichiges Bild, da dort die Empfindlichkeit am höchsten ist. Der blaue Kanal hinkt allerdings noch deutlich dem roten hinterher, sodass ich die Bilder deutlich schwerer zu kalibrieren fand als mit der SLM oder der Mono. Eine brauchbare Mondaufnahme konnte ich dem Himmel abringen, bei dem ich mir mit einem hartnäckigen Grünstich schwer tat. Das ist aber sicher ein Lernkurvenproblem. Einmal einen guten Weißabgleich hinbekommen und gut ist.
Insgesamt bin ich mit dem ersten Eindruck bisher sehr zufrieden. Die Vorteile der ASI178MM Mono gegenüber der ASI533 muss ich wirklich suchen, vielleicht an Mond und Planeten das letzte Fizelchen an Kontrast rauszuholen...aber sonst?

Immerhin hat es zu einer einigermaßen passablen Mondaufnahme mit der ASI533 gereicht am Wochenende...trotz widrigster Bedingungen mit Wolken, Hochnebel und Kondensstreifen. Zusätzlich wollte ich eigentlich Deepsky testen und hatte den TS 0,79x Reducer verbaut, was für hochauflösende Mondbilder auch nicht super optimal ist. Aufgenommen mit der ASI533MC Pro und dem TS 125mm f/7.8, 300 Bilder von 1000 gestackt mit Autostakkert und bearbeitet in Fitswork, Belichtungszeit 3ms bei Unity Gain. Vollbild + noch ein Crop vom Rand.

CS Joachim

2020-01-11-2214_7-Moon_AS_P30_lapl4_ap822_11.jpg
1578903912610.png
 
Zuletzt bearbeitet:

franks297

Mitglied
Hallo Joachim
Danke für deinen ausführlichen Bericht. Sehr interessant die Gain und Offset Werte.

Meine ASI533 sollte ich schon vor Weihnachten bekommen. Irgendwie passt mir die Verzögerung. Da kann ich mich dem neuen Esprit100 voll widmen und hab keine zusätzliche "Baustelle".
Werde berichten, wenn Ergebnisse vorliegen


LG Franz
 

franks297

Mitglied
Hi Achim

noch ne Frage:
Verwendest du den ZWO UV/IR Cut und ZWO Duobandfilter in einem Image-Train?
Wenn ja-wie und wo hast du sie montiert?
Filterrad, Lade........

Gruß Franz
 

joetaiga

Mitglied
Ich verwende einen ZWO UV/IR Cut. Ich konnte heute endlich meine Flats machen und habe zwei Testbilder in der Galerie hochgeladen:


M81 habe ich mit nur 30 sek bei f/6,3 belichtet. Bei meinem Himmel war ich zwar hintergrundlimitiert, leider ist da aber torzdem ziemlich Regenrauschen drin, in dem die Spiralarme etwas untergehen...gut bei 47,5min Gesamtbelichtungszeit bei der Blende kann man keine Wunder erwarten. Mal sehen, was geht, wenn mal N.I.N.A vernünftig zum Laufen kriege inkl. Plate Solving und Dithern. Dithern kostet bei 30 sek schon relativ viel Zeit, vielleicht gehe ich auf 60 sek hoch. Mehr ist aber nicht gut, sondern werden mir die Sterne zu groß. Evtl. könnte ich noch auf f/7,8 gehen.

Beim Pferdekopf hatte ich das Problem mit dem Regenrauschen bei 2 min in der Form nicht, daher gehe ich davon aus, dass das an der kurzen Belichtungszeit liegt.

Ansonsten bin ich mit der Empfindlichkeit hoch zufrieden. Mit der Mono käme in der kurzen Zeit auch nicht mehr raus und die Auflösung ist da auch nicht besser. Einzig die Farbkalibration ist mir immernoch ein Graus. Selbst nach photometischer Kalibration haben die Bilder immernoch einen Grünstich. Ich denke aber so langsam bekomme ich es in den Griff. Mit der Mono sind die Farben aber brillanter. Das ist natürlich nicht überraschend, da die RGB Filter viel besser auf Astrofotografie abstimmt werden können, als die vorhandene Bayer Matrix.

Ansonsten habe ich leider noch bemerken müssen, dass ASIcap ca. 40% der Frames nicht auf der Platte speichert. Bei kurzen Belichtungszeit oder Video scheint das nicht der Fall zu sein. Nächstes Mal muss NINA ran, die Flats muss ich dann halt manuell machen, der Flat Assistent in NINA skaliert mir die Bilder leider nicht auf 16bit, was aber bei allen anderen per Sequenz aufgenommenen Bildern der Fall ist.

Zu Darks und Bias...
  • Bias habe ich 50 gestackt. In dem Fall ist das Bias komplett strukturlos
  • Darks habe ich nur 24 gestackt. Hier sieht man leichte Bandstrukturen. Ob das an den wenigen Frames liegt oder an der Kühlung/Chip, muss ich noch testen. Da mir ASIcap die hälfte der Frames frisst, hatte ich nur nicht mehr hin bekommen.
  • Absolut NULL Verstärkerglühen
Zusammengefasst hat das Bias leichte Strukturen, die bei jedem Frame variieren. Ich vermute das verursacht das Regenrauschen. Ich kenne mich damit aber nicht wirklich aus. Vielleicht kann jemand von den Experten aushelfen. Ob ich die Bilder mit Darks kalibriere oder nicht macht im Endergebnis jedenfalls praktisch null Unterschied. In Zukunft werde ich versuchen zu dithern, was ich bisher immer vermieden habe. Dithern + Flats müssten bei der Kamera Darks eigentlich mehr oder weniger überflüssig machen.

CS Joachim

PS: anbei noch ein paar Screens von Darks und Bias in Histogramm Darstellung in Siril. Alle Frames werden von ASIcap automatisch von 14 auf 16bit skaliert.

Einzelbias Gain 100, Offset 4:
1579457857828.png

Masterbias aus 50 Frames:
1579457951742.png

Einzeldark 2min Gain 100 Offset 4 bei -20°C:
1579457642448.png

Masterdark aus 24 Frames:
1579457753313.png
 

Anhänge

joetaiga

Mitglied
Mittlerweile hatte ich mal Gelegenheit den Kaulquappennebel mit dem Duo Schmalband aufzunehmen. Leider wieder nur ca. 2h mit f/6,3. Grenzhelligkeit war ca. 3,5mag wegen Nebel. Man konnte außer dem Fuhrmann eigentlich nicht groß was erkennen, von daher war ich erstaunt, dass überhaupt etwas zustande gekommen ist.
IC410_v3.jpg

Belichtet habe ich je 4min mit NINA. Leider hat sich bewahrheitet, dass ASIcap die Bilder in irgendeiner Form noch skaliert. Die Highlights brennen dort deutlich schneller aus, als mit NINA. Somit musste ich wieder neue Flats machen, da die mit ASIcap nicht passen. Mit dem Duo Schmalbandfilter muss man deutlich kürzer belichten als mit einem normalen Schmalbandfilter und der Mono.

Beim Testen von NINA hab ich dann noch einen Schnellschuss auf M81 und M82 gemacht, den ich nicht vorenthalten will. Knapp 2h insgesamt a 1min. Das Framing ist nicht optimal, die Referenzbilder in Siril zu laden dauert Jahre. Ansonsten ist das wirklich kinderleicht mit dem Program im Vergleich zu Firecapture, das ich vorher benutzt habe. Framing machen, Sequenz zuweisen, den Rest machts von alleine inkl. Meridianflip und Platesolving.
M81undM82v3.jpg


Ich hadere leider immer noch mit dem Weißabgleich. Wenn in Siril die übermäßig grünen Bilder photometrisch kalibriere, bekomme ich nicht die Ergebnisse, die ich mir vorstelle. Bei den Galaxien oben hätte ich z.B. erwartet, dass die H Alpha Anteile ähnlich stark herauskommen, wie mit der Mono bei LRGB. Aber das sieht alles ziemlich milchig aus.

Multiplikatoren gibt es nirgends zu finden und so habe ich mir die Kanäle mit dem Lineal aus einer Kurve von irgendwem, der behauptet sie wäre von ZWO, manuell zusammen integriert habe:
R=1,32
G=1
B=1,56

In Fitswork habe ich dann die Kanäle multipliziert. Bei den Einzel-Frames passt es ganz gut, beim Stack passt es, wenn ich bei G nochmal 2% rausnehme. Der Stack ist nun deutlich einfacher zu bearbeiten und man kann auch mehr rausholen. Die Farbbalance ist nun auch viel besser. Leider kenne ich kein Program, das mir die kalibrierten Einzel-Frames multipliziert.

Wie das aber wirklich aussieht, werde ich wohl erst feststellen, wenn ich einen gescheiten Monitor habe. Bei meinem alten Gamer Monitor sehen die Bilder bei jedem Hochfahren anders aus. Desgleichen wenn man den Kopf ein paar cm bewegt. Wie sehen für euch die Bilder aus? Welche sind zu dunkel, welche sind ok bzw. sind einige zu hell?

M78 hab ich auch noch rumliegen...wieder nur 2h wegen Nebel/Frost/Feuchtigkeit. Daran sieht man schon einen Unterschied zur Mono. Ich habe in zwei Wochen fast so viele Bilder hinbekommen wie das ganze letzte Jahr.

CS Joachim
 

joetaiga

Mitglied
Hi Achim

noch ne Frage:
Verwendest du den ZWO UV/IR Cut und ZWO Duobandfilter in einem Image-Train?
Wenn ja-wie und wo hast du sie montiert?
Filterrad, Lade........

Gruß Franz
Im Moment gar nicht. Ich schraube die Filter über den beiliegenden T2-M28 Reduzierring in die 11mm T2 Verlängerung direkt vor den Chip. Ich habe allerdings noch das motorisiertes Filterrad für meine Mono. Bei der Mono habe ich die 11mm T2 Verlängerung entfernt und das Rad direkt vor den Chip geschraubt. Muss ich mir noch überlegen, wie ich das mit der ASI533 machen will. Die 178 und die 533 sind in der Hinsicht baugleich. Im Moment wechsle ich nicht und nehme für eine Session nur entweder oder.
 

joetaiga

Mitglied
Dem Problem mit den Farben habe ich jetzt etwas dichter auf den Leib gerückt. Das Problem lag beim Debayern. Das Pattern hat nicht gepasst. Leider ist das Pattern von der Software abhängig, mit der ich aufnehme. Debayert habe ich mit Siril. Laut ZWO ist das Pattern RGGB. Mit ASIcap muss ich RGGB in umgekehrter Reihenfolge debayern, damit es passt. In ASIcap verwende ich den ZWO Treiber. Mit NINA muss ich GBRG debayern. Dort verwende ich den ASCOM Treiber.

Leider kommt jetzt noch ein Problem dazu. Wenn ich die so mit korrekten Farben debayerten Bilder in Siril stacke, wird ein Teil des Roten Kanals in den Grünen Kanal gemischt. Eine photometrische Kalibration liefert zwar ein korrektes Resultat, aber erstens sind die Farben zu blass und zweitens ist der Rot Kanal viel zu schwach. Deshalb kalibriere und debayere ich die Bilder in Siril, stacke sie in DSS, um sie dann wieder Siril photometrisch zu kalibrieren und zu strecken. Bis auf ein Galaxienbild sind die Ergebnisse jetzt deutlich besser.

Ist aber nicht wirklich befriedigend...

Wenn ich mal wieder Zeit habe, muss ich das an Siril bzw. Zwo adressieren. Aber ZWO hat ja grad Coronavirus. Mittelfristig werde ich mit der Krücke leben müssen.

Vielleicht hat ja jemand eine andere Lösung, die funktioniert?
 

joetaiga

Mitglied
Ich denke, jetzt habe ich das Problem gelöst: der Fehler lag in Siril. Winsorized Sigma Clipping scheint mit den ASI533 Bildern nicht zu funktionieren. Je nach Normalisierung liefert der Modus beliebig falsche Farbschemata. Normales Sigma Clipping liefert prima Ergebnisse. Debayern klappt mit RGGB in umbekehrter Reihenfolge oder mit GBRG.
1581536142414.png

60x4min bei f/6,35 mit dem Zwo Duoband bei fast Vollmond, der direkt über Orion stand. Nur farbkalibriert und gestreckt. Sonst keine Bearbeitung.

Testen ist nun um, jetzt kann's los gehen :)
 

lock042

Mitglied
You have an option in Siril to debayer the file in the other orientation that is often needed with FITS file produced by other software.
 

joetaiga

Mitglied
I used this feature as well as the GBRG option. The single frames have natural colors but as soon as I stack them with winsorized clipping colors are completely messed up.

Since I use sigma clipping as rejection mode everything is fine, the stack looks good.
 

schmitzac

Mitglied
Wie siehts denn mit dem Offset aus. Hast Du den bedacht, der ist bei dem gleichen Sensortyp oft different und muss experimentell ermittelt werden.

Gruss

Andreas
 

joetaiga

Mitglied
Hallo Andreas,

was meinst du mit Offset?

Den Offset, den ich in der Kamera einstelle? Bei Gain 100 ist der bei 4 und ich habe grad so keine 0 Pixel mehr. Sollte ich mit dem etwas höher gehen?

Die Bias/Offset Frames? Die sind im Masterdark enthalten und mache die eigentlich nur für die Flats.

Den Offset beim Debayern? Diese Einstellung existiert in Siril nicht. Ich kenne das nur aus Fitswork, mir war aber nie klar, was das genau macht.

CS Joachim
 

schmitzac

Mitglied
Das ist die Versetzung des Rggb auf dem Sensor um 1 oder mehr Pixel. Bei der Trius ( Ccd!!) musste ich den experimemtell ermitteln und in die Software eimgeben. Steht auch so in der Gebrauchsanweisung des Aufnahmeprogramms. Derselbe Chip wir oft an verschiedenen Orten fabriziert und je nach Produktionseinheit wird der RGB-Cluster versetzt. Ob das bei den Cmos-Sensoren auch so ist, weiss icn nicht. Ich versuche es mal herauszufinden, aber Deine Probleme bei inkorrektem Offset wären dann verständlich. Da ich die Kamera auch habe möchte, gucke ich mal Internet nach. Vielleicht hat Asi das Problem nicht realisiert. DESHALB WARTE ICH MIT DEM KAUF.

Gruss

Andreas
 

schmitzac

Mitglied
Die asi hat bei den Kameraeinstellunge einen Offset, zumindest bei der 1600. Da der Offset möglicherweise im Treiber steht, übernehmen andere Programme wie Nina oder Nebulositiy die Werte für den Betrieb der Kamera.

Aandreas
 

joetaiga

Mitglied
Ich schaue mal nach, wenn ich wieder zu hause bin.

Im ASI Treiber oder im ASCOM Treiber? Ich habe im Moment keine Programme im Betrieb, die den ASI Treiber unterstützen...außer die von ZWO selbst. NINA und Firecapture unterstützen die Kamera nur über den ASCOM Treiber.

Wenn ich RGGB in umgekehrter Reihenfolge debayere, so wie @lock042 schreibt, sehen die einzelnen Bilder ja gut aus. Mit GBRG auch. DSS debayert mir die Bilder auch anstandslos.

Wenn ich in Siril die Frames dann mit Winsorized Clipping stacke, sieht das so aus:
1582701135440.png

Das ist eine Aufnahme mit dem Duo, nach der Farb-Kalibration. Der Rot-Kanal ist total daneben. Viel zu wenig Tiefe und dieses Raster. Im HA sieht der Grünkanal WESENTLICH besser aus als der Rot-Kanal, er wirkt eher wie eine synthetische Luminanz aus allen Kanälen. Je nach Normalisierung sind die Farben noch deutlich mehr verschoben. Teilweise ist der Rot-Kanal fast schwarz.

MIt normalem Sigma Clipping ist das Bild nach dem Stacken einwandfrei. Tiefe und Details passen in allen drei Kanälen. (siehe screenshot auf meinem Post weiter oben)

Mit Sigma Clipping bin ich mit den Bilder ja zufrieden. So stacke ich die Aufnahmen im Moment alle. Leider konnte ich nie testen, inwiefern Winsorized Clipping bessere Ergebnisse liefert, bzw. was das an sich bringt. Satelliten entfernt auch Sigma Clipping einwandfrei.

CS Joachim
 

schmitzac

Mitglied
Man nehme einen standardisierten Farbkeil, fotografiere ihn mit der der Asi und bearbeite ihn mit dem Astroprogramm. Alle Farben müssen authentisch repräsentiert sein. Alles andere führt nicht zum Ziel, da
Insbesondere Astrobilder keine Repräsentanz eines RGB- Spekrums repräsentieren und zu massiven Irrtümern über richtige Farben führen können. Wenn Du einen kalibrierten Monitor hast, kannst Du ein Eichbild für Beamer aus dem Internet ziehen und das Bild abfotografieren. Bei mir laufen die Astrokameras auf 5 Auswerteprogrammen einschließlich Photoshop professional sauberst mit Bildern der Trius. Was Du da machst kann nicht richtig sein und ist nach meiner langen beruflichen Erfahrung mit Bildverarbeitung nicht tragbar. So ein Teil würde ich nicht kaufen und schleunigst reklamieren, wenn es so ist, wie Du beschreibst. Unbedingt Kontakt mit ZWO aufnehmen. Debayern mit Siril in 8 Bit kann kritisch sein.

Wie der Ascom-Treiber mit dem Asi offset umgeht, weiss ich nicht. In Nebulosity betreibe ich die Trius nie über Ascom, sie hat dort einen eigenen File.
 

schmitzac

Mitglied
Ich habe mich weiter belesen. Du mußt bei Ascom-Betrieb auf jeden Fall den Asi Treiber montieren. Ohne den fumktiomierts nicht. Angeblich soll der Offset im Treiber fest eingegeben sein.

Gruß

Andreas
 

joetaiga

Mitglied
Was meinst du damit? Installiert habe ich beide.

Das funktioniert ja auch. Debayert wird mit 16bit. Die einzelnen kalibrierten und debayerten Bilder sehen gut aus. Auch der Stack. Das einzige was nicht funktioniert ist das Stacken mit winsorized sigma clipping. Vielleicht liegt das aber auch daran, dass NINA die 14bit Bilder auf 16bit streckt beim Speichern. Wenn ich in ASICap aufnehme, gibts diese Probleme nicht.
1581536142414.png

Hier ist nochmal das Bild von oben mit normalem Sigma Clipping, RGB + Rot Kanal. Das ist ein Screenshot des Rohstacks im Autostretch Mode. Das Bild ist null bearbeitet außer photometrischer Farbkalibrierung. Für 4h bei f/6,35 mit dem Duoband Filter direkt neben dem Dreiviertelmond gibts da nix auszusetzen.

Vielleicht setze ich mich damit auseinander, wenn ich mal wieder Muße dazu habe. Wenn in zwei Monaten mal eine klare Nacht ist, will ich Bilder machen und keine Tests, solange ich einen Weg gefunden habe, der für mich funktioniert.

Das einzige, womit ich wirklich noch hadere, sind die milchigen Farben mit dem ZWO UV/IR Cut Filter. Meine Mono liefert deutlich kräftigere und klarere Farben, sogar meine unmodifizierte SLM ist da um längen besser. Ich habe bei einer Venusaufnahme festgestellt, dass der ZWO Filter im Roten zwischen 10 und 20% höhere Pegel liefert als der Baader L Filter... was eigentlich nur sein kann, wenn der ZWO Filter nochmal irgendwo aufmacht, wo er nicht soll. B und G liefern exakt gleich Pegel. Das könnte die milchigen Farben erklären. D.h. das nächste RGB mache ich mal mit dem Baader L Filter.
 

schmitzac

Mitglied
Hallo Jachim,

dann hast Du die meisten Probleme gelöst. Ich habe das aktuelle Bild in Photoshop analysiert und da sah man sofort, daß es unzureichend gestreckt war und die rechte Seite der Skala weit außerhalb des Signalbereichs lag. Kurz gestrecktes neues Bild anbei. Hat nichts mit der Bildqualität der Kamera zu tun.

Natürlich ist das Bild im Forum deutlich schlechter als auf meinem professionellen Monitor mit Photoshop, aber in Photoshop ist es prächtig und spricht absolut nicht gegen die Kamera
 

Anhänge

joetaiga

Mitglied
Das Bild ist ja gar nicht gestreckt. Es ist nur ein Screenshot von der Anzeige des Rohstacks im Autostretch Modus. Das Raster aus deinem Bild, ist bei mir allerdings nicht zu sehen.
 

hubivo

Mitglied
So, meine ist nun auch endlich eingetroffen (y).
Allerdings habe ich das Netzteil überhaupt nicht beachtet, im Freudenrausch über den endlich angesparten Kaufpreis total übersehen. Das muss extra ran, richtig? Die USB 3.0-Versorgung reicht hier nicht aus?
Ich kann leider gerade noch nicht testen, da die Kamera mein diesjähriges Geburtstagsgeschenk ist und es bis dahin noch etwas dauert :cry:.
 

Raumfisch

Mitglied
Hallo Ivo,

du kannst die Kamera auch ohne Netzteil benutzen/testen (Auch fotografieren). Für die aktive Kühlung benötigst du dann aber ein externes Netzteil mit mindestens 12V/3A.

Gruß
Dennis
 

joetaiga

Mitglied
Schön dass mittlerweile auch ein paar andere Bilder und Erfahrungen mit der ASI533 posten. Ich habe mittlerweile auch jede Menge Bilder mit der Kamera gemacht mit allen möglichen Filtern. Hier ist M94 von letzter Woche. 90x120s mit Baader L bei f/7,8:


Die Galaxie fand ich überraschend schwer zu bearbeiten. Der Kern ist bei 120s und f/7,8 bereits bei knapp 25%, während der schwache äußere Ringe knapp über der Rauschgrenze liegt.

CS Joachim
 

Anhänge

joetaiga

Mitglied
Kleiner Update

Es steht eine Beta-Version von NINA 1.10 verfügung, die die ASI533 nun auch per Native Driver unterstützt. Die Bedienung ist etwas bequemer und man kann bei Gain und Belichtungszeiten größere Bereiche einstellen.

Außerdem habe ich die Offsets nochmal durchgemessen.
Gain 0 Offset 4
Gain 100 Offset 5 Unity Gain
Gain 340 Offset 60 10 bit Farbtiefe
Gain 360 Offset 70 9 bit Farbtiefe, niedrigster Readnoise laut ASCOM Treiber

Man kann bei den hohen Gains auch einen niedrigeren Offset einstellen. Bei 340 hat man mit 45-50 bereits einen freistehenden Histogrammberg im Bias, allerdings auch einige 100 Null-Pixel. Bei Gain 60 oder 70 hingegen hat man kaum 0 Pixel, verliert aber schon eine % an Dynamikumfang durch den Offset. Bei Gain 0 und 100 gibt es bei 4 bzw. 5 Offset definitiv keine Null-Pixel mehr.

Mir ist dann noch aufgefallen, dass bei Gain 360 der Readnoise nochmal signifikant nach unten geht im Vergleich zu Gain 340, obwohl nach den ZWO Charts der Unterschied kaum eine Rolle spielen sollte. Das muss ich nochmal testen.

Zu den Belichtungszeiten kann ich noch folgenden Update geben. Ich belichte mit Blende 6,35 und 7,8. Ca. 90 Sekunden müssen es bei schon sein bei f/6,35 bzw. ca. 2min bei f/7,8 damit keine nicht kalibrierbare Artefakte entstehen, gegen die weder Darks noch Dithering helfen. Ursprünglich bin ich davon ausgegangen, dass ich weiter herunter gehen kann, wenn ich meine Belichtungszeiten mit der ASI178MM auf die Empfindlichkeiten und das Rauschen der ASI533 umrechne. Ich vermute, das liegt an der Bayermatrix. Damit muss man solange belichten, bis der schwächste Kanal keine Artefakte mehr erzeugt, während bei der ASI178MM der Luminanzkanal das komplette Spektrum abdeckt. Bei der ASI178 sind die Empfindlichkeiten der Kanäle auch deutlich dichter zusammen wie bei der ASI533.

CS Joachim
 

Manitu

Mitglied
Hi Joachim
Super Info! Ich plane auch die ASI533 zu kaufen und war gerade auf der Suche nach einer Gain/Offset Tabelle. Da kommt deine Info gerade recht :)
Deine Ergebnisse bestärken mein Ziel die ASI533 zu nutzen. Ich werde sie dann wohl auch in Kombination mit dem Starizona Night Owl Reducer 0,4x betreiben.
CS Tom
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben