ASIAIR

anco1976

Mitglied
Hallo Resa,

ich hatte hier ja erst ein Bootproblem mit meinem ASI AIR und konnte es dank regen Infos @Danke an Martin lösen.
Also die Rote LED- Dauerlicht bedeute Spannung vorhanden. Die Grüne LED sollte beim Starten blicken, da das wahrscheinlich der Boot- bzw. Startprozess ist. Falls das bei dir nicht so ist, dann liegt bei dir mit hoher Wahrscheinlichkeit der selbe Fehler vor, wie bei mir mit zerstörter bzw. nicht bootfähiger Karte. Wie ich das gelöst habe siehe oben in den letzten Beiträgen von Martin, diese waren sehr hilfreich für mich.
 

AlexanderK

Mitglied
Hallo
Ich bin Alex und benutze seit kurzem auch einen ASIAIR und eine ASI 120mc-s als Autoguider. Ich möchte das Set nur als reinen Autoguider nutzen. Nur habe ich das Problem das ich das Guiding nicht starten kann. In der Vorschau kann ich einen Stern auswählen und mit Bahtinov Maske den Fokus einstellen. Aber wenn ich das Guiding starten will kommt der Hinweis 'all Equipment must be connected first'. Was mache ich falsch? Die Kamera ist mit USB Kabel mit dem ASIAIR verbunden und mit dem Autoguider Kabel am ST4 Port der Montierung. Vielleicht kann mir jemand helfen, wie und was ich korrekt anschließen muss um dieses Set als Autoguider zu nutzen. Habe noch 3 Fotos angehängt die mein 'Problem' zeigen. Danke Euch
Gruß Alex
 

Anhänge

Dunkle Energie

Mitglied
Hallo, Alexander,

hat das ASIair (per Software) Kontakt zur Montierung? Wenn Du auf das Montierungssymbol rechts neben dem Autoguiding-Symbol tippst, und ganz oben nur eine Zeile zu sehen ist, in der Du die Verbindungsparameter eingibst, dann ist die Montierung softwareseitig noch nicht verbunden.

Viele Grüße

Markus
 

Astromusi

Mitglied
Liebe ASIAir-Freunde,
nur zur Info: das ASIAir-Update (u.a. mit Polar Allignment) steht zum Dowwnload bereit.
HG
Thomas
 

Okke_Dillen

Mitglied
Liebe ASIAir-Freunde,
nur zur Info: das ASIAir-Update (u.a. mit Polar Allignment) steht zum Dowwnload bereit.
HG
Thomas
Hi Thomas,

ich finds nicht auf der ZWO Saftware und Driver Seite, würde mir gerne das ChangeLog angucken und ggfs auch downloaden. Hättest du mal nen Link? (nicht zu fatzebug, hab ich nicht, will ich nicht, kommt mir nicht ins Haus, den Link fand ich aber auf der ZWO-Supportseite. Hier für die, die F:censored:bug haben: ZWO ASI Cameras )

;) Okke
 

Dunkle Energie

Mitglied
Hallo, Okke,

da das Update über den App- bzw. Playstore vertrieben wird, findest Du die Infos dazu dort. Zum Update gehört ein Firmware-Update für das ASIair, das beim ersten Starten der neuen App-Version auf das Gerät geladen wird.
Die PA-Funktion ist übrigens gut gelungen. Meine mit dem Polsucher ausgerichtete Montierung habe ich in drei Minuten von ca. 1° auf 11" (!) Fehler gebracht.

Viele Grüße

Markus
 

Astromusi

Mitglied
Ja, genau
Die App kann zwar kostenlos installiert werden (über Google oder Apple App Store) benötigt zum Start aber ein ASIair WLAN Signal, dh dein Tablet oder Smartphone mus sich mit ASiair per WLAN verbinden.

Meine Erfahrung mit dem PA sind unterschiedlich. Kommt vor, dass sich die App "aufhängt" bei zu vielen Versuchen, dh immer wieder erneutes Platesolven. Vielleicht wollte ich es auch zu genau machen...
Für mich als "Fallbacklösung" ok, Polmaster ist aber wg des Live-Views zu bevorzugen, benötigt aber Computer...
Hg
Thomas
 

Dunkle Energie

Mitglied
Das Problem mit dem Aufhängen der App hatte ich nicht, habe allerdings auch nur ca 10 bis 15 Platesolve-Durchgänge benötigt. Möglicherweise gibt es auch Stabilitätsunterschiede zwischen der iOS- und der Android-Version.
 

Okke_Dillen

Mitglied
Gibts irgendwo die ASIair-Äpp als *.apk zum Runterladen?
Vom Playstore will sich nichts auf dem neuen Tablet installieren lassen (Android 8.1.0).
(nur zum Vergleich, auf meim Andr 6.0.1 Händi geht das ohne Probleme)

Danke schomma,
Okke
 

Okke_Dillen

Mitglied
Tja, netter Versuch. Leider alles Nieten. Entweder nicht lauffähig (Error while parsing oder so) oder nur mir einer Zusatz-Äpp eines dubiosen "Vereins", die uneingeschränkten Zugriff auf ALLES, in Worten: ALLES!!! haben will... Janeeisklaanäh?!
Die meisten Angebote sind auf den ersten Blick schon dubios..... :rolleyes:
Vielleicht ist dir ja ein vertrauenswürdiger Anbieter bekannt? Ich habe leider nur "Anlocken-und-drauf-reinfallen-Schrott" gefunden...

KLARA!
Okke
 

Bikerwaldi12

Mitglied
Hallo Okke
Komisch dass sich ASIAIR nicht auf dein Tablet herunterladen bzw. installieren lässt.
Bei meinem Samsung Galaxy Tab A mit Android 8.1.0 funktioniert das einwandfrei und ASIAIR läuft sehr stabil.
 

Okke_Dillen

Mitglied
Danke für diese Info! Interessant! Auch 8.1. bei dir und läuft.... das ist ja echt schräg. Daran liegts dann wohl eher nicht.
Hab freilich alle Beteiligten angeschrieben, gestern schon, und warte mal auf Antwort...
 

Okke_Dillen

Mitglied
Moinmoin,

sodele, der Anfang ist gemacht, Asi071, Asi120mini und ASIAIR harmonieren miteinander.
Was ich noch nicht zum Laufen brachte, ist die Kopplung zum SynScan WiFi-Adapter der AZEQ6GT.

Soweit klar: der WiFi-Adapter muß von "Access point mode" auf "Station mode" umgestellt werden und die SSID und PWD des ASIAIR in die Verbindungsdaten eingetragen werden.

Da habe ich allerdings wohl Bedienfehler gemacht beim Setzen der Parameter:

Es gibt in SynscanPro-Äpp-->Einstellungen-->WiFi die Umstellungsmöglichkeit vom einen auf das andere. Man muß wohl beide Modi dezidiert parametrieren bzw beiden explizit sagen "du JA, und du NEE". Diese Optionen sind nicht gegenseitig auslösend. Somit wäre es wohl auch theoretisch möglich, den WiFi-Adapter sowohl als Access-Point, als auch als (Client)Station zu betreiben, gleichzeitig. Freilich rät die Gebrauchsunleitung davon ab. Bitte: ent- oder weder!

Das muß ich nachher nochmal versuchen, unter Beachtung des sich gegenseitig ausschließenden Setzens beider Optionen....

Den EAF habe ich noch außenvor gelassen, ich will das erstmal so zum Laufen bekommen. Wenn das läuft, dann ist der Fokussör dran.

Mein erster Eindruck ist gewissermaßen positiv - von der nicht eingebundenen Monti mal abgesehen.
Allerdings muß ich auch feststellen, APT ist weitaus durchdachter!! Dagegen ist ASIAIR noch ein Rohling. Aber wiederum extrem kompakt und auch weniger Akku-hungrig!

Na schaumermol...
;) Okke

PS: aufm Händi ausprobiert. Seit heute ist ein Tab-A da, ebenfalls A8.1.0, alles installiert, ready to teschd!
 

Dunkle Energie

Mitglied
Glückwunsch! :)
Ich habe übrigens immer nur den "Client" konfiguriert und den Rest ignoriert; klappt einwandfrei.
Zum Einbinden der Montierung ein Tip: https://astronomy-imaging-camera.com/manuals/ASIAIR_Sky-Watcher_AZ-GTI.pdf
Bei der AZ-EQ6GT und dem Skywatcher-WiFi-Modul funktioniert das genauso.

So verschieden sind die Geschmäcker … APT finde ich zwar sehr umfangreich und grundsätzlich in Ordnung, aber von der Benutzerführung her … hmmm … naja. Beim ASIair habe ich nur Minuten gebraucht, um alles zu finden und zu verstehen, obwohl der Funktionsumfang schon ganz ordentlich ist.
 

Astromusi

Mitglied
Hi
Mir ist nicht klar, wieso man die Montierung ohne USB-Verbindung, also kabellos verbinden sollte?
DieASIair hat doch 4 Steckdosen.
In Autorun kann man die Events (light/flat/Boas, filter, Belichtungszeit, Anzahl etc) gut vorbereiten. Auch wenn man bei plötzlich auftretenden Änderungswünschen erst mal den Sequenzfortschritt reseten muss. Zum Bearbeiten muss man sowieso alles von der ASIair runterkopieren und mit den Dateinamen sortieren. Bei ner Farbkamera dürfte das sogar noch weniger problematisch sein.
Die abgestimmtes Software ist doch gerade der Gimik von ASIair.
Ich arbeite nicht mit APT, ist das denn auch auf dem Tablett kabellos zu betreiben?
Hg
Thomas
 

Dunkle Energie

Mitglied
Man "muß" die Montierung nicht kabellos verbinden, man kann. Da ich die Montierung sowieso fernsteuern können wollte und aus diesem Grund den WiFI-Adapter angeschafft habe, war die drahtlose Verbindung zum ASIair logisch. Außerdem finde ich: Je weniger Kabelkram, desto besser. Bei mir laufen nur noch die Kabel für die Spannungsversorgung zum Gerät:

Sternwarte_Schepp_3.jpg
 

Okke_Dillen

Mitglied
Heureka!! Es funzt!! Endlich!! Danke an Markus für seine Ausdauer bei den edlosen Fehlversuchen!! ;)

Tipp an Androiden: in der Synscan Äpp muß ja der ASIAIR als WLAN-Quelle referenziert werden. In Android lösen die beiden Option sich nicht gegenseitig aus, im Sinne von "ent- oder weder". Bei IOS ist das wohl anders.

Dazu muß:
1. das Tablet/Händi zunächst mit dem SynScan-WiFi-Adapter verbunden sein
2. in dessen WLAN-Einstellungen (nur erreichbar, wenn verbunden) dürfen nicht beide Modi gleichzeitig betrieben werden (oben irgendwo schomma geschrieben)
3. Kästchen für AP-Modus anklicken und Schieber auf OFF stellen
4. Kästchen für Station Mode auch anklicken und Schieber auf ON stellen (also NIE beide auf denselben Wert stellen!!)
5. WICHTIG: die SSID muß exakt stimmen (klingt trivial, aber auf dem ID-Aufkleber des ASIAIR hatte ich eine "1" für ein "l" gehalten - hier sieht man wunderbar, wie bescheuert Schriftsäze sein können qua Unverwechselbarkeit der Fonts.....)

TIPP--> die SSID des ASIAIR umbenennen in etwas, das ihr eindeutig und verwechslungfrei lesen und schreiben könnt

6. SSID eingeben (des Asi)
7. Passwort eingeben (des Asi)
8. DHCP ausschalten und dezidierte IP eingeben: 10.0.0.10
9. oben rechts "anwenden" drücken, warten bis der Kringelpfeil fertig ist mit kringeln. Es wird sinngemäß "Vollzug" angezeigt und in den Spalten rechts sollten genau die Werte stehen, die man eingegeben hat. Dann tut's!

Man wird aufgefordert, sich mit dem ASI-Netzwerk zu verbinden. Auf "Verbinden" klicken. Man wird zur WLAN-Übersicht geleitet, klickt dort auf das ASI-Netzwerk und wird verbunden. SynScan-Äpp minimieren.

10. Asiair-Äpp starten, verbinden und Gedöns angeben, Enter. Der Hauptbildschirm von ASIAIR erscheint.
11. Auf das Scope-Icon tippen, oben "EQ-Mod" auswählen, von Serial auf Ethernet umstellen (drauftippen), 10.0.0.10 eingeben, Port auf 11880 (nicht 11882, das ist der Port für SkySafari) und final von "TCP" auf "UDP" umstellen
12. den Schalter oben rechts antippen und ................ wenn alles richtig eingegeben wurde, ist man nun verbunden!

Uff!!

Morgen abend solls etwas brauchbaren Himmel geben..... :cool:

Ich wünsch euch was!
Okke ;)
 

Okke_Dillen

Mitglied
Mir ist nicht klar, wieso man die Montierung ohne USB-Verbindung, also kabellos verbinden sollte?
Hi Thomas,

das hat einen einfachen Grund: kein Handcontroler mehr, der nur sinnlos am Gestell rumhängt, nur um das Sellerie-to-USB-Kabel aufzunehmen, und: 2 Kabel weniger. Das von der Monti zum HC und das vom HC zur USB-Buchse. Bei den vielen Strippen sieht das Teleskop eh schon aus als hätte jemand einen Topf Spaghetti drüber gekippt, lol :ROFLMAO:

Es sei allerdings angemerkt, daß der Betrieb über das Kabel völlig problemlos ist, geradezu trivial. Und, ich habe sowohl HC und Kabel immer dabei - gewissermaßen als "Fangnetz" ;)

Grüße und CS!
Okke
 

Astromusi

Mitglied
Das mit dem Skywatcher Handcontroller sehe ich genauso (dh brauch ich nicht).
Bei mir steckt anstelle des Handcontrollers ein RSR232 USB-Kabel vom Motor Controller zum PC oder zur ASIair (EQMOD).
Du hast bestimmt die ASIair nahe an der Optik, müsstest dann aber eh noch die 12V Schnur irgendwie "verführen"?
HG
THomas
 
Oben