Erstes Video vom neuen MGEN-3! | Seite 16 | Astronomie.de - Der Treffpunkt für Astronomie

Erstes Video vom neuen MGEN-3!

Thundersnook

Aktives Mitglied
Hallo in die Runde! :)

Frage an die Profis: gibt es eine Möglichkeit den Guidinggraph oder einen Fehlerlog der letzten Nacht auszulesen?
Ich habe bei mir seit einiger Zeit das Problem, dass der MGEN zu Beginn der Nacht seine gewohnte, zuverlässige Arbeit verrichtet, aber in der zweiten Nachthälfte das Guiding aufgibt.
Es scheint sich relativ genau dann zu ereignen wenn das Objekt seinen Meridian-Durchgang hat. Einen Meridian Flip führe ich nicht aus, was ja nach meinem Verständnis bedeutet, dass für den MGEN alles beim alten bleibt. Auch eine Lastumkehr in den Schnecken der Montierung kann ich mir nicht vorstellen, da die Gewichte ja immer auf der selben Seite bleiben.

Gibt es eine Art Log-File bei der etwaige Fehler protokolliert werden, die man auslesen kann? Eine vermutung wäre von mir noch, dass das Kamerakabel einen Wackler hat und später in der Nacht evtl. Kontakt verliert, u.U. macht auch Frost Probleme?
 

tommy_nawratil

Aktives Mitglied
hallo Felix,

ja, gibt es! Die log files sind auf der SD Karte gespeichert, und mit der PC App kannst du sie abgreifen
und umwandeln , und die Grafiken im Browser dargestellt bekommen.
Die PC App findest du samt manual im firmware zip file mit eingepackt.

Bei sehr langen sessions entweder sehr gut einnorden, oder nach einiger Zeit eine neue Kalibration durchführen.
Die Bildfeldrotation könnte sonst zu Problemen beim Multistern führen. Also in solchen Fällen den Multistern checken.
Die auto Rotation kommt aber, ist im ToDo Plan.

lg Tommy
 

Thundersnook

Aktives Mitglied
hallo Felix,

ja, gibt es! Die log files sind auf der SD Karte gespeichert, und mit der PC App kannst du sie abgreifen
und umwandeln , und die Grafiken im Browser dargestellt bekommen.
Die PC App findest du samt manual im firmware zip file mit eingepackt.

Bei sehr langen sessions entweder sehr gut einnorden, oder nach einiger Zeit eine neue Kalibration durchführen.
Die Bildfeldrotation könnte sonst zu Problemen beim Multistern führen. Also in solchen Fällen den Multistern checken.
Die auto Rotation kommt aber, ist im ToDo Plan.

lg Tommy
Allerbesten Dank! Das werde ich heute gleich ausprobieren.

D.h. die geringe Bildfeldrotation, welche bei nicht 100% genau eingenordeten Nachführungen auftreten kann reicht schon aus um das Guiding ins stolpern zu bringen? Das klingt nach der möglichen Ursache, da ich von dem Flachdach eines Altbau-Mietshauses aufnehme und der Boden leider nicht die Stabilität eines Betonfundamentes hat :D Aber perfekt, dann kann ich das Problem ja lösen, indem ich einfach nochmal one-push Drück, bevor ich ins Bett gehe :D
:y:
 

Matchbox

Aktives Mitglied
Hallo,

gibt es (inzwischen) eine Anleitung zu den beiden angebotenen Polar Alignment Methoden? Oder hab ich sie hier uebersehen?

Vielen Dank und viele Gruesse
Oli
 

Thundersnook

Aktives Mitglied
Gibt es Erfahrungswerte inwiefern ein nahestehender Mond das Guiding unmöglich macht? Ich habe nun bei zwei meiner Montierungen (iEq45 und EQ5) in den letzten Nächten das Problem, dass trotz sehr genauer Polausrichtung das Guiding innerhalb von einer Minute vollkommen aus dem Ruder lief und alle RMS-Werte in einen zweistelligen Bereich kommen, ehe alles abbricht. Bei der EQ5 war das sogar innerhalb 5-10s der Fall ... Ich hab die Montierung dann ohne Auto-Guiding mit kurzen Belichtungszeiten laufen lassen und es hat bestätigt, dass die Polaufstellung relativ gut war, da am nächsten Morgen das Bild immer noch gut ausgerichtet war.
Außerdem fiel mir auf, dass die Handsteuerbox der EQ5 nicht mehr reagiert sobald der Guiding-Anschluss genutzt wird, ich kann allerdings nicht sagen ob das schon immer so war, da das letzte mal MGEN+EQ5 schon eine weile her gewesen ist...

Ich glaube sogar, dass die automatische Nachführung der EQ5 durch den MGEN komplett gestoppt wurde, da nachdem das One-Push-Verfahren durch war und nach kurzer Zeit das Guiding offensichtlich nicht funktionierte die Bildkomposition nicht mehr stimmte, eben als ob die Montierung während des gesamten Prozesses einfach still stand.
Ich bin mir eigentlich sicher, dass alles korrekt verkabelt wurde, maximal gibt es im Handcontroller noch irgendwelche Optionen, die ich übersehen habe ... :unsure:

Entfernung zum Mond waren etwa ca. 15° nur zur Info :D

Ich hoffe es ist okay, wenn ich diesen Thread dazu missbrauche, aber irgendwie hat er sich ja ohnehin zu einem kleinen Support-Thread fü den Mgen entwickelt (Besonderer Dank auch an Tommy für seinen ständigen, schnellen Rat!) :giggle:
 

tommy_nawratil

Aktives Mitglied
gibt es (inzwischen) eine Anleitung zu den beiden angebotenen Polar Alignment Methoden? Oder hab ich sie hier uebersehen?
hallo, du hast übersehen dass es seit jeher ein immer aktuelles pdf mit Anleitung zu allen Features gibt - auf der Support Seite

hallo Felix, bei hellem Mond wird der Mgen weniger Sterne finden da die Lichtverschmutzung enorm ist.
Ansonsten sollte alles wie immer sein.
Problemanalyse am Mgen via Guidegraph, der roten ST4 Ausgabe LEDs (sollten ab und zu blinken, und nicht zB. Dauersignal in eine Richtung)
und checken des Multisternes und der einzelnen gefundenen Sterne.

lg Tommy
 

Gernot

Aktives Mitglied
Ich hatte letztes Monat bei 3/4 Mond im Orion fotografiert. Der Mond war nicht weit vom Motiv entfernt und das Guiding funktionierte super. Wie Tommy schon sagte, der MGEN findet bei den Bedingungen weniger Sterne aber geklappt hats trotzdem…
 

Wattwurmi

Aktives Mitglied
Guten Tag

Ich habe es geschafft, den MGEN 3 bei NINA zum Laufen zu bringen, aber nur teilweise. Der Guidinggraph wird angezeigt, er kann auch skaliert werden, aber sonst ist nichts: Der Guider kann weder ein- noch ausgeschaltet werden am Rechner, noch können irgendwelche Werte verändert werden. Betriebssystem Windows 11. Die Virtual UI- App kann nicht runtergeladen werden, wegen des fehlenden FTDI- Treibers, den ich vergeblich händisch heruntergeladen habe. Auch die PC- App habe ich nicht zum funktionieren bekommen.

CS

Michael
 

AweX01

Aktives Mitglied
An die Admins:

Vielleicht könnte/sollte man den Thread mal umbenennen und ihn in den Bereich verschieben wo er (mittlerweile) hingehört!?
So ist er auch,nicht nur für uns, sondern auch für neue Benutzer sicher leichter/besser/schneller zu finden.
Nur son Vorschlag....

Beste Grüße
Tim
 

Thundersnook

Aktives Mitglied
Ich bin so langsam etwas verzweifelt ... ich versuche nun seit mehreren Nächten vergeblich das Guiding zum laufen zu bringen, aber es scheint nicht zu funktionieren. Innerhalb von Sekunden habe ich Ausschläge, welche schon orange werden und relativ schnell in den Zweistelligen Bereich laufen .... Eingenordet ist sehr genau und wurde mit mehrmaligen Einnordungenssequenzen bestätigt.

Ich glaube inzwischen, dass der MGEN nicht mit meiner Montierung kommunizieren kann, was allerdings seltsam ist, denn es klappt sowohl bei der EQ5 als auch der iEQ45 nicht. Und bei der EQ5 hatte es eigentlich früher geklappt.
Gibt es am MGEN eine Möglichkeit zu checken, ob seine Achsenkommandos über ST4 auch ankommen? Gibt es einen Teil in den manuellen Guiding-Einstellungen in denen ich den MGEN und sein Steuerkreuz quasi als Handbox nutzen kann um zu schauen, ob er meine Monti überhaupt steuert?

Irgendwie muss ich die Fehlerquelle finden ob MGEN/Kabel/Monti ... Aber so wie es aussieht muss das ein eigener Thread werden....
 

Matchbox

Aktives Mitglied
Hallo, vielleicht hab ich es uebersehen, aber hast Du die Guidinggeschwindigkeit beim MGEN und Montierung gleich (ich meine 0,5 Fach?).
 

MARTINARTEM

Aktives Mitglied
Hallo, apropos ""Manuellen Guiding"" und es gibt die Möglichkeit auch manuell zu " GUIDEN oder ST4 Signale manuell generieren " siehe MGEN 3 ANLEITUNG / HANDBUCH" Kapitel Guiding – Kalibration ( Seite 23 )


Viel Glück
Martin
 
Zuletzt bearbeitet:

Thundersnook

Aktives Mitglied
Hallo, vielleicht hab ich es uebersehen, aber hast Du die Guidinggeschwindigkeit beim MGEN und Montierung gleich (ich meine 0,5 Fach?).
Ja, die war immer identisch, ich hatte zwischenzeitlich auch mit 0,33 und 0,75 probiert.

Hallo, apropos ""Manuellen Guiding"" und es gibt die Möglichkeit auch manuell zu " GUIDEN oder ST4 Signale manuell generieren " siehe MGEN 3 ANLEITUNG / HANDBUCH" Kapitel Guiding – Kalibration ( Seite 23 )


Viel Glück
Martin
Perfekt, das probier ich mal aus ... mein Hauptverdächtiger ist das Kabel. :y:

Danke! :giggle:
 

Andreas4

Mitglied
Hat schon jemand das neue visuelle pol alignment ausprobiert?

Ich hab hier ganz lustige Effekte leider.

Als Voraussetzung ist zu erwähnen dass die Hauptoptik, der Sucher und das guiding scope alle perfekt gleich ausgerichtet sind

Ich verwende eine iOptron Montierung mit iPolar Kamera in der RA Achse und hab beides verglichen.

1) hatte ich zuerst das Problem dass bei ausgerichteter Montierung laut iPolar bei der Mgen Lösung ( = optisch) immer über den Pol zu hoch hinaus geschaut hab:
PXL_20220323_190600217.jpg
Bei dem Bild wäre die pol Markierung beim iPolar schon mittig und nicht so weit unten.
Bei der Montierung und der Prismen Schiene hat nicht spiel, alles sitzt fest. Ich hab auch alles Mal direkt auf den Polaris gesetzt und auch da sehe ich dass wenn ich mit dem live Bild der iOptron Kamera genau mittig drauf bin, die Optiken alle leicht drüber Schauen. Ich hab dann zum "Spass" einmal das Teleskop abmontiert und den Kopf der Montierung um 180° gedreht und wieder in die Vixen klemme geschoben. Komischerweise war danach der pol ziemlich mittig. Ich kann mir das nicht erklären.. falls die DEC Achse herum Eiern würde, wäre der Effekt nach einer halben Drehung ja der selbe??

Naja und zu:

2) ich Dreh die Montierung fürs Plate solving um die 90° an der RA Achse für die 2te solving Position. Wenn ich nach dem Pol alignment wieder zurück auf 0 gehe / nach oben auf die zero Position der Montierung, bin ich laut dem pol alignment Bildschirm des mgen's noch relativ deckungsgleich mit den Kreisen.. aber wenn ich dann auf die andere Seite über die RA Achse weiter drehe schaut das schon wieder Recht schlecht aus, die 2 Kreise berühren sich Grad noch, weit weg von deckungsgleich.

Mein Setup schaut so aus, Guide scope (180mm) mit dem mgen3 ist seitlich montiert:
PXL_20220306_214056959.jpg

Habt ihr ähnliche Erfahrungen oder Ideen dazu?
Danke!
 

Anhänge

  • PXL_20220321_205231950.jpg
    PXL_20220321_205231950.jpg
    254,6 KB · Aufrufe: 31
  • PXL_20220321_205242727.jpg
    PXL_20220321_205242727.jpg
    243,5 KB · Aufrufe: 29

tommy_nawratil

Aktives Mitglied
hallo,

wenn du Scope, Sucher und Guidescope parallel ausgerichtet hast,
kann die RA Achse der Montierung ja immer noch etwas anders ausgerichtet sein (Konusfehler).
Die DEC Achse (bzw. die Klemme) kann schon nicht genau im rechten Winkel (bzw. parallel) zur RA stehen,
dann ist die Orientierung nach einer 180° Drehung etwas anders.
Wir hatten eine Rückmeldung von einem Kunden der auch beides verglichen hat,
da war das iPolar etwas verkantet, wie sich herausgestellt hat.

lg Tommy
 

Andreas4

Mitglied
Hallo @tommy_nawratil

Vielen Dank für die Erklärungen. Also ich hab an dem Abend auch das ipolar / die Montierung genau mittig auf den polarstern ausgerichtet und war auch hier beim live View des mgem3 (bzw auch mit dem Sucher bzw Teleskop) einmal Recht weit drüber, nach dem umdrehen des kopfs um 180° und neu aufsetzen des scopes war's wesentlich besser.

Ich werde aber auch sicherheitshalber den iPolar Mal rausnehmen und wieder sanft reinschrauben.

Aber zum Thema Konusfehler: ich nehme an der würde sich immer unschön auf die Genauigkeit des Platesolvings des mgem3 auswirken?

Ich hätte Mal anhand dieses howto's versucht den zu ermitteln und auszugleichen: Astronomie: Konusfehler des Teleskops beseitigen - Blog Dietrich (Strato)

Achja @tommy_nawratil : einen Wunsch hätte ich an eine zukünftige Firmware Version :)
Wäre es möglich ein Fadenkreuz bei live View zuschalten zu können? Das wäre top zum Ausrichten :)

LG
Andreas
 

AweX01

Aktives Mitglied
Wäre das nicht grundsätzlich eh mal eine Idee-so eine kleine "Wunschliste" zu machen was dem einen oder anderen vlt noch fehlt,oder wo man Raum für Veränderung/Verbesserung sieht?
Natürlich Sachdienlich/nichts Abgehobenes und im Rahmen der Möglichkeiten-was halt mit Firmwareupdate zu bewerkstelligen wäre.
Es ist zwar klar,daß das Team dahinter das eh schon tut,aber so verrückt wie die "breite Masse" der Benutzer kann ein Entwickler ja garnicht denken:LOL:
Und da die Kommunikation zwischen Entwickler und Endkunde hier so gut und "eng" ist wie bei kaum einem anderen Produkt im Hardwarebereich (auch Hobbyübergreifend) ,wäre das doch ein Weg das Teil noch besser zu machen als es schon ist.
Bin mir fast sicher,daß der ALLER Größte Teil mit dem Ding als Ganzes super zufrieden ist.
Mancheiner hat aber bestimmt auch ne Kleinigkeit die er sich Softwaremässig wünscht,aber wegen "Nichtigkeit" garnicht zur Sprache bringt-und da sind bestimmt auch Dinge bei die andere ebenfalls gut fänden.
Ob und inwieweit auf solche Wünsche eingegangen wird ist ja noch ne andere Sache-und ich könnts auch irgendwo verstehen wenn das von Entwickler/Tommys Seite garnnicht so wirklich gewünscht ist.
Aber dann bliebe immernoch übrig,daß es einfach mal interessant wäre zu erfahren was andere sich so wünschen und warum.

Naja nur so eine Idee die mir schon ein paarmal bei der Benutzung kam.
Und da der Text jetzt nich noch länger werden soll,warte ich auch mit meinen Vorschlägen bis jemand anderes Lust hat mitzumachen.

Beste Grüße
Tim
 

Terrorernie

Aktives Mitglied
Auf der offiziellen Facebook Gruppe zum MGEN wird diese “Wunschliste” auf Initiative von Tommy schon gepflegt, aber mach doch gerne hier auch so ein Thema auf, sicher gibt es dann noch mehr gute Ideen!
Aber wie gesagt, am besten als separates neues Thema mit entsprechendem Titel…

Gruß
Ernie
 

tommy_nawratil

Aktives Mitglied
Aber zum Thema Konusfehler: ich nehme an der würde sich immer unschön auf die Genauigkeit des Platesolvings des mgem3 auswirken?
nein, der Konusfehler wirkt sich genau Null aus! Warum?
Weil der Mgen3 mit der Rotation direkt die Position der RA Achse misst.
Die Ausrichtung des Guidescopes zur RA Achse ist unwichtig (nur den Pol muss man irgendwie reinbekommen).
Das Guidescope würde ich immer parallel zum Aufnahmerohr stellen.

Ja, Wünsche und Ideen sind immer herzlich willkommen, wir haben schon eine ansehnliche ToDo Liste :)

lg Tommy
 
Oben