• Am 24.01.2020 wird in der Zeit von 20.00 bis 21.30 Uhr ein Update (Patchday) der Forensoftware eingespielt. In diesem Zeitraum wird das Forum in den Wartungsmodus versetzt. Vielen Dank für Euer Verständnis Euer Moderatorenteam

MGEN-3 - Alles zu dem neuen Guider

Terrorernie

Mitglied
Hi,
ich mache hier mal einen Sammeltopf für alles zum Dez 2019 erstmalig ausgelieferten neuen 3er MGEN Guider von LACERTA.

Also zu Nutzung, Euren Einstellungen, Adaption an Geräte und Montierungen etc.

Gruß
‘Astrosquirrel’ Ernie

2F106701-D71F-4F9A-B48F-7FFD63F1ABE1.jpeg
070F31C4-FEBB-4CCE-9E9E-F33F13FCB960.jpeg
 

Der_Peter

Mitglied
Danke Dir!
Wie schon mal erwähnt, habe ich das mit Blick auf's Hobby Budget "befürchtet". Noch kann ich den Bestellzeigefinger bändigen, aber wie lange noch... ;)
Für mich ist das eine Revolution und keine Evolution ggü. MGEN-2 Handling.
 

udosie

Mitglied
Im Grundsatz wirklich sehr einfach. Bei meiner ioptron cem25p -Montierung dauert das calibrating allerdings deutlich länger. Wäre an Hinweisen interessiert, wieso das so ist und ob es ähnliche Erfahrungen gibt. Guiding-rate-Parameter im MGEN und in der Montierung mit jeweils 0.5 übereinstimmend gewählkt.
Gruß Udo
 

Terrorernie

Mitglied
Hi Udo,
das ist komisch... bei der EQ-8 gehts total fix.
Hast Du mal nachgeschaut wieviel Prozent die Orthogonalität nach dem Kalibrieren hat??

Ich probier‘ mal den MGEN-3 mit meiner CGEM bei Gelegenheit und vergleiche die Zeit.

Gruß
Ernie
 

udosie

Mitglied
Nein, das habe ich noch nicht nachgesehen. Ich weiß offen gestanden gar nicht, wo ich diese Angabe finde. Früher, bei meinem alten MGEN wurde das ja unmittelbar auf der Kalibrierungsseite angezeigt.
BG Udo
 

Terrorernie

Mitglied
Udo,

hier jetzt auch... aber nicht beim “one button push start”...

Wenn das Guiding läuft, einfach ESC drücken um ins Menü zu kommen, dann auf Einstellungen und Kalibration...

gruss
Ernie
5AE1289E-9415-45E2-9B0A-4E7E213E21F0.jpeg

F88350BA-45C9-4AE3-BD3D-170ACEF2DE1C.jpeg
 

Terrorernie

Mitglied
Ich habe bemerkt, dass wenn sehr helle und sehr dunkle Sterne im Bild des MGEN sind, dann tut sich der One-Push-Start schwerer... dann ist es gut wenn man Gain und Belichtungszeit einschränkt und es noch mal probiert. Eine Sache von Sekunden... und es funktioniert - gerade im Orion ausprobiert (Gürtelsterne waren sehr hell).
Gruß
Ernie
 

udosie

Mitglied
Hallo Ernie, zunächst einmal sehr herzlichen Dank für den Hinweis, auch für Deine Initiative den Thread hier zu beginnen. Ich hatte auch Kontakt zu Thommy Nawratil von Teleskop-Austria, der mir mit seinen Tipps auch sehr geholfen hat. Er empfahl, die Kalibrierung einmal auf manuellen Modus umzustellen, um dann nach Druck auf die 4 Tasten zu schauen, wie die Montierung reagiert. Möglicherweise habe ich die Schrauben an den Achsen (bei ioptron sind es Schrauben statt Klemmen) auch zu stark angezogen, so dass der Motor mit der "Reibung" zwischen Schnecke und Zahnrad zu kämpfen hat. Das werde ich mal testen wie auch Deinen Vorschlag der gain-Einschränkung.
BG Udo
 

Terrorernie

Mitglied
Cool, Udo, viel Erfolg!

und noch ein Tipp, starte doch mal die Kalibrierung separat, also nach der Sternsuche (im ersten Menüpunkt), dann in den zweiten Reiter und Kalibrierung manuell starten... auf der Seite zeigt der Guider dann an, was er tut, z.B. Backlash compensation etc...

Gruß
Ernie
 

wr1860xxx

Mitglied
Einstellungen für Fotografie, hier NIKON D 750
- Fotoapparat: Manuell, BULB
- Lacerta: die WAIT-TIME muss mindestens 0,4 Sekunden betragen, sonst löst die Kamera bei mehreren Einzelbildern nur ein einziges Bild aus
 
Zuletzt bearbeitet:

timkomm

Mitglied
So. Ich habe es auch getan ;). Ich hatte vorher bereits den MGEN2. Eigentlich hatte ich vor auf eine ASIair mit Guidecam zu wechseln. Also den MGEN fix verkauft, was wohl ein Fehler war. Denn nach ausgiebiger Recherche musste ich feststellen, das ASIair zwar in Ordnung aber noch nicht so ausgereift wie der MGEN ist.
Also habe ich mir den MGEN 3 gegönnt. Hauptsächlich aufgrund der Unkompliziertheit und die One Push-Automatik. Betrieben wird das alles mit einer Vixen SP-DX mit Skywatcher-Upgrade. Zudem TS APO 80/480. Darf der TS Optics 9x50 Guider. Wie gesagt, das hat schon ganz gut mit dem MGEN2 funktioniert...vielleicht jetzt noch etwas besser...
Jetzt fehlt eigentlich nur noch das passende Wetter...

CS Tim
 

udosie

Mitglied
Bei meiner ioptron cem25p -Montierung dauert das calibrating allerdings deutlich länger.
Hierzu folgende sehr wichtige Bemerkung. Teleskop-Austria hat meinen MGEN3 untersucht, und es besteht der durchaus naheliegende Verdacht, dass ich bei der cem25p statt der ST-4-Schnittstelle den sog. "ioptron Port" erwischt habe. Der liegt intelligenterweise so (Tipp an die ioptron Vertragshändler, dies dem Hersteller mal zu kommunizieren), dass er um ca. 5cm mit dem Guiderport verwechselt werden kann, die gleiche RJ11-Buchse hat und dann dummerweise noch Spannung führt, die auch guiding-Kameras zerstören kann. Dass man das nicht verwechseln sollte, steht im Handbuch, aber: ob der Hersteller schon mal mit seiner Montierung im Dunklen hantiert hat? Die anderen ioptron-Montierungen werden evtl. so etwas ähnliches haben. Die interessieren mich nun nicht mehr.(Im Bild links der Guider-Port, darunter in gerader Linie der Port mit zerstörerischem Potenzial, kann man doch wirklich im Dunklen "leicht"ertasten).
Wenn wenigstens eine Abdeckkappe dazu geliefert würde. Aber die kostet bestimmt 10 Cent.
Da sich mir der Nutzen des ioptron Ports noch nicht erschlossen hat, geht hilfsweise ja auch ein Kaugummi.
BG Udo
 

Anhänge

Oben