NIGHTTIME IMAGING 'N' ASTRONOMY An astrophotography imaging suite "N.I.N.A" | Seite 7 | Astronomie.de - Der Treffpunkt für Astronomie

NIGHTTIME IMAGING 'N' ASTRONOMY An astrophotography imaging suite "N.I.N.A"

Wacky

Mitglied
Ok, kann sein, dass der Rotator nicht an den Fehlermeldungen schuld ist, das "virtuelle" (oder "manuelle") Filterrad ist es aber eindeutig. Da ICH aber sehr gut ohne diese beiden Dinger zurecht komme (weil ich mein Bildfeld aus technischen Gründen niemals verdrehe) bleiben die beide "draussen" :) Genau wie der MGeN: ich habe heute festgestellt dass die Bedienung über die PC Tastatur im extern gestarteten MGeN wesentlich besser geht als über die virtuellen Tasten in NINA. Zumal es da auf "Schnelligkeit ankommt": starte ich eine Sequenz, geht zuerst das Platesolve in Betrieb (hier darf der Guider NICHT eingeschaltet sein! Dann kommt der Moment des "Autofokus bei Sequenzstart". Genau ab da MUSS der Guider an, weil ich einen recht großen und langen Schneckenfehler habe. Das habt ihr mit den guten Monti's natürlich nicht.. (nicht sooo! :) Die Versuche heute zeigten aber, dass ich diesen Vorgang doch gut hinkriege...
Das Einzige, was merkwürdigerweise in NINA nicht geht ist ein Plate Solve ohne vorher das Teleskop zum Ziel geschwenkt zu haben (Im Reiter" Rahmung") Erst wenn das Ziel einigermassen im Bildfeld ist, funktioniert PlateSolve. Das war merkwürdigerweise in SGPro anders: da konnte man von einer beliebigen Position zu einer anderen Position mit einem Klick schwenken und solven. Und dann die Sequenz starten wenn man es für richtig hielt. TROTZDEM denke ich, werde ich zu NINA wechseln, weil es außer dem schon erwähnten Vorteil der Objekt Übernahme, ein paar nette Features gibt, die mir gut gefallen: so insgesamt die Handhabung der laufenden Sequenzen, diese z.B. viel besser anzuhalten, zu ändern oder sogar abzubrechen sind als in SGPro. Auch die Bildkontrolle gefällt mir in NINA besser, ist einfach easy-er...
Aber ich bin ja erst am Anfang, schau'n wir mal weiter....:)))
 

Optikus

Mitglied
Kannst Du in NINA nicht den Platesolver einstellen, dann könnte man ja einen blind solver wählen, der braucht dann länger zum rechnen würde aber ohne Vorauswahl lösen.

CS
Jörg
 

pete_xl

Mitglied
Hallo allerseits,

wie ich schon oben schrieb, hat ein Bekannter, Francesco Meschia, am Code für den MGEN(2) gewerkelt. Das Ergebnis ist nun im 1.10 HF2 als Bugfix implementiert. Er hat mir berichtet, dass er erfolgreiche Sessions mit autonomem Meridian Flip und mehrfachen von Nina angesteuerten Zielen in einer Nacht gefahren hat und ist begeistert. Den Guidegraphen hat er auch "repariert".

Auf der Downloadseite steht dazu:

Screenshot 2020-11-15 174211.jpg


Zum Thema "mehrere Ziele automatisch nacheinander" schrieb Francesco mir folgendes:


"One thing to keep in mind: at the moment, NINA doesn’t automatically stop guiding after the sequence for an object is done, before slewing to the next object. As a result, if the MGEN, after the slew, happens to find a star near the last guiding position, it will happily resume guiding, and NINA won’t force a new calibration – which may lead to a runaway star. With 1.11, it’s easy to solve by inserting a “stop guiding” instruction between one object and the next.

This is actually not part of the MGEN code, but it’s a general behavior of NINA. I talked to Stefan about this, and he explained to me that other guiders (e.g. PHD2) are aware of the scope position, so they don’t need to recalibrate after each slew. The MGEN, unfortunately, is not.
Francesco"


Ich habe mir die 1.10 HF2 beta gerade installiert, aber noch nicht ausprobieren können. Über einen Erfahrungsaustausch hier im Board würde ich mich sehr freuen.
 

kingpin

Mitglied
Hallo,

hab gestern das aktuelle NIGHTLY getestet, hat mir sehr gut gefallen.
Der Sequenzer ist jetzt nicht mehr so überladen und den Erweiterten sieht man nur wenn man es will.
Auch super ist, das man den Sequenzer jetzt während die Aufnahme läuft bearbeiten kann.
Habe das gestern erst wieder gebraucht und ich hasse es die Sequenz zu unterbrechen ;)

Kleine Fehler habe ich noch gefunden wenn man im Bildbetrachter reinzoomt hat geht die untere Bildlaufleiste fasch rum, wenn man in den freien Bereich klickt um den Bildausschnitt zu verschieben :rolleyes:

Wie ist das eigentlich mit dem Autofocus?
Von SGP bin ich es gewöhnt, einfach während der Aufnahme die Autofokus Routine manuell anzustoßen zu können und diese wird dann nach Beendigung des aktuellen Frames ausgeführt und danach wird automatisch weiterbelichtet.
Bei NINA schein er dann einfach beides parallel auszuführen, das heißt die Aufnahme läuft weiter und er versucht da zwischen drin zu fokussieren. Was natürlich für Ausschuss sorgt. Das bedeutet ich muss vorher die Sequenz unterbrechen und kann dann erst den Autofokus starten und wenn der fertig ist muss ich die Sequenz wieder starten.
Ist das wirklich so?

Gruß
Carsten
 

pete_xl

Mitglied
Nein Carsten, das ist nicht so.

Ich habe den Autofokus bisher immer mit dem alten Sequencer benutzt. Dort kann man verschiedene Trigger einstellen (AF bei HFR-Veränderung, Filterwechsel, Temperaturänderung, nach Anzahl Aufnahmen, nach Zeitdauer etc. ). Diese Trigger sollten jetzt :1 in den neuen Sequenzer übernommen und in die Sequenzierung eingebaut werden. Nina fokussiert nie in der laufenden Aufnahme (zumindest bei mir nicht), sondern bei Erreichen eines Triggerpunktes immer zwischen den Aufnahmen. Ausschuss durch Fokussieren hatte ich noch nie.

CS Peter
 

kingpin

Mitglied
Hi Peter,

ja, das mit den Trigger kenne ich, sind aber noch nicht konfiguriert.
Wollte die Autofokusroutine deshalb halt mal manuell Anstoßen, was dann zum durcheinander geführt hat.

Gruß
Carsten
 

pete_xl

Mitglied
Hallo Leute,

es gibt gute Nachrichten.

Ich kann euch berichten, dass hier soeben der erste autonome Meridian Flip mit N.I.N.A. 1.10 HF2 BETA005 und MGEN2 gelaufen ist - butterweich!

Wie man im Screenshot sieht, hat Francesco auch die zuvor wirre Guidegrafik korrigiert, der Graph sieht jetzt super aus!

Screenshot 2020-11-18 193807.jpg
 
Zuletzt bearbeitet:

pete_xl

Mitglied
Ich kann noch ergänzen, dass ich eben nach 3 erfolgreichen Tests mit dem 1.10 HF2 Beta das aktuelle 1.11 Nightly#23 installiert habe. In dieser Version kann man alternativ den alten (einfachen) oder den neuen Sequenzer benutzen. Auch dort ist die MGEN Routine implementiert. Ich habe dann meine erste vollautomatisch gestartete Sequenz mit autonomer Einbindung des MGEN ausgeführt.

Also:
- Ziel in Stellarium angefahren und in den Framing Assistenten übernommen.
- Bildrahmen eingestellt
- Ergebnis Sequenz an den einfachen (alten) Sequenzer übergeben
- LRGB Sequenz definiert
- Nachführung starten, zum Ziel schwenken, Ziel zentrieren auf "ON"
- weil ich den Falcon Rotator habe, wurde auch "Rotate Target" aktiviert.

- das Ganze dann per Klick an den neuen Sequenzer übergeben (muss man ja nicht, wollte ich aber probieren)
- dort "Kalibrierung erzwingen" aktiviert, ich denke, der MGEN muss immer kalibriert werden.
- "play" gedrückt.

NINA hat alles sauber ausgeführt, ohne dass ich eingreifen musste. Ich denke, das geht auch aus der Parkposition, wenn man das Ziel in Nina gesetzt hat. Es hat zwar nach dem Schwenken und Platesolve etwas gedauert, bis der MGEN den Leitstern hatte und kalibriert war, aber das Guiding startete dann problemlos mit guten Werten.

Tolle Sache das!
 

kingpin

Mitglied
Hallo Zusammen,

hatte mir gerade eine Sequenz eingerichtet mit 3 Filter als Loop um mal schnell den klaren Himmel zu nutzen.
Nachdem die Sequenz einmal durch war, machte NINA nicht weiter und die Sequenz lies sich auch nicht mehr starten.
Gab auch keinerlei Meldungen.
Also Sequenz gelöscht und neu angelegt auch die lies sich nicht starten.

Hatte das schon mal jemand und weiß was da der Grund dafür sein könnte?
In den Logs steht auch nix drin.
Jetzt läuft erstmal wieder SGP.

Gruß
Carsten
 

pete_xl

Mitglied
Hallo Carsten,

nutzt du den alten oder den neuen Sequenzer im aktuellen Nightly? Bleibe im Zweifel doch im alten Sequenzer, der hat so etwas noch nie gezeigt. Gestern hat Nina 2 Targets selbstständig angefahren, dann mit MGEN und automatischem Flip insgesamt 7 Filtersequenzen problemlos abgearbeitet. Ich musste nirgendwo eingreifen. 0% Ausschuss.

Gruß
Peter
 

kingpin

Mitglied
Hallo Peter,

ich nutze den alten Sequenzer, da Problem hatte ich vor kurzem schon mal.
Kannst dann die Start Schaltfläche klicken wie du willst es passiert nix.
Erst nach einem Programneustart gehts wieder.
Ist echt schade inzwischen wir die Liste was nicht geht oder einfach zu umständlich ist wieder länger.

Gruß
Carsten
 

pete_xl

Mitglied
Die Startfläche wird ja erst wieder frei, nachdem man die abgearbeitete Sequenz zurückgesetzt hat, aber das hast du ja bestimmt auch gemacht.

Ich kann nur sagen, dass bei mir immer alles super funktioniert hat. Das Programm läuft bei mir quasi vollautomatisch, jetzt auch mit dem MGEN Flip. Das einzige Problem war bisher , dass ab irgendeiner der letzten Versionen die automatische Temperatursteuerung des Motorfokus nach dem Autofokus nicht mehr angeschaltet wurde. Das kann aber auch am Ascom Treiber liegen. Darkarchon hat mir noch in der Nacht, als ich das meldete, ein Plugin geschrieben, welches das Problem löst.
 

pete_xl

Mitglied
Hallo Carsten,

ich will dich nicht bekehren, aber noch einmal zum Thema Neustart einer Sequenz. Mir ist es gerade selber passiert. Nachdem die Sequenz durchgelaufen war, wollte ich sie einfach wiederholen. Habe dann ohne groß nachzudenken 10 mal unten links auf das Symbol zum Zurücksetzen geklickt. Natürlich ohne Erfolg. Dieses Symbol funktioniert ja nur innerhalb einer aktiven Sequenz.

Wenn die Sequenz durch ist, muss man oben links auf dem "Sequenzfähnchen" - da, wo der Sequenzname steht - auf das Rücksetzsymbol klicken. Dummerweise erscheint das Symbol erst, wenn man mit der Maus darüber fährt und wenn man es nicht weiß, kommt man nicht drauf.
 

kingpin

Mitglied
Hallo Peter,

ja, das Symbol habe ich schon gesehen aber nicht benutzt, da ich nicht dachte das es einen Unterschied macht ;)

Musst du nicht, ich nutze NINA ja schon regelmäßig nur nicht an der Hauptoptik weil die muss laufen ;)
Was verrückt ist, das ich je mehr ich NINA benutze, ich merke wie toll SGP stellen weise ist.
Da ich halt Sachen Vermisse die bei SGP normal sind und das händling so einfach machen.
Dafür ist manches bei NINA so umständlich oder funktioniert gar nicht.
Und das obwohl es doch von jungen motivierten Köpfen neu gebaut wurde ;)

Was mir z.B. letztens passiert ist ich wollte Plate Solving auf ein vorhandenes Bild machen, hat aber nicht funktioniert.
Weder in NINA noch in SGP, hab dann erst am nächste Tag rausgefunden warum.
Aber in SGP konnte ich das Bild einfach laden und dann manuell den Ausschnitt danach ausrichten.
Mache das mal in NINA.
Ein Bild laden zu können um das mit der aktuellen Aufnahme Blinken zu könne vermisse ich in NINA total.
Und ja hatte ich schon vor einem Jahr in discord geschrieben, aber wird nicht als nötig angesehen.

Oder letztens am neuen Teleskop die Verkippung korrigieren.
Wollte das mit NINA machen weil die Bilder schöner gestreckt und schneller angezeigt werden.
Da ich aber keine Sternwarte mit festem PC habe, nehme ich dazu einen Laptop mit raus der per WLAN und RDP verbunden ist. Auch habe ich da keine Maus mit Scrollrad dran sondern nehme den integrierten Trackpoint vom Lenovo.
Es ist damit voll der Akt in die Bild Ecken zu kommen, vor allem in der aktuellen Version wo die Bildlaufleisten abgespeckt wurden und zu allem Überfluss läuft die untere auch noch falsch rum ;)
In SGP gibt es dafür einen Navigator, wie man es auch aus Grafikbearbeitungsprogramm kennt.
Damit geht das ganz easy und ist mit einem Klick erledigt.
Und ja ich kenne die fertige Ansicht mit den 6 Kacheln aber das ist dafür für mich nicht zu gebrauchen weil nicht zu Ende gedacht.

usw. ;)

Gruß
Carsten
 

kingpin

Mitglied
Runterkühlen der Kamera startet bei SGP beim Verbinden automatisch und nicht erst wenn ich es manuell starten oder beim Start der Sequenz.
Hatte das letztens mal probiert in NINA kannst du das in der Sequenz ja einstellen, dann wartet NINA bis die Kamera runtergekühlt ist und fährt erst dann das Objekt an. Warum nicht während die Kamera runterkühlt, schon das Objekt anfahren? Würde Zeit sparen.
In SGP wird während dem runterkühlen Angefahren, fokussiert und wartet dann auf die passende Temp.
Wobei die dann meisten schon erreicht ist da SGP ja gleich mit dem Kühlen startet.

Auch verhaspelt sich NINA immer mal wieder wenn man während das Runterkühlen läuft, dabei einen Loop oder einen Autofokus laufen lässt. In SGP ist das komplett egal, geht einfach.

Die Einstellung der Fokus Schritte muss ich bei NINA irgendwo in den Einstellungen machen.
Bei SGP kann ich das direkt in den Bedienpanel ändern.
Weiterhin kann ich das in SPG genau so einstellen wie ich es haben möchte, getrennt für die Zwei Geschwindigkeiten.

In SGP kann ich während ein Loop läuft die Belichtungszeit ändern.
In NINA muss ich den Loop stoppen, Zeit ändern und Loop wieder starten.

SGP bricht eine Aufnahme ab wenn PHD aus einem gewiesen Bereich rausläuft und starten automatisch wieder wenn es wieder passt.

Ich habe in SGP eine Bildhistorie über mehrere Session (Tage), soweit ich das gesehen habe kann NINA immer nur die Historie der aktuellen Session anzeigen.

SGP kann Temperaturkompensation, somit kann ich eine einfache günstige Focus Selbstbau Steuerung für 10€ verwenden.
NINA erwarten das der Fokussierer die Temperaturkompensation macht.

Ich muss in SGP keine Sessions speichern das passiert automatisch.

NINA nimmt in der nächsten Version das SyncPHD wieder raus, was für mich ja das Killerfeature gewesen wäre.
Aber es läuft halt nicht stabil.

Denke das reicht erstmal ;)

Gruß
Carsten
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben